Showing questions tagged: Show all questions
  • Solved
  • Archived

move proflie to server

Hi! Not much on details. I just want to move my existing profile to a server. Can I just copy name.default to the server, rename name.default on the client, and on th… (read more)

Hi! Not much on details. I just want to move my existing profile to a server. Can I just copy name.default to the server, rename name.default on the client, and on the client create a link name.default to the server profile? Or, can I use ProfileManager to create a new profile on the server and copy the contents of the client profile to the new one?

Asked by dmikulec 11 months ago

Answered by dmikulec 11 months ago

  • Locked
  • Archived

Awesome Bar

My Firefox updated to 67.0.1 and now when I type anything into the search bar the results then show up in the address bar. I do not want this. I used to have all the webs… (read more)

My Firefox updated to 67.0.1 and now when I type anything into the search bar the results then show up in the address bar. I do not want this. I used to have all the websites that I normally visit typed in and basically saved to the address bar so I could use it quickly to pull up my favorite sites. When did someone come up with this stupid idea to do this. I wish that companies like you would stop changing things thinking that is what people want. I want my Firefox to be the way it always was. If there is no way to change this then I am going to quit using Firefox and I will try something else. PLEASE FIX

Asked by Will73iam 11 months ago

Last reply by jscher2000 11 months ago

  • Locked
  • Archived

Whenever I try to open (https://www.uwatchfree.sx/) this site, It doesn't perform any action. This issue is happening after updating to V-67. On priority pl.

Whenever I try to open (https://www.uwatchfree.sx/) this site, It doesn't perform any action just opens up a blank page. I believe this issue is happening after updating … (read more)

Whenever I try to open (https://www.uwatchfree.sx/) this site, It doesn't perform any action just opens up a blank page. I believe this issue is happening after updating to V-67. Please help on this on priority. Thanks.

Asked by mdmishra 12 months ago

Last reply by McCoy 12 months ago

  • Solved
  • Archived

Firefox Sync password discrepancy between macOS and Windows?

Hi, I'm using Firefox on a couple of Macs and Windows 10 machines for quite some time now. And I keep tabs and bookmarks in sync with Firefox Sync. Has been working great… (read more)

Hi,

I'm using Firefox on a couple of Macs and Windows 10 machines for quite some time now. And I keep tabs and bookmarks in sync with Firefox Sync. Has been working great for quite some time.

Since somewhere last week, it started giving me headaches. It started with requiring me to log into sync again on one of the machines (can't quite remember wether it was Win10 or Mac). My password (complex 35 characters, managed by LastPass password manager) did not work. Que? OK, so I reset the password with a recovery key (2FA enabled) and was able to log in again.

Then another machine gave me exactly the same: log in again, password wrong, only way in was to reset password, etc.

It seems I can get either all macOS Firefoxes to sync -or- the Win10 Firefoxes to sync, but not both. I tried completely starting over with sync (deleting my account, setting it up from scratch). But still the same problem...

I'm at my wits end with this... Anyone else having this problem? Was not able to find a reference on google or the support forums ;-(.

I guess it started with Firefox 67.0 (which has an update as I check just now).

Any hints or help most welcome :-D

Best regards, Donald

Asked by Dnld 12 months ago

Answered by Dnld 12 months ago

  • Solved
  • Archived

I´d want to see "Bing-search-engine" in every new tab instead of the firefoxside or an empty page - Can you tell me how I can make this happen?

The option what´s shown in a new tab is only: Firefox-side or blank page. I love to see a nice pictureof the "Bing"-search-engine. Any idea how to make this happen? … (read more)

The option what´s shown in a new tab is only: Firefox-side or blank page. I love to see a nice pictureof the "Bing"-search-engine. Any idea how to make this happen?

Asked by Sonne21 11 months ago

Answered by RobertJ 11 months ago

  • Solved
  • Archived

Can the UI be tweaked a bit to avoid confusion?

The cut-off for addons, preferences and cut-off for bookmarks all in close proximity are a bit confusing to use. I don't have a suggestion on how to fix it, just wanted t… (read more)

The cut-off for addons, preferences and cut-off for bookmarks all in close proximity are a bit confusing to use. I don't have a suggestion on how to fix it, just wanted to point out that it might be ripe for improvement.

Cheers.

Asked by sardaukar_siet 11 months ago

Answered by jscher2000 11 months ago

  • Solved
  • Archived

i am trying to build source code of firefox. i am getting an error "no matching function for call to ‘nsIPrefBranch::GetChildList(const char [1], nsTArray<nsTS"

compilation error no matching function for call to ‘nsIPrefBranch::GetChildList(const char [1], nsTArray<nsts <="" p=""></nsts>

Asked by aashlaysingla 11 months ago

Answered by jscher2000 11 months ago

  • Solved
  • Archived

download .pdf from http site works fine, same file using https fails

When I try to download a .pdf file from my site using http://www.andycraft-beads.co.uk/a5BeadArtBookletGood.pdf I get a file of 5,083,136 bytes which then correctly open… (read more)

When I try to download a .pdf file from my site using http://www.andycraft-beads.co.uk/a5BeadArtBookletGood.pdf I get a file of 5,083,136 bytes which then correctly opens in e.g. Adobe Acrobat Reader. If I use https://www.andycraft-beads.co.uk/a5BeadArtBookletGood.pdf instead, I get a file of 46,153,728 bytes which is corrupt and un-openable. Both IE and Chrome open the file correctly from either source. Is this me?

Asked by wetken 12 months ago

Answered by jscher2000 12 months ago

  • Solved
  • Archived

I had to replace my hard drive and my backups were no good.

I have been a Firefox user for years. My hard drive had to be replaced and my backups were no good. Do I have to start all over to use Firefox or do you have my informati… (read more)

I have been a Firefox user for years. My hard drive had to be replaced and my backups were no good. Do I have to start all over to use Firefox or do you have my information on hand.

Asked by Jack.G 12 months ago

Answered by user633449 12 months ago

  • Solved
  • Archived

Firefox takes too long to connect any websites

I am a daily Firefox user and I never faced an issue like this before. I got my new laptop installed Firefox in the beginning it worked for weeks perfectly with the plug-… (read more)

I am a daily Firefox user and I never faced an issue like this before. I got my new laptop installed Firefox in the beginning it worked for weeks perfectly with the plug-ins I was using on my old PC as well. Everything was working very smoothly but nowadays I am facing issue where it takes too long to load any websites. Even it takes to load and complete the process to connect it to google.com around 10 seconds for sure. I refreshed it once then I tried same issue as before, reinstalled it again nothing worked out for me. I have pretty good internet setup on my home. Is there anyone who is facing the same problem these days or am I special? I want to overcome this problem quickly please help. Thanks.

Asked by deep3464 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

border around every page

Upon upgrading Firefox to v67.0.1 (Arch Linux Package), I get borders around all web pages I open. This does not happen on the "Firefox Home" page. The border is purple b… (read more)

Upon upgrading Firefox to v67.0.1 (Arch Linux Package), I get borders around all web pages I open. This does not happen on the "Firefox Home" page. The border is purple because I am in "Private Browsing Mode". I don't know what's causing this, I've looked around a bit, but have neither found a solution nor a post describing a similar problem. This does not happen when using Firefox v66.0.5. Till now, I've stayed on v66.0.5.

Thanks in advance.

Asked by someon3 11 months ago

Answered by someon3 11 months ago

  • Solved
  • Archived

Firefox Developer Edition (FDE): profile management problem

Hi, I have a problem with Firefox Developer Edition (FDE) and profile management. The problem started since firefox FDE v68 beta 6. The browser asks me to create a new pr… (read more)

Hi,

I have a problem with Firefox Developer Edition (FDE) and profile management. The problem started since firefox FDE v68 beta 6. The browser asks me to create a new profile after a while I'm using it without any reason. I tried to create a fresh profile as suggested and sync it. However, it continuously asks to create a new profile.

Asked by erotavlas 12 months ago

Answered by philipp 12 months ago

  • Solved
  • Archived

How do I make firefox autocomplete most visted website instead of the website home page

So, I'm not really sure how to describe this, but I go to a few websites a lot, but I go to specific sections of their site and skip the home page entirely, I just moved … (read more)

So, I'm not really sure how to describe this, but I go to a few websites a lot, but I go to specific sections of their site and skip the home page entirely, I just moved over from chrome and it always knew what I wanted when I typed in the first 3 letters of the page, but firefox brings me to the actual page...which is technically correct but pretty annoying due to my habits.

For example, I go to android messages for web, the home page is worthless, but I want the web chat I type in 'mes' and brings me to the home page, not the actual useful page of messages for web

Asked by Pyroblock 11 months ago

Answered by Pyroblock 11 months ago

  • Solved
  • Archived

popups appear randomly but only on Firefox

For 6+plus months, I get "popups". The latest shows a box in middle of screen that is in what appears to be another window. The small window has a message "Firewall has d… (read more)

For 6+plus months, I get "popups". The latest shows a box in middle of screen that is in what appears to be another window. The small window has a message "Firewall has defined that your Windows Microsoft system is damaged and irrelevant. ...." plus other junk. No trade marks or anything to identify from whom. In the background, in what looks like another small window but in fact is full screen, it shows System Warning! in blue band around message starting with a "red x Your Windows system is damaged ...." that is partially hidden by the above message.

In the header where normally there is something about the site and an x to close tab, there is only the x. Also, in the address bar, it shows the i in circle, the green locked lock and the address.

Usually, I just shut down Firefox without clicking on screens. I would then restart Firefox which brings up a message "Close Firefox" with the following ? in a circle with message - "Firefox is already running, but is not responding. The old..." with choice boxes to close or cancel. This did not appear in lastest popup.

My settings are that Firefox on closing does not save anything.

The time before was a screen that told me on a specific date, my subscription to McAfee expires, unless.... Only trouble was I don't have a subscription!

The time before that was a McAfee back screen with a small window up front stating "Windows Security Center. Your Mcafee subscription has expired.... " with the choice window "OK".

Only just learned how simple it is to take a screen shot. I used my phone to take photos previously.

Oh and the time before above, there was a popup with Firefox logo and "Dear Firefox user, You re today's lucky visitor for: Feburary 4, 2019 ...".

I have seen multiple times these messages.

I have uninstalled and re-installed Firefox more than once. I just recently did a fresh install of Windows 10 Pro on a reformated M.2 drive. But I have a HDD with most files that I did not touch.

HELP!!!!

Asked by MacAl 12 months ago

Answered by jscher2000 12 months ago

  • Solved
  • Archived

Why do my extensions no longer stay logged in or "updated" between sessions? Since installing v67 they reset back to their previous state every time!

I have the extensions for "Feeder" and "1Password" on Firefox, both of which require to be signed in to be able to use them. However, since upgrading to Firefox v67 Feed… (read more)

I have the extensions for "Feeder" and "1Password" on Firefox, both of which require to be signed in to be able to use them. However, since upgrading to Firefox v67 Feeder never stays logged in between sessions, and 1Password resets back to the last version that was installed prior to me updating Firefox. So each time I open Firefox 1Password asks me to update it to the latest version, but even if I then close everything down and return to Firefox again later the same day, it has once again reverted back to the old version. I am not having this issue on Chrome or Edge (I've checked) and it is getting to the point where I am considering moving browsers, because Firefox is not keeping my changes or updates to extensions, between sessions.

I am running Windows 10 Pro, and recently upraded to Firefox 67.0.1, but I am still having the same issues. Please can someone help me fix this!?

I have also tried "resetting" the extensions and add-ons as per other advice and guidance, but this had no effect. I have also spoken to 1Password support, who have looked into it and think it is likely a Firefox issue.

Asked by Cobbers 11 months ago

Answered by RobertJ 11 months ago