IMAP Folders not subscribing with o365 account

We have a user with a number of o365 accounts setup within thunderbird, however one account has stopped syncing all of the folders. The other o365 IMAP accounts are all w… (read more)

We have a user with a number of o365 accounts setup within thunderbird, however one account has stopped syncing all of the folders. The other o365 IMAP accounts are all working fine.

The accounts are added using IMAP, and when checking the 'subscribed' folders they are checked and selected however the folders do not appear.

We've removed and re-added the account from fresh and also checked Thunderbird is latest release etc...

If we restart Thunderbird after changing the settings, the folders do momentarily appear but then vanish.

Can anyone offer any suggestions? Thank you

Asked by markcb38 2 months ago

Last reply by johannes.werner2 2 months ago

Anyone else noticing Firefox add-ons going haywire with Big Sur (11.5)?

I'm not necessarily looking for a solution, but curious if others are seeing similar issues! A couple years ago I switched from Google Chrome to Firefox because Chrome wa… (read more)

I'm not necessarily looking for a solution, but curious if others are seeing similar issues!

A couple years ago I switched from Google Chrome to Firefox because Chrome was a notorious memory hog and kept making my Macbook freak out (i.e., hang, crash, fan acceleration). But after I upgraded to Big Sur 11.5 a few weeks ago, my Macbook started freaking out again, even with Firefox. Here are some things I suspect are causes:

  • AdBlocker Ultimate add-on. Every now and then my fan would go nuts, the add-on extensions in the upper right of my browser would glitch, and Firefox would hang (tabs refuse to load, etc) for about 30 seconds. Once I turned it off my computer has been just fine.
  • Dark Reader add-on. Same phenotype as AdBlocker.
  • My caps lock key?? This one is super weird. I noticed that when I had the above two add-ons enabled, hitting my caps lock key would commence computer freak-outs.

Anyone else seeing this? If so, what are add-ons you'd recommend that function similarly to AdBlocker and Dark Reader?

Asked by ITH 2 months ago

Last reply by Bithiah 2 months ago

Can someone add this keyboard to Firefox Addons for me?

I don't know how to upload a keyboard to Firefox so could someone do it for me? It's a Bislama keyboard and the link to it is here; https://drive.google.com/file/d/1wFPYG… (read more)

I don't know how to upload a keyboard to Firefox so could someone do it for me? It's a Bislama keyboard and the link to it is here; https://drive.google.com/file/d/1wFPYGKNdhjWA7i1-GD-_xbNCyj7UJXUE/view?usp=sharing Thanks!

Asked by oliver.palmer5 2 months ago

Last reply by Bithiah 2 months ago

Browser Back Button

In our banking web site we need to show a pop up while the end user clicks the back button. I have implemented the solution in javascript and the solution works in other … (read more)

In our banking web site we need to show a pop up while the end user clicks the back button. I have implemented the solution in javascript and the solution works in other browser, but in firefox when we need to click the browser back button twice or thrice to show the pop up. Need help to solve this issue.

Asked by padmanabhan.mca 2 months ago

Last reply by JP 2 months ago

unable to use youtube video progress and search bar

Starting today, I used my Youtube to watch video, but when I tried to use the video progress and the search bar, i could not fast forward, or use the ENTER after typing i… (read more)

Starting today, I used my Youtube to watch video, but when I tried to use the video progress and the search bar, i could not fast forward, or use the ENTER after typing in a search. could you please help me fix it up

Asked by irishwarrior0317 1 month ago

Last reply by jaytyson 3 weeks ago

Thunderbird issue after Outlook account migrated to MS Office 365

Hi Everyone, I have been happily using thunderbird for the past 9 years at my institution (University of Utah), but this past Friday they migrated my account over to MS O… (read more)

Hi Everyone,

I have been happily using thunderbird for the past 9 years at my institution (University of Utah), but this past Friday they migrated my account over to MS Office 365 ("O365"), and our IT group is not sure why thunderbird stopped working. They say that they don't provide support for thunderbird, but I did manage to stay on the phone with a guy for 45 mins or so to troubleshoot (with no luck).

I also have the "Owl for Exchange" plug-in installed, in case that has relevance here.

I specifically get this message: <<

-(

Something went wrong We couldn't find a mailbox for this recipient. Either they don't have a mailbox or don't have a license assigned.

 >>

I tried removing, re-adding my account a few times, I also tried uninstalling/reinstalling thunderbird. Also played around with different protocol options.

Found this thread "https://support.mozilla.org/en-US/questions/1294759#answer-1332868" but I believe the chosen answer of changing security settings on "azure admin" is not an option for me, as I don't have access to O365 interface (as far as I know anyway).

I also tried other suggestions in that thread like changing the domains to outlook.office365.com and using a fake @outlook365.com email address, but that didn't seem to work. Any other ideas?

Thank you! Angela

Asked by apresson 1 month ago

Last reply by AgnesRM 1 month ago

paid but received no product

Have paid for the mozilla VPN but it will not download, indeed firefox now says it is timed out when trying to access the VPN site and stops. any ideas anyone.... oh an… (read more)

Have paid for the mozilla VPN but it will not download, indeed firefox now says it is timed out when trying to access the VPN site and stops. any ideas anyone.... oh and the help line people dont read my complaint they just respond to a small portion of the issue and say 'try again' .... have been 'trying again' for a week on different machines of different ages .... always same result.... cannot access the VPN site

Asked by pmestraud 1 month ago

Last reply by mb.93 1 month ago

can't play any video

Hi, from a day or two I can't play any video from facebook or youtube. It looks like is loading forever. I disabled all add-ons, but it didn't solve the problem. I have v… (read more)

Hi,

from a day or two I can't play any video from facebook or youtube. It looks like is loading forever. I disabled all add-ons, but it didn't solve the problem. I have v93.0.

Do you have any ideas what I can do?

Asked by Emi 2 weeks ago

Last reply by zainibrahim431 2 weeks ago

Square Corners poking out from Rounded Window Corners

On "dark", "light", or "Alpenglow" theme, there are black square corners poking out of the (rounded) window corners - which bugs me. This is not a problem on "System them… (read more)

On "dark", "light", or "Alpenglow" theme, there are black square corners poking out of the (rounded) window corners - which bugs me.

This is not a problem on "System theme". There are no black squares poking and out it looks perfectly round.

I am running Firefox on PopOS on an Intel NUC, but I have tried it on multiple VMs and experience the same result (92.01).

Asked by MarkyDude 2 weeks ago

Last reply by user4128330 2 weeks ago

Download bar in Notification

Faceing some problem in recent days which is When I am going to download some thing some time I can't see any notification of download progress bar. On the other hand som… (read more)

Faceing some problem in recent days which is When I am going to download some thing some time I can't see any notification of download progress bar. On the other hand some time I can see the download notification but I can't see any % or Progress bar which is much frustrating. Although my download is on going. I have a screenshot also. And when I am working with 5/6 tab some time other tabs Site getting load again. My phones RAM management is Ok but Don't know why this is happening. Need help.

Asked by ASIF 1 week ago

Last reply by irfan.a7575 1 week ago

  • Archived

WebGL on android with fennec

Hi, I saw a video on youtube : WebGL in Firefox for Android (Mozilla Summit 2010 Demo) The video shows sample application which demonstrate WebGL on Android via FireFox F… (read more)

Hi, I saw a video on youtube :

WebGL in Firefox for Android (Mozilla Summit 2010 Demo)

The video shows sample application which demonstrate WebGL on Android via FireFox For my understanding, they used the fennic browser.

I'm trying to enable the WebGl in the fennic application, but without success.

Can somebody help me figure out what is blocking me from running WebGL demo's Thanks Yohai

Asked by AnonymousUser 11 years ago

Last reply by Michael Verdi 11 years ago