Tranfers an email account to a new, newly created, profile

I have created a new profile for email accounts I use for junk email. I had these account in my main profile. How can I transfer these accounts to my new profile without … (read more)

I have created a new profile for email accounts I use for junk email. I had these account in my main profile. How can I transfer these accounts to my new profile without having to delete the accounts from the main profile and then add each one to the new profile?

Also, how can I put a password to opening the profile?

Many thanks.

Asked by nestor.emanueli 6 days ago

Invisible "text cursor". (The mouse cursor is visible)

After update to 79.0 version, (on Win 7), the cursor totally disappear, an so it's really unconfotable to identify what I'm doing... Now it's possible to identify the cur… (read more)

After update to 79.0 version, (on Win 7), the cursor totally disappear, an so it's really unconfotable to identify what I'm doing... Now it's possible to identify the cursor position only selecting some caracter, using mouse or case key + arrow. I tried to find some question on the web, and founded to set something in the "about:config" system, but in my list, for example, don't appear the "ui.caretWidth" row. I saw this problem appeared in 2017 too. (It appear NOW, for me...) I don't think to be the last person to use win 7... Can someone helps me?

Asked by Barburio 3 days ago

Column gone !

Hi (new to this page) Yesterday all was normal. Now ist the new FireFox .. To read my paper I have to go back to Chrome ! When reading my newspaper all is in just one lon… (read more)

Hi (new to this page)

Yesterday all was normal. Now ist the new FireFox .. To read my paper I have to go back to Chrome !

When reading my newspaper all is in just one long file .. That is: the view is just one long column with all the article one after another ! The full width of the screen isn't used - anymore ? Also another page (more dirty) have the same issue.

Regards bs (Samsung Tab A/6)

Asked by bs 3 days ago

TB 78.1.0 becomes periodically unresponsive for 2-1/2 minutes (win10)

I am on the Release channel, and *Thunderbird* notified me of the update, which may be contrary to others who were updated through Kaspersky or other service. Now, in add… (read more)

I am on the Release channel, and *Thunderbird* notified me of the update, which may be contrary to others who were updated through Kaspersky or other service.

Now, in addition to losing my Gmail Provider calendars, TB periodically and repeatedly becomes unresponsive for up to 3 minutes before returning control. During this time the processing wheel is turning. This appears to be isolated to TB, as I can do anything else with any other program or the desktop during this period. The Task Manager reports no abnormal CPU /Memory activity or unexpected app activity.

So far it is merely an interrupting annoyance that I would otherwise use to check email, .......

Asked by atscomms 6 days ago

Firefox gets stuck during internet surfing

Hello, I am recently observing that my Firefox browser gets stuck while internet surfing especially when I visit different social sites like Facebook. Kindly suggests a… (read more)

Hello,

I am recently observing that my Firefox browser gets stuck while internet surfing especially when I visit different social sites like Facebook.

Kindly suggests a solution to get rid of this situation.

Thanks Lisa

Asked by Lisa jacob 22 hours ago

Email and folder loss

Early on 5th August my e-mails and folders were working normally. Later that day I opened my e-mail and found that my historic e-mails and folders had 'disappeared' ! M… (read more)

Early on 5th August my e-mails and folders were working normally. Later that day I opened my e-mail and found that my historic e-mails and folders had 'disappeared' ! My address book is working normally, however, if I use the search function and type in a name of someone who had sent me an e-mail prior to the 'disappearance', the list of e-mails that person had sent to me was listed. So,...the e-mails do not seem to have disappeared forever,...just hiding from me ! Would appreciate any advice on how to retrieve my e-mails and associated folders. Thank you !

Asked by stan23 21 hours ago

access to running Firefox sessions

Hi -- a Firefox problem has started recently and has since happened numerous times. In this case, the PC was restarted from 'Sleep' mode. It does happen in other situatio… (read more)

Hi -- a Firefox problem has started recently and has since happened numerous times.

In this case, the PC was restarted from 'Sleep' mode. It does happen in other situations though. Out of sleep mode all apps have come up normally - except Firefox. It is still running, I can see it in task manager. I can see it on the taskbar, but I cannot switch to it, as I can the other apps. I can also see it on the alt+tab view; pls see attached screenshot prnscr.1.jpg, which shows the alt+tab view. Here you can see that Firefox displays in some minimized form, along with Firefox history and an Editplus document. However, Firefox is not accessible; I have to close Firefox from the taskbar and then reopen it. Otherwise, Firefox is working well.

Can you advise?

Firefox Version 79.0 (64-bit) Windows 10 x64 Pro 10.0.19041.388

Thanks, Jeff

Asked by thomasjeff0 4 days ago

White window during print preview on thunderbird 80.0b1 32bits

Hi, On a windows 2016 server When printing an email a window opens but it is white and does not allow printing. On the other hand, the printing of the attachments works. … (read more)

Hi, On a windows 2016 server When printing an email a window opens but it is white and does not allow printing. On the other hand, the printing of the attachments works.

I did not manage to find the same error on the forum. Thank you and sorry for my english Ced

Asked by techcorf 4 days ago

Major Problem with my Pop3 email account and TB

Hi, I have an old Yahoo account that I still use Pop 3 with. I plan to migrate from this and I decided to delete a load of old emails before I did that. My problem is tha… (read more)

Hi,

I have an old Yahoo account that I still use Pop 3 with. I plan to migrate from this and I decided to delete a load of old emails before I did that.

My problem is that no matter what I do the emails keep coming back and I don't know why/how?

If I delete them in TB they just download again. If I delete them in the Yahoo web interface they just download again.

What is going on?

I've even tried writing a message filter to delete them and delete them on the Pop 3 server. But they just download again.

I don't know if I'm doing something really stupid. If I delete them in Yahoo how can TB keep finding them?

I know it sounds really crazy but I am really lost.

If anyone has any idea what is going on please can you help.

Thanks.

Asked by Leo.Levosky 6 days ago

problem with thunderbird and mailo ( i am french my english is not very rich !)

hello ! and thank you for your help ! I have thunderbird on my computer windows 7 pro i choose mailo.com for my mels, it seems to be agood one for honesty With thunderbir… (read more)

hello ! and thank you for your help ! I have thunderbird on my computer windows 7 pro i choose mailo.com for my mels, it seems to be agood one for honesty With thunderbird, i cannot have the "sent mels", and the time for connection is too short What can I do ? i am not very clever with the computers ! sorry Thank you best regards Françoise thorel : thorel.alexxandra@mailo.com

Asked by thorel 2 days ago

Bookmarks import

I have lates FF and can't import bookmarks from Google Browser, my menu does not sho, what is in FF help menu. "Manage Bookmarks" is missing in bookmarks menu! What can I… (read more)

I have lates FF and can't import bookmarks from Google Browser, my menu does not sho, what is in FF help menu. "Manage Bookmarks" is missing in bookmarks menu! What can I do? Rolf

Asked by neubacher-petersen 2 days ago

pop up adds for new "drivers" for my computer apparently stop/block input for games

when I open the game of hearts on my desk top Windows 10, I get a pop up add asking if I want to install new drivers. I ignore it or delete it and start the game; howeve… (read more)

when I open the game of hearts on my desk top Windows 10, I get a pop up add asking if I want to install new drivers. I ignore it or delete it and start the game; however, before finishing the game it freezes and will not respond to inputs. Also, something similar happens when I play solitare, but there isn't any pop up adds--the response to trying to move the cards is slow and eventually stops all together.

Asked by jd4rh 6 days ago

Black thumbnails pages previews by Ctrl + Tab

When I use shortcut control + Tab with Firefox 79.0 (64-bit) (MacOS Catalina Version 10.15.6 (19G73)) i to often see blank page miniatures but not real page thumbnails. L… (read more)

When I use shortcut control + Tab with Firefox 79.0 (64-bit) (MacOS Catalina Version 10.15.6 (19G73)) i to often see blank page miniatures but not real page thumbnails. Looks like Firefox made page snapshots not so often or correct.

Asked by Donald 2 days ago

LinkedIn profile pages cannot open

Hi there, we are running Firefox ESR 78.1.0 (64bit) on our company computers (Windows 10). When i try to open linkedin the startpage appears correctly but as far as i sea… (read more)

Hi there,

we are running Firefox ESR 78.1.0 (64bit) on our company computers (Windows 10). When i try to open linkedin the startpage appears correctly but as far as i search for a person i only get a blank page. I tried safe mode already, disabled local security protection, no addons are installed, no blocker, disabled hardware acceleration etc. Problem still exists. I also tried to open a linkedin profile within firefox 79 on a mac, same issue here.

Any held is much appreciated.

Best, Patrick

Asked by Patrick 21 hours ago

Security Certificate Exception

I have a Synology NAS which is set up for HTTPS using a certificate from LetsEncrypt (Synology's recommendation) However when I try to access the NAS via my Firefox brows… (read more)

I have a Synology NAS which is set up for HTTPS using a certificate from LetsEncrypt (Synology's recommendation) However when I try to access the NAS via my Firefox browser (v79.0) Initially I get an error. The "i" in the URL box advises me "Connection not secure" However, when I press the "try again" button I can access the NAS as normal. Checking the padlock in the URL box it confirms it confirms I have already set an exception to this login. This happens every time I restart my Windows 10 pc. However, if I just close the browser and try again during the same session it connects straight away. It is not a showstopper but I would like to get to the bottom of it with your help... Why will it stop me on first attempt but always give me access when I press Try again?

Asked by Richard 6 days ago

New ThunderBird 78 install keeps wiping out my email folder at startup. How to prevent that?

The motherboard of my previous PC died, and I don't have access to the M.2 C-drive. Fortunately all my old email folder were stored on a separate harddrive, and they are … (read more)

The motherboard of my previous PC died, and I don't have access to the M.2 C-drive. Fortunately all my old email folder were stored on a separate harddrive, and they are backed up. Folders have over 20 years worth of emails in them, I was using Eudora before Thunderbird. Using Windows 10/64 Pro

Just installed ThunderBird 78. Confugered all the options as before. (Old profile not available, but I had screen captures of the settings). Created a directory with the same name for email folders: F:\cvrdocs\Eudora\Local Folders.

Exact same setup as before. I have about 20 historical folders with old emails, backed up. I copied them into the new computer, above directory name. But whenever I start up ThunderBird, it wipes out all the old folders, and replace them with a set of new, empty folders, the normal Inbox, Sent, etc. It is driving me insane. I need to use my old folders!

I have set ThunderBird not to check emails at startup, not to check every 10 minutes, not to delete any messages. Still the same thing (old folders deleted) is happening time after time. Should I uninstall version 78 and go back to an old version? This is not a feature, it is a major annoyance.

Please help. How can I get ThunderBird to recognise the old folders and not wipe them?

Asked by montxsuz 4 days ago