Showing questions tagged: Show all questions
  • Solved
  • Archived

How do I edit autofill entries

A website MultiSafepay.com has saved my CVV number in Firefox. How do I edit the autofill data? I can't get to the same payment page, to be in a position to delete it. … (read more)

A website MultiSafepay.com has saved my CVV number in Firefox.

How do I edit the autofill data?

I can't get to the same payment page, to be in a position to delete it.

Most links on this matter refer to:

 Options => Privacy & Security => Forms and Autofill

However in my Version: Firefox 98.0.1 (64 bit) running on an up to date Windows 10 this feature is missing or deprecated.

Can anyone say how I could edit/delete this specific entry, or point me in the direction of where this data is stored?

In the mean time I can't recommend using Firefox for entering critical security data, where websites can allow the storage of CVV numbers.

Asked by firefox236 2 years ago

Answered by firefox236 2 years ago

  • Solved
  • Archived

PR_END_OF_FILE_ERROR

For some websites, get the following error message: "Error: Secured connection failed. While connecting www.obelink.de, the following error occured: PR_END_OF_FILE_ERROR… (read more)

For some websites, get the following error message: "Error: Secured connection failed. While connecting www.obelink.de, the following error occured: PR_END_OF_FILE_ERROR This web site cannot be displayed, because the authencity of the received data could not be verified" (Sorry - I use Firefox German version, so this is my translation of the German error message) I get this error mostly after Firefox update, presently: 102.0.1 (64-Bit) I tried to empty the cache, closed Firefox (Shft + Ctrl + Q), restarted - nope. Interesting detail: When connecting to www.obelink.de on my Samsung Tab A7 (Firefox for Android 102.2.0), the web site opens instantly. And the Android firefox is much faster that this here (Win 10). Can anybody help to fix the issue?

Asked by jotthaah 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Don't enable HTTPS-Only Mode is selected, but ignored

I cannot currently access https://thesaker.is/ as they are under DOS attack. When I try to access the HTTP sight, firefox is automatically changing what I type, adds the… (read more)

I cannot currently access https://thesaker.is/ as they are under DOS attack. When I try to access the HTTP sight, firefox is automatically changing what I type, adds the S, and then it cannot connect. Please make it stop "protecting" me. Please respond to to wayne@nano-dyne for any emailed notice as checking bonin006 is inconvenient

Thanks, Wayne Bonin

Asked by bonin0061 1 year ago

Answered by bonin0061 1 year ago

  • Solved
  • Archived

Masterpassword.

Hi, Thunderbird 102.0.1. I have a masterpassword set, but have difficulty to understand what purpose it serves. 1: Load Thunderbird 2: Click cancel when asked for a pas… (read more)

Hi, Thunderbird 102.0.1.

I have a masterpassword set, but have difficulty to understand what purpose it serves.

1: Load Thunderbird 2: Click cancel when asked for a password(No password is being entered) 3: The password dialigbox closes and Thunderbird loads. 4: The dialogbox occurs again. 5: Click cancel four times(no password entered) and the dialogbox closes and I'm in in Thunderbird. 6: The unauthorize person can read my e-mails. 7: Not sure if he/she can send and receive messages.

Sorry for my limited english.

Is this a bug or by design?

Thank you!

Asked by olkberge 1 year ago

Answered by christ1 1 year ago

  • Solved
  • Archived

Thunderbird is not logging into gmail server.

I continually get prompted to enter my password (saved on Thunderbird). When I do enter it, I get the exact same prompt. The work around that is successful 80% of the tim… (read more)

I continually get prompted to enter my password (saved on Thunderbird). When I do enter it, I get the exact same prompt. The work around that is successful 80% of the time is to log into https://accounts.google.com/signin/v2/identifier?passive=1209600&continue=https%3A%2F%2Faccounts.google.com%2FDisplayUnlockCaptcha&followup=https%3A%2F%2Faccounts.google.com%2FDisplayUnlockCaptcha&flowName=GlifWebSignIn&flowEntry=ServiceLogin -- which allows me to unblock Thunderbird. When that doesn't work, I have to open my browser and log directly into gmail, using the same password. The peculiar part is that, throughout all this, I seem to be receiving e-mails normally. This only happens on sending (or when my VPN is engaged, but that's a whole 'nuther ball of dung). The other strange bit is after it starts working, it works fine for a few days, sometimes weeks, then I have to go through all this again, so I know my settings are right.

Asked by shawn.m.warner 1 year ago

Answered by shawn.m.warner 1 year ago

  • Solved
  • Archived

SSL settings to send an e-mail

When I try to send an e-mail I get a message that says that the client host rejected it and tells me to enable SSL in my client. This just began today (June 30). Howeve… (read more)

When I try to send an e-mail I get a message that says that the client host rejected it and tells me to enable SSL in my client. This just began today (June 30). However my Thunderbird settings indicate that my connection security is SSL/TLS. What more do I need to do to enable SSL and be able again to send e-mails? My e-mail provider is frontier.com

Asked by rdbulkley 1 year ago

Answered by rdbulkley 1 year ago

  • Solved
  • Archived

geo.provider.network.url no longer works

Noticed geo.provider.network.url setting in about:config no longer works in firefox 102.0 ubuntu. I use it consistently so it was easy to notice that it no longer had any… (read more)

Noticed geo.provider.network.url setting in about:config no longer works in firefox 102.0 ubuntu. I use it consistently so it was easy to notice that it no longer had any effect after updating.

tested both on https://maps.google.com and https://browserleaks.com/geo

Is it possible to revert to an older version without losing my data?

Asked by tel2 1 year ago

Answered by tel2 1 year ago

  • Solved
  • Archived

Thunderbird 102.0.1 (64-bit) Mac - Digital Signing - Send Message Error

I have three accounts with sign/encrypt certificates. Prior to the update just now, they worked fine, and have for several years. Now after the update, when I try to se… (read more)

I have three accounts with sign/encrypt certificates. Prior to the update just now, they worked fine, and have for several years. Now after the update, when I try to send an email I get an error message: Sending of the message failed. Unable to sign message. Please check that the certificates specified in Mail & Newsgroups Account Settings for this mail account are valid and trusted for mail.

I get these messages in all three accounts with certificates. I checked the settings, and the certificates are correct.

Any ideas?

Thanks.

Asked by brian245 1 year ago

Answered by brian245 1 year ago

  • Solved
  • Archived

Is this error message talking about the server or my settings?

Please see screen shot of error message. Is this talking about the server settings "out there" at webmasters, or is it about my settings in Thunderbird? Thank you! … (read more)

Please see screen shot of error message. Is this talking about the server settings "out there" at webmasters, or is it about my settings in Thunderbird?

Thank you!

Asked by Steve Karl 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Today, after updating the browser. I can't sign in to Ancestry.com

I don't know why, it is NOT Ancestry, as I can sign in to it on other browsers. I get this error message below. Access Denied Error 21 What happened? This request was bl… (read more)

I don't know why, it is NOT Ancestry, as I can sign in to it on other browsers. I get this error message below.

Access Denied Error 21 What happened? This request was blocked by security rules. Your IP: 73.94.12.65 Incident ID: 6eae587fcef92d46

I have no idea what security rules, but I am working on a genealogy project and have never had a problem signing into Ancestry in multiple tabs before today. How do I fix this? Besides getting rid of Firefox, I mean. I have the same security extensions on this browser as I use on Vivaldi, Brave and Chrome - I avoid Chrome, but use Vivaldi and Brave regularly, along with Firefox.

Asked by Gene 2 years ago

Answered by Gene 2 years ago

  • Solved
  • Archived

Need help with custom Firefox config

There are multiple screenshots attached below, 2 of them showing setting marked in red. Those settings are pre-configured with the firefox.cfg file. I would like to also … (read more)

There are multiple screenshots attached below, 2 of them showing setting marked in red. Those settings are pre-configured with the firefox.cfg file. I would like to also pre-configure a list of other settings. You can also find those other settings below.

Anyways, i remember someone from this forum told me there is no "official documentation" for the firefox settings which are listed in about:config. Is there an "inofficial documentation"? If you could reply with the exact setting that i have to change according to the screenshot attached below that would be awesome, otherwise an URL for some sort of documentation would be welcome..

Basically all the setting i want to change exists and can be manually edited using the firefox settings, but theoretically could be easily pre-configured with the firefox.cfg.

All i need are setting-names/ids.

Asked by Firefox_Beginner 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

always use Private Browsing not recognized

A few days ago, I tried to have one window for private mode and one for public. For Private mode, I used settings for custom history and Always use Private browsing Mode.… (read more)

A few days ago, I tried to have one window for private mode and one for public. For Private mode, I used settings for custom history and Always use Private browsing Mode. Somehow, it didn't work. I'm old and forget a lot of what I did. I reinstalled FF a few times, to no avail. So did uninstall and told them why, and that I planned to be back in a few days. Also, I uninstalled the Maintenance program first. I went to EDGE, but really hate it, so I downloaded FF now. Set for Private browsing. But it doesn't work. Keep getting public browsing. Even if I select it on taskbar icon, no luck. Don't see the purple glasses or whatever they were. I really like to use private mode.

I can sure use some advice.

Asked by Kashka 1 year ago

Answered by user104147805413306348376805769878442569366 1 year ago

  • Solved
  • Archived

Why won't exceptions for deleting cookies and cookie protection software not work every time

I added a few sites I frequently visit, such as banks, credit card company Google, to the exceptions list in Cookies And Site Data. When my version of Firefox was recent… (read more)

I added a few sites I frequently visit, such as banks, credit card company Google, to the exceptions list in Cookies And Site Data. When my version of Firefox was recently updated to 102.0.1, a few of those sites began asking for additional authentication because they didn't recognize my computer. So I added the recommended add-on, Cookie Quick Manager. and listed those sites as protected. This worked for a few days but Google and my credit card company again don't recognize my computer. I am not using a VPN.

Thank you.

Asked by crl4242 1 year ago

Answered by crl4242 1 year ago

  • Solved
  • Archived

changes to adaptive junk filtering in tbird 102

with the update to 102, the adaptive junk filter correctly moves spam to the junk folder, but it is no longer marked as junk. that makes the menu option of Tools| Delet… (read more)

with the update to 102, the adaptive junk filter correctly moves spam to the junk folder, but it is no longer marked as junk. that makes the menu option of Tools| Delete mail marked as junk in folder only remove those junk emails that i have manually marked. i have searched and cannot find a setting to reverse this. thanks.

Asked by tommyb1 1 year ago

Answered by tommyb1 1 year ago

  • Solved
  • Archived

Cannot check "Delete cookies and site data when Firefox is closed"

Hello, Until recently, I was able to have Firefox automatically clear all my cookies at the end of a session, EXCEPT for the cookies for websites that I had specified. T… (read more)

Hello,

Until recently, I was able to have Firefox automatically clear all my cookies at the end of a session, EXCEPT for the cookies for websites that I had specified. This was possible by:

  • Checking the "Delete cookies and site data when Firefox is closed" option under `Privacy and Security > Cookies and Site Data`
  • Setting the websties that I would like to keep cookies for, under `Privacy and Security > Cookies and Site Data > Manage exceptions`

Now, I simply can no longer use this feature. If I try checking the "Delete cookies and site data when Firefox is closed" option, then quitting Firefox, it seems to insist on unchecking the box, then changing another section of my privacy settings. Namely the `Privacy and Security > History > Clear history when Firefox closes` section becomes checked, and inside, `Cookies` is marked as something to be cleared at the end of each session. This is unhelpful, because checking the box here means that any exceptions I set in the aforementioned section is not respected, and ALL cookies are deleted.

Am I doing something wrong? If there is a way to get it back to how it used to behave, that would be greatly appreciated.

Thank you!

Asked by yutanagano51 1 year ago

Answered by user104147805413306348376805769878442569366 1 year ago

  • Locked
  • Archived

Unable to open Pop up

Hi Mozilla, Yes I did try in Safe mode and that worked until logging off and then restarting FireFox. Since the most recent FireFox update Safe Mode no longer works. I… (read more)

Hi Mozilla,

Yes I did try in Safe mode and that worked until logging off and then restarting FireFox.

Since the most recent FireFox update Safe Mode no longer works.

I can still login to the site and perform some rudimentary tasks but when I want to edit/view a payment I get the error message as posted.

If I use my Tablet to login I have no problem although the Tablet uses Chrome and not Firefox.

I can try the tablet with FireFox and report back.

Is their a log file or setting list that I can send that will help.

Regards, Greg

Asked by GAC 1 year ago

Last reply by Terry 1 year ago