Showing questions tagged: Show all questions

Rollo Printer Issues

Hello! I switched to firefox a few months ago. It worked okay with my rollo printer (printing mailing labels) for awhile, but it's suddenly not working right. Labels prin… (read more)

Hello! I switched to firefox a few months ago. It worked okay with my rollo printer (printing mailing labels) for awhile, but it's suddenly not working right. Labels print off at strange sizes and with garbled images and text. It works fine if I print from chrome or from my desktop; just not from the firefox browser. I'm wondering if there was an update recently that broke it and I'm really hoping it can be fixed, because I'd like to keep using this but I run a business and it's far too irritating to have to keep switching to chrome to print stuff... I also am positive this is a firefox issue because my partner is suddenly experiencing the same issue after switching from chrome.

Asked by qquiscula 20 hours ago

Cannot watch purchased videos online using Firefox

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they … (read more)

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they work using MS Edge.

Use hardware acceleration is unchecked and my graphics driver is up to date. If Microsoft Edge works why doesn't Firefox?

What is wrong?

Asked by NiagaraMouse 3 days ago

Last reply by NiagaraMouse 1 day ago

PDF displaying as blank document.

We are on version 103.0.1 and have started having a problem with the PDF viewer showing blank documents. If you download the document is is good. How can we get the docum… (read more)

We are on version 103.0.1 and have started having a problem with the PDF viewer showing blank documents. If you download the document is is good. How can we get the document to open correctly in the viewer.

Asked by Dale_J_Souza 19 hours ago

Last reply by Dale_J_Souza 17 hours ago

Firefox closes Tab after closing downloaded attachment?

For maybe a month or two I have been seeing some strange behavior with Firefox closing after I close a downloaded file. Here are some examples. Lets say I am checking my … (read more)

For maybe a month or two I have been seeing some strange behavior with Firefox closing after I close a downloaded file. Here are some examples.

Lets say I am checking my email (yahoo) and receive a video file attachment. I launch the attachment which is set ot download and automatically open my player, which is VLC. VLC launches and plays as normal. When I finish, I close VLC and find that a few seconds later my Firefox window or tab also closes.

This is not just with video files and not just from email. Same for doc files or pdf or jpg files. If it downloads and then I open it through Firefox, that tab closes once I close the third-party program.

I also tried turning off the auto-launch and just download the files, but if I start them form the downloads display in Firefox the same issue occurs. If I start explorer and browse to downloads and just launch it from there then there are no such issues.

I did notice that it only closes one tab, so if I have a dummy second tab, when the tab is closed I can use Ctrl+Shift+T to restore the previous window and continue, but it has gotten tedious to do that every time I download a file.

I did check that neither Chrome of Edge do not have such behavior.

System details. Firefox 103, Windows 10 21H2. No known major updates or changes have been made to the system to cause this change. The only extension I have is Ublock Origin, and I have tried disabling it but it did not help the problem.

Asked by elkinm 17 hours ago

Since update to 103.0.1, Mail opens links in a new FF window with a virgin profile.

Before I updated to FF 103.0.1, links I clicked on in e-mails in Outlook would open in an FF window using my existing default profile. Since updating to FF 103.0.1, these… (read more)

Before I updated to FF 103.0.1, links I clicked on in e-mails in Outlook would open in an FF window using my existing default profile. Since updating to FF 103.0.1, these links open in an FF window with a virgin profile. If no such window was already open (from clicking on another e-mail link) this will be a new FF window, even if FF was already open with my normal profile. As a result, e-mail links to PDFs open the files directly in FF (instead of asking me where to download them to, as I have configured in my profile) and I am missing my stored passwords when the links lead to websites that require login.

This is a real PITA! Is there anything I can do other than revert to an earlier FF version? Please help!

I am running Windows 10 2021H2.

Asked by rsbrux 17 hours ago

Last reply by rsbrux 3 hours ago

Printing doesnt work properly with new update

Good day MOZILLA! Printing doesnt work properly with new update - seems like PDF issues... When we print .. the preview is fine but it prints like in zoom mode.. only q… (read more)

Good day MOZILLA! Printing doesnt work properly with new update - seems like PDF issues...

When we print .. the preview is fine but it prints like in zoom mode.. only quarter of page... so


1. Seems to be isolated to only certain PDF's ... when printing from the print function within firefox 2. SAVING a print as "PDF" - also one of my team's when she "prints" to a PDF and saves it saves this ZOOMed in mode 3. PRINTING a PDF from WEBSITE - not downloading it, just printing straight from website - im trying to print 3 pages... it zooms in i only get a 1/4 page...of each page (so i only get partial pages that print 4. from google docs i couldnt print an "image" that i added to the DOC... more specifically a LOGO that i added onto the DOC would not print properly... it looked like zoomed in and only printed about a 1/4 of the logo... straight from the DOC... I had to download as a PDF then it printed fine... but i downloaded the PDF from google docs... not originating from the "print" function inside FIREFOX.


My trouble shoots 1. shut everything down turn back on 2. uninstall printer reinstall 3. use a different browser (BOOM EVERYTHING WORKED FINE) 4. so looked at update history for firefox sure enough started right around that time.. 5. so i reverted back to OLD VERSION... (BOOM EVERYTHING IS FINE) 6. Updated to new version again (no working again :(


Ok.. well hopefully we can get an update on this

Asked by timl1 3 days ago

ENO From Capital One

ENO No longer working on my Firefox browser, It's tries to open my account and then it immediately closes the window. As soon as I click the green banner at the bottom, "… (read more)

ENO No longer working on my Firefox browser, It's tries to open my account and then it immediately closes the window. As soon as I click the green banner at the bottom, "Sign in with your Browser" it briefly try to open then immediately closes

Asked by Don 16 hours ago

Office 365 Group Email List, not sending/receiving through Thunderbird

Hello all! I have a client using Office 365/Outlook for their emails. They have a set of groups, example, group1@email.com, that contains a list of emails that receive an… (read more)

Hello all!

I have a client using Office 365/Outlook for their emails. They have a set of groups, example, group1@email.com, that contains a list of emails that receive an email sent to group1@email.com.

This works in Outlook (app and web) but they're want to Thunderbird. I set up through Thunderbird can send and receive normal emails but when I send to group1@email.com, no one receives an email.

I'm not sure if the group email is a feature of Outlook, but it doesn't seem to work through Thunderbird.

Anyone have any suggestions?

Thank you!

Asked by rlawson1 5 days ago

Last reply by rlawson1 5 days ago

can't send mail

I wrote yesterday and am now sending screen shots. I tried everything on your list, but after the end of June the Thunderbird app on my desktop will only sometimes send m… (read more)

I wrote yesterday and am now sending screen shots. I tried everything on your list, but after the end of June the Thunderbird app on my desktop will only sometimes send messages. When I shut it down and reopen it will oblige me and send one message, perhaps two, and then it refuses and I get an error message, "The message could not be sent because connecting to Outgoing server (SMTP) smtp.gmail.com failed." Sometimes it will send messages when I turn off the firewall, sometimes it won't. When I remove Thunderbird from the firewall and then add it back in, no success.

Thunderbird works on my laptop. The gmail app works on all of my devices. (I tried Apple Mail on my desktop and it wouldn't work, either, just like Thunderbird.https://www.dropbox.com/s/rn92h1h9hw53yai/Thunderbird%20pages.pdf?dl=0)

I've been using Thunderbird for years and am very disappointed with the most recent updates (I'm on 102.1 but this started with 91).

I received an email from you today but I have no idea where to look for your comments on my posting.

Asked by rappapoj 3 days ago

Frequent reboot to get FIrefox to work

Every 15 minutes or so, Firefox quits working. It won't send e-mail, let me move or delete a message, and shows all my files are empty. I have to shut it down and reboot… (read more)

Every 15 minutes or so, Firefox quits working. It won't send e-mail, let me move or delete a message, and shows all my files are empty. I have to shut it down and reboot it to get my browser to work again, and then everything's fine for a few more minutes, then it crashes again.

What's wrong, and how do I fix it?

Asked by esmiller 14 hours ago

tool bar not appearing...cannot get history or new window etc.

tool bar not appearing...cannot get history, or new window, etc.....also if you email response, please send to dsr2147@gmail.com instead of the outlook mail address.... t… (read more)

tool bar not appearing...cannot get history, or new window, etc.....also if you email response, please send to dsr2147@gmail.com instead of the outlook mail address.... thankyou

Asked by dsr214 13 hours ago

Recent update broke online banking date selection

Longtime user of Firefox for online banking bill pay. Latest update broke bill pay by disabling date to pay a bill. At bank I select vendor to pay, chose calendar to se… (read more)

Longtime user of Firefox for online banking bill pay. Latest update broke bill pay by disabling date to pay a bill.

At bank I select vendor to pay, chose calendar to select date and now the cursor should turn to a 'hand icon' when hovering over date. It will not allow me to select a date to pay the bill. The cursor changes to a hand icon if I hover over past dates or day of week but not the date I want to pay the bill.

To make sure it isn't my bank's problem I logged on with Chrome and everything works as normal.

This was tested twice two weeks apart. For now I cannot use Firefox to pay bills.

Hope taking time to post this to Support will result in a response acknowledging problem and solution.

Thanks, Larry

Asked by lgbancroft 13 hours ago

I am trying to use Thunderbird Version 91.10.0 under Slackware64-15.0

Hi Folks I have been running thunderbird-68.12.0 under Slackware64-14.2 with NO problems. How do i retrieve and transfer my bookmarks from thunderbird-68.12.0 to Thunder… (read more)

Hi Folks I have been running thunderbird-68.12.0 under Slackware64-14.2 with NO problems. How do i retrieve and transfer my bookmarks from thunderbird-68.12.0 to Thunderbird Version 91.10.0 under Slackware64-15.0?

I have looked on the various forums but I can not find anything about thunderbird-91.anything

Thank in advance

-- Ken -- E-Mail: [email removed from public]

Asked by kenneth.braun 11 hours ago

'Clear Data' Tab Not Reseting To '0KB'

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set) What I Did: -'Privacy & Security'->'Cookies and Site Data', 'C… (read more)

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set)

What I Did:

-'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' -When 'Clear Now,' Cached Web Content; is clicked, it does not reset to zero (It used to clear completely). -The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer first.

Someone stated that PB mode has be left temporarily and the disk cache has to be cleared in 'Regular Mode' by choosing 'Custom Setting For History' and removing the check-mark beside 'Always use Private Browsing mode.

1. I do not see the option Always use Private Browsing mode.' 2. Am I performing these steps before a 'session' is started 'OR' after a session (but before closing the browser?). 3: Do the above steps have to be performed after 'every 'session is ended or only the first time that the 'session' is ended? A:

Under 'Cookies and Site Data,' it states: 'In permanent private browsing mode, cookies and site data will always be cleared when Firefox is closed' but this simply is not true 'unless' I am missing a detail?

All of this unnecessary 'effort' just to clear 100% of the disk cache, after every session, that should be as simple as clicking 'Clear Data.'

HELP!

Asked by Buddy2014 11 hours ago

Last reply by Buddy2014 10 hours ago

Certain website doesn't load in Firefox

Hello, The website https://pflanzenkongress.site loads without problems in Google Chrome, Opera, Microsoft Edge but unfortunately not in Firefox. The page just remains bl… (read more)

Hello,

The website https://pflanzenkongress.site loads without problems in Google Chrome, Opera, Microsoft Edge but unfortunately not in Firefox. The page just remains blank (white) without an error message (see attached screenshot). Other websites load without problem in my Firefox browser so I was wondering what the problem could be?

Thank you

Markus

Asked by m.ruhsam 5 days ago

Last reply by m.ruhsam 5 days ago

Thunderbird

why do I get this message when opening my emails? a unique identity matching the from address was not found

Asked by Kevin 5 days ago