Showing questions tagged: Show all questions

Getting device orientation to magnetic north

This is a web developer question so sorry if it doesn't belong here but I've tried search everywhere else. Is it possible to get a devices orientation from magnetic north… (read more)

This is a web developer question so sorry if it doesn't belong here but I've tried search everywhere else.

Is it possible to get a devices orientation from magnetic north of firefox mobile? I can get this value for every other major browser, but not FireFox Mobile. - DeviceOrientationEvent.webkitCompassHeading is not supported. - DeviceOrientationEvent.absolute is false so the alpha is not set to north. - GeolocationCoordinates.heading is not useful. - Magnetometer is not supported.

This is for a web based 3D wayfinding mobile page I'm developing for a university to help staff and students navigate campuses, and having the 3D map on the page orientate with the device really helps.

Asked by grantdelandro 1 week ago

Last reply by grantdelandro 6 days ago

Invisible emails

Following the last upgrade to Thunderbird 78.10, new emails into my inbox are invisible, but a search says they are in the inbox and the inbox total says they are there,… (read more)

Following the last upgrade to Thunderbird 78.10, new emails into my inbox are invisible, but a search says they are in the inbox and the inbox total says they are there, but they stil cannot be seen. Doing a folder repair via the folder properties, all the emails are visible. Moving them to another folder, they remain visible, but to close that folder and open again and the email is invisible until another folder repair is done. Extremely frustrating and troublesome. Is there any way that I can go back to the previous version, in order to get out of this dilemma? Many thanks,

Asked by hackenbush 1 week ago

Last reply by hackenbush 5 days ago

Menu bar dropdown blocks tabs

Running Firefox 82.0.3 on MacOS 11.0.1 (Big Sur) - If I go to full screen mode with Firefox, and then let my cursor get to close to the top of the window, it activates th… (read more)

Running Firefox 82.0.3 on MacOS 11.0.1 (Big Sur) -

If I go to full screen mode with Firefox, and then let my cursor get to close to the top of the window, it activates the dop-down of the menu bar. That's supposed to happen. But the bar is blank (the menu bar items appear above it), and hides tabs. And sliding my cursor away, the bar does not go away. Stuck. And can't resize Facebook to regular view to get rid of it. Need to close it and start over.

Thoughts?

Asked by Baz 5 months ago

Last reply by Baz 1 day ago

Firefox history dsiplayed with incorrect timezone

I am running Firefox 88.0 (64-bit) on Windows 10 Pro (64-bit) 20H2. I don't think the exact versions are the problem though, because this has been going on for months at … (read more)

I am running Firefox 88.0 (64-bit) on Windows 10 Pro (64-bit) 20H2. I don't think the exact versions are the problem though, because this has been going on for months at least.

My system time zone is manually set to "Haiti (UTC+5:00)" for the Caribbean. My system time is set to automatically sync and my system time zone is set to manual.

The problem is if I open my Firefox browser history with Library > History > Manage History the visit time is an hour later than my system time. For example the history will show a page visit at 14:20 while my system time is still 13:20.

I suspect that Firefox is using the wrong time zone offset, but where can I change that?

Thanks.

Asked by nicolas.noakes 1 week ago

Last reply by nicolas.noakes 3 days ago

Can't reply to thread in Thunderbird mac, says authentication failed but not true

This is regarding Thunderbird 78.10.0 (64-bit) in Mac OS 11.2.3 Big Sur. I've been having a very annoying problem in TB for months now when I reply to an email that I ori… (read more)

This is regarding Thunderbird 78.10.0 (64-bit) in Mac OS 11.2.3 Big Sur. I've been having a very annoying problem in TB for months now when I reply to an email that I originally sent, someone replied and I CANNOT write them back as this message shows up every time: ALERT An error occurred while sending mail. The mail server responded: 5.7.0 Authentication Required. Learn more at...

This happens for individual recipients and groups. The ONLY workaround I have found is to start a new email, copy the subject and paste, copy the contents and paste, but actually recently it DOES NOT let me do even that! I have to copy only parts at a time, going back and forth. Then I have to re-enter all of the recipients in one at a time, and sometimes it is a long list. So you can see this is very tedious and time consuming and extremely frustrating. Does anyone else have this problem? Does anyone have a solution? Many of my emails involve a dialog requiring back and forth conversation. Thank you so much for any tips! PS I have been using ethernet only sometimes lately, I just turned wifi on and my message sent but don't know if this is consistent, and still would like to be able to use TB properly without having to connect to WiFi.

Asked by ohialani 1 week ago

Last reply by ohialani 5 days ago

Can't open a pre-filled mail from a newsletter

Hello everyone, I am a suscriber of an association newsletter and sometimes they ask us to write someone an e-mail. They have already written it, so there is just a butto… (read more)

Hello everyone,

I am a suscriber of an association newsletter and sometimes they ask us to write someone an e-mail. They have already written it, so there is just a button/link in the newsletter to click, and the pre-filled mail window opens and we just have to send it.

But since a few months now I can't open those links. And I don't know why. When I try, a new tab opens but it loads indefinitely. Here are some screens of what I see (I'm French, so my Thunderbird is set to my language).

I stay available for further infos if needed. Thank you.

Asked by vegansound 4 weeks ago

Last reply by vegansound 6 days ago

failure to connect to POP3 mail server and failure to download emails

I'm using latest version Thunderbird 78.10 and for the last 3 days have been unable to download my mail from my domain POP3 server. As soon as TB attempts to download mai… (read more)

I'm using latest version Thunderbird 78.10 and for the last 3 days have been unable to download my mail from my domain POP3 server. As soon as TB attempts to download mail I get the message: "Connection to server pop3.mydomain was reset". No mail is downloaded to TB. I’ve checked my domain webmail Inbox and all the mail is sitting there, but I can’t download them to my TB mail program. This problem does not occur with the Outlook mail program on my other computer, nor on my iPhone. All my mail downloads normally in those other mail programs. I've tried all the TB fixes suggested in the forums, but none of them have solved the problem: - I’ve uninstalled ESET anti-virus on my computer; - I’ve reduced the security.tls.version.min value from 3 to 1 in Config Editor under Options; - My Connection Security Setting is NONE; - My ISP email host technicians have uninstalled and re-installed my email address. Despite all this Thunderbird version 78.10 refuses to download my mail. My ISP email technicians tell me that this problem is unique to Thunderbird. Does anyone have any idea how I can get Thunderbird 78.10 to download my mail?

Asked by Aren 2 weeks ago

Last reply by Aren 6 days ago

Thunderbird Dark Mode 78.9.0 64bit - Unreadable black text in inbox list

Hi, I'm having this issue for sometime now and I can't find a reason why this is happening. I have Windows 10 Pro configured to use Dark Mode, and Thunderbird set to use… (read more)

Hi, I'm having this issue for sometime now and I can't find a reason why this is happening. I have Windows 10 Pro configured to use Dark Mode, and Thunderbird set to use the system's color theme.

Some of the emails listed in my inbox appear in black text against a dark background, making them virtually unreadable (check attached screenshot).

Also, I do not have any high contrast settings enabled in the Windows settings and I've tried switching options in Thunderbird's color settings but those didn't make any relevant change. Does anyone have

Asked by siebenish 1 month ago

Last reply by siebenish 2 days ago

Search boxes not appearing on Search page

I've been using Thunderbird for many, many years and have now encountered this situation 2 or 3 times. Mysteriously, on rare occasion, the search boxes on the Search page… (read more)

I've been using Thunderbird for many, many years and have now encountered this situation 2 or 3 times. Mysteriously, on rare occasion, the search boxes on the Search page disappear!! I mean the boxes that allow you to select "Subject" or "From" or "Body" etc etc and then supply the search criteria. None of these boxes appear, just a big empty blank box. Has ANYBODY else EVER encountered this? And, if so, what causes it, and what fixes it??? Thank you.

Asked by rearlclay1 1 month ago

Last reply by rearlclay1 6 days ago

Problem

Hello, way have this option "forget about this site Forget about this site" this is very bad idea, can you remove this option or add to ask confirmation. I delete everyfi… (read more)

Hello, way have this option "forget about this site Forget about this site" this is very bad idea, can you remove this option or add to ask confirmation. I delete everyfin form one site by mistake because is stuck for second and click there, I want it to only delete site from history :(.Thanks in advance!

Asked by D`M`X 4 days ago

Cannot log in on Addons webbsite

Hey there, I can not log into the Firefox Addons website at https://addons.mozilla.org - I click on the "Register or log in" link at the upper right corner. - It opens a … (read more)

Hey there,

I can not log into the Firefox Addons website at https://addons.mozilla.org

- I click on the "Register or log in" link at the upper right corner.

- It opens a page with my email address and a blue button ton log in (picture 1)

- When I click that blue button, it takes me to the second page where I'm asked to enable 2 step authentication (picture 2)

I don't want to enable 2FA for Firefox Addons website and I don't want to download a third party app for this, I just want to be able to log in to the website.

If I click the "cancel" link (at the bottom), it brings me back from where I was and still not logged in

Any help would be appreciated, thanks!

Asked by phendrax 4 days ago

Last reply by phendrax 4 days ago

Browser Question

I was looking deeper in opera because the company is a big mystery to me since they got bought by a Chinese company but opera still say that they will always be Norwegian… (read more)

I was looking deeper in opera because the company is a big mystery to me since they got bought by a Chinese company but opera still say that they will always be Norwegian company and always will be, unless they close the company and open a new one somewhere else. just want some opinions on the matter and what browser to choose brave,opera,firefox let me know if this was the right place to answer and no I'm not a reddit person that why i did not ask this on reddit. so hope some can help.

Asked by PowerDragonHD 8 hours ago

Not really a problem - but rather a fix to an annoyance - Default Mail Client

I've been using Firefox when it was sort of called Netscape Navigator and its Mozilla's companion mail client - Thunderbird. So it was a bit annoying (but easily correcte… (read more)

I've been using Firefox when it was sort of called Netscape Navigator and its Mozilla's companion mail client - Thunderbird.

So it was a bit annoying (but easily corrected, of course) that Mozilla would undercut it's own products by changing the Thunderbird as the default mail client in favor of something that resembles Microsoft - after a couple of decades of use.

Just noting

Asked by Joel 4 days ago

What is the command of opening firefox on Windows 10

https://www.howtogeek.com/689159/how-to-open-mozilla-firefox-using-command-prompt-on-windows-10/ I can open Microsoft Edge with `start msedge`, and it run out edge automa… (read more)

https://www.howtogeek.com/689159/how-to-open-mozilla-firefox-using-command-prompt-on-windows-10/

I can open Microsoft Edge with `start msedge`, and it run out edge automatically, firefox do the same thing? Here is the command I tried before, but they don't work

Asked by Kenneth Cho 7 hours ago

This appeared in my inbox as a Firefox html document/app-'Ready Billing Properties' <!DOCTYPE html> <html dir="ltr" xmlns="http://www.w3.org/1999/xhtml">

It looks suspicious. It is from undefined [mcmrnintv@msn.com] dl=document.layers;oe=window.opera?1:0;da=(document.documentMode||document.all)&&!oe;ge=document.… (read more)

It looks suspicious. It is from undefined [mcmrnintv@msn.com]


dl=document.layers;oe=window.opera?1:0;da=(document.documentMode||document.all)&&!oe;ge=document.getElementById;ws=window.sidebar?true:false;tN=navigator.userAgent.toLowerCase();izN=tN.indexOf('netscape')>=0?true:false;zis=da;zis8=da;var msg=;function nem(){return true};window.onerror = nem;zOF=window.location.protocol.indexOf('file')!=-1?true:false;i7f=zis&&!zOF?true:false;if(da){document.ondragstart=function (){return false};function cIE(){(msg);return false};function cc(){document.oncontextmenu=cIE;setTimeout("cc()",200)};cc()};function cNS(e){if(dl||ws){if(e.which==2||e.which==3){(msg);return false}}};if(dl){document.captureEvents(Event.MOUSEDOWN);document.onmousedown=cNS}else{document.onmouseup=cNS};document.oncontextmenu=new Function("return false");if(oe){function ro(e){if(event.button==2){alert(' ');return 0};return true};document.onmousedown=ro};function ns9(){window.status=' ';setTimeout('ns9()',1000);return true};if(!oe){ns9();document.onmouseover=ns9;document.onmouseout=ns9};function u0(a){return false};function u1(e){return(e.target.tagName!=null&&e.target.tagName.search('^(INPUT|TEXTAREA|BUTTON|SELECT|EMBED|OBJECT|HTML)$')!=-1)};function u2(e){if(e.which==1){window.captureEvents(Event.MOUSEMOVE);window.onmousemove=u0}};function u3(e){if(e.which==1){window.releaseEvents(Event.MOUSEMOVE);window.onmousemove=null}}; if(dl){window.captureEvents(Event.MOUSEUP|Event.MOUSEDOWN);window.onmousedown=u2;window.onmouseup=u3}else if(ge&&!da){document.onmousedown=u1};function nn(){if(window.getSelection){var t=window.getSelection().toString();if(t.indexOf('qweasdzxc')>1||t.length>40){document.body.innerHTML='.';location.reload()};setTimeout("nn()",200)}};nn();function ni(){if(da){document.onselectstart=function (){return false};setTimeout("ni()",200)}};ni();if(da&&!oe&&!i7f){fc='<'+'div style="position:absolute;left:-1000px;top:-1000px;width:60px;height:35px;z-index:1">'+'<'+'input type="button" name="xqq" value="" onClick=ccd() style="visibility:hidden"><'+'/div>';document.write(fc);function ccd(){clipboardData.clearData()};function cce(){xqq.click();setTimeout("cce()",300)};setTimeout("cce()",3000)};


Can you help?

Asked by Anne Marie 4 days ago

Inline images

Attached images in received mails are displayed inline in normal but not in 'Thunderbird Conversations' (add-on) mode. Is there a solution to this issue?

Asked by Hopelander 2 hours ago

Custom Header/Footer options no longer in print settings.

There used to be header and footer settings in the older page setup option for date/time, page of page, etc. Now you have to change where you want this in the about:conf… (read more)

There used to be header and footer settings in the older page setup option for date/time, page of page, etc.

Now you have to change where you want this in the about:config. Would be nice if this option was in the print settings dialogue.

This is more of a request than an issue. As I was able to change how I wanted the pages to print using the about:config method and setting up the header and footer there.

Asked by arugula 2 days ago

Tools-address book is empty

I am using TB V78.10.0 32 bit When I attempt to create a new mail message and click on the contacts I observe all of mt address books fine. but when selecting the "Tools-… (read more)

I am using TB V78.10.0 32 bit When I attempt to create a new mail message and click on the contacts I observe all of mt address books fine. but when selecting the "Tools-Address book" from the menu it comes up empty.

The tools menu also does not show any Export functions. It does display an import function but without any options, so I do not know what its trying to import.

I am not sure but these problems may have been from that last update??

I did find abook.sqlite in the profile folder and the cards & properties tables appear to be populated but the List_Cards and Lists tables are empty. anyone have an idea about where I should look to fix this?

Asked by DDC 4 days ago

Last reply by DDC 4 days ago

FireFox gets eroor code when I start it.

Almost every time I open FireFox, I get an error and have to click the "learn more" link. Once on that FireFox page, I can go other places. This has been happening all da… (read more)

Almost every time I open FireFox, I get an error and have to click the "learn more" link. Once on that FireFox page, I can go other places. This has been happening all day long. Why?

Asked by Nightowl 2 days ago

Last reply by Nightowl 17 hours ago