Showing questions tagged: Show all questions

firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (read more)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Asked by mikebravo 4 months ago

Missing booksmarks. There are default profiles, but when I double-cleck merely expands -- does not restore

I apparently had both the 32 bit and 64 bit versions on my computer because I upgraded from Win7 to Win10 (installing both version was not intentionally done and did not … (read more)

I apparently had both the 32 bit and 64 bit versions on my computer because I upgraded from Win7 to Win10 (installing both version was not intentionally done and did not know about it until the following). Every time I tried to open FF it would crash. My research disclosed that both versions was installed and guessed that was cause of the crash. Deleted 32 bit version -- after that, FF loaded and I gave it no more thought. I think the bookmarks were there. Turned off Computer and went home. Next morning after bootup and opening FF discovered no bookmarks. Tried booksmarks tool - it appears that it added the new bookmarks -- but the link does not appear anyware that I can find on toolbar. So still no bookmarks. Tried about:profiles -- shows a number of default profiles, but when I double-click on them all that happens is the opening of the links -- it does not substitute the default profile.

Asked by Jim.Home.7 2 months ago

Simple Tab Groups won't sync

I have just set up a Firefox account. I have used the Simple Tab Groups add-on to manage my tabs. I did this on my laptop, but when I sign in to my Firefox account on my … (read more)

I have just set up a Firefox account. I have used the Simple Tab Groups add-on to manage my tabs. I did this on my laptop, but when I sign in to my Firefox account on my desktop, the tabs have not be transferred over. In fact none of the tabs are the same. I have clicked Sync multiple times. I have uninstalled and reinstalled Firefox, I have changed my account password. I have uninstalled and reinstalled the Simple Tab Groups add-on. If I am going to use a Firefox account I want all of my tabs, and groups of tabs, to be the same on my laptop and desktop.

Asked by morganharrington 2 weeks ago

OpenGL and WebGL hardware acceleration not working on Debian Firefox with Intel 915GM

Dear Mozilla Supporters, I am having issues with OpenGL and WebGL support on an older 32 bit Pentium M machine using the latest Firefox 77.0.1 and Debian 10.4 on LXQt. - … (read more)

Dear Mozilla Supporters,

I am having issues with OpenGL and WebGL support on an older 32 bit Pentium M machine using the latest Firefox 77.0.1 and Debian 10.4 on LXQt. - GPU is Intel 915GM - kernel support is enabled - correct firmware and mesa drivers available for OpenGL 1.4, OpenGL ES 2.0 - X11 correctly initialises DRI and DRI2 with kms and SNA

Firefox about:support shows: - blacklisted OPenGL and WebGL with FEATURE_FAILURE_OPENGL_1 - WebGL 1 Driver Renderer WebGL creation failed:

  • Refused to create native OpenGL context because of blacklist entry: FEATURE_FAILURE_OPENGL_1
  • Exhausted GL driver options.

WebGL 2 Driver Renderer WebGL creation failed:

  • Refused to create WebGL2 context because of blacklist entry: FEATURE_FAILURE_OPENGL_1

HW_COMPOSITING blocked by env: Acceleration blocked by platform OPENGL_COMPOSITIFNG unavailable by default: Hardware compositing is disabled GPU_PROCESS unavailable by env: Hardware compositing is unavailable. WEBRENDER opt-in by default: WebRender is an opt-in feature WEBRENDER_QUALIFIED blacklisted by env: No qualified hardware WEBRENDER_COMPOSITOR disabled by default: Disabled by default blacklisted by env: Blacklisted by gfxInfo unavailable by runtime: No DirectComposition usage WEBRENDER_ANGLE opt-in by default: WebRender ANGLE is an opt-in feature WEBRENDER_DCOMP_PRESENT opt-in by default: WebRender DirectComposition is an opt-in feature OMTP broken by runtime: OMTP is not supported on 32-bit with <= 2 cores WEBGPU disabled by default: Disabled by default blocked by runtime: WebGPU can only be enabled in nightly

I tried many different Firefox config combinations with force_acceleration, as well as X11 with UXA, without success. I tested OpenGL support in native X11 with glxinfo and glxdemo, and hardware accelleration does work.

I believe this worked in the past without issues, I have been using the same machine on older Lubuntu and recently decided to upgrade to the latest Debian eqivalent.

Any ideas why Firefox does not see and use the OpenGL accelleration available in X11?

Asked by brainsurf 1 week ago

click & drag is unresponsive on webpages displaying oversized images

Best example is the scanned documents you can view on Ancestry.com After looking at several, I lose the ability to L click, hold & drag the image around the screen in… (read more)

Best example is the scanned documents you can view on Ancestry.com

After looking at several, I lose the ability to L click, hold & drag the image around the screen in order to view various sections of the doc.

Asked by DirSec 1 month ago

socks5

I've been trying to set up a socks5 proxy on firefox, I downloaded the browser on my iMac (late 2015, version 10.15.4. I set it up manually, blah blah blah, and when I ch… (read more)

I've been trying to set up a socks5 proxy on firefox, I downloaded the browser on my iMac (late 2015, version 10.15.4. I set it up manually, blah blah blah, and when I check if the proxy is clear on www.check2ip.com, it came up as clear and working. But when I try to access any other website, such as youtube, a message pops up (image below). For everything! Is their something I should know about my Mac affecting it? Or do I need to do something else to firefox? Thanks!

Asked by isabellaldana17 1 month ago

  • Locked

Firefox crashes

2020年に入り、firefoxが頻繁にクラッシュようになりました。 『firefox』『Windows』『ドライバー』『セキュリティソフト』それぞれの更新は問題なし セーフモードでも頻繁にクラッシュが発生いたします。 firefoxのリフレッシュを行い、ブックマークやプラグインなども見直しましたが 改善されません。 また、同PC上の別ブ… (read more)

2020年に入り、firefoxが頻繁にクラッシュようになりました。

『firefox』『Windows』『ドライバー』『セキュリティソフト』それぞれの更新は問題なし セーフモードでも頻繁にクラッシュが発生いたします。 firefoxのリフレッシュを行い、ブックマークやプラグインなども見直しましたが 改善されません。 また、同PC上の別ブラウザ(chromeなど)ではクラッシュなどの問題は発生いたしません。

解決策がございましたら、ご教授いただけますと幸いです。

クラッシュ ID: bp-9df6cbf6-acbc-4b8a-8cad-7575d0200418


duplicated. continue at https://support.mozilla.org/questions/1284866

Asked by maru9_the_fool 2 months ago

Firefox sign me out from google every few days

I have a problem with Firefox and google.com (plus all google services like gmail, gdrive, youtube etc) When I log in to google account and work there for a few days ever… (read more)

I have a problem with Firefox and google.com (plus all google services like gmail, gdrive, youtube etc)

When I log in to google account and work there for a few days everything is fine. I don't even close the Firefox. But suddenly every 3-7 days I see that I've log out from google account.

How can I stay logged in to google constantly?

p.s. I've tried to clear the cache, delete cookies, even reinstalled firefox. It didn't help. Another browser works fine and don't log me out.

Asked by dimon.drozdov 2 months ago

Upper border of window going into second monitor

When I click Maximize on Firefox when it's in my main monitor (My middle of 4), the top border of the window goes into the second monitor above my main monitor, cutting o… (read more)

When I click Maximize on Firefox when it's in my main monitor (My middle of 4), the top border of the window goes into the second monitor above my main monitor, cutting off the bottom 5-10 pixels of any program I put there. It doesn't block the task bar, but any normal program like a browser window or music playing app gets cut off at the bottom. I'm not sure how to fix this. All monitors are at their native 1080p settings. Further, when I fullscreen a YouTube video in the main monitor window, the border goes away and no longer cuts off the bottom of the second monitor.

I'd provide a screenshot, but it doesn't translate well in picture without the physical monitor borders being there. Any help would be great, thanks

Asked by aetheora 1 month ago

My extension setting is gone after sync with firefox developer on same PC

Hi, I use the Selection Context Search extension and had a lot of custom search providers defined for it. It's some hours that I synced my Firefox on PC with the first-us… (read more)

Hi, I use the Selection Context Search extension and had a lot of custom search providers defined for it. It's some hours that I synced my Firefox on PC with the first-used Firefox Developer on same PC. Both are Portable versions from portableapps.com. I also set the services.sync.prefs.sync.browser.uiCustomization.state = true to sync toolbar customizations.

Now, I found out all my custom search providers are gone, neither exists on Firefox nor Firefox Dev. Unfortunately I wasn't yet able to find an exported setting file for my extension.

Is it possible to somehow recover settings of this specific extension from profile or somewhere?

Thanks

Asked by Iman 1 month ago

Konto nicht zugänglich

Sehr geehrte Damen und Herren,   ich benötige dringend Ihr Hilfe, da ich einfach nicht mehr weiter weiß.   Vor einiger Zeit habe ich ein Account eröffnet mit meiner E-Mai… (read more)

Sehr geehrte Damen und Herren,


 

ich benötige dringend Ihr Hilfe, da ich einfach nicht mehr weiter weiß.


 

Vor einiger Zeit habe ich ein Account eröffnet mit meiner E-Mail Adresse.

Es ist mir nun nicht möglich einen Zugriff auf mein Konto zu erlangen.

Folgende Dinge habe ich ausprobiert:

-       Passwort mit Erfolg zurückgesetzt

-       Mit neuem Passwort angemeldet, es erscheint die Fehlermeldung „ Die Primär E-Mail Adresse wird benötigt“

-       Meine angelegte E-Mail ist aber die Primär Adresse, ich habe keine weitere hinterlegt


  Ist es möglich, dass dieser Account komplett gelöscht wird, damit ich diesen neu anlegen kann?

Grüße Mirko

Asked by Mirko 2 weeks ago

Embedded youtube videos not loading when logged in to youtube

Embedded youtube videos are only displayed as a black rectangle. The videos play fine in private mode and if I clear cookies. But as soon as I log in to youtube again aft… (read more)

Embedded youtube videos are only displayed as a black rectangle. The videos play fine in private mode and if I clear cookies. But as soon as I log in to youtube again after clearing cookies the videos stops working. I have tried disabling all my extensions without any luck.

Any ideas how to fix this?

Asked by Jeflux 1 month ago

update firefox via PowerShell script

Is there a script which I can run to update Firefox through PS admin by any chance? It's needed for multiple machines (Windows10). The script will be running unattended o… (read more)

Is there a script which I can run to update Firefox through PS admin by any chance? It's needed for multiple machines (Windows10). The script will be running unattended on a monthly basis on each computer. All bookmarks, passwords and the account what is logged in needs to stay as it is.

Maybe there is an script available and oversee this in the community. Thanks for the effort!

Asked by Kimo 2 months ago

Firefox Send won't! Help / advice required please

I'm trying to send some password protected files - 8mb in total. I have dragged and dropped them and when I select say, 2 downloads, 7 days and insert a password, I am t… (read more)

I'm trying to send some password protected files - 8mb in total. I have dragged and dropped them and when I select say, 2 downloads, 7 days and insert a password, I am then asked for my account info and password (again!). Having done all this, I am then presented with a screen that advises "Something went wrong!" I seem to be going round in circles and getting nowhere. I've restarted the PC, (Windows 10 Pro) opened Firefox v75 64 bit. What else should I do? This is most frustrating not to say disappointing.

Asked by Peter 2 months ago

Additional Tabs Close Occasionally After Address is Entered

Just wondering if anyone else is having the same issues, every so often, when I open a new tab and enter a website name and hit enter the tab closes and returns me to the… (read more)

Just wondering if anyone else is having the same issues, every so often, when I open a new tab and enter a website name and hit enter the tab closes and returns me to the main tab that I had open. It never happens twice in a row and is often unpredictable when it happens. Unsure if it is a bug or just some setting that might be causing it? I am using an up-to-date browser in a windows 10 environment. Thanks for any comments or suggestions.

- R.

Asked by rylium 1 month ago

MessageChannel.App, line 2143 Segmentation fault core dumped

Hi, I am getting this below error while just trying to see the firefox version from menu->About firefox. [Child 6229] ###!!! ABORT: Aborting on channel error.: file /… (read more)

Hi,

I am getting this below error while just trying to see the firefox version from menu->About firefox.

[Child 6229] ###!!! ABORT: Aborting on channel error.: file /export/home/mozilla/packages/BUILD/SFWfirefox/mozilla/ipc/glue/MessageChannel.cpp, line 2143 [Child 6229] ###!!! ABORT: Aborting on channel error.: file /export/home/mozilla/packages/BUILD/SFWfirefox/mozilla/ipc/glue/MessageChannel.cpp, line 2143 Segmentation fault (core dumped)

Verison: Mozilla Firefox 52.0.2 Note: opening firefox from vnc

Is this issue with firefox?

TIA

Asked by sumanthupar 1 month ago

Do not cache an excel file while opening it

Hello, We have recently changed our default browser, from IE to Firefox. We have an issue with it : before when we opened a file with IE (excel file) every relative link … (read more)

Hello, We have recently changed our default browser, from IE to Firefox. We have an issue with it : before when we opened a file with IE (excel file) every relative link inside follow the source URL of the file (that we need). Now, firefox download the file in his cache when we just open it, the result is all links are broken (C:\users\myuser\appdata\...).

Is the an option we can manage to disable the file caching when we just open it ?

Thanks a lot by advance,

Best regards

Asked by b.desbois 3 weeks ago