"Send" button no longer works 91.2.0

Since upgrading to 91.2.0, the "Send" button no longer does anything. Cntl-Enter has no effect. No error messages are displayed, and the "Write" window remains. Worked fi… (read more)

Since upgrading to 91.2.0, the "Send" button no longer does anything. Cntl-Enter has no effect. No error messages are displayed, and the "Write" window remains. Worked fine on earlier versions.

Asked by BlueForces 6 days ago

Last reply by BlueForces 1 day ago

I can't send emails

For some unknown reason, I can no longer send emails via Thunderbird. I can receive them just fine. I am attaching a screen image of the two messages that pops up. The s… (read more)

For some unknown reason, I can no longer send emails via Thunderbird. I can receive them just fine.

I am attaching a screen image of the two messages that pops up. The shorter one is first.

The larger message says "certificate belongs to a different site"

I am not a technical person. I did a chat with my email provider (Register.com). They said it was not their problem.

Any help appreciated.

Asked by krebillot 6 days ago

Last reply by krebillot 6 days ago

Moved Thunderbird to new computer and "send" stopped working

Both computers are Dells running Windows 10. I have moved Thunderbird a number of times over the years. Not an expert but not unfamiliar. I followed the instructions for … (read more)

Both computers are Dells running Windows 10. I have moved Thunderbird a number of times over the years. Not an expert but not unfamiliar. I followed the instructions for downloading the Thunderbird folder from the old computer and copying it to the new one.

When I activated Thunderbird, all the accounts were there and 1:1 with the old computer set up. Every thing was fine until I tried to reply to an email. It wouldn't send. Send button is dead.

I have been through the troubleshooting on Support Mozilla. The settings on the SMTP settings on the new computer are identical to the settings on the old computer. I get email from four different servers that I control for my clients. Their status has not changed, and I can't send from any of them.

I also notice that the spell checker is not automatically popping up upon send. I checked Preferences / Composition and "Check spelling before sending" is checked.

The only difference I see is that the old computer ran Thunderbird 91.2.0 (32 bit) and the new computer was running 91.2.0 (64 bit). After troubleshooting, i ran the upgrade to 91.2.1. It still won't send.

Asked by jonponder 2 days ago

Last reply by jonponder 5 hours ago

Upgrade to Thunderbird 91.2. Send and Receive do not work

I've upgraded to Thunderbird ver. 91.2 and now whenever I return an email the send button is greyed out. Then when I attempt to write an email the send button is highligh… (read more)

I've upgraded to Thunderbird ver. 91.2 and now whenever I return an email the send button is greyed out. Then when I attempt to write an email the send button is highlighted but clicking on it does nothing.

Emails are recieved OK.

I have checked with other email clients (Apple iOS) and they work well and there have been no changes to the SMTP server or password settings.

This is the first time I've experienced a problem with an upgrade in the last 10+ years!!!

Can someone advise a solution?

Regards Frank

Asked by Frankie 6 days ago

Cannot send mails in 91.2

Hi all I updated my Thunderbird yesterday to 91.2 (32 bit). My computer is a 64 bit, if this matters. I'm on the release channel, and have never had an issue like this be… (read more)

Hi all I updated my Thunderbird yesterday to 91.2 (32 bit). My computer is a 64 bit, if this matters.

I'm on the release channel, and have never had an issue like this before, in nearly 20 years of Thunderbird use.

When I want to write an email, I type the first couple of letters of the addressee into the To line. The box is surrounded with a dark highlight, and I cannot type more than 4 characters into the box... No autoprompts appear, and then nothing happens, and Thunderbird activity is suspended as (not responding)....

So I tried a different tack, by replying to an email. This is fine, but I cannot add another addressee, in any of the To; CC; BCC boxes. Same scenario, 3 or 4 characters, no autoprompts, thunderbird freezes.

So I tried another tack. I replied to a message, typed out my reply, without adding anybody else, and hit send. All seems to go well, and it looks like its sending, then a message pops up, Assembling Message - Done, with a blue progress line at 100%, a cancel button underneath, and a similar message in the bottom LH segment of the pane of the message itself. However, the message doesn't disappear, and the mail doesn't go. If I press cancel, the message disappears, but SEND, SPELLING and SAVE buttons are greyed out.

Eventually I get a message saying Thunderbird has a problem, do I want to close the program or wait for it to respond. After waiting nearly six hours yesterday, I now just click Close the program.

I run 6 different email accounts in my Thunderbird, and have done for years. I'm running the latest version of Windows 10 (very reluctant to upgrade to 11, even though I keep getting the prompts.)

I'm running an HP Pavilion with a core i5 processor and 8GB of RAM, and a 256GB SSD.

We are running Office 365 as our mail provider (I dislike it) but I run Libre Office rather than Microsoft products.

Aaah. Just remembered - every time I open Thunderbird now, every folder and subfolder opens very irritating, as there are literally tens of sub-folders in some areas.

Asked by steve.harris.zim 6 days ago

Last reply by steve.harris.zim 6 days ago

transfer bookmark to new PC

Not all bookmarks were transferred to my new PC with Sync, only the ones on the bookmark toolbar. I have lots of other bookmarks. I exported them from my old laptop als… (read more)

Not all bookmarks were transferred to my new PC with Sync, only the ones on the bookmark toolbar. I have lots of other bookmarks. I exported them from my old laptop also (html file), but that hasn't worked either. What should I do?

Asked by nancyleedecatur 5 days ago

HiDPI Screenshots Too Big

I regularly capture screenshots of pages at 1440 x 900 on a 5K iMac. When I paste these images somewhere they appear as 2880 x 1800. I've tried messing around with the se… (read more)

I regularly capture screenshots of pages at 1440 x 900 on a 5K iMac. When I paste these images somewhere they appear as 2880 x 1800.

I've tried messing around with the settings, but can't seem to find a way to make the final image 1440 x 900. Setting the DPR only seems to work if it's at 2. If it's at 1, the screen shot is the right dimension, but is missing 75% of the image.

Even though I'm on a HiDPI screen, I would love to be able to capture a 1440 x 900 screen and have the image actually end up being 1440 x 900. Is there a trick to this?

Asked by christian_mills 5 days ago

Message filters not working correctly

I have a number of message filters in TB 91.2.1. For some reason, a couple of them have stopped working. The emails being filtered are from groups.io accounts. They ar… (read more)

I have a number of message filters in TB 91.2.1. For some reason, a couple of them have stopped working. The emails being filtered are from groups.io accounts. They are filtered to identify the sender and move the messages to another folder.

One of them does not work at all anymore. It simply leaves the messages in the original inbox. The second, according to the Filters Log, is being moved but does not show up in the folder it was "moved" to. It also, however, many times does nothing.

The filters work if I apply them manually - not the desired method. And, according to the log and the results I see in my inboxes, all other filters are working correctly.

This started about one week ago. Prior to that, filtering worked perfectly.

Asked by jayhawk1944 4 hours ago

78.15 ESR will force you to update?

On the release notes of 78.15 is states: This is the final planned ESR78 release. Eligible users will be automatically updated to the ESR91 release on November 2. Never s… (read more)

On the release notes of 78.15 is states: This is the final planned ESR78 release. Eligible users will be automatically updated to the ESR91 release on November 2.

Never saw this kind of text from mozilla before. Does this mean that unlike previous versions, 78.15 will no longer give you the option to decline automatic updates?

https://www.mozilla.org/en-US/firefox/78.15.0/releasenotes/

Asked by kvcfsqgu 5 days ago

Need help to set duckduckgo as default for all tab.

Need help to set duckduckgo as default for all tab. (Ctrl+Shift+A) > Extensions , here i am not able to find the override option. My Firefox Version is 93.0 X64 (windo… (read more)

Need help to set duckduckgo as default for all tab.

(Ctrl+Shift+A) > Extensions , here i am not able to find the override option. My Firefox Version is 93.0 X64 (windows 10 home X 64) 

I tried to see if i can update firefox but it says already is updated.

Please help!

Asked by subhashishchatterjee100 5 days ago

TB v91.2.0 hangs when sending email.

This has occurred only since the recent update. When I send a message, TB will pop up a window show Status: Sending message... and the Progress bar goes to 100%. But it … (read more)

This has occurred only since the recent update. When I send a message, TB will pop up a window show Status: Sending message... and the Progress bar goes to 100%. But it never completes. If I cancel the message, generally it was not sent as there is nothing in the sent folder, although once or twice it did send even though I cancelled, but that may have been after letting it sit for an hour before cancelling. I found if I cancel right away and then resend, it sometimes it goes thru, and then it works for a while. But I've also had it grey out the main screen and the message composition window when sending a signed email with an attachment, and I eventually terminated and restarted TB after waiting an hour. Afraid I haven't done a scientific assessment of cause and effect when using signed vs. unsigned, with and w/out attachments, TB restart vs. continuous use, or laptop running vs. relogging in after auto-lock timeout. But it does seem to act normally once I get it to successfully send a message and I haven't let the computer lock.

Asked by BarnRat1 1 week ago

Last reply by BarnRat1 5 days ago

Can no longer drag tabs

Until the past couple of days, I could click on a tab and drag it to a new location to keep "like" tabs grouped together. However, now if I click on a tab, nothing happen… (read more)

Until the past couple of days, I could click on a tab and drag it to a new location to keep "like" tabs grouped together. However, now if I click on a tab, nothing happens. I can't move it. I'm using Firefox on my iPad.

Asked by defenderla 5 days ago

Bookmark sync accross devices

Hello, I have 4 devices (2 laptops, 1 phone and 1 PC), which I logged in to my Firefox account in all of them. I can see my bookmarks in all except for the PC (Windows 10… (read more)

Hello,

I have 4 devices (2 laptops, 1 phone and 1 PC), which I logged in to my Firefox account in all of them. I can see my bookmarks in all except for the PC (Windows 10). I can not see my pc under the connected devices from all other devices but I can not access my bookmarks from the browser that I am using on my PC. Can you please guide me how to fix this issue.

Thank you, Afsane

Asked by af.baghestani 2 days ago

Last reply by af.baghestani 1 hour ago

Run firefox from cron

Hello, I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped wor… (read more)

Hello,

I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped working.

I do export DISPLAY=:0 than run firefox $url and all was fine previously but now I always received a message : “Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.”

You can easily reproduce by running : sudo -u $(whoami) /path/to/firefox-dev/firefox https://www.google.com

Can somebody explain what is checked by firefox and why it consider it is not responding instead of just open my url in a new tab ?

Asked by ecornely 5 days ago

accounts order forgotten restarting thunderbird 91

I had my account rearranged with add-on manually sort folders in thunderbird 78. Recently I have updated to thunderbird-91.2.0-1.fc34.x86_64 Fedora (Linux). I read that c… (read more)

I had my account rearranged with add-on manually sort folders in thunderbird 78. Recently I have updated to thunderbird-91.2.0-1.fc34.x86_64 Fedora (Linux). I read that changing the order of account needs to be done now in the account settings. In the account settings my exchange account is in the last position just above Outgoing server (SMTP). So I placed my exchange account there and manually moved the exchange account to the top position on top of my first normal account.

Each time I restart thunderbird I find my exchange account moved downwards again. It's very unpleasant to move over and over again after restarting my exchange account to the top.

Is there a way to tell thunderbird to leave my exchange accoutn in the top position?

I really appreciate the help as I cannot find where to fix it.

Asked by Lidwien 2 days ago

Last reply by Lidwien 2 days ago

Cannot change Thunderbird Lightning to use 12 hour calendar format

I am using Fedora Linux, KDE desktop. The Thunderbird calendar page shows all times on a 24 hour clock. I need this to be in a 12 hour AM/PM format. I've tried exportin… (read more)

I am using Fedora Linux, KDE desktop. The Thunderbird calendar page shows all times on a 24 hour clock. I need this to be in a 12 hour AM/PM format.

I've tried exporting LC_TIME="en_US.utf-8" and LC_ALL="en_US.utf-8" but that doesn't make a difference.

The clock in my task bar does show 12 hour AM/PM format, so my desktop, in general, has the correct format, but the Thunderbird calendar appears to be ignoring that setting.

How can I force Thunderbird calendar to use a 12 hour AM/PM format?

Asked by Steven A. Falco 4 hours ago

BSOD DRIVER POWER STATE FAILURE

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0. After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommen… (read more)

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0.

After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommended suggestions like checking the drivers, removing the sleep mode, changing the power options.

I continue to get the BSOD only in one specific situation but frequently. It is when I use Libreoffice as my active window, while Firefox is inactive in the background. When I use either only Libreoffice or only Firefox as my active window nothing happens. There has also not been problems with other programs.

Does an inactive Firefox do something which triggers the BSOD?

Asked by walumg 2 days ago

Last reply by walumg 2 days ago

speech to text?

I am on an iMac running Big Sur version 11.6. I need to be able to dictate (speech to text) into fields within the browser. This works in Chrome, and Safari, but I cannot… (read more)

I am on an iMac running Big Sur version 11.6. I need to be able to dictate (speech to text) into fields within the browser. This works in Chrome, and Safari, but I cannot get it to work in Firefox... any help is appreciated!

Asked by joel42 3 hours ago

Bad Folder

Thunderbird crashed several times and it created folders with messages in them. Delete messages and they come back and can not delete folders. Tried to compact and did a … (read more)

Thunderbird crashed several times and it created folders with messages in them. Delete messages and they come back and can not delete folders. Tried to compact and did a folder repair but nothing changed.

Asked by chuckbeh 3 hours ago