• Solved

Suggestons cover the address bar.

Whenever I try to write anything into the address bar the suggestions cover it completely and I can't see what I am writing, see Picutre1! However when I launch the brow… (read more)

Whenever I try to write anything into the address bar the suggestions cover it completely and I can't see what I am writing, see Picutre1!

However when I launch the browser in troubleshoot mode from the help menu, everything works fine, see Picture2.

The only addon I have installed is Youtube adBlock. There are two plugins running, a codec by sisco systems and a decrypt module by google.

Could somebody help me with this problem?

Asked by Nevesincs 4 hours ago

Answered by Nevesincs 27 minutes ago

  • Solved

third-party Translation Add-ons CAN NOT work on the "support.mozilla.org" site

When visiting the "support.mozilla.org site, third-party translantion add-ons(such as "Immersive Translate") can't work. It says "can not read or change data on this site… (read more)

When visiting the "support.mozilla.org site, third-party translantion add-ons(such as "Immersive Translate") can't work. It says "can not read or change data on this site". I want to translate it on the same page rather than skipping into a new page. However, it can work on the "www.mozilla.org" site. When visiting on Chrome, there is not a problem. Is that site just privileged on Firefox ?

Asked by waste 3 hours ago

Answered by TyDraniu 2 hours ago

  • Solved
  • Archived

Thunderbird crashes on startup @ RtlpxVirtualUnwind | RtlVirtualUnwind

I accidently powered off system (PC with Windows 10) without closing programs, including Thunderbird. After restarting the system and opening Thunderbird, TB crashed. I h… (read more)

I accidently powered off system (PC with Windows 10) without closing programs, including Thunderbird. After restarting the system and opening Thunderbird, TB crashed. I have tried numerous fixes:

  • Installed the latest version of TB (from 78.11.0 to 102.8.0)
  • Opening TB in Safe Mode (disabling all add-ons, reset toolbars & controls)
  • Uninstall & reinstall TB

All result in the Crash Reporter dialog, with Report Contents. I can supply the report contents. (It wasn't obvious how to attach to this forum post.)

One KB item (https://support.mozilla.org/en-US/questions/1337785) suggested that the issue may have to do with session.json file. Based on the file timestamp, that seems likely. But I don't know how to edit this file to fix the problem.

I also created a new TB profile, with does not crash on startup, but I cannot get email properly configured.

I have hundreds (maybe 1000s) of email stored in TB that I cannot access.

I would greatly appreciate any help!

Asked by quigg2954 1 year ago

Answered by Wayne Mery 1 year ago

  • Solved

Firefox url and search bar display issue since last update (126)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when i… (read more)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when in troubleshooting mode. I disabled all plugins, changed the theme to no avail.

Asked by jacquessanson 1 day ago

Answered by cor-el 15 hours ago

  • Solved

Junk filters always put a user in spam

Hi, I have a user who sends me an email to one of my email addresses and it always ends up in the Junk folder. I've repeatedly marked his emails as not junk but that doe… (read more)

Hi,

I have a user who sends me an email to one of my email addresses and it always ends up in the Junk folder. I've repeatedly marked his emails as not junk but that doesn't seem to change anything.

Is there anything I can look at that will help me figure out why it happens, and hopefully find a way to fix it.

I'm on Betterbird in case that matters. I looked thru the release notes and there seems to be nothing tagged with the junk filter.

I noticed this in the X-Proofpoint-Spam-Details email headers: mlxlogscore=764 clxscore=1015

This person seems to be the only person that has this information in their headers. Is it added by the junk filter? Or is it something on the sender's side (he uses an icloud.com and a me.com address)?

Thanks,

L

Asked by laurent11 1 week ago

Answered by Matt 1 week ago

  • Locked

Thunderbird Attachments

Has anyone seen a message similar to this when trying to attach a document, usually a pdf to an email? O:\XXXXXXXXXX.pdf could not be opened, because the associated help… (read more)

Has anyone seen a message similar to this when trying to attach a document, usually a pdf to an email?

O:\XXXXXXXXXX.pdf could not be opened, because the associated helper application does not exist. Change the association in your preferences.

Also, when someone send me an image file, I can't open it directly from the email. I have to download it and then open it. This isn't as big of an issue as the above, but I thought I'd ask it too.

Thank you

Windows 10 Thunderbird 115.10.0

Asked by tseabrook 1 month ago

Last reply by Matt 15 hours ago

  • Solved

Latest update glitched firefox unusable

Hi After the latest update, the address bar dissapears everytime I click on it to type in an address. It gets hidden behind previous addresses I visited. Completely unusa… (read more)

Hi After the latest update, the address bar dissapears everytime I click on it to type in an address. It gets hidden behind previous addresses I visited. Completely unusable. I have no idea why it is so bad and how to fix, please help. Thanks

Asked by Randi Taylor 1 day ago

Answered by Randi Taylor 18 hours ago

  • Solved

Thunderbird will not connect to IMAP mail server except via VPN

Since yesterday, Thunderbird will not connect to my TalkTalk IMAP mail server unless I switch on a VPN. This is inconvenient. I have no problems accessing my emails throu… (read more)

Since yesterday, Thunderbird will not connect to my TalkTalk IMAP mail server unless I switch on a VPN. This is inconvenient. I have no problems accessing my emails through TalkTalk's online mail service, which doesn't happen when the server is down.

Asked by w.spencer 2 days ago

Answered by Googlethunderbird 1 day ago

  • Solved

Firefox Android Notification Bitwarden

I keep getting these notifications, and because they relate to Bitwarden" I'm very reluctant to just click on the "accept" button in the message because of the possibilit… (read more)

I keep getting these notifications, and because they relate to Bitwarden" I'm very reluctant to just click on the "accept" button in the message because of the possibility of a scam and the exposure it may create.

Is the notification genuine? How do I know? How can I update Firefox settings to achieve the same result without responding to the notification?

Bit paranoid I accept, but better careful than having regrets! Thks

Asked by Mildred PC 3 days ago

Answered by Mildred PC 1 day ago

  • Solved

Waterfox Facebook Glitch

Hello, while using Waterfox, recently, while on Facebook, the time a post was made on any given page stopped being shown except for the most recent - newest - one. Per th… (read more)

Hello, while using Waterfox, recently, while on Facebook, the time a post was made on any given page stopped being shown except for the most recent - newest - one. Per the attached screenshots, the newest post shows that it was put up 26 mins before I got the screenshot, the post prior to that one does not show how long it's been since it was made. This is only in Waterfox. Not a problem with Firefox, Chrome or Edge. Waterfox is my browser of choice for all social media, so this is particularly problematic. Thanks for any help in resolving this.

~ Bruce in Hawai'i

Asked by Bruce Wheeler 1 day ago

Answered by jonzn4SUSE 1 day ago

  • Solved

Most sites will not connect due to security issues

I am running Firefox 126.0-1 on an Arch Linux system. Most websites are failing to connect for security reasons. Some sites, including google.com and nytimes.com, fail w… (read more)

I am running Firefox 126.0-1 on an Arch Linux system. Most websites are failing to connect for security reasons.

Some sites, including google.com and nytimes.com, fail with an "SEC_ERROR_UNKNOWN_ISSUER" error, and their certificates confirm that they are respectively issued by Google Trust Services LLC and DigiCert Inc.

The website archlinux.org errors with "MOZILLA_PKIX_ERROR_MITM_DETECTED", stating that "Software is Preventing Firefox From Safely Connecting to This Site", citing in particular ISRG Root X1 as the problem. The certificate confirms that it is issued by Let's Encrypt.

The website duckduckgo.com simply errors with "SEC_ERROR_PATH_LEN_CONSTRAINT_INVALID" and states "Secure Connection Failed"

I have confirmed in preferences that my proxy settings are set to "No proxy" and the problem persists across troubleshooting mode and making a new profile. I have also tried removing the cert9.db file in a given profile folder.

Asked by david.carlip 1 day ago

Answered by david.carlip 1 day ago

  • Locked

help session restore

I just lost several hundred tabs on Firefox mobile right after it updated itself. The most recent tabs show only ten of those tabs, which were all opened and closed tod… (read more)

I just lost several hundred tabs on Firefox mobile right after it updated itself. The most recent tabs show only ten of those tabs, which were all opened and closed today and aren't part of what I need to restore.

How do I get my tabs back? I've seen no 'restore previous session' option. My laptop only shows the few I have open now. What do I do to restore them?

Firefox mobile android version 125.3.0 (Build #2016017559), 9f29904153+ GV: 125.0.3-20240425211020 AS: 125.0.1 On a samsung galaxy note 20 ultra 5g.

Asked by Katerpie 4 days ago

Last reply by Paul 1 day ago

  • Solved

Dead keys not working only in a specific profile

Today I noticed that typing characters with accents like á, ã, â, etc. doesn't seem to work at all from firefox, they all end up ignoring the dead key and just typing the… (read more)

Today I noticed that typing characters with accents like á, ã, â, etc. doesn't seem to work at all from firefox, they all end up ignoring the dead key and just typing the letter itself. It can render them just fine and I can paste them from another app normally too, but actually typing them is impossible from firefox.

After trying to troubleshoot, I eventually found out a few things: - iBus is not at fault, since it works in every other app and I even restarted it, but the problem persists - This only happens in my main profile, newly created profiles don't have that problem - The problem still happens on troubleshoot mode (as long as it is my main profile) - Compose key also doesn't work (I don't want to use compose key anyway, because my keyboard has specialized dead keys, but I at least tried it)

I suspect the problem lies in a setting on about:config that's different from newly created profiles, but I have no idea which and Ctrl+F searching this site doesn't show any relevant configuration that might be the culprit.

Asked by Kazuma 3 days ago

Answered by Kazuma 1 day ago

  • Solved

cardbook addon to tb supernova and how do i now find my address books

I have downloaded the addon cardbook. Now, how do i find my old address books that existed prior to the addon? Please do not leave a single step out on how to migrate … (read more)

I have downloaded the addon cardbook. Now, how do i find my old address books that existed prior to the addon? Please do not leave a single step out on how to migrate back or forward or what ever i have to do to get my old tb moved to the new cardbook tb supernova. Thank you.

Asked by Bullish Bob Bagley 6 days ago

Answered by Bullish Bob Bagley 1 day ago

  • Solved

400 error after I changed a password

Hi. I love Thunderbird! But I cannot use a Gmail account. It all started when I changed the underlying password for my Gmail account (for routine security). I changed th… (read more)

Hi. I love Thunderbird! But I cannot use a Gmail account.

It all started when I changed the underlying password for my Gmail account (for routine security). I changed the password too on my Thunderbird client for SMTP and IMAP.

But then it popped up with: https://accounts.google.com/v3/signin/identifier?app_domain=http://localhost& [etc]

it keeps giving me this message:

"400. That’s an error. The server cannot process the request because it is malformed. It should not be retried. That’s all we know."

I've tried to read online what's going on. I've deleted the account and tried to set up again, and closed Thunderbird. It keeps doing this. I've checked Google settings ... nothing untoward. It doesn't have a link to Thunderbird still.

What can I do?

Thanks, Dan

Asked by dan308 2 days ago

Answered by david 1 day ago

  • Solved

Upgraded to Sonoma 14.5 on iMac and when trying to open Thunderbird, I get the message "Thunderbird" is damaged and can't be opened. You should move it to the Trash. What do I do?

Upgraded to Sonoma 14.5 on iMac and when trying to open Thunderbird, I get the message "Thunderbird" is damaged and can't be opened. You should move it to the Trash. What… (read more)

Upgraded to Sonoma 14.5 on iMac and when trying to open Thunderbird, I get the message "Thunderbird" is damaged and can't be opened. You should move it to the Trash. What do I do?

Asked by headimages 2 days ago

Answered by headimages 1 day ago

  • Solved

Firefox Sync And Windows System Restore -- Backup Files Saved?

Full scenario: Computer had some issues, so I set up Windows Backup/Restore to a point just before resetting it, saving that data to an external drive. Then, I reset Wind… (read more)

Full scenario: Computer had some issues, so I set up Windows Backup/Restore to a point just before resetting it, saving that data to an external drive. Then, I reset Windows, choosing the option that lets you keep your files (most of them it looks like) while it reinstalls everything else.

I knew it'd wipe Firefox and I'd need to reinstall it, but when I synced my account, it didn't have logs. The logs are archives of various chats on a website I used to talk to friends. I know those used to be accessible through Firefox's directory under Program Files by checking the data saved for that website (something I had to do once before to remove corrupted logs), but that data obviously wouldn't be there now.

I should've considered this beforehand but I had no idea that data for different websites might not be included in a sync. It does have files for Firefox but I decided not to touch them, since I'd already synced and I didn't know if reverting to that Backup might break Firefox somehow. Or worse, cause me to lose MORE data.

Question now is, what's the chance those might be in that backup I saved? More specifically, data stored about websites I visited.

Asked by Always Tired (Jensen Draws) 2 days ago

Answered by Always Tired (Jensen Draws) 2 days ago

  • Solved

Startpage Search Engine

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get. For no apparent reason I wi… (read more)

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get.

For no apparent reason I will get a "suspended connection" message on Startpage while using the Firefox browser. I have included both the link and a screenshot of the problematic page. The page will open perfectly several times, and then suddenly, in the same session, if I open a new Startpage tab, this message will appear. While the suspended connection message is visible in Firefox / Startpage, I will try Startpage in Edge, Opera, Chrome and Midori, and they all open to the Starpage beautifully.

I am using the Firefox 125.0.3 browser, I have cleared caches and cookies, and run full malware scans, with zero negative results, and yet this problem persists. It is sporadic, and does not occur on a predictable basis. It occurs whether the Mozilla VPN is on or not, and switching from on to off or off to on changes nothing, even after refreshing the page.

I am assuming that this is a Firefox issue, as the problem does not occur on other browsers

I can easily switch browsers and / or search engines, but Firefox in conjuction with Startpage is my preferred combo. I just find it frustrating in that I cannot fix it myself.

So....Ehhhh...what's up doc?

https://www.startpage.com/sp/captcha-block#?bc=US&bi=QuadraNet&be=a2667ecaaf93ae9c091acfff4cebeacc&bds_t=1715638671T77bc1f599823650a2bba749db91bb9c806807a1edc0a34414bf50516dbe0e125&bds_s=dd88ea12048c4efdb6fb4d366c52ae8f&lui=english&cat=web&language=english&t=night&cmd=gen_page

Asked by EmJay Dubbya 4 days ago

Answered by EmJay Dubbya 2 days ago

  • Solved

How to have original mails deleted from original inbox when deleting them from unified inbox

How can I have the original mails deleted from original Gmail inbox when deleting them from unified inbox. I am reading my mails in a unified inbox - and deleted some re… (read more)

How can I have the original mails deleted from original Gmail inbox when deleting them from unified inbox.

I am reading my mails in a unified inbox - and deleted some read and unwanted ones. Now I am looking at my Gmail via my iphone's mail app - and none of those emails have been deleted... How do I get those deletions to sync back to my Gmail account?


Thank a lot!

Asked by Yogev W 2 days ago

Answered by Yogev W 2 days ago