• Solved

Unable to download new emails after upgrading to 78.2.2

Have been using Thunderbird with the same email profile over the years but after Thunderbird upgraded to 78.2.2 when I started it today, it failed to download any new ema… (read more)

Have been using Thunderbird with the same email profile over the years but after Thunderbird upgraded to 78.2.2 when I started it today, it failed to download any new emails from server. I checked the account profile and the details are still correct. When clicked on Get Messages, the message: connected to <myemailserverdomain> appeared and then the message disappeared without moving on to downloading (no status bar). I checked my email account through the web portal and there are definitely new emails there. Please help!

Regards, Anthony

Asked by anthony36 1 week ago

Answered by svlad2009 6 days ago

  • Solved

pop out videos wont stop. Have unchecked the box, but still chewing up my bandwidth.

Please make videos stop playing when I go to a website. Now (25/9/20) pop out videos have started cluttering my screen and are difficult to shut down. I do not want pic… (read more)

Please make videos stop playing when I go to a website. Now (25/9/20) pop out videos have started cluttering my screen and are difficult to shut down. I do not want picture in picture and I do not want videos to play automatically. I have been through all the settings, but nothing makes any difference.

Asked by j.searle01 10 hours ago

Answered by jscher2000 3 hours ago

  • Solved

save credit card

I can't find how to save credit card info in Firefox Help article says, under Privacy Security, Autofill, there's a "save credit card button" There is no such button … (read more)

I can't find how to save credit card info in Firefox

Help article says, under Privacy Security, Autofill, there's a "save credit card button"

There is no such button

Asked by KT 5 days ago

Answered by Wesley Branton 1 hour ago

  • Solved

Status on Thunderbird support for Exchange+2FA

I have been a happy Thunderbird user for 15+ years. However, started in May, my University enabled 2FA with the O365 Exchange server work email, and my Thunderbird stoppe… (read more)

I have been a happy Thunderbird user for 15+ years. However, started in May, my University enabled 2FA with the O365 Exchange server work email, and my Thunderbird stopped getting emails. In the past 3 months, I have been venturing with Davmail+Thunderbird, it sort of works, but with complains - if using IMAP, it is too slow to load messages; if using POP3, TB keeps getting duplicated messages, even after I rebuild popstat.dat file.

My OS is Ubuntu LTS (16.04/18.04/20.04), and my TB version is 68. I know there are paid plugins that are supposed to work with Exchange servers, but I have neither experience how well they work. I am more interested in finding a scalable solution because I have students who also use TB on my Linux cluster.

I am wondering if there is any plan to support Exchange server+2FA naively in TB? I downloaded a windows version of TB 78, and it seems the support for Exchange is still done by a non-free plugin.

If there is an on-going effort, I would love to hear about the timeline, and serve as beta testers.

thanks, appreciate your input.

Asked by fangqq 1 day ago

Answered by sfhowes 3 hours ago

  • Solved

Extra Emails Deleted

Often when I delete an email in Thunderbird it will very quickly delete the next email in line. I have been very careful to only click once, but that doesn't matter Thund… (read more)

Often when I delete an email in Thunderbird it will very quickly delete the next email in line. I have been very careful to only click once, but that doesn't matter Thunderbird will delete two emails with one click. Any advise?

Asked by tysyingc1 4 weeks ago

Answered by tysyingc1 2 hours ago

  • Solved

Tracking down a line or object height issue

The attached images say it all. I'm working with a week-old install of 78.0.2 on my MacBook Pro, and even when I restart with add-ons disabled I'm having this issue on el… (read more)

The attached images say it all. I'm working with a week-old install of 78.0.2 on my MacBook Pro, and even when I restart with add-ons disabled I'm having this issue on elements of just about webpage I visit, including the dropdown menu here.Why is Firefox doing this?

Asked by jamesaltemus 1 month ago

Answered by jamesaltemus 1 week ago

  • Solved

Facebook videos "Sorry, we're having trouble with playing this video."

Hi For two days I've been searching on the web and in here with no luck. Initially as Facebook is loading ... I can see the video for a brief second, then its turns gre… (read more)

Hi

For two days I've been searching on the web and in here with no luck.

Initially as Facebook is loading ... I can see the video for a brief second, then its turns grey with the message "Sorry, we're having trouble with playing this video."

Appears to only be a problem on Facebook and only in FF (chrome facebook videos work fine)

Using

FF 81.0 (64-Bit) Windows 10 Version 2004

Tried with all addon's disabled. Tried with anti virus disabled

Tried adding "Flash Video Player for Facebook" addon

Videos all work and play in chrome.

Asked by Greg 4 hours ago

Answered by jscher2000 4 hours ago

  • Solved

Thunderbird crashing as soon as it opens

Since yesterday my Thunderbird is crashing right after it opens. Just a few seconds after it loads, it crashes and the Mozilla Crash Reporter comes up. I'm on a Mac OS 10… (read more)

Since yesterday my Thunderbird is crashing right after it opens. Just a few seconds after it loads, it crashes and the Mozilla Crash Reporter comes up. I'm on a Mac OS 10.13.6 and have the latest version of Thunderbird.

Crash ID is: bp-9d476fe2-c377-4f9c-9908-b7fa80200924

I just erased all my profile files, trashed the Application that was in my machine and installed a new one from scratch. It worked for a few hours but crashed again. Opening in Safe Mode gives the same result.

Asked by Gil Barros 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (read more)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

Asked by doomedseer 2 months ago

Answered by cor-el 1 month ago

  • Solved

Mozilla VPN stuck on "waiting for sign in and subscription confirmation" on initial install

Installed Mozilla VPN on Thinkpad E590, Win10 Pro x64. Went on to the website and set up an active user account and paid for the service. when i start the app, I have ne… (read more)

Installed Mozilla VPN on Thinkpad E590, Win10 Pro x64. Went on to the website and set up an active user account and paid for the service. when i start the app, I have never been able to login to it, it just keeps circling at "Waiting for sign in and subscription confirmation". It open a browser window (have tried both firefox and edge and default) and has me sign in to the mozilla website. I do. I receive a "Please return to the Mozilla VPN app to complete setup" so I do exactly that. and I am right back where I started at ""Waiting for sign in..." etc. If i click "Cancel and try again"...it just does the same thing every time.

No adblockers, no popup blockers, no antivirus installed.

Ideas?

Asked by frawgie 1 day ago

Answered by Andrew 1 day ago

  • Solved

pop3 Thunderbird email stopped receiving emails

Hi, I have been on Thunderbird for years and have always fixed my own problems but the pop3 email on my laptop stopped receiving emails 10 days ago. Asked my provider Fas… (read more)

Hi, I have been on Thunderbird for years and have always fixed my own problems but the pop3 email on my laptop stopped receiving emails 10 days ago. Asked my provider Fasthosts but they can't fix it, read the advice but can't work out what is wrong. I haven't changed any server settings - they are correct according to Fasthosts anyway. My online Outlook email version works fine and I can send emails from my laptop but it keeps saying connection to server timed out. Any ideas please, and I am not technical so it needs to be the very simple version. Thanks.

Asked by jonathan47 2 weeks ago

Answered by Toad-Hall 1 week ago

  • Solved

Thunderbird pop3 on Mac not working

I just downloaded thunderbird on my OS Catalina. It won't let me switch to pop. I get a message that thunderbird is not an imap4. The server settings only show it as an i… (read more)

I just downloaded thunderbird on my OS Catalina. It won't let me switch to pop. I get a message that thunderbird is not an imap4. The server settings only show it as an imap. When I put in pop and 995 port it won't work. How do I switch?? Email address and password are correct. It works as an imap.

Asked by Cottini 7 hours ago

Answered by svlad2009 7 hours ago

  • Solved

All incoming emails are displayed as plain text

Thunderbird (v. 68.12.0) has been working well until today. Suddenly, all email messages, old or new, are displayed as plain text. Running in Safe Mode doesn't help. I… (read more)

Thunderbird (v. 68.12.0) has been working well until today. Suddenly, all email messages, old or new, are displayed as plain text. Running in Safe Mode doesn't help. Is there some setting that inadvertently got changed?

Asked by coffent 9 hours ago

Answered by sfhowes 8 hours ago

  • Solved

additions

Hello, before the update, I had a script working in the greasemonkey add-on, but after the update, this add-on is not available. I really need the information from that s… (read more)

Hello, before the update, I had a script working in the greasemonkey add-on, but after the update, this add-on is not available. I really need the information from that script, because it is not saved anywhere else, but I can't view it in the browser.

Asked by kunetzov.ilya 19 hours ago

Answered by Seburo 7 hours ago

  • Solved

Firefox Account Not Syncing Bookmarks

I am posting this question to offer a solution to the problem I experienced. My firefox bookmarks were not immediately syncing across accounts. Once I added a new bookmar… (read more)

I am posting this question to offer a solution to the problem I experienced. My firefox bookmarks were not immediately syncing across accounts. Once I added a new bookmark on the browser that was not showing the bookmarks the synced bookmarks appeared. This may offer a solution to other users.

Asked by Nico Lauria 8 hours ago

Answered by Nico Lauria 8 hours ago

  • Solved

Thunderbird crashing when printing an email

I'm not sure if the updated screwed up printing. When we try to print an email, thunderbird crashes with an error. I have attached it here. I also have the crash dump rep… (read more)

I'm not sure if the updated screwed up printing. When we try to print an email, thunderbird crashes with an error. I have attached it here.

I also have the crash dump report: https://crash-stats.mozilla.org/report/index/756d6c79-1710-4431-9032-7f8500200925

Asked by ssantos2 1 day ago

Answered by Stans 22 hours ago