Showing questions tagged: Show all questions

Telekom Login not possible with firefox 83 since ca. 5 days

Hello, since ca, 5 days, it is not possible to start telekom log in with firefox 83 and the firefox 82.??? before. When I start the e-mailcenter log in from the telekom,… (read more)

Hello, since ca, 5 days, it is not possible to start telekom log in with firefox 83 and the firefox 82.??? before. When I start the e-mailcenter log in from the telekom, appears "Anmeldung nicht möglich" "Leider ist ein Fehler aufgetreten. Bitte aktivieren Sie die Cookies in Ihrem Browser und versuchen es erneut". I have deleted the cookies and cache in the library. i have refreshd firefox and any more. But every time it doesnt work. Also start without plugins. With browser edge and IPhone is it easy to log in by the telekom (e-mailcenter usw) I use Windows 10 Pro 64 Bit. I have token with Telekom-service. He tried to log in with the firefox 83 browser and he could log in!! So, I think it must be any wrong on my PC or firefox?! Who can help me? Thank you Uwe

Asked by Birdzag 6 days ago

Last reply by cor-el 4 days ago

Secure Connection Failed

Getting a "Secure Connection Failed" for one and only one (banking) website. I also get a similar (not identical) message when using Chrome. Interesting in that I can acc… (read more)

Getting a "Secure Connection Failed" for one and only one (banking) website. I also get a similar (not identical) message when using Chrome. Interesting in that I can access the website using my iPhone.

Problem began for the 1st time today.

Please advise.

Asked by flgarrity 5 days ago

Last reply by jscher2000 5 days ago

Couldn't open website zohonotebook

Dear All, I am boring now. I can access https://notebook.zoho.com. However, I couldn't open any in note. Try to open it with other browser are good. Please see my image t… (read more)

Dear All,

I am boring now. I can access https://notebook.zoho.com. However, I couldn't open any in note. Try to open it with other browser are good. Please see my image to more details and help me this case

Thank you for your support !

Asked by govapthuduc2020 5 days ago

Last reply by FredMcD 5 days ago

issue with firefox browser

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection Are others seeing this issue or is it just me? … (read more)

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection

Are others seeing this issue or is it just me? FYI: I'm using Firefox 38.0.1 on Windows 10 x64 PC. Example page: https://furniturewear.com/en/find-your-pad

Asked by Bosemanbradd 5 days ago

Last reply by cor-el 4 days ago

  • Solved

Unable to connect to fubotv

3 days ago I was able to enjoy fubotv. Now I'm not able to get to that website. After talking with support people from fubotv it was determine that somehow firefox is tel… (read more)

3 days ago I was able to enjoy fubotv. Now I'm not able to get to that website. After talking with support people from fubotv it was determine that somehow firefox is telling fobotv that I'm located in another country. Please help me fix this issue. PS. I'm able to go to fubotv using Google Chrome, but I want to use firefox which is my defult browser.

Asked by d1313k 5 days ago

Answered by cor-el 5 days ago

FF opens pages at the bottom

I have FF on my desktop - both Windows 10 and FF are up-to-date. Sometimes when I click on a link, it goes to the bottom of that page, usually an etail site. Any sugges… (read more)

I have FF on my desktop - both Windows 10 and FF are up-to-date. Sometimes when I click on a link, it goes to the bottom of that page, usually an etail site. Any suggestions for fixing that? Thanks in advance.

Asked by cbrundage33 5 days ago

Firefox changing my bookmark / URL

I have a bookmark to an internal site I use for work when on VPN that used to work until just a few days ago. It's on my bookmark toolbar and the link to get to it is for… (read more)

I have a bookmark to an internal site I use for work when on VPN that used to work until just a few days ago. It's on my bookmark toolbar and the link to get to it is formatted like this:

http://example/example.php

However, as of a few days ago when I click the bookmark Firefox automatically converts this to: www.example.com/example.php

Which fails to load because it's not the correct address.

This bookmark works in all other browsers I've tried (IE, chrome, edge) it's only firefox changing the URL this way. I also cannot manually enter the address because it also gets changed each time.

I prefer using firefox and don't want to change to a different browser for work. Is there a way I can stop firefox from changing the URL? This occurs in both regular firefox 83.0 (64-bit) and nightly 85.0a1 (2020-11-20) (64-bit).

Attached images are firefox's bookmark and end result URL, and the other one is chrome's.

Chrome correctly loads http://example/exampl.php and firefox changes it to http://www.example.com/example.php

Asked by KojiInari 5 days ago

Login boxes failing to pop up when I visit

I'm trying to login to my Philippines bank account, but when I click on login and it goes to another tab for login, the login boxes do not appear where I can type in my u… (read more)

I'm trying to login to my Philippines bank account, but when I click on login and it goes to another tab for login, the login boxes do not appear where I can type in my username and password. What settings will fix this so those boxes appear?

Asked by Fence Post 5 days ago

Last reply by FredMcD 4 days ago

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (read more)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Asked by Methos 4 days ago

Last reply by jonzn4SUSE 4 days ago

Website link missing

I was trying to download a new driver for my laptop but the link to each of the 'zip' files dont work, these work on Chrome. The 'popular link' works but none of the othe… (read more)

I was trying to download a new driver for my laptop but the link to each of the 'zip' files dont work, these work on Chrome. The 'popular link' works but none of the others. The link address usually appears on the bottom left of the page when hovered over but doesnt on these This is the website https://support.dynabook.com/support/modelHome?freeText=1200008317&osId=3333785 I have used this site on many occasions previously. Any ideas?

Asked by Ozzie Denis 4 days ago

Last reply by jonzn4SUSE 4 days ago

is it ok to have several ad blocker / privacy add-ons?

Hello, I'm happily using version 83.1.0 on my samsung galaxy tab s7+, thanks for all your hard work on this speedy slimmed-down version. When it first appeared 3 or so m… (read more)

Hello,

I'm happily using version 83.1.0 on my samsung galaxy tab s7+, thanks for all your hard work on this speedy slimmed-down version.

When it first appeared 3 or so months ago, there was only one ad blocker add-on available, uBlock origin, which I immediately installed and whiich seems to work fine. The recent update added adguard ad blocker and ghostery.

I'm very tempted to install them as well (why, not, better too much protection than too little?!?).

My question is: Is it ok to have ublock origin, adguard and ghostery all installed together?

I gave it a try and so far everything seems to work, no noticeable slow downs.

I also have privacy badger and https everywhere installed.

I would be grateful for your advice.

Papy

Asked by Ppapy 4 days ago

Last reply by Seburo 1 day ago

Video/ Images does not Load on Mozilla Firefox Web Browser

Hello Experts, I am Professional web developer, working on client this website. I am experiencing an problem that the images of the post pages are not loading on my fire… (read more)

Hello Experts, I am Professional web developer, working on client this website. I am experiencing an problem that the images of the post pages are not loading on my firefox web browser but opening perfectly on android firefox. Is there any problem with sites header? because adding more menu is leading to mishaps with images or whta else is the problem in site or browser not supportable. am not getting. Please let me know

Asked by Elisa Ruth 4 days ago

Last reply by FredMcD 4 days ago

  • Solved

The following message appears when using Firefox browser to log into" woodturner.org"or when clicking on a highlighed message in there E-mails. I can log into this website using another browser.

Server Error in '/' Application. Runtime Error Description: An exception occurred while processing your request. Additionally, another exception occurred while executing … (read more)

Server Error in '/' Application. Runtime Error Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated.


IS A PROBLEM IN MY COMPUTER OR THERES? Additional this the only website I have this problem with.

Asked by rbtranslam 4 days ago

Answered by cor-el 4 days ago

Firefox loads 2 times the same Youtube page and audio plays twice with a delay

1 year ago I posted about this problem and have got no solution. The problem persist... 11/5/19, 3:14 PM Quote Hi, every time I'm on Youtube, Firefox loads the page … (read more)

1 year ago I posted about this problem and have got no solution. The problem persist...

11/5/19, 3:14 PM

   Quote

Hi, every time I'm on Youtube, Firefox loads the page 2 times and when I try to go back o the previous page it reloads the current: For example I play video #1, then I click in another video it opens the video #2 page, if I click the back page button even without playing video #2 it reloads video #2 page.

The second problem with Youtube is the audio: sometimes when playing a video suddenly on background it restart the audio of the video and it plays together, and if I pause the video the "first audio" stop but the second keeps going.

Already tried the fix audio solution but nothing changed, also cleared cache etc....

Asked by Gianky 3 days ago

FF does not start the URL that I want when I start to type

Hello, thank you for reading. I've gone from Chrome to Edge (long time user) to Firefox now and started it seriously now but one of the things that annoys me a lot is tha… (read more)

Hello, thank you for reading.

I've gone from Chrome to Edge (long time user) to Firefox now and started it seriously now but one of the things that annoys me a lot is that it refuses to go to an older URL I typed like from my store.

It just wants to go to the basic .com I've already tried to delete, shift-delete etc the URL that it wants to fill in but it does not work. Other browsers are smart enough to remember when I forced them or just entered it 10 times and then it knew that I wanted that URL.

Is FF able to do this? Kind regards.

Asked by tiriaq 3 days ago

Last reply by FredMcD 3 days ago