Business Page Will Not Show Up

I own a company - A TRANSPORTATION SERVICE (LLC) located in Palm Springs, CA. I cannot get the business page w/map to show up when I do a search. It works fine with Micro… (read more)

I own a company - A TRANSPORTATION SERVICE (LLC) located in Palm Springs, CA. I cannot get the business page w/map to show up when I do a search. It works fine with Microsoft Edge and GOOGLE Chrome. Also, using Iphone's Safari, the business page does not show up. Will you be so kind and provide some help in fixing this problem please.

Asked by A TRANSPORTATION SERVICE LLC 4 hours ago

Error: Platform version 78.0.2 is not compatible with minVersion 78.0.1

I get the error message above when i try to bring up Firefox. I cannot run in firefox safe mode because I can't get the firefox page with the three bars. Pleaswe tell m… (read more)

I get the error message above when i try to bring up Firefox. I cannot run in firefox safe mode because I can't get the firefox page with the three bars. Pleaswe tell me how i can get firefox back without losing saved data. Thanks for uour help.

Asked by slevine706 4 hours ago

Retrieving deleted email folders

I accidentally deleted a Thunderbird email folder, with several sub-folders containing messages. I have used the Thunderbird Search facility, and they are present on the… (read more)

I accidentally deleted a Thunderbird email folder, with several sub-folders containing messages. I have used the Thunderbird Search facility, and they are present on the system, somewhere. Does anyone know where deleted emails (and, indeed, current ones) are stored on a Windows 10 (latest version) file structure/tree?

Thanks!

Asked by honoria 3 hours ago

Can't retrieve Passwords after new upgrade of browser

I was upgraded to the latest version and since then I can not retrieve ANY of my old/current passwords. I have to log in each password to use sites and when I try to look… (read more)

I was upgraded to the latest version and since then I can not retrieve ANY of my old/current passwords. I have to log in each password to use sites and when I try to look at the LOCKWISE page it is empty. I did not have a master password set prior to this upgrade so when I tried to change to a new password it does not allow me to change it.

WHAT THE HECK IS GOING ON?

I know the passwords are there but why is Firefox doing this?

Asked by nriquelovesacting 3 hours ago

Horizontal scroll bar has gone awol

I lost the horizontal scroll bar a few days ago, i.e. some time after the last update. I don't know what I did. I have Firefox 78.0.1 on Windows 10. I can still scroll us… (read more)

I lost the horizontal scroll bar a few days ago, i.e. some time after the last update. I don't know what I did. I have Firefox 78.0.1 on Windows 10. I can still scroll using the left and right arrow keys but using the mouse is much easier. I still have a vertical scroll bar and can still use the mouse to scroll vertically.

Asked by msturdy77 3 hours ago

verwijderde mappen terughalen in Thunderbird

Ik heb per ongeluk een map verwijderd uit mijn emailprogramma Thunderbird. Het betreft 1 map waarin meerdere submappen staan. Hoe kan ik de verwijderde map weer terugplaa… (read more)

Ik heb per ongeluk een map verwijderd uit mijn emailprogramma Thunderbird. Het betreft 1 map waarin meerdere submappen staan. Hoe kan ik de verwijderde map weer terugplaatsen in Thunderbird?

Asked by deel34 2 hours ago

Thunderbird all of the sudden does not "see" my address book

As of this morning, Thunderbird does not see my address book. i realized that addresses are not auto-completed as I type. When I open Address Book from within Thunderbird… (read more)

As of this morning, Thunderbird does not see my address book. i realized that addresses are not auto-completed as I type. When I open Address Book from within Thunderbird, there are no subdirectories for Local Addresses and Collected Addresses. View->Layout->Directory Pane is checked.

Looking at my profile folder, there are history.mab and abook.mab files dated several days ago. There are no *.mab.bak files in the profile folder, so I guess these are not corrupted.

When I press F9 while in Write window, address book pops up empty as well.

I can create a new address book with a dummy contact, and it is displayed. I see in the profile folder abook-1.mab file has been created. But still abook.mab and history.mab are not dipslayed.

I use Thunderbird 68.10.0 Please advise, any help is highly appreciated.

Asked by vladimir.rajovic 1 hour ago

Office 365

Hi, We're using Thunderbird for email and want to add our new Microsoft Office 365 hosted emails to it. We've got it set up and can receive emails, but when we try to se… (read more)

Hi,

We're using Thunderbird for email and want to add our new Microsoft Office 365 hosted emails to it. We've got it set up and can receive emails, but when we try to send, Thunderbird will not accept, and keeps asking for, the password for my account on the outlook.office365.com server. Is this a compatibility issue with TB/O365, or do I have it configured wrong?

TIA

Asked by jaybnewell 1 hour ago

gmail login problem

Concerning gmail login problem. Google states that their block of thunderbird is because it is a less secure app than a web browser. Since this has been going on since Fe… (read more)

Concerning gmail login problem. Google states that their block of thunderbird is because it is a less secure app than a web browser. Since this has been going on since Feb 2020, is their any intention of meeting their security criteria. I really do not wish to lower my security protections to make this work.

Asked by lgrina3 43 minutes ago

computer crashed; migration?

My computer crashed and when I launched Thunderbird it came up with opening screen (Set up an existing account). I'm hoping the data and setting are still there. Is ther… (read more)

My computer crashed and when I launched Thunderbird it came up with opening screen (Set up an existing account). I'm hoping the data and setting are still there. Is there a way to bypass the new account and get to old email?

Or since I'm setting up a new computer can I just follow directions in "Moving Thunderbird to a New Computer"?

Asked by GuruBesar 42 minutes ago

Qlik sense Hub is not accessible in Mozilla Firefox

Hello All, In our firm we are using Qlik sense application and most of the users are using Mozilla Firefox as a primary browser for accessing the Qlik sense hub. while ac… (read more)

Hello All,

In our firm we are using Qlik sense application and most of the users are using Mozilla Firefox as a primary browser for accessing the Qlik sense hub.

while accessing the Qlik sense hub via Firefox is not working well it through s an error.

But the same Qlik sense hub URL working fine in chrome, IE and edge browser without any issues.

Kindly help on this issue. Is there is any constraint for accessing the Qlik sense hub in Firefox?

Regards, Praveen

Asked by loyolites18 28 minutes ago

Downloads almost always fail: '.part could not be saved, because the source file could not be read.'

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server admi… (read more)

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server administrator.

I do want to mention upfront that this issue is also affecting Chrome and IE. It's not solely a Firefox issue, but I'm hoping someone here can help me anyways.

  • This happens for any filetype, from any source.
  • It started happening about a month ago.
  • Prior to that, I installed a new motherboard, RAM and processor. I'm fairly certain there was a period between these events in which it worked fine, but I am mentioning it just in case it's relevant.
  • If it's a small file and I try repeatedly, it sometimes will eventually download.
  • Even if a large file successfully starts downloading, it will eventually fail. It usually fails immediately though.
  • I sometimes have success downloading the same file in Chrome, but it also often fails. IE as well.

I have tried the following:

  • Used Refresh Firefox
  • Cleared download history
  • Changed download location
  • Reset browser.download values
  • Disabled firewalls and antivirus/spyware
  • Reinstalled Firefox using Run as Admin (first uninstalled previous version and deleted all program files that I could find, including profiles)
  • Cleared cookies and cache
  • Ran in safe mode
  • Verified Temp folder filepath was valid
  • Verified the PART file was created in that path -- it exists until I hit OK on the error message, then it disappears
  • Ran Firefox as admin

I think these are outdated methods I only found on non-official sources, but will mention them just in case:

  • I found some sources that said to delete Compreg.dat; I could not find this file in the place listed, nor could I find it with a search of the entire drive
  • Verified places.sqlite was not set to read-only
  • Removed read-only from entire profile folder and subfolders

In Options > Security: 'Block dangerous & deceptive content': true, 'Block dangerous downloads': false

Internet speed test: 58.96 Mbps download; 148.04 Mbps upload. No connection loss.

This problem is absolutely maddening. I'll be so grateful if anyone can help me out!! :( Thank you in advance, I know this was a long read!

(Edited for readability)

Asked by wormmulch 11 minutes ago

Pest screens on restart after Firefox updates

When a routine Firefox update happens on the first restart I will get "pest" screens, a browser tab, one in particular is for Ant video downloader but there are others, a… (read more)

When a routine Firefox update happens on the first restart I will get "pest" screens, a browser tab, one in particular is for Ant video downloader but there are others, all related to add-ons I have installed. These are a pain in their own right but they also stop Restore Previous Session from working.

How can I defeat these screens?

Asked by foot 8 minutes ago

Postmaster's Quota Warning

Every few days I receive a Quota Warning from the Mozilla Postmaster telling me that my mailbox size is over 90%. After each warning, I delete several hundred messages bu… (read more)

Every few days I receive a Quota Warning from the Mozilla Postmaster telling me that my mailbox size is over 90%. After each warning, I delete several hundred messages but a red highlighted box always says "100%" and never reduces. And the warning messages keep coming. I'm not upset but I'd like you help for a remedy please. Thanks in advance!

Asked by lvlesher 6 minutes ago