Showing questions tagged: Show all questions

Password manager autofill (LastPass, but also others) do not work with newest Firefox on Android (79.0.5)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox versi… (read more)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox version.

I would like this to be fixed. I really need to be able to use autofill.

Asked by Dailyfriend 1 month ago

Last reply by Tali 6 days ago

Firefox not launching (crashing) after update 82.0

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the foll… (read more)

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the following in event viewer:

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1049, time stamp: 0xb5beef21 Exception code: 0xc0000409 Fault offset: 0x00000000000a1170 Faulting process id: 0x504 Faulting application start time: 0x01d6a79d51cff95a Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: a6b172b9-a2b5-4bc0-a874-22a48b48aa06 Faulting package full name: Faulting package-relative application ID:

When trying to uninstall from Program and Features we get the following NSIS error (attached).

Asked by dirkvdm85 6 days ago

Last reply by Jonathan Watt 3 days ago

  • Solved

accessing my mail account on mail.com

When i try to access mail.com I get the mail.com access page but the button "login" does not work. If I use Chrome there is no problem. If I refresh Firefox everything wo… (read more)

When i try to access mail.com I get the mail.com access page but the button "login" does not work. If I use Chrome there is no problem. If I refresh Firefox everything works the first time and then reverts . This all started happening 1 week ago after years of no problems. has anybody any ideas?

Asked by jan109 5 days ago

Answered by cor-el 4 days ago

problem with update 20 oktober 2020 Android Tablet Samsung 7.0 .

I use Fire Fox on computer tablet en telefoon. On Tablet Samsung 7.0 after update 20 oktober 2020 it don't work any more. I dit delete it an instale it new. But i can't … (read more)

I use Fire Fox on computer tablet en telefoon. On Tablet Samsung 7.0 after update 20 oktober 2020 it don't work any more. I dit delete it an instale it new. But i can't sign in or sync with cupmuter. Help please. Marian van Soest Netherlands


mvansoest14@gmail.com

Asked by mvansoest14 2 days ago

  • Solved

I disconnected from lockwise but it still asks for a password to see all of my passwords

Help. Ok, I'm so confused. I didn't know there was such a thing as Lockwise. I didn't realize that I was setting it up or what. But I just tried to go into my passwords t… (read more)

Help. Ok, I'm so confused. I didn't know there was such a thing as Lockwise. I didn't realize that I was setting it up or what. But I just tried to go into my passwords to find a password that I just set up for a new website that I just found, and now my passwords are making me put in a password just to see my saved passwords. What?? I tried putting all of my regular passwords in it and nothing is working. I can't get in to see my stored passwords now. I even disconnected Sync from Firefox and it's still doing it. Can anyone help me please?

Asked by butterflysquaw 5 months ago

Answered by JustSecurity 5 months ago

  • Solved

Thunderbird is blank

Hi, I used Thunderbird for a while, suddenly after restarting thunderbird appears blank. No e-mails are displayed. Most of the UI is not visible. Please see screenshot at… (read more)

Hi,

I used Thunderbird for a while, suddenly after restarting thunderbird appears blank. No e-mails are displayed. Most of the UI is not visible. Please see screenshot attached.

A click on the button with the three lines to go to settings does not trigger any reaction.

First workaround was to backup Profile, uninstall thunderbird, reinstall thunderbird, copy Profile to Thunderbild App-Folder (%appdata%). After a while, the same thing happened again.

I use Windows 10.

Kind regards,

Asked by Fuchs 5 months ago

Answered by Fuchs 4 months ago

  • Solved

Unable to Download New Messages for Months

Hi, I have been trying to login to my Thunderbird account for quite a while however keep on getting the same error message - 'Sending of password for user **************… (read more)

Hi,

I have been trying to login to my Thunderbird account for quite a while however keep on getting the same error message - 'Sending of password for user ************** did not succeed. Mail server pop.mail.yahoo.com responded: Server error - Please try again later.'

I have been trying again later for weeks now using the right password so surely there is something wrong? It can't just be a matter of 'trying again later'?

I'd really appreciate some help with this - thanks so much!

Asked by Crazymodegirl 4 months ago

Answered by Matt 4 months ago

  • Solved

Unable to access some of the pdfs in latest version of firefox in windows10

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed … (read more)

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed correctly" and just blank white page shows up (image included).

I use few extensions which I disabled them completely when I read PDF but still I am unable to access PDF. While same PDFs are easily readable by other browsers like Chrome or Edge.

Please let me know is it a bug or there is some settings to tweak. Thanks in advance.

Asked by Ishan Pandey 4 months ago

Answered by ARMAN KHAN 4 months ago

  • Solved

can not send mail after update ver78

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (read more)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Asked by copyjerome 3 months ago

Answered by sfhowes 3 months ago

Gmail[gmail.com] Page not Loading important buttons.

I was using Firefox in my computer and it was working fine. But after I migrated to windows 10 Os and installed Firefox, I am facing some issues with Firefox. First of al… (read more)

I was using Firefox in my computer and it was working fine. But after I migrated to windows 10 Os and installed Firefox, I am facing some issues with Firefox. First of all, the gmail.com page is not loading correctly (image added). Also some websites like geeksforgeeks and other websites are having trouble to show some images (mainly).

- what I tried doig previously. 1. Doing ctrl + shift + r on those pages 2. Uninstalling and reinstalling firefox with clearing firefox app data folder from windows computer. 3. Doing a refresh from help menu. 4. Tried running in safe mode. (disabling all extensions) 5. Clearing cache and data from firefox settings.

How how to show them perfectly. however they show good in chrome, but I want to use firefox. So a fix will be highly appreciated.

Asked by tuhinmitra190221 2 months ago

Last reply by tuhinmitra190221 2 months ago

Download link doesn't work

Hello, On my website I have a button to download my book in EPUB format. You can see it here: https://imwithlorac.com/get-the-book/#downloads In the other browsers the fi… (read more)

Hello,

On my website I have a button to download my book in EPUB format. You can see it here: https://imwithlorac.com/get-the-book/#downloads

In the other browsers the file is downloaded, but in Mozilla it opens directly in the browser and unless you have installed in Mozilla an EPUB reader, a page with the raw file opens which does not make any sense. It's the same with the MOBI format. On the other hand, with the PDF format the PDF book opens because Mozilla can open PDF files. What I want is that it doesn't open, but that it downloads when people click on the link.

Does anyone know how?

Thanks

Asked by neus1 2 months ago

Last reply by neus1 2 months ago

  • Solved

Unified folders (Inbox) not displaying emails from all inboxes

Hi I'm running Thunderbird 78.1.1 in Win10 v2004. Today, the Unified Inbox has stopped displaying emails from the inboxes of all accounts. Further, when you click on (Uni… (read more)

Hi I'm running Thunderbird 78.1.1 in Win10 v2004.

Today, the Unified Inbox has stopped displaying emails from the inboxes of all accounts. Further, when you click on (Unified) Inbox, as your mouse hovers over items in the incomplete list, all text disappears. When clicking on an item, it does not show-up in the reading pane.

Yesterday, I did move the location of local folders, but this went smoothly and all emails are visible. Thunderbird was working fine. No updates had been installed overnight, but since the issue occurred, I have updated windows from 1906 (I think) to 2004. But this has not solved the issue.

Reading past posts from 2015, there seems to be a way of deleting folders form the profile folder to force Thunderbird to recreate the unified folders, but the guidelines were out of date.

Can anyone tell me how to fix this?

Asked by oisin.kelly.wild 2 months ago

Answered by Toad-Hall 2 months ago

  • Solved

Message list panel now has more white space (fewer messages shown) and dangerously confusing hover highlighting v78.3.2

I just upgraded to 78.3.2, and the message list panel now has significantly more spacing, less denstiy. There is more whitespace between lines. And there does not appear … (read more)

I just upgraded to 78.3.2, and the message list panel now has significantly more spacing, less denstiy. There is more whitespace between lines. And there does not appear to be any option to reset this back to the previous compact view?

EDIT: Adding a note about an additional issue with the message list panel that is discussed in this thread... Prior to v78.3.2, a message/line in the message list pane would not become highlighted until I *clicked* on it. Now, whenever I just pass my mouse over the list, the message under the mouse becomes highlighted (and the last message(s) *selected* also remains highlighted). This results in two or more non-adjacent messages being highlighted in the same way at the same time. This is a poor usability experience and dangerous design that has caused me to perform operations on unintended messages multiple times, even nearly accidentally deleting messages. This usability degradation creates a risk of data loss.

KEYWORDS: message thread pane, message list panel, UX, UI design, usability, accessibility

Asked by sells59 2 weeks ago

Answered by Toad-Hall 2 weeks ago

  • Solved

Can't see all junk messages in Junk folder in unified folders mode

Hey! I have problem viewing junk (spam) messages for all accounts in unified folders mode. It doesn't show anything for this folder: https://take.ms/D0pbO but it shows me… (read more)

Hey!

I have problem viewing junk (spam) messages for all accounts in unified folders mode. It doesn't show anything for this folder: https://take.ms/D0pbO but it shows messages when I select specific account under that global Junk folder.

How can I fix that? I want to check all spam on one screen for all my accounts. Thanks for the help!

Asked by outfoxer 2 weeks ago

Answered by Stans 2 weeks ago

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (read more)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 1 week ago

Last reply by gumby_dammit223 1 week ago

All my event in my calendar is gone when I start Thunderbird

When I start Thunderbird and open my calendar I can´t see any event that should be there. I find the button "Hide calendar" and if I push that button and push it again to… (read more)

When I start Thunderbird and open my calendar I can´t see any event that should be there. I find the button "Hide calendar" and if I push that button and push it again to show my calendar then all my event is there? I think this happens after I upgrade to Thunderbird 78.3.3 a few weeks ago. Is there any fix to solve my problem?

BR Peter

Asked by petersandersson 1 week ago

Browser back action does not work in Firefox when PayPal Plus iframe is rendered in page of react app

Greetings, I integrated PayPal Plus into my react app as described at the link below. Now the Problem is that clicking the "back" button on the page where the PayPal Plus… (read more)

Greetings,

I integrated PayPal Plus into my react app as described at the link below.

Now the Problem is that clicking the "back" button on the page where the PayPal Plus iframe is inserted, doesn't work. Instead of navigating back in browsing history, this one whole page is reloaded in the iframe itself.

This behavior doesn't occur in other browsers.

I already consulted PayPal Tech Support for the issue and they proposed to ask the mozilla community.

The detailed description, including the steps to reproduce the issue, is here at stack overflow: https://stackoverflow.com/questions/64137998/browser-back-action-does-not-work-in-firefox-when-paypal-plus-iframe-is-rendered

Thank You in advance.

Asked by Jeff_Dev 1 week ago

La ventana emergente para hacer examenes de mi aula online vibra de arriba a abajo ininterrumpidamente

Hola. Tenco el explorador Firefox 81.0.2 (64-bit) para ubuntu canonical 1.0 ... mi S.O. es Ubuntu 16.04 LTS con todas las actualizaciones que han salido hasta el momento.… (read more)

Hola. Tenco el explorador Firefox 81.0.2 (64-bit) para ubuntu canonical 1.0 ... mi S.O. es Ubuntu 16.04 LTS con todas las actualizaciones que han salido hasta el momento...

Cada vez que me meto en mi aula online https://campusonline.cesurformacion.com/my/ La ventana emergente para hacer examenes de mi aula online vibra o se mueve rápidamente de arriba a abajo ininterrumpidamente con lo que es dificil seleccionar despues una opción como cerrar la ventana aunque lo consigo a duras penas... Les agradecería que me ayudaran a resolver este problema, Un Saludo

Asked by fjavierml73 1 week ago