Showing questions tagged: Show all questions

Problem forwarding emails with attachments using Message Filters

I have setup a message filter to forward all emails to a specific address. This worked in the past, but started to fail recently for emails with attachments. Emails with … (read more)

I have setup a message filter to forward all emails to a specific address. This worked in the past, but started to fail recently for emails with attachments. Emails with no attachments are forwarded correctly.

Error message received: Sending of the message failed. There was an error attaching <filename>. Please check that you have access to the file.

Filter rules setup: Apply filter when: Getting New Mail: Filter before Junk Classification is checked Match all messages selected Forward message to email address Filter for: set on email account. Not local folder

Thunderbird version: 91.3.1

This stopped working this week. I have had this filter setup for a few years and it has worked in the past.

Asked by harkpat 1 week ago

Last reply by sfhowes 3 days ago

Thunderbird Filter Forwarding

Problem using thunderbird filter forwarding with an attachment. Error message is "An error occurred while trying to attach the file. Make sure you have access to the fil… (read more)

Problem using thunderbird filter forwarding with an attachment. Error message is "An error occurred while trying to attach the file. Make sure you have access to the file." Problem began recently after updating program.

Asked by allenisaacson 6 days ago

Last reply by sfhowes 6 days ago

Thunderbird loads but then goes unresponsive. Have sent many crash reports but no feadback from Mozilla

I have used Thunderbird & Firefox for many years, and contribute from time to time. Now I need help. Thunderbird started to fail on this HP laptop some months ago, b… (read more)

I have used Thunderbird & Firefox for many years, and contribute from time to time. Now I need help. Thunderbird started to fail on this HP laptop some months ago, becoming unresponsive and crashing. Sometimes the Crash Reporter Crashes. Now Thunderbird it is unuseable, it loads and then goes unresponsive. I've tried reloading it, but have same problem. Does anyone read these crash reports? I've sent dozens. Who is checking compatibility between Mozilla Updates and Windows 10 Updates? What more information can I provide?

Asked by GeoffD 1 week ago

Last reply by sfhowes 1 week ago

Firefox randomly can't load pages - perpetual loading

Using Firefox 94.0.2 and I randomly can't load web pages. It will work fine for a while but eventually I get stuck loading the page. Restarting the browser seems to solve… (read more)

Using Firefox 94.0.2 and I randomly can't load web pages. It will work fine for a while but eventually I get stuck loading the page. Restarting the browser seems to solve it for a while. This only happens with my Firefox browser on my organization's PC running Windows 10. The browser works fine at home.

I have tried various things, like deleting private data, re-installing the browser, using installed and portable versions, running in troubleshoot mode without addons & extensions, but to no avail.

I'm currently writing this in Chrome because Chrome doesn't have this issue.

Asked by blaisadam 10 hours ago

Last reply by jonzn4SUSE 8 hours ago

streaming services consistently freeze firefox

so ive only started using firefox again recently but every time i try to open a new tab and go to netflix the page will open and the preview will start playing, but the w… (read more)

so ive only started using firefox again recently but every time i try to open a new tab and go to netflix the page will open and the preview will start playing, but the window will freeze and ill be unable to click on anything, to the point i need to open up the task manager and kill the process. i also recently tried amazon prime video and the same thing happened. the other video sites that i use, crunchyroll and youtube, have not given me this problem yet. im using windows 10 with the latest updates. im not sure what could be causing this or what would fix the issue

Asked by robmue21 11 hours ago

tbird missed downloading some emails from gmail

this is odd... For some years now Tbird has downloaded every email I get from my gmail account address. Until this morning when it failed to download two important busine… (read more)

this is odd... For some years now Tbird has downloaded every email I get from my gmail account address. Until this morning when it failed to download two important business emails. How did I know that those emails were not downloaded? I checked mail on my android and the messages were there. And I went online to gmail and they were there. But still not downloaded into Tbird. Seems that they are the ONLY messages missed. Those two missed emails were from a client with a gmail address.

I have Tbird 91.3.2 (32-bit) Win 10

Asked by nyartist 14 hours ago

My TB email has stopped.

My TB email has stopped sending and recieving emails but using the Windows Mail programme is OK. An error message came up with Switch Off STARTTLS on smpt-mail.coutlook.… (read more)

My TB email has stopped sending and recieving emails but using the Windows Mail programme is OK. An error message came up with Switch Off STARTTLS on smpt-mail.coutlook.com. I did this but no change.

Asked by ejandcm 16 hours ago

Last reply by sfhowes 13 hours ago

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (read more)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Asked by Nyxified 17 hours ago

Last reply by cor-el 2 hours ago

windows voice control, NOT CORTANA

I dont know if its firefox or microsoft but starting voice control in firefox freezes it completely, can only unfreeze after the "stop listening" command. have tried trou… (read more)

I dont know if its firefox or microsoft but starting voice control in firefox freezes it completely, can only unfreeze after the "stop listening" command. have tried troubleshoting mode and nothing seems to work something you are aware of?

Asked by rht74 18 hours ago

Firefox 94.02 under MacOS 12.01 regularly crashes

Dear Mozilla volunteer! I recently experience regular crashes of FireFox version 94.02 under MacOS Monterey. I have removed some add-ons and also "probleemoplossingsmodus… (read more)

Dear Mozilla volunteer! I recently experience regular crashes of FireFox version 94.02 under MacOS Monterey. I have removed some add-ons and also "probleemoplossingsmodus" did not help. Furthermore I uploaded various crashreports.

Where can I find help to solve this problem? Or is MacOS 12.01 the culprit and do I have to wait for an update from Apple?

Thanks for tour reaction! Kind regards, Miel van Hutten The Netherlands

Asked by Milowitsch 19 hours ago

Last reply by FredMcD 18 hours ago

Folder need repair all time

I am running the latest version of Thunderbird, with some filter rules for specific folders. Every other day the same folders need repair, how can we sort this. … (read more)

I am running the latest version of Thunderbird, with some filter rules for specific folders.

Every other day the same folders need repair, how can we sort this.

Asked by r.osman 19 hours ago

Last reply by Matt 10 hours ago

Not responding

Whenever I start the laptop up the web pages are very slow to load...maybe half an hour or more. I then get a message saying "Firefox is not responding". What can I do … (read more)

Whenever I start the laptop up the web pages are very slow to load...maybe half an hour or more. I then get a message saying "Firefox is not responding". What can I do to speed it up?

Asked by cox.barbara 19 hours ago

Last reply by FredMcD 18 hours ago

Autoplay blocking not working for Castbox.fm

Hi. i love Autoplay blocking feature and most of times it works, but at Castbox website , it does nothing. when you enter an episode url directly or otherwise, the mediap… (read more)

Hi. i love Autoplay blocking feature and most of times it works, but at Castbox website , it does nothing. when you enter an episode url directly or otherwise, the mediaplayer starts the podcast automatically. i even have the settings to block audio and video but still doesn't block the autoplay feature of this site. i don't want to advertise for any podcast but if you check any episode page you should be able to see the problem

Asked by MHShokuhi 21 hours ago

thubderbird portable repeated crashes

1) I have installed TB portable on an external disc, and run it alternatively from two or three different workstations. This has been working fine for years 2) starting 1… (read more)

1) I have installed TB portable on an external disc, and run it alternatively from two or three different workstations. This has been working fine for years

2) starting 18 months ago, I experienced repeated (but unfrequent) crashes. I had to reinstall TB portable (different profile.ini etc...) and to try to recover the lost mails from my backups.

3) since last march/april, I had more frequent crashes, and lost massive amounts of mails. TB does not find its old profiles, does not store all mails in the "inbox" I want it to (have 4 different accounts all funneled to the "inbox").

4) I cannot solve the problem myself and asked for "expert advice" around here. They only came up with patches, so now I have a TB version installed on my home PC, and when I move I must first copu it (9GB!) to my external disc and then get on the move... and the same every time I change location!

HELP????

Asked by enrico.sciubba 22 hours ago

Last reply by sfhowes 13 hours ago

Thunderbird tries to Send email but can't because: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) mail.shaw.ca was lost in the middle of the transaction. Try again.

Sending of the message failed. ERROR. "The message could not be sent because the connection to Outgoing server (SMTP) mail.shaw.ca was lost in the middle of the transacti… (read more)

Sending of the message failed. ERROR. "The message could not be sent because the connection to Outgoing server (SMTP) mail.shaw.ca was lost in the middle of the transaction. Try again.

Please help, I am at my wits end as this problem has been stressing me out for months. My email: momdad@shaw.ca

paul

Asked by momdad1 1 day ago

Last reply by sfhowes 1 day ago

Firefox is showing a "security Risk warning" on a known website?

Both Firefox and Google are throwing up their "Security Risk" webpage's whenever I try to get AnimalPlanet.com/pitbulls, animalplanet.com, Animalplanet.com etc. If your i… (read more)

Both Firefox and Google are throwing up their "Security Risk" webpage's whenever I try to get AnimalPlanet.com/pitbulls, animalplanet.com, Animalplanet.com etc. If your in the U.S. and reading this then you know what Animal Planet is and you've probably heard of Pitbulls and Parolees. I have the Channel on my computer currently through Discovery+ and am streaming the show, again. This link, the first one I listed, is supposed to take me to an "outtakes and extras" page and i figured maybe that one was broken but I should be able to get to Animal Planet's website without using Discovery+ and it certainly shouldn't keep telling its a Security Risk but no matter how i try the combination of just animal and planet it comes up??????

Asked by sercouwis2004 1 day ago

Last reply by FredMcD 1 day ago