Showing questions tagged: Show all questions
  • Solved
  • Archived

Adding a bookmark to an existing folder

I recently migrated from Chrome to Firefox on my Mac and successfully imported all data, bookmarks etc. However I cannot figure out how to ADD a new bookmark to an existi… (read more)

I recently migrated from Chrome to Firefox on my Mac and successfully imported all data, bookmarks etc. However I cannot figure out how to ADD a new bookmark to an existing folder. Every page I read about bookmarking fails to show how this is done. In Chrome its simple since the drop down menu allows the user to view every folder, but in Firefox I don't see how to do this. Furthermore, when I go to Bookmarks>Manage bookmarks I don't see any of my folders..PLEASE show me an EASY way to do this. Thank you

Asked by jontalk 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

AGAIN, HOW can we REMOVE OLD, unused Email addresses from autofill?? This time PLEASE provide a accessable answer

I have seen this question "answered" but I am unable to get the "answer". How CAN I REMOVE an OLD EMAIL ADDRESS from autofull? WHY is the "answer" not available? I have… (read more)

I have seen this question "answered" but I am unable to get the "answer". How CAN I REMOVE an OLD EMAIL ADDRESS from autofull? WHY is the "answer" not available? I have changed ALL of my email addresses in "Logins & Passwords" for autofill but somewhere the others are HIDING & still being used by autofill.

WHERE ARE THOSE UNUSED, EMAIL ADDRESSES FOR AUTOFILL HIDING?

I am sick and tired of having to keep changing the email address in online forms as autofill keeps using the old, unavailable email address I no longer have access to. WERE ARE the autofull email addresses HIDING?

WHY can't I remove Email addresses for autofull I can no longer use?

WHERE ARE THOSE AUTOFILL EMAIL ADDRESSES HIDING??????

It is very frustrating to see that this question has been "answered" but the "answer" is not available, there is NO LINK to the "F" "answer"!!!

Asked by sheila 1 year ago

Last reply by cor-el 1 year ago

  • Archived

outlook dot com error when signing in

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morn… (read more)

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morning, too.

UTC Date: 2023-07-16T15:17:20.490Z

Client Id: 57C5EE00898E486392D56E4C2F706F9E

Session Id: 84e33266-6f14-4c67-bcf7-f5589a5e04c5

Client Version: 20230707009.10

BootResult: network

Back Filled Errors: Unhandled Rejection: Error: NetworkResponseError:undefined|undefined:undefined

err: Error: NetworkResponseError

esrc: StartupData

et: ServerError

estack: K@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:260625

p/<@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:259787

my email works just fine using Safari so I am at a loss.

I have tried running FF (Firefox) in safe mode, ensuring outlook.live.com is an exception to the pop up window blocker, changed default protections on outlook dot com to none from standard.... Turned off ABP, clearing cache and cookies from within FF.

it may be worth mentioning that I can still browse/access other websites while outlook produces this error, and my network settings within FF are set to use default system settings (no proxy).

Asked by billy_hill_65 1 year ago

Last reply by jonzn4SUSE 12 months ago

  • Archived

I can no longer access my email account on Xfinity

After probably more than a decade using Firefox, I suddenly cannot access my email on Xfinity. Now I have to use Chrome to get to my email. The message I get is: Secur… (read more)

After probably more than a decade using Firefox, I suddenly cannot access my email on Xfinity. Now I have to use Chrome to get to my email. The message I get is:

Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR Error code: PR_CONNECT_RESET_ERROR

I looked at the Help for this and couldn't understand any of it; besides which, the help didn't have this specific error; instead mentioned 2 other types of error: SSL ERROR RX MALFORMED HANDSHAKE and SSL ERROR UNSUPPORTED VERSION

Asked by resdreich 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Tab foregrounds become gray for NYTimes pages

In Firefox 114.0.2, the tab foreground color for most NYTimes.com pages initially is black, but after an instant, the foreground color now becomes gray. The background c… (read more)

In Firefox 114.0.2, the tab foreground color for most NYTimes.com pages initially is black, but after an instant, the foreground color now becomes gray. The background color is a similar gray, so the tab symbol for the NYTimes (beginning with an ornate letter T) cannot be distinguished from the background. The NYTimes tab foreground color used to remain black.

For an example, go to https://www.nytimes.com/. The tab foreground colors for some NYTimes pages remain black; for example, go to https://help.nytimes.com/hc/en-us. I think this tab foreground color change began recently, less than a month ago. This problem does not occur for web sites other than the NYTimes. Restarting my computer does not help. This tab color problem does not occur in Edge or Chrome.

Thanks for any info

Asked by NotFred3 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Google calendar now showing white box in sidebar when loading through gmail

At the start of this week I noticed that google calendar is not loading in the sidebar through gmail. It initially says loading google calendar, then a white box appears … (read more)

At the start of this week I noticed that google calendar is not loading in the sidebar through gmail. It initially says loading google calendar, then a white box appears where the calendar should display. This is happening on my personal gmail and my google workspace accounts. It is happening on multiple computers and not one computer. I have disabled addons with no success. I deleted cookies and browsing history with no success. The calendar still does not work in private mode. The calendars do work with other browsers so it appears to be a firefox issue. Any suggestions? Thanks.

Asked by ghadeed 1 year ago

Last reply by ghadeed 1 year ago

  • Solved
  • Archived

Unreadable / garbled / distorted text rendering?

I experienced unreadable / garbled / distorted text rendering on some websites on macOS 13.4.1 (22F82). Tested on following browsers: Firefox 114.0.2 (64-bit) Fire… (read more)

I experienced unreadable / garbled / distorted text rendering on some websites on macOS 13.4.1 (22F82).

Tested on following browsers:

  • Firefox 114.0.2 (64-bit)
  • Firefox Developer Edition 115.0b9 (64-bit)
  • Firefox Nightly 116.0a1 (2023-06-30) (64-bit)

See attached screenshot when I visited reStructuredText Quick Reference documentation[1] using a Private Window from a new Firefox Profile.

How can I further investigate or fix this issue?

[1]: https://docutils.sourceforge.io/docs/user/rst/quickref.html

Asked by Leonard L. 1 year ago

Answered by cor-el 1 year ago

  • Archived

Starting Firefox the first time after boot is really slow

os Arch Linux host x86_64 kernel 6.3.9-zen1-1-zen wm xmonad graphics-server X Mozilla Firefox 114.0.2 20230620210812 20230620210812 Hello, after porting my SSD Ar… (read more)

os Arch Linux host x86_64 kernel 6.3.9-zen1-1-zen wm xmonad graphics-server X Mozilla Firefox 114.0.2 20230620210812 20230620210812

Hello,

after porting my SSD Arch installation from my old Laptop to a desktop PC, i have a really long startup time (about 30s-45s) for the first time after booting my PC. This problem doesn't occur with any other programs. The subsequent openings of firefox happen instant.

Have tried using "refresh" functionality to clean up firefox so my about:config is as clean as it gets, didn't help. Have tried starting it with "firefox --no-remote", didn't help. Have tried starting it with "firefox --safe-mode", didn't help. Have tried starting it with a completely fresh profile, didn't help. Tried purging it from the system and reinstalling it, didn't help. Same problem when I start it normally via dmenu/rofi.

I don't get any stdout log on any of these methods of starting.

I also don't know where to look for helpful log files.

Any help or hints on where to trace this fault are much appreciated.

Have a nice day :)

Asked by John 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

outlook events gives error included below

UTC Date: 2023-07-03T20:29:24.331Z Client Id: C3E60020F4B249899ABFC76C354EA8EF Session Id: b84b43ba-a545-43b1-b4b3-d747e2ff5425 Client Version: 20230623002.12 BootResult:… (read more)

UTC Date: 2023-07-03T20:29:24.331Z Client Id: C3E60020F4B249899ABFC76C354EA8EF Session Id: b84b43ba-a545-43b1-b4b3-d747e2ff5425 Client Version: 20230623002.12 BootResult: cdnError Failed resource: https://res.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js Back Filled Errors: Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined err: Error: Failed to load javascript. esrc: Script et: ClientError estack: onLoadFailed@https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.mailindex.js:2:16447 604191/importModule/this.promise</<@https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.mailindex.js:2:15212 </p>

Asked by miltonsn27 1 year ago

Last reply by Medhasree Suram 1 year ago

  • Archived

Cannot reset Search engine to Google.co.uk after it changed to Google.com

A few days ago, after a Firefox Update (I think), I discovered that my Homepage and default search engine had been changed from Google.co.uk to Google.com. Now every tim… (read more)

A few days ago, after a Firefox Update (I think), I discovered that my Homepage and default search engine had been changed from Google.co.uk to Google.com.

Now every time I open Firefox I have to search manually for Google.co.uk before I can search for anything else. Google.com does not work if I enter anything else in the search box.

I've been going round in circles trying to work out how to change it back again, but nothing I've tried has worked.

Help!

Peter

Asked by PeterKinloch 1 year ago

Last reply by Terry 1 year ago

  • Archived

How to stop annoying message

I am running Windows 7 (and will not downgrade to one of the newer versions). Firefox has stopped supporting Windows 7 with version 115, which I am currently running. How… (read more)

I am running Windows 7 (and will not downgrade to one of the newer versions). Firefox has stopped supporting Windows 7 with version 115, which I am currently running. However, I get a pop-up message each time I launch Firefox asking if I want to download the latest version (which cannot be installed).

Is there some way to stop this annoying message from appearing?

Call me old-fashioned, but I miss Netscape...

Asked by groston 1 year ago

Last reply by James 1 year ago

  • Archived

Font size too small on menu bar and bookmarks toolbar

I have just completed a new computer with new Windows 11 and fresh dowhload of Firefox and was very dissappointed to find that the Firefox font sizes on the menu and tool… (read more)

I have just completed a new computer with new Windows 11 and fresh dowhload of Firefox and was very dissappointed to find that the Firefox font sizes on the menu and toolbars were very difficult to read because of their small size. Most of the available settings in Windows and firefox to increase the font size resulted in making the web pages and fonts bigger as well. Looking through the the Firefox help pages this seems to be a common problem that lacks a satisfactory solution - untill now.

I solved the problem by going into about:config and making the following changes: 1. Make sure that Browser.Display.OS-zoom-behaviour is set to 1 2. Set Layout.css.devPixelsperPx to 1.3 ( or between 1.1 to 1.5 to suit) 3. Set ui.textScaleFactor to 75 ( or between 75 to 100 to suit, decrease this number as you increase previous)

This solved the problem for me and I'm posting in the hope others may find this usefull.

Asked by Ants100 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox account email addresses

I want to change my Firefox account primary email address from @xxxxx.net to @yyyyy.com. When I enter @yyyy.com as the secondary email address in the page https://… (read more)

I want to change my Firefox account primary email address from


@xxxxx.net

to


@yyyyy.com.

When I enter @yyyy.com as the secondary email address in the page https://accounts.firefox.com/settings/emails the red notice "Account already exists" pops up.

How can I ensure that the yyyyy.com email address is used as the primary email address and the xxxxx.net address becomes the secondary address?

Thank you

Asked by rjofca 1 year ago

Last reply by Terry 1 year ago

  • Archived

Your browser is being managed by your organization

I can delete Mozilla HKEY_LOCAL_MACHINE\SOFTWARE\Policies\ and its gone as long as I don't reboot my computer, other wise its back again. I really don't understand the pa… (read more)

I can delete Mozilla HKEY_LOCAL_MACHINE\SOFTWARE\Policies\ and its gone as long as I don't reboot my computer, other wise its back again. I really don't understand the part stating who is managing by whom is this organization? I've been a long time user of Firefox so I would like to have this issue resolved as this my second attempt. I downloaded this file suggested by a member called policy_templates_v4.12.zip but at 73 years old and reading this nonsense imho is just not right. If I can't get this resolved soon I shall change browsers and it won't be Chrome that is for sure. I started with computers back 1989 long before the internet came along so due to bad health issues my memory is at best not great. Thanks for reading this and hopefully I can get an answer that will satisfy me as I love Firefox and really don't want to give up on it.

Asked by hemi426 1 year ago

Last reply by hemi426 1 year ago

  • Archived

Sonic studio 3 sound effects stops working on Firefox

I use Sonic Studio 3 on my ROG laptop for better sound. It was working well in the past when playing any audio on Firefox, however, it stopped working the last month. The… (read more)

I use Sonic Studio 3 on my ROG laptop for better sound. It was working well in the past when playing any audio on Firefox, however, it stopped working the last month. The app still works when playing audio from the local hard drive, it can apply the sound effects I changed through the sound manager (sonic studio), but still, the effects don't apply when playing YouTube videos or audio from Firefox. I tried to uninstall sonic studio and reinstall it again, but the problem was not solved. Any help would be appreciated! Thanks.

Asked by Abdallah_R 1 year ago

Last reply by Abdallah_R 1 year ago