Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (read more)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 4 days ago

Last reply by gumby_dammit223 3 days ago

Can send emails but not download them from a server

Hello, Since Thursday morning I have been unable to get emails from my server downloaded to saved folders Thunderbird. There was a Windows update Weds, only program I've… (read more)

Hello, Since Thursday morning I have been unable to get emails from my server downloaded to saved folders Thunderbird. There was a Windows update Weds, only program I've had an issue with since is Thunderbird and I have checked and reset my firewalls but that had no affect. I CAN still send outbound emails regularly, and I can read incoming ones directly on my server so everything seems to be working outside of downloading emails. My wife's computer is still able to download her messages from the server as well. Any clues as to what would cause inbound messages to not download but outbound to work fine? Outside of the Windows update nothing has changed, and I've gone through the Tools, Options, privacy and security suggestions as well to no avail. Any help would be appreciated. Thanks. Mike

Asked by MikeGD 5 days ago

Last reply by MikeGD 5 days ago

bug in firefox for ios version 29: reload tab opens a new tab

Is anyone else having this problem with Firefox for ios version 29? touching the "reload tab" symbol opens a new tab instead of refreshing the tab. If this is a known bug… (read more)

Is anyone else having this problem with Firefox for ios version 29?

touching the "reload tab" symbol opens a new tab instead of refreshing the tab.

If this is a known bug, is there a fix ?

Thanks

Asked by rxh 1 day ago

Login window for Basic Authentication disappears after returning from the password manager

Hello everybody, Since the last major update (the address bar can be seen at the bottom of the display since the update), the login to a website via Basic Authentication … (read more)

Hello everybody, Since the last major update (the address bar can be seen at the bottom of the display since the update), the login to a website via Basic Authentication no longer works if I use the Keepass2Android password manager to enter the password. If I want to log into a website using Basic Authentication with Firefox, the dialog box for entering a username and password appears first. In the Username field, instead of entering the name, I choose the function "Fill in with Keepass2Android". It then switches to the Keepass2Android app and I select an entry there. After the selection, it will switch back to Firefox for Android. The input field for username and password is filled and can only be seen for a fraction of a second before it disappears. However, it is not possible to register without pressing the "OK" button and I cannot access the website. I've already tried every possible setting in both Firefox and Keepass2Android. Unfortunately without success. A new version of Keepass2Android has not been released in the meantime, so that the cause is very likely to be due to the new Firefox version. I'm using a Samsung A50 with Android 10. Thank you in advance for your support. I am at your disposal for questions. regards Michael

Asked by firefox1041 3 days ago

Last reply by firefox1041 3 days ago

Unable to Login icloud using Firefox 82

I am not able to login icloud.com and pass 2 step authentication process. After filling up login and password, message "Failed to verify your identity. Try again." appear… (read more)

I am not able to login icloud.com and pass 2 step authentication process. After filling up login and password, message "Failed to verify your identity. Try again." appears. Althrough in mobile phone message with code appears. Firefox 82 unable to change from icloud login page to code input page for authentication.

Asked by ee91137 2 days ago

Tiktok and YouTube bypass user-defined autoplay settings

Tiktok and YouTube bypass my Firefox autoplay settings. By default, I set Firefox to disable autoplay of audio and video. I seldom use the website, but when I do, it bl… (read more)

Tiktok and YouTube bypass my Firefox autoplay settings. By default, I set Firefox to disable autoplay of audio and video. I seldom use the website, but when I do, it blasts music at me the moment I visit the site. As a headphone user, that's really annoying!

To a lesser degree, YouTube does as well. If I'm not subscribed to a channel, it will autoplay the channel's featured video on the Home tab. Example: https://www.youtube.com/user/carolinaeyckvideos

Asked by Michael 2 days ago

UI responsiveness issues - Linux + high GPU usage

Hi! I'm posting this in hopes of getting help with a UI responsiveness problem that seems specific to Linux when GPU usage is very high. I use distributed computing throu… (read more)

Hi! I'm posting this in hopes of getting help with a UI responsiveness problem that seems specific to Linux when GPU usage is very high. I use distributed computing through BOINC when weather is cold enough to allow it, but I've noticed that when my GPU is working on a task, Firefox is very unresponsive in most regards; scrolling lags behind my actual inputs, it takes longer to render new pages, and videos have issues like video/audio desync and audio stuttering.

That would seem normal to me considering my system resources are in heavy use, except for two things: these issues do not occur in Blink-based browsers (I've temporarily switched to Brave because of this issue), and more relevantly, they only occur in Firefox in Linux, not Windows Firefox.

I have already checked if this is because of settings or extensions by creating a new blank profile (which I am using right now), and that's not it - turning off hardware acceleration doesn't help either.

I see the Troubleshooting Information dump has a lot of system and hardware data in it, but I'd be happy to provide more details if needed. Thanks!

Asked by VII.rosa 21 hours ago

Bookmarks as home page on firefox for iOS and not syncing

Is there a way to display my firefox bookmarks on the iOS firefox home page? Frequently accessed has no use for me. Like in Safari, this is a great feature that I wish th… (read more)

Is there a way to display my firefox bookmarks on the iOS firefox home page? Frequently accessed has no use for me. Like in Safari, this is a great feature that I wish they added. Also firefox on ios doesnt show the tabs open on my browser and vice versa

Asked by Gabe Silverstein 6 days ago

Post an ad on the wall site

When I want to publish an ad with Mozilla on the wall site, it gives this message while receiving ... Exception calling application: unsupported operand type (s) for +: '… (read more)

When I want to publish an ad with Mozilla on the wall site, it gives this message while receiving ... Exception calling application: unsupported operand type (s) for +: 'NoneType' and 'str'

Asked by f.hosseinjani92 4 days ago

Playing video in YouTube at different playback speed results in jerkiness

Whenever I watch YouTube video on Firefox for Beta Android at normal speed, it is completely fine. But when I ""change the playback speed"", it becomes ""very jerky"". I … (read more)

Whenever I watch YouTube video on Firefox for Beta Android at normal speed, it is completely fine. But when I ""change the playback speed"", it becomes ""very jerky"". I tried using stable Firefox, but that same problem persisted.

Android 6.0 Firefox Beta 82.0.0-beta.6

Please fix it as it causes annoyance.

P.S: It runs well in my other device (Android 10.0) in Firefox Beta for Android having same version.

Asked by HriStar 2 days ago

cllections

I was wanting to create a collection under general heading like " Accounts" then have sub collections like gas, electric each in the same collection. Kind of like having … (read more)

I was wanting to create a collection under general heading like " Accounts" then have sub collections like gas, electric each in the same collection. Kind of like having an accounts folder then inside that folder have separate folders each for a different Utility. Can I do that with firefox browser collections. Sorry if my question is not clear or silly. Thank you in advance for reading this and replying.

Asked by dd838p 21 hours ago

CUTIL-UND null null

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-U… (read more)

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-UND null null. Does not go to account screen. Chase does work on Chrome. Any help is appreciated

Asked by Jems99 2 days ago

DRM website (Spotify) is not working

Spotify Web is not working in Firefox Beta for Android. Message displays that ""Playback disabled"" because of unsupported browser. I am not opening website in incognito … (read more)

Spotify Web is not working in Firefox Beta for Android. Message displays that ""Playback disabled"" because of unsupported browser. I am not opening website in incognito mode. I also turned Enhanced Tracking Protection off. But still message is showing and content is unplayable.

Please bring DRM or Google Widewine support in Firefox as these sites block other browsers.

P.S: Works completely fine in Chrome Android.

Asked by HriStar 2 days ago

How to block sliding videos and slide overs

After the last update a few days ago, I have had to go into privacy and security and reset everything, plus go into about:config and reset media.autoplay also. Still, eve… (read more)

After the last update a few days ago, I have had to go into privacy and security and reset everything, plus go into about:config and reset media.autoplay also. Still, even if the main video on a page is blocked, the little floating video remains and the sliding and floating ads and such still remain. I really need a fix for this. I do research online for a living, and having to close all these annoyances all the time is costing me time, thus money.

How do I now stop all this? Even on this page, an annoying drop-over is annoying me. Time is money, and every second counts in my work. Any help would be appreciated. TIA

Asked by dsa65 4 days ago

Unwanted verification process to sign-into gmail account on my iMac Laptop

For the past week, my gmail account is no longer accessible on my iMac Laptop unless I go through a verification process on my iPhone. The reason given is that the devic… (read more)

For the past week, my gmail account is no longer accessible on my iMac Laptop unless I go through a verification process on my iPhone. The reason given is that the device [the laptop] is not recognized. This is not the "Two-Step" verification process and it does not provide an opt-out option. I have been using Gmail on this laptop for five years. Thank you. Deborah Halpern

Asked by debhalp 2 days ago

Sync Firefox Preview and Firefox Nightly

Dear Sir/Ms, in my attempt to synchronise the old and new Firefox Beta browsers, I experienced an issue that was perplexing, to day the least. I could not sign in to my a… (read more)

Dear Sir/Ms, in my attempt to synchronise the old and new Firefox Beta browsers, I experienced an issue that was perplexing, to day the least. I could not sign in to my account on my Android mobile using the new Nightly Beta browser.


Initially, the login form would not accept my password and bizarrely, my old (disused and deleted) email address was shown, as though it were my current account email address. I closed the tab and started again, the procedure to sync the browsers. My password now accepted, I received the Authorisation Code, but it was not accepted; my old account email address again appearing, as though it were my current account details.

I attempted to use the QR code facility on Nightly Beta to sync the browsers, but my iOS Preview Beta browser is unsupported.

I searched the Community Forum for answers, but there were no questions that dealt specifically with the problem I was experiencing. I then attempted to contact Mozilla Support directly, to ask about a solution to the problem, but in order to do that, I had to sign in to my account, which, I was still unable to do. The only solution I could implement was to reset my password. Unfortunately, owing to replacing the old Preview Beta browser with the new a Nightly Beta browser on my Android mobile, I no longer have access to my Bookmarks and whatever else I chose to save.

I'm bringing these issues to your attention, because I think you will appreciate the fact that there are technical issues that need to be addressed.

Kind regards,

Stanley Davis

Asked by dennis_davis56 2 days ago

Editing passwords in bulk with Lockwise

After reading other posts it seems Lockwise is here to stay. That is very disappointing news. Currently Lockwise does not have a way to edit existing passwords in bulk. I… (read more)

After reading other posts it seems Lockwise is here to stay. That is very disappointing news. Currently Lockwise does not have a way to edit existing passwords in bulk. I have 296 stored passwords, many of those change when I update a primary password. In the old Password Manager I could easily show my passwords on the table, search by my old password and update from my old to my new password in bulk. Easy peasy.

With Lockwise, the UI is garbage. Before any editing or viewing of passwords can be done you first have to select and INDIVIDUAL password on the left. Not only does this mean I can't update my passwords in bulk, it means I can't even easily view which passwords need to be update and which are for other domains.

This needs to be THE NEXT feature added to Lockwise.

Asked by aquist 6 days ago

Last reply by aquist 5 days ago

paypal "cart" interface

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal car… (read more)

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal cart for shopping. Seems every time i add something to the cart it makes a "new" cart so i can never get more than one item in it. I have no problems with Safari - so its something to do with Firefox as opposed to the website (methinks.) I restarted firefox in "safe mode" and the problem still persists. I disabled "enhanced tracking protection" as well to noavail.

Like with most things its probably not a bug but a feature but I'd be curious to get your take on it.

Thanks, Stephen

Asked by spragues 2 days ago