Address book, send emails not working. Windows 10. Norton Security. two pop twc.com accounts (spectrum)

Thunderbird Email Problem After the last update to Ver# 78.4.0 my Thunderbird email software is not performing properly. I believe this occurred on October 28, 2020. What… (read more)

Thunderbird Email Problem After the last update to Ver# 78.4.0 my Thunderbird email software is not performing properly. I believe this occurred on October 28, 2020.

What works: • I have no problem loading Thunderbird • I am receiving emails and the filters I have created are working fine, placing emails in the appropriate places. • The last sent email was on 10/19/20

What is not working: • I cannot access nor open my Addressbook, both Personal and History. • I cannot send emails. The Send button is not activated. • I cannot reply to existing emails. I have clicked on reply, typed the message I wished to add and again, Send is not an option available. I have tried many things on your Support site, as well as other help posts on the Internet but to no avail. I have looked at my Profile and all appears to be fine but Thunderbird does not appear to be looking at it for preparation of outgoing emails. I did try creating a new Addressbook as someone noted and it I did see it in my Profile but I cannot save nor retrieve any email addresses I try to put in it. Help please.

Asked by gdecker001 4 weeks ago

Last reply by gdecker001 5 days ago

server imap.gmail has disconnected and error 80004005

Win7 Thunderbird platform, prob error 80004005 Every time I look for Thundebird help I seem to have to log into Firefox which I don’t have it is so confusing, I have so m… (read more)

Win7 Thunderbird platform, prob error 80004005 Every time I look for Thundebird help I seem to have to log into Firefox which I don’t have it is so confusing, I have so many pw’s for mazzilla which are rejected I seem to have to make a new one each time I try to login, anyway my prob is for a long time I have been getting “server imap.gmail has disconnected” I have uninstalled all but my main email address and now I get error 80004005, so I check the SMTP settings box which has listed Google Mail-smtp.gmail.com port 465, and Mail-smtp.gmail.com (default) port 465, also my email address followed by smtp.gmail.com port 587 any help to sort this out will be most appreciated, Robert

Asked by tyler4402 4 weeks ago

Last reply by tyler4402 5 days ago

Incoming HTML messages don't wrap correctly since new 78 update

As the title says, the text wrapping is not working correctly in incoming HTML messages. This results in having to scroll horizontally with almost all HTML formatted mess… (read more)

As the title says, the text wrapping is not working correctly in incoming HTML messages. This results in having to scroll horizontally with almost all HTML formatted messages, before the update maybe 1/10 messages required horizontal scrolling.

I use the vertical view and plain text word wrapping works as expected.

Thanks

Asked by firezombie 2 months ago

Last reply by firezombie 4 days ago

Problems receiving email & setting up new email account after recent TB update

Hello! I have been a Thunderbird user for many years now and I absolutely love it. The problem that occurred a few weeks ago is actually the first I have ever encounte… (read more)

Hello! I have been a Thunderbird user for many years now and I absolutely love it. The problem that occurred a few weeks ago is actually the first I have ever encountered, so I'm really hoping someone can help me solve it. I have always had several email accounts set up in Thunderbird. My current ISP is Spectrum (formerly Charter in my area). My primary email accounts are all xxxx@charter.net accounts. I also have a few older email accounts set up from when I had AT&T as my ISP and these accounts are all xxxx@sbcglobal.net accounts. The first thing that happened a few weeks ago was that I stopped receiving emails at any of the xxxx@sbcglobal.net accounts. When I open Thunderbird now, my Charter emails all come in fine but an error message comes up relating to the xxxx@sbcglobal.net accounts (see images). I am able to log in to the web-based email site to get all of these emails with my email addresses and passwords associated with each account, but they simply no longer come in to Thunderbird. That is problem #1. Problem #2 occurs when I try to set up a new Charter email account in Thunderbird. I use the automatic configuration option and the first screen says that the necessary settings have been found, but when I click "Done" I get the error message shown (again, see images). When I attempt to manually configure the account, I compare the settings to my other Charter email accounts that are all sending and receiving emails just fine and cannot for the life of me see any differences. So...I'm stuck. Any help that the membership might be able to offer is greatly appreciated. Thank you in advance for your help!

Asked by Spudman 1 month ago

Last reply by Spudman 3 days ago

Opening a link didn't always open a new tab

I'm using Firefox v79.0.5 on Android 10, and a browser behavior has apparently changed. Used to be that if I opened a link that was active on a tab, that tab would become… (read more)

I'm using Firefox v79.0.5 on Android 10, and a browser behavior has apparently changed.

Used to be that if I opened a link that was active on a tab, that tab would become current.

Now, when I open a link, it always opens a new tab, so that I have 2 (or more) tabs displaying the same link.

Is there a control/setting I can use to restore the old behavior?

Thanks in advance.

Asked by John_L 4 months ago

Last reply by John_L 6 days ago

taskbar hidden

on firefox 78.6esr the taskbar doesn't appear when i mouse down to the bottom of the screen. googling this provides no solutions. neither does another profile. apparently… (read more)

on firefox 78.6esr the taskbar doesn't appear when i mouse down to the bottom of the screen.

googling this provides no solutions. neither does another profile. apparently this problem has been around for several years.

what to do?

Asked by manhattanman 2 weeks ago

Last reply by manhattanman 5 days ago

How can I slim down my Firefox Profile?

I got a new computer and am moving my profile to new computer(W10 to W10). The old profile is 464MB, mostly in Storage/Default 234MB I think this is a lot and want to sli… (read more)

I got a new computer and am moving my profile to new computer(W10 to W10). The old profile is 464MB, mostly in Storage/Default 234MB I think this is a lot and want to slim it down. I want to keep bookmarks and have it auto recall previous sites I have visited. Can I keep the bookmarks and auto recall, but delete some of the files? These files are big also, places.sqlite, webappstore.sqlite, favicons.sqlite Thank you very much.

Asked by HnLA 1 week ago

Last reply by HnLA 7 hours ago

Userid prompt - cannot delete suggestions

So, I accidentally clicked a link that takes me to a site I have never logged into. Firefox prompts me with 3 userids. One is more or less a throwaway, but two are for si… (read more)

So, I accidentally clicked a link that takes me to a site I have never logged into. Firefox prompts me with 3 userids. One is more or less a throwaway, but two are for sites I want to be secure.

I have disabled the form history in options. I have selected each item and tried either delete or shift-delete. None of these options work.

The site continues to present me with 3 userid options.

I hope this is not a major security threat since I am the only user on this computer and the site is one I have never visited, but it worries me nonetheless that I cannot remove the Firefox suggestions.

Asked by RemySecor 2 weeks ago

Last reply by RemySecor 5 days ago

my Thunderbird crashed - cannot open, was ok this morning. [@ mozilla::dom::ServiceWorkerRegistrar::GetShutdownPhase ]

It gives me a box saying Thunderbird crashed and I can send report. I did - but I have restarted computer 2x and still nothing. When I opened details, this is what was … (read more)

It gives me a box saying Thunderbird crashed and I can send report. I did - but I have restarted computer 2x and still nothing. When I opened details, this is what was there. I of course do not understand any of this.

Asked by bunny3 4 weeks ago

Last reply by bunny3 15 hours ago

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (read more)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

Asked by SHempsey 1 week ago

Last reply by SHempsey 6 days ago

if there is an Add-on detecting an attempt to run swf file by site?

Hello. Flash files stopped being supported on January 12th. I am a user of a site where "mini chat" uses swf files as the sound of a new message. Since firefox does not p… (read more)

Hello.

Flash files stopped being supported on January 12th. I am a user of a site where "mini chat" uses swf files as the sound of a new message. Since firefox does not play these files, is there any option to notify (e.g. beep sound) that a site has tried to play such a file? maybe some kind of addon?

Or is there a way to make swf files work only on this page?

Asked by a.dziuba 4 days ago

Last reply by a.dziuba 4 days ago

Firefox very slow (vs Edge)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search … (read more)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search extension etc, and it's always been a great browser.

Recently though (not sure if it's just recently, or I've only just noticed), it's so slow. I tried a brand new profile, no extensions, no settings changes, and it's the same. Example loading times:

bbc.co.uk/news Firefox: 14s Edge: 2s chess.com Firefox: 19s Edge: 4s chess.com play vs computer Firefox 38s Edge 2s

https://youtu.be/er9jBysL0vEFirefox vs Edge (YouTube)

So it's not my profile settings or extensions.

BUT, I tried it on a different user profile on the same computer (Switch User from the Windows Start menu), and it's fast!

Why is this, and what do I need to do on my user account to speed Firefox up (keeping my same Firefox profile)?

Thanks in advance.

Asked by Rhys 2 weeks ago

Last reply by Rhys 3 days ago

Latest update shows Crossed out Padlock for all my exisiting tabs and links

Hi, I've just updated my Android firefox App and now all my old tabs and links are shown as unsecure with crossed out padlock and do not appear. Nothing else has changed.… (read more)

Hi, I've just updated my Android firefox App and now all my old tabs and links are shown as unsecure with crossed out padlock and do not appear. Nothing else has changed. Using the same WiFi connection on personal home broadband. Please help. Thanks Trev

Asked by rocket2max 3 days ago

Last reply by rocket2max 2 days ago

Youtube Freezes when Opening Videos on Firefox. only on Firefox.

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only … (read more)

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only thing that bothers me is Youtube is perfectly fine on Chrome, which i can't stand becuase of the volume of memory that Chrome uses.

i erased both of Firefox and Chrome and install only Firefox without any addons. one time i erased cookies and still same problem.

this problem only happenas after first youtube video. only the first youtube video is fine. there's no freezing, lag, latency on the first video.

Asked by hoomss1423 4 days ago

Last reply by hoomss1423 4 days ago

Comcast: Excessive failed authentication, ESMTP server temporarily not available.

This is a solution for a problem that has recently arisen. After upgrading to TB 78.6.0, I began to get errors like in the subject line above whereby inbound service wo… (read more)

This is a solution for a problem that has recently arisen. After upgrading to TB 78.6.0, I began to get errors like in the subject line above whereby inbound service worked fine but outbound crashed. After much fiddling about with Win10 security settings (virus, firewall, etc), I noted that wife's separate acct had similar issues (thus, not machine specific) and that outbound service still worked from Comcast's online app (thus, not truly an acct issue).

I finally stumbled on the solution: in TB Outgoing Server settings, I had, for some arcane reason, two smtp.Comcast.net servers listed. The Default one had my actual username listed for username, while the other had my "extended" full username@comcast.net. Apparently, TB was trying to authenticate with the second, full address. When I edited the username and dropped the "@comcast.net," TB works.

Since the same fix worked on my wife's separate acct with the same issue, I presume the latest TB update (78.6.0) must have tightened some security authentication or some similar scenario was implemented at Comcast.

Asked by bdriskell 2 weeks ago

Last reply by bdriskell 6 days ago

Selected Cookies

Hi I want to keep just specific cookies I am using the Exceptions option, doesn't help For example: Yahoo Mail Although listed as an exception, I am still asked to log-i… (read more)

Hi I want to keep just specific cookies I am using the Exceptions option, doesn't help For example: Yahoo Mail Although listed as an exception, I am still asked to log-in works fine with Chrome Thanks

Asked by Michael 6 days ago

Last reply by Michael 5 days ago

Lost Fiefox browser

1. I had firefox in a 64bit win7 proff with relatively high specs desktop forever. Last week it started showing update notification every time i restart firefox and I ch… (read more)

1. I had firefox in a 64bit win7 proff with relatively high specs desktop forever. Last week it started showing update notification every time i restart firefox and I choose to "remind me later" or something like that (I made the settings so that it won't auto install).

2. During that week i did restart firefox and the computer and everything was normal untill yesterday when I did something normal but I rarely do, that is i turned of the computer for more than a minute and then turned it back on. Then firefox started having trouble loading certain webpages. Things like youtube, google maps, google search, bing home page, were flawless, while things like some businesses (i remember craigslist and goodwill) and some famous podcast webpages and my wifi controlled devices struggle (take too long, then message that they were taking too long, but never show up)

3. I first "refreshed" my firefox, then reinstalled it, then when it wasn't fixed deleted the whole thing and tried installing a fresh downloaded version (I think it was 83). The downloaded installer tells me that i already had firefox and if i wish to reinstall it and after that it takes a long time to throw a message at me that starts with ("hmmmm" for "some" reason unknown reason, the installation failed to work) or very similar wording.

4. The only browser left in the computer is the microsoft one that comes with the computer and it does open the modzilla website but refuses to download the installed (obviously) so i have to download it from a windows tablet and transfer it to this computer.

any advice/insight is very much welcome

Asked by imad.shabeeb 4 days ago

Last reply by imad.shabeeb 3 days ago

Two FF windows open when I click a link in Outlook

I'm using Outlook in my iMac Pro running Big Sur 11.1, and when I click a link in an email, two FF windows open, one with my default homepage and the other from the link… (read more)

I'm using Outlook in my iMac Pro running Big Sur 11.1, and when I click a link in an email, two FF windows open, one with my default homepage and the other from the link.

This only happens when FF isn't already open.

I've adjusted the settings to no avail, and then reset FF but the problem remains.

It doesn't do this with other browsers when set as the default, just FF.

I see other posts relating to this issue, but cannot find the solution - if there is one?

Thank you.

Asked by aisling.nightwind 2 weeks ago

Last reply by aisling.nightwind 6 days ago

An upgrade occurred this morning for Version 72.0.2 (64 bits) without my consent, I am furious!

I am french speaking and have a french Firefox installation, sorry for bad translation... In my Firefox I have this option selected : "Verify for the existence of upgrade… (read more)

I am french speaking and have a french Firefox installation, sorry for bad translation...

In my Firefox I have this option selected : "Verify for the existence of upgrades, but let me decide for the installation".

I had the old version 66.0.5 since may,13 2019 and NEVER wanted to upgrade anymore for various reasons...

Why did the upgrade occurred this morning without my express consent?

This is a violation of my privacy and security, I want my old version back and a way to prevent any new upgrades in the future.

Rej

Asked by rejean1 6 days ago

Nightly can't update itself and opens only on 2nd time

Hi! More than a month ago, I realised that my firefox nightly version is few months old. It couldn't update itself, everytime I tried to use update function, after restar… (read more)

Hi! More than a month ago, I realised that my firefox nightly version is few months old. It couldn't update itself, everytime I tried to use update function, after restarting browser it didn't udpate and it didn't even restart, just close itself. So I downloaded latest version from mozilla site to update. But now I remembered that moment and checked what version I have. Guess what, it's that version I downloaded back then. And I can't update it still. I don't know what the error is, but I know what it's connected to it. Every time I open firefox I have to open it double. First opening does literally nothing, and I have to open it 2nd time to open it.

Asked by Qbsoon 1 week ago

Last reply by Qbsoon 3 days ago