Cannot start Thunderbird due to XML parsing error

For some unknown reason I cannot start Thunderbird anymore. The error is: XML Parsing Error: undefined entity Location: chrome://messenger/content/messenger.xhtml Line Nu… (read more)

For some unknown reason I cannot start Thunderbird anymore. The error is:

XML Parsing Error: undefined entity Location: chrome://messenger/content/messenger.xhtml Line Number 905, Column 3:

 <key <="" id="openLightningKey" pre="">

--^

Because it won't even start I don't know ehere to start and I am even more mystified that there seems to be a path to chrome which I have not installed as far as I know. I did install lightning a year ago and this worked nicely until know it seems.

Any help will be greatly appreciated.

</key>

Asked by nocom 16 hours ago

Last reply by entodoays 40 minutes ago

Password manager autofill (LastPass, but also others) do not work with newest Firefox on Android (79.0.5)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox versi… (read more)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox version.

I would like this to be fixed. I really need to be able to use autofill.

Asked by Dailyfriend 1 month ago

Last reply by Tali 6 days ago

can't access Earthlink IMAP accounts with Thunderbird 78.4.0 (MacOS)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2… (read more)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2 that are gmail "under the hood" are working fine. The 3 that are Earthlink are not. Specifically:

Given accounts User1 (the oldest), User2, and User3, all with Server = imap.earthlink.net, Port = 143, Outgoing = smtpauth@earthlink.net, Security = STARTTLS & Encrypted Password

• When I click on the Inbox for User1, the message "User@earthlink.net: Checking mail server capabilities ..." appears in the bar at the bottom of the Thunderbird window but never goes away.

 For User2 and User3, that message appeared earlier today but is no longer appearing.  Oops, it will re-appear if I click on the Inbox and then click the "Get Messages" button.  For User2, if I go to a different Inbox and then return, the message is gone; for User3, if I go to a different Inbox and then return, the message is still there.

• When I click on the Inbox for User1, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read, but I cannot view the actual message when I click on any of them. • When I click on the Inbox for User2 or User3, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read. If I click on the message I can view it; if it was unread (bold) it changes to read (plain font). • The Inboxes for User1, User2, and User3 show no new emails since I upgraded. I have been online all day, although not in Thunderbird all day. I have logged onto Earthlink webmail as User1 and verified that mail has arrived today and that I can read it. • I have used Thunderbird to send email from User1 to a non-Earthlink account and successfully received it at that other account.

What's going on? Has anyone else seen this? solved it?

Asked by macLMHJ 1 day ago

Last reply by RDM 1 day ago

lost tabs

Hi Im writing this post from my kids laptop but the problem is with my computer. I was in the middle of something when computer froze and it is now dead. I was able to ch… (read more)

Hi Im writing this post from my kids laptop but the problem is with my computer. I was in the middle of something when computer froze and it is now dead. I was able to check if I can access files from live cd and yeah I can see my files but I need to reinstall windows7. When I do it I will loose my files. I need to recover few more things than just files. The question to you is... how can I recover all my tabs, my open session, all logins, passwords etc in Firefox?. Im hoping it is stored somehow deep in windows and I can just copy/paste these files to new reinstalled windows7

Asked by splukany.piotrek 1 day ago

Last reply by Václav Trpišovský 1 day ago

Downloading issue on latest update

I am starting a new thread even though I saw a lot of people are having this issue with the latest vs of Firefox and it was never answered. Just marked as answerd. I was … (read more)

I am starting a new thread even though I saw a lot of people are having this issue with the latest vs of Firefox and it was never answered. Just marked as answerd.

I was trying to download a pdf from my banking app which never had an issue before. I get the download failed in the notifications dropdown men. I don't know if it makes any difference but it's always 2 messages and they recur every day. Not sure what It was that I was trying to download this last time but it's still trying to get the file. (pdf) I just want it to stop. I will use Dolphin or something to get files until it is fixed in Firefox. I delete cache, quit, close all tabs etc. I had already tried the uninstall & reinstall to no avail. Whatever it's still trying to get its a pdf also. Note 9 One UI 2.0. Android 10

Asked by moodyX2 4 days ago

Last reply by Seburo 3 days ago

TB Version 78.4 Incompatible with Earthlink ISP EMail Servers or visa versa

Immediately after updating TB to Version 78.4 my email accounts with Earthlink and Comcast ISP's stopped functioning (incoming and outgoing). I have used TB for over 5 ye… (read more)

Immediately after updating TB to Version 78.4 my email accounts with Earthlink and Comcast ISP's stopped functioning (incoming and outgoing). I have used TB for over 5 years and been running IMAP on all my email accounts with previous versions of TB without any issues. After trying fixes found on support forums (i.e. changing config setting security.tls.version.min from 3 to 1) I was able to get my Comcast accounts working but not my Earthlink account (which is my primary account). After 1 1/2 hours with Earthlink Tech support, I was told I needed to reinstall TB with the previous version that worked. For me this is unacceptable. Why use a specific Email client if new versions do'nt work with my ISP's or I need to tweak config files. This should all be transparent to the user. Can anyone help me with fixing my problem. Thanks.

Asked by RDM 4 days ago

Last reply by macLMHJ 1 day ago

Very disappointed in lack of transition from Thunderbird 68 to 78

My issue is the lack of a heads-up from Mozilla Thunderbird about the downside to upgrading (I use the term loosely) from 68 to 78. Where was the warning that the add-ons… (read more)

My issue is the lack of a heads-up from Mozilla Thunderbird about the downside to upgrading (I use the term loosely) from 68 to 78. Where was the warning that the add-ons I was using would not work (and now, months later that there are STILL NO UPDATES to v78-compatible add-ons). I was not aware that there were profile and database changes that would occur making for problems for lots of users.

The forum is full of comments about these points so I'm not going to belabor with further feedback but I would like to emphasize that Thunderbird may very well have signed it's own obsolesence warrant for failing to take its customers base real needs into account. Fortunately for me a roll-back to 68 was easy since I had just done a full image backup.

I'm not really looking for "help" or a solution to a particular problem. But, respectfully, WTH were you thinking?

Asked by webweweave 4 days ago

Last reply by Toad-Hall 1 day ago

Randomly logged out of websites all of a sudden

Hello, I'm not sure when it started, maybe a week ago. When I open firefox, I'm logged out of "most" of my accounts sometimes. I'll log back in and it will last a few br… (read more)

Hello,

I'm not sure when it started, maybe a week ago. When I open firefox, I'm logged out of "most" of my accounts sometimes. I'll log back in and it will last a few browser closing and reopenings. Some websites seem to log out quicker, or it's possibly just random.

I've been using Firefox for a very long time and I've never had an issue like this. It's frustrating because I have to go through 2-factor each time a website logs me out. And so far, it hasn't happened to Discord in browser. It affects Gmail, Hotmail, Twitter, Facebook, and Reddit.

I did not change any settings recently until after it started happening (I set "Enhanced Tracking Protection" to standard thinking it would help but it hasn't).

Thank you.

Asked by alphadeus 4 days ago

Last reply by Il_Bolognese 4 days ago

Thunderbird 78.4 old Addressing an email

Is there a setting I'm missing that makes it so the TO, CC, and BCC to show like Thunderbird ver 68 ? I want the old Addressing an email, MRC Compose addon it not sup… (read more)

Is there a setting I'm missing that makes it so the TO, CC, and BCC to show like Thunderbird ver 68 ? I want the old Addressing an email, MRC Compose addon it not support ver 78.4

Asked by 5202m4 6 days ago

Last reply by achimpeters 1 day ago

Google Calendar doesn't load on startup

Hi, I'm using Thunderbird 78.3.3 64 bits with Provider for Google Calendar installed. I have got a couple of local calendars, they all work perfect. The external Google C… (read more)

Hi,

I'm using Thunderbird 78.3.3 64 bits with Provider for Google Calendar installed. I have got a couple of local calendars, they all work perfect. The external Google Calendar that is setup in Thunderbird only shows all the events after clicking the hiding and unhiding button. Could this be fixed?

Kind regards

Asked by info3701 1 week ago

Last reply by Matt 5 days ago

Can Lightning be removed in TB 78.2.2?

I love Thunderbird but I don't use Lightning. Is there any way to remove or at least disable it? Also, it seems that the calendar and tasks icons can't be removed from th… (read more)

I love Thunderbird but I don't use Lightning. Is there any way to remove or at least disable it? Also, it seems that the calendar and tasks icons can't be removed from the toolbar. 32 bit TB v78.2.2 on a Win 10 machine. Thanks in advance!

Asked by billhinds 1 month ago

Last reply by suchness 5 days ago

Thunderbird Linux keeps asking for passwords where it didn't before

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail a… (read more)

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail and will periodically scan for new mail. I could scan sub-folders like sent or trash without entering a password. Sending email requires inputting the password the first time. This behavior used to persist until I closed Thunderbird.

Here's how it is working now: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail. Initially I can enter sub-folders soon after startup without entering a password. After some number of minutes if I click on the inbox or do a "get new mail" or enter a sub-folder, it requires I enter the password again. Thunderbird no longer checks for new mail as it seems to have forgotten the password(s) I entered. Sending an email requires entering the password every time to send, and entering the password again every time so it can be copied to the sent folder.

I've been using Thunderbird for decades and this new behavior is very frustrating. 

I recently converted one of my emails (yahoo) to oauth2 as yahoo imap will soon be disabled. I noticed the new behavior after this change, but cannot definitely attribute the undesirable behaviour to this change. After this change, the yahoo account no longer requires entering the password upon opening Thunderbird, for entering sub-folders or sending mail. This appears to be persistent.

What I've tried with no success: Run Thunderbird with addons disabled - undesired behaviour. Reinstall current version of Thunderbird - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) - undesired behaviour. Reinstall current version of Thunderbird with no yahoo account - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) with no yahoo account - undesired behaviour.

Any assistance that could be provided would be greatly appreciated.

Here's the pertinent troubleshooting info: Name Thunderbird Version 68.12.0 Build ID 20200820223055 User Agent Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.12.0 OS Linux 4.19.0-10-amd64 Profile Directory (Local drive) Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Multiprocess Windows 0/0 Disabled Remote Processes 0 Enterprise Policies Inactive Google Location Service Key Missing Google Safebrowsing Key Missing Mozilla Location Service Key Missing Safe Mode false Profiles about:profiles Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account2 (none) Local Folders None Normal password account3 (imap) imap.gmx.net:993 SSL/TLS Normal password mail.gmx.net:587 SSL/TLS Normal password true account4 (imap) imap.googlemail.com:993 SSL/TLS Normal password smtp.googlemail.com:587 SSL/TLS Normal password true account5 (imap) imap.mail.yahoo.com:993 SSL/TLS OAuth2 smtp.mail.yahoo.com:465 SSL/TLS Normal password true

Asked by gargamon 1 month ago

Last reply by lpucik 4 days ago

Move e-mails between folders

In connection with my migration from Outlook to Thunderbird I have two accounts in my Thunderbird for the same provider. One is called geoniel@casema.nl and the other is … (read more)

In connection with my migration from Outlook to Thunderbird I have two accounts in my Thunderbird for the same provider. One is called geoniel@casema.nl and the other is called Casema. Since the migration and until last week I have been receiving e-mails at "geoniel@casema.nl. My folders are under Casema.

I have tried repeatedly to move all my e-mails in my In box of geoniel@casema.nl to Casema. Nothing happens. I have highlighted all e-mails in geoniel@casema.nl, right clicked and selected to move them to Casema. Instead of the desired results they all appear under a new Archive folder under geoniel@casema.nl.

I have been able to move individual e-mails but not such a large amount at once. How can I do that? Thank you for your reply.

Asked by genie 1 hour ago

Last reply by Stans 34 minutes ago

Downloading Emails from Google POP3 Account

Hi, We use a Business email account with gmail. This account has over 50,000 emails from the last 5 - 6 years. We were using Windows Live Mail POP email client till a fe… (read more)

Hi,

We use a Business email account with gmail. This account has over 50,000 emails from the last 5 - 6 years. We were using Windows Live Mail POP email client till a few months back but now have migrated to Thunderbird. However, Thunderbird is not downloading all the emails at one time. It started with the oldest emails a few hundred at a time and it has downloaded around 20,000 messages so far. Now it is downloading 15 - 30 messages at one time.

Is there a way to force thunderbird to download all the emails at one time ?

I will appreciate any help.

Thanks & Regards

Asked by vineetsynergy 1 hour ago

Last reply by Stans 25 minutes ago

Colour of Quoted Text

Love the new dark theme. However quoted text is dark blue, against a black backroud which is almost unreadable. Would appreciate any hints on how to adjust this. I have … (read more)

Love the new dark theme. However quoted text is dark blue, against a black backroud which is almost unreadable. Would appreciate any hints on how to adjust this.

I have adjusted what I think is the correct setting in tools>options>'When displaying quoted text messages' to white, but this hasn't made any difference.

Thanks.

Asked by sra97 3 hours ago

Last reply by sfhowes 3 hours ago

default browser

Windows 10, it is not possible to make firefox to my default browser, because firefox does nich appear in the default list for the selection of browsers. if i want to sel… (read more)

Windows 10, it is not possible to make firefox to my default browser, because firefox does nich appear in the default list for the selection of browsers. if i want to select a new default browser which is not in the selection list i can only do this in the microsoft app store and there is no no firefox How can I make firefox beeing the default browser?

Asked by biribori 4 hours ago

Last reply by Vikas Singh 4 hours ago

Send Later no longer works

I've successfully used Send Later many times before. (Have used Thunderbird for years.) Now, when I compose a message and click on Send Later, the usual screen when one s… (read more)

I've successfully used Send Later many times before. (Have used Thunderbird for years.) Now, when I compose a message and click on Send Later, the usual screen when one sets up the time, no longer opens. The message goes straight to Outbox that now is located under Local Folders. ( Very different than before.) I can see my message there, open it, and the timestamp is the time when I clicked on Send Later. Still no way to set up the time for sending.

I can see Send Unsent Messages under Files, but again, there is nothing to set up the desirable time for the sending option.

I'm afraid something got messed up in recent updates.

Please help. Thank you.

Asked by sy777 5 hours ago

Last reply by sfhowes 2 hours ago

Two versions of Firefox (74.0 and 80.0) showing in Programs (Windows 7)

Hi All, For some reason, I have two versions of Firefox showing in my Programs and Features, on Windows 7. Version 74.0, installed 13/03/2020, and version 80.0, installed… (read more)

Hi All,

For some reason, I have two versions of Firefox showing in my Programs and Features, on Windows 7.

Version 74.0, installed 13/03/2020, and version 80.0, installed 28/08/2020.

I've seen another topic mentioning this problem for older versions, and tried using a Registry Cleaner as mentioned in that one - but it has made no difference, and both versions are still there.

I'm wary of trying to uninstall the 74.0 version using the Firefox uninstaller, as when I start that there is no mention of it just uninstalling 74.0 - it gives the impression it is uninstalling all versions, which is not something I want.

I just don't need two versions of Firefox on my PC, especially when the older version is no longer used.

Any advice would be much appreciated.

Asked by Pittsm07 8 hours ago

Last reply by cor-el 7 hours ago

How many recipents can I add to a Thunderbird letter?

Dear Volunteers, I've written a letter to friends that is very important. It is addressed to "Undisclosed Recipients" and blind copied (Bcc:) to nearly a hundred email ad… (read more)

Dear Volunteers,

I've written a letter to friends that is very important. It is addressed to "Undisclosed Recipients" and blind copied (Bcc:) to nearly a hundred email addresses. When I attempted to "send' my letter, I was informed that I have too many recipients. What is the limit that's currently applied to the number of recipients of an individual letter?

Oh, I have no idea where I will find your reply. I don't recall what address I supplied when I set up my Thunderbird account many, many years ago with the user name, jiminlexky.

Thank you.

Sincerely, Jim Deaton Lexington, Kentucky

Current email address: [email]@windstream.net

Asked by jiminlexky 8 hours ago

Last reply by sfhowes 7 hours ago