Showing questions tagged: Show all questions

I use two Firefox browsers

I get that I need to have certain addons only for the developer Version, but I've been having difficulty keeping up with what I need for one and ones that meet my specifi… (read more)

I get that I need to have certain addons only for the developer Version, but I've been having difficulty keeping up with what I need for one and ones that meet my specific needs otherwise. I can only type using one finger at a time due to my autism causing poor coordination. I've been having trouble keeping my gmail synced up in places and it's the mail one I use. But I can't sync my password to different devices as it always asks for a password I haven't used before. I am happy to keep the addons proper on the developer version, and not use it for anything until I ca get it set up without having to re-sync everything. Do you have a suggestion for limited motor ability?

Asked by Stormkynd 1 week ago

Last reply by cor-el 1 week ago

Trojan was downloaded from Mozilla/Firefox Update 04/06/2020

My security software has quarantined a Trojan from an update. Temp\mozilla-temp-files\mozilla-temp-41 is infected with Trojan.Ciusky.Gen.13. The threat has been successfu… (read more)

My security software has quarantined a Trojan from an update. Temp\mozilla-temp-files\mozilla-temp-41 is infected with Trojan.Ciusky.Gen.13. The threat has been successfully blocked.

Asked by fkd001 1 month ago

Last reply by Andrew 1 month ago

Stop addons being disabled when PC has the wrong date

Hello, whenever I change the date on my PC ( which I do several times per week for experiments), all my addons get disabled, as the browser decides they are unsigned (as … (read more)

Hello, whenever I change the date on my PC ( which I do several times per week for experiments), all my addons get disabled, as the browser decides they are unsigned (as visible in the screenshot)

And there is no way to re-enable them - I have to search for them again, go to the download site, and download them again. Yet the browser knows perfectly well that the date is wrong - so it should not be very hard to stop him from disabling addons during a period of wrong date.

Furthermore - there should be an option to re-check the validity of (all) addons which were disabled with 1 click, without having to re-download them.

Asked by b.gyulmezov 1 month ago

Last reply by cor-el 1 month ago

  • Archived

Unable to select Firefox as default browser Windows 8.1, to open messages in Thunderbird

System suddenly changed IE to default browser for Thunderbird messages. Going through Settings, Defaults, Firefox is not an option, the icon is not there. The main issu… (read more)

System suddenly changed IE to default browser for Thunderbird messages. Going through Settings, Defaults, Firefox is not an option, the icon is not there. The main issue is Thunderbird now opens messages in IE all of a sudden instead of Firefox. In Firefox Options, I click on set default and it comes up with IE or search store for an app. I'd be grateful for any help.

Asked by Sidah 7 months ago

Last reply by FredMcD 4 months ago

Web pages get stuck on 'Looking up...' and cycle through a lot of unrelated pages

Hello, My Firefox browser (72.0, 64-bit, Win8.1) became slower at loading pages with the previous update, and I've noticed that it's caused by the same problem on each pa… (read more)

Hello,

My Firefox browser (72.0, 64-bit, Win8.1) became slower at loading pages with the previous update, and I've noticed that it's caused by the same problem on each page to varying degrees. I'll click on a page to load it, then the black 'finding' dot on the tab will bobble about a bit, then it turns to the blue 'connecting' dot and keeps loading for minutes. At the bottom left the page will say 'Looking up...' and will start off with the right or at least a reasonable address, such as www.google.com etc, but then it will keep going and come up with a load of random pages that all seem connected with adverts, tracking or monitoring. For example, looking up 'www.ikea.com' took 4 minutes 23 seconds from entering it to it loading fully. In that time covered the following:

Looking up www.ikea.com Looking up fonts.googleapis.com Looking up www.googletagmanager.com Looking up www.facebook.com Read s.salecycle.com Looking up www.facebook.com Looking up (numbers and letters).cloudfront.net Looking up www.google-analytics.com TLS handshake with i.salecycle.com Sending i.salecycle.com Looking up www.google-analytics.com Waiting for www.google-analytics.com

I don't have this problem with anything else connected to the network - I tested the WiFi connection just now on my Xbox and got 35.73, 34.31 and 35.94mb/s, but trying to load broadbandspeedchecker.co.uk on Firefox took 16m 13s just to load the page, and it's not even got near to starting the test. In that time I tried to write down all the pages it listed as looking up, waiting for, reading or TLS handshake with..., and have 44 different addresses that it was cycling through (probably more as some were very rapid) including:

us.creative.com cdn.cabla.to ap.lijit.com fw.adsafeprotected.com secure.adnxs.com pc.moatads.com ws.sessioncam.com sync.tidaltv.com

Pages on my phone are loading normally within a second or two. Unfortunately I'm having to write this on my phone because Mozilla Help won't let me log in because of 'unexpected error' which I think is it timing out. I've done a full Malwarebytes scan and a full Bullguard scan with no hits, full adwcleaner with nothing, I've reset Firefox, deleted the cache and cookies and have Tracking set to Strict and still no joy.

Can anyone suggest what is wrong and what I can do to fix it?

Asked by spikelovesmetal 4 months ago

Last reply by FredMcD 4 months ago

  • Archived

Multiple firefox.exe in background processes crashing browser

After a recent automatic update my old problem with Firefox Quantum came back. Every time I open Firefox browser I get multiple 4-6 firefox.exe running in the background… (read more)

After a recent automatic update my old problem with Firefox Quantum came back. Every time I open Firefox browser I get multiple 4-6 firefox.exe running in the background processes. When I go into details and try to end process tree it crashes my browser. When I open Firefox it starts all over again. I have gone into about:preferences and

   De-select ‘Use recommended performance settings’
   Set Content process limit value to ‘1’ from its default value

I have also gone into about:config and switched browser.tabs.remote.autostart to false. Still have the same problem.

Asked by activecarbon 10 months ago

Last reply by FredMcD 5 months ago

  • Archived

HI, Last two days I have face problem for calling facebook sharing window it is thirdparty call so pls allow call in firefox browser other browser it is working

I have give Facebook third-party call on client page but currently it is not working on Firefox it shows the "X-Frame-Options" issue please solve it.

Asked by mark27henry 8 months ago

Last reply by cor-el 8 months ago

  • Archived

Firefox is refreshing on its own

My mother and I both use Firefox on different models of Toshiba laptops. Starting a few months ago Firefox began refreshing itself without either of us doing anything. It… (read more)

My mother and I both use Firefox on different models of Toshiba laptops. Starting a few months ago Firefox began refreshing itself without either of us doing anything. It's usually either right before or right after a FF update is available; downloading the update right away doesn't seem to matter (as in, updating doesn't fix anything; it still happens). My mom's FF refreshed itself today as the 67.0.3 update became available.

Every time this happens I have to go through and change all of our settings back to they way they were, and reconfigure all of our add-ons. It's really frustrating.

Asked by P_V. 11 months ago

Last reply by FredMcD 11 months ago

  • Archived

Can't install any add ons

Hi, I was aware of the recent issues as first reported back on the 3rd May regarding 'Add-ons disabled or failing to install in Firefox' (https://blog.mozilla.org/addons/… (read more)

Hi,

I was aware of the recent issues as first reported back on the 3rd May regarding 'Add-ons disabled or failing to install in Firefox' (https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/comment-page-5/) in which workarounds were offered or users were advised to update to the latest version. I myself am using the latest version 67.0. I can see all my installed add-ons and can even update and install them where required, but I cannot seem to install any new add-ons at all.

I have included two screenshots showing that I am using the latest version and the second which does not show the usual 'Install add-on' but instead shows the button 'Only with firefox, get firefox now, even though I have firefox installed.

Any help would be appreciated. Thank you in advance!

Asked by marky267 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox crashes

bp-cac6787b-d36b-458b-96de-f8b0b0190503 The browser crashes while loading a page when visiting sites. Youtube and twitter sites on start-up and other sites when browsing… (read more)

bp-cac6787b-d36b-458b-96de-f8b0b0190503 The browser crashes while loading a page when visiting sites. Youtube and twitter sites on start-up and other sites when browsing through them, even on the Mozilla help/support pages. Tried all the solutions as suggested on the help-pages, de-installed Firefox, peformed new installation and a new profile. No improvement, still crashes. One oddity in the crash report; "CPU Info-warning: family 20 model 2 stepping 0 ". The crash-problem started a few weeks back, before it worked good for years. No changes in the hardware or software are done on my behalf and everything is kept automatically up-to-date. Any advice or direcions to a solution are really appreciated. Thanks in advance, Dionysius

Asked by Dionysius.d.V 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

cant logon to gmail press next button nothing happens. In some sites the videos dont play. Everything is working in Private window

https://www.star.gr/tv/shows/masterchef/ in normal mode i can see the thumbnail of the videos but there is no play button and when clicking on it nothing happens. At gmai… (read more)

https://www.star.gr/tv/shows/masterchef/ in normal mode i can see the thumbnail of the videos but there is no play button and when clicking on it nothing happens. At gmail logon page i can enter my mail but when i click on next the button shows its been clicked but it doesnt redirect me to enter my password. I deleted all history cookies etc disabled hardware acceleration but nothing changed. What is making me go crazy is that in Private mode everything works fine. So i changed the configurations with content blocking in the options, no change, same thing. What else is different from normal to private browsing apart from content/tracking and my chosen site options witch from reseting from history should come clean. Thanks in advance.

Asked by xiaotzeny 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox crashes

Hi, some of our users are experiencing crashes. I believe they click on a link appearing on a windows forms app and this causes firefox to crash. This also causes the win… (read more)

Hi, some of our users are experiencing crashes. I believe they click on a link appearing on a windows forms app and this causes firefox to crash. This also causes the windows forms app to crash as well. The issue appears to be intermittent. Can we please get some more details and potentially a solution to avoid this in the future?

Example crash id: bp-6143d7c7-4af9-46f4-a70b-11ee90190402

FireFox Quantum 60.6.1esr (64-bit)

We do use Roboform Version 7.9.32.2 as well.

Asked by barry.g 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

Hi I need urgent help, i am a developer. I have developed a web site, the site is editable on my laptop , but not same site is readonly on customer laptop

I am a developer , i have developed a Matrimonial Site in which bride and groom register. Sometimes some bride or groom are not able to access their profile, like its sh… (read more)

I am a developer , i have developed a Matrimonial Site in which bride and groom register. Sometimes some bride or groom are not able to access their profile, like its shows them read only, but when i login with their username and password during the conversation on phone i can see the whole profile editable. This is happening with many ppl. Its giving same error for latest firefox version too. Kindly sort this problem asap. As all my customers are shouting. Thanks in advance.

Asked by kedarpawgi 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Previous session restore is broken with newer versions after 60.0.2

Hello. I have a very disturbing usability problem with any newer version after 60.0.2. I have many open windows with some tabs in them and most of them i visit daily. All… (read more)

Hello.

I have a very disturbing usability problem with any newer version after 60.0.2. I have many open windows with some tabs in them and most of them i visit daily. All browser windows are in same order after every restart, so i dont have to search for right one. With any newer version after 60.0.2, windows order is not remembered anymore, with every restart they will be in totally different order. With every new install of newer versions 61-65, i tried to copy back my sessionstore file from 60.0.2 (few times / version), but this does not help - still doing same, all windows will be in diferent order after every restart of Firefox. So, for me it looks like there is someting broken in newer version. In version 61 there is new feature to autorestore session with windows restart, i even tried to disable it in "toolkit.winRegisterApplicationRestart" - no help. Thats why i still have to use version 60.0.2. Any ideas? Thanks.

Asked by zx80 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

addons gone in 64

On Win 8.1 - updating to 64 removed all addons from toolbar. No way to access or use. They are still installed, just invisible. Reverting to 63 fixed the obviously broken… (read more)

On Win 8.1 - updating to 64 removed all addons from toolbar. No way to access or use. They are still installed, just invisible. Reverting to 63 fixed the obviously broken 64.

So what do I do to get access to the icons? Nothing in customize and I've searched the web...not a word.

(hitting the "automatically add" below does not work either "we can't find..." and of course what is typed here goes away. )

Asked by dogpa 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

RAM usage

Hello, I recently moved to Firefox from another browser and I am very pleased with it. My usage is that my computer remains on 24/7 with the browser open. I saw a parag… (read more)

Hello, I recently moved to Firefox from another browser and I am very pleased with it. My usage is that my computer remains on 24/7 with the browser open. I saw a paragraph in the help docs:

"Firefox's memory usage may increase if it's left open for long periods of time. A workaround for this is to periodically restart Firefox."

However this can be inconvenient when you have several tabs open that are logged in to various sites for work, which also retain state which is not restored when the browser is restarted.

Over a few days the memory "leaking" (?) is mounting up significantly as per attached. In summary:

Pre close - system RAM usage 12.5GB Post close browser - system RAM usage 8.1GB (4.4GB drop!!) Re-open browser with same tabs - system RAM usage 8.7GB (actually 9.0GB after all tab views were accessed and put back into the state they were in before closed)

From this simple test I can see that 12.5GB - 9GB = 3.5GB was hogged by the browser and not actually required.

As a developer I am interested to understand the reason for this memory leaking. Is there anything I can do while the browser is open to free it up? Or cause it to not "leak" in the first place?

Thanks,

Andrew

Asked by megawhite 1 year ago

Last reply by TECH192 1 year ago