Showing questions tagged: Show all questions
  • Solved

Mail folder no longer changes color to indicate a NEW message

I had an issue with my mail on Windows 10, so I removed EVERYTHING (in regards to Thunderbird.. including profile, etc. etc.) and started from scratch: installed the late… (read more)

I had an issue with my mail on Windows 10, so I removed EVERYTHING (in regards to Thunderbird.. including profile, etc. etc.) and started from scratch: installed the latest version of Thunderbird (91.2.1). I have 5 mail accounts set up in it with a lot of subfolders. When I receive email: - I get a notification popup... - It plays a sound... - I see an indicator in my task bar (the Thunderbird icon with the red dot.. don't like the change, but ok, it's what it is) HOWEVER.. this does NOT make my email account (where I receive the mail) blue/bold/anything.. it simply doesn't do a thing! I have to open up the inbox to see the new email (and the email is blue, and yellow star, etc. etc.)...

I have tried the css trick treechildren::-moz-tree-cell-text(folderNameCol, newMessages-true) {color: red !important;} .. but that didn't do anything either.

Am I missing something? Is this a bug??

Asked by HolyMoley 2 hours ago

Answered by HolyMoley 1 hour ago

  • Solved

last Thunderbird Update

Since Your last update I have been unable to get emails with thunderbird,the client doesnt hace an options file where i can check on security,tools,passwors! unable to do… (read more)

Since Your last update I have been unable to get emails with thunderbird,the client doesnt hace an options file where i can check on security,tools,passwors! unable to do anything with thunderbird my email is freeb75@ optonline .net

Asked by freeb75 23 hours ago

Answered by sfhowes 23 hours ago

  • Solved

thunderbird address book issue with autocomplete

I recently moved my Thunderbird account from an old computer to a new one where I use Thunderbird 8.14.0 on Ubuntu 21.04. Everything works apart from the address books: e… (read more)

I recently moved my Thunderbird account from an old computer to a new one where I use Thunderbird 8.14.0 on Ubuntu 21.04. Everything works apart from the address books: e-mail addresses don't show up in autocomplete when composing messages and the address books themselves don't show any entries either before or after a search, but e-mail addresses with which I have previously communicated are marked by a full star indicating that the address book information is available to Thunderbird at some level.

When I first looked in the account folder I found no *.mab files but only *.mab.bak files. Copying these and renaming them to *.mab seems to have no effect when starting Thunderbird afterwards. There are also *.v2.sqlite files with the same names as the address books themselves as well as *sqlite and *.sqlite-wal files. The latter two groups of files are the only ones to see regular modifications but the *.sqlite-wal ones are 0 bytes in size. Could this be a permissions issue? The profile folder is on an NTFS partition by default (where I only access it from Ubuntu). I've also copied it to my home folder but that doesn't seem to resolve the issue (at least not by itself). Whenever I start Thunderbird the following gets added to my profile.ini: [InstallAAAAAAAAAAAAAAAAA] Default=/pathtoNTFSfolder/xxxxxxxx.default Locked=1 where I've replaced title in brackets, path, and profile name. An analogous text appears when starting the copy of the profile in my home folder.

The last thing I tried was to rebuild the global database. This took a while but also had no effect.

I'd much appreciate any advice. Having to type each address by hand each time I compose a fresh e-mail isn't very convenient. I'm not worried about the content of any of the address books and happy with rebuilding a new history address book from scratch if need be but would appreciate help with that as well.

Asked by mozzybilbo 6 hours ago

Answered by mozzybilbo 5 hours ago

  • Solved

copying all incoming messages from an old but still open account to our main account

We have an old account which is still used by some correspondents. We would like all incoming messages to this account to automatically also copy to our main account. Is … (read more)

We have an old account which is still used by some correspondents. We would like all incoming messages to this account to automatically also copy to our main account. Is this possible. I have tried to filter them, but that doesn't work.

Asked by thedays812 1 day ago

Answered by sfhowes 23 hours ago

  • Solved

Images not showing

Hi For days now I have tried to fix this problem on my own but I have not been able to. I've even looked for the answer here before writing this but didn't work for me. … (read more)

Hi For days now I have tried to fix this problem on my own but I have not been able to. I've even looked for the answer here before writing this but didn't work for me. Images are not showing in incoming email. Just a big white box with some little icon on the top left of the box. In my settings under view, I have the setting checked view attachments but that isn't doing it for me. These aren't attached, but embedded.

Thank you for your help

Loopy

Asked by Loopy 2 months ago

Answered by Loopy 2 months ago

  • Solved

No toolbar - the upper menu bar the should say "firefox"

All my other applications and browser apps show a "toolbar", the uppermost edge of my screen, with "Firefox" and bookmarks, etc. It is just gone. I can't figure out why i… (read more)

All my other applications and browser apps show a "toolbar", the uppermost edge of my screen, with "Firefox" and bookmarks, etc. It is just gone. I can't figure out why it is not showing up or available. I am not in full screen mode, although that hides the bar on top also. Mac OS 10.11.6, preferences says latest available update, although I cant tell because I can't set the "About" Firefox button.

Asked by davidsamish 22 hours ago

Answered by cor-el 20 hours ago

  • Solved

How do I drag a 'link' that I've saved to Thunderbird E-mail?

I often save 'links' that I like as bookmarks so I can later drag them directly into a Thunderbird E-mail. I did this all the time. Suddenly, I can only drag the link… (read more)

I often save 'links' that I like as bookmarks so I can later drag them directly into a Thunderbird E-mail. I did this all the time.

Suddenly, I can only drag the link and it adds as an 'attachment' instead of being embedded in the E-mail so that the receiver can click on link and view it from there. Why can't I do this anymore?

I have Mac OS 10.13.6 and Thunderbird 91.2 versions.''''

Asked by Trudilu 1 day ago

Answered by Stans 1 day ago

  • Solved

History tab only shows "Today" and that's all...

So, on Windows 10 I noticed that when I click the History tab I see Show All History and when I click that the only option I get is Today..very odd. On my Windows 7 Home … (read more)

So, on Windows 10 I noticed that when I click the History tab I see Show All History and when I click that the only option I get is Today..very odd.

On my Windows 7 Home Premium when I do the same steps I have access to "Today", "Yesterday", "Last 7 days" and various recent months.

This is what I'm accustomed to and was hoping to get input on why I only get Today option on my Windows 10 computer.

Looking forward to your reply...

JF

Asked by jono5900 1 day ago

Answered by FredMcD 1 day ago

  • Solved

How to get email data exctracted separately?

Is there a way to have time when the email was received in a separate column while exporting it from Thunderbird? The same as for a date, recipient, and sender email. Th… (read more)

Is there a way to have time when the email was received in a separate column while exporting it from Thunderbird? The same as for a date, recipient, and sender email. Thank you.

Asked by bohdan3 1 day ago

Answered by sfhowes 23 hours ago

  • Solved

missing items in webpage on Surface Go

When I view Morningstar charts, such as the one at: https://www.morningstar.com/funds/xnas/vfiax/performance on my Microsoft Surface Go (Windows 10), in Firefox 93.0 and … (read more)

When I view Morningstar charts, such as the one at: https://www.morningstar.com/funds/xnas/vfiax/performance on my Microsoft Surface Go (Windows 10), in Firefox 93.0 and some previous versions, the legend does not display the line colors for the investment, category and index. The page is displayed correctly in Firefox 93.0 on my Desktop Windows 10 system, and when using Microsoft Edge on the Surface Go. Any suggestions?

Asked by dave505 3 days ago

Answered by cor-el 1 day ago

  • Solved

How to reset / undo Gmail links always opening in the same container?

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can… (read more)

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can only right-click on a link and select which container in which to open a new tab, but this does not change the default behavior thereafter.

Furthermore, I cannot see in the Firefox preferences tab a way to reset preferences for a specific container.

Thanks for your help!

Asked by c10 3 days ago

Answered by cor-el 2 days ago

  • Solved

Missing emails

I occasionally come across emails on iPad and iPhone that are not in Thunderbird. I have that problem today where I can see a note in my inbox on my iPad/iPhone, but can… (read more)

I occasionally come across emails on iPad and iPhone that are not in Thunderbird. I have that problem today where I can see a note in my inbox on my iPad/iPhone, but can't see it in my inbox on Thunderbird. I am using IMAP and SSL/TLS for my mail.

I assume the indices have become corrupt. Is there a way of refreshing them? Thanks.

Asked by Brian 1 day ago

Answered by Brian 1 day ago

  • Solved

Dark folder pane

I have used and loved Thunderbird email app for years, but the updated version 91.2.1, (on iMac with Mojave), the Folder pane is now dark gray with black print so I can h… (read more)

I have used and loved Thunderbird email app for years, but the updated version 91.2.1, (on iMac with Mojave), the Folder pane is now dark gray with black print so I can hardly read the folder names (see photo), also the drop downs (i.e. Tags) are gray and no long show the list of Tags in the colors assigned though tagged emails are colored properly. Please tell me this is not a new "feature"! Hopefully it will be corrected soon? Thanks!

Asked by 2004kunkcal 2 days ago

Answered by Stans 2 days ago

  • Solved

Printing emails

As of recent when I print incoming emails in Thunderbird about a half page of information that I don't understand prints also. It includes X-Account key, X-UIDL, X-Mozill… (read more)

As of recent when I print incoming emails in Thunderbird about a half page of information that I don't understand prints also. It includes X-Account key, X-UIDL, X-Mozilla Status, Message ID, X-Brightwell Tracker, and much more. How do I get this to stop?

Asked by Harold Johnson 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Tbird 91 "Show HTML" button no longer works right

"Show HTML" button no longer "temporarily display text or HTML for this message". Instead, it changes the setting in"view", "message body as", to "Origional HTML. So now … (read more)

"Show HTML" button no longer "temporarily display text or HTML for this message". Instead, it changes the setting in"view", "message body as", to "Origional HTML. So now I have to go change that setting back to plain test every time I choose to view an email as HTML for a moment.

It seems that the choice of "compose in text only" is gone from the settings pages also.

Asked by fixitbob 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Can't print e-mails

I'm using Thunderbird 91.2.1 and Windows 10 on an HP computer. I can't find any way to print emails, either by selecting one from the inbox list or opening the email. I'… (read more)

I'm using Thunderbird 91.2.1 and Windows 10 on an HP computer.

I can't find any way to print emails, either by selecting one from the inbox list or opening the email.

I've seen the "new" dialog but only when printing downloaded forms such as shipping labels, but all print commands disappear when I open an email.

Asked by Hofer Family 3 days ago

Answered by sfhowes 1 day ago

  • Solved

Messages not Showing body in Message pane

When opening my email, it shows that I have new emails. When I click on the messages, the message will continue showing "unread" and will not display in the message pane … (read more)

When opening my email, it shows that I have new emails. When I click on the messages, the message will continue showing "unread" and will not display in the message pane at the bottom. There is a link that says "Forward this conversation" but even that link does not work, nor do any of the buttons to reply, forward or delete. I can right click on the message, select "open message in new tab" and then I can read the message, reply, forward and so on. If I click on "open message in a new window" it comes up with a black white window with the "Forward this conversation" link that does not work. I also noticed that when I start a new message and attach a file, it no longer shows on the right side of the email in the box, it is now showing at the bottom of the message with a small icon. What is causing the message pane to not work? It has the latest version update installed, I have restarted and shut down all running programs, but nothing is working.

Asked by 580 Graphics 5 days ago

Answered by sfhowes 2 days ago