Showing questions tagged: Show all questions

Vertical scollbar too thin to select on all sites, including Mozilla

I can't figure out how to make the vertical scrollbar actually usable. Firefox works fine on my PC but I also have a new Mac and on that machine the scrollbar is totally … (read more)

I can't figure out how to make the vertical scrollbar actually usable. Firefox works fine on my PC but I also have a new Mac and on that machine the scrollbar is totally unusable on all sites, even with a stylus. I saw a couple posts about creating some custom code for this but I'm not a developer. This can't be only my problem? How do I just make it wider?

Asked by sarah.berry9 17 hours ago

Last reply by FredMcD 40 minutes ago

  • Solved

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error: ===== Secure Connection Failed An error occurred during a connecti… (read more)

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error:

=====

Secure Connection Failed

An error occurred during a connection to webmail.plus.net. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.
=======

I have reported the problem to Plusnet but they say 'not our problem'. Their reason being that the problem does not occur using Google Chrome.

Can you help please?

Asked by scm999 3 weeks ago

Answered by cor-el 1 day ago

  • Solved

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (read more)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

Asked by addicted2h 1 month ago

Answered by cor-el 1 month ago

MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING error after new server cert installed (self signed).

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate tha… (read more)

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate that contains an invalid encoding of an integer. Common causes include negative serial numbers, negative RSA moduli, and encodings that are longer than necessary.

Error code: MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING

How can this be worked around, a setting of some sort maybe?

Thanks for any input

Asked by sbhesser 1 month ago

Last reply by sbhesser 20 hours ago

  • Solved

Everitime I open Firefox it always start from the last page I had visited. I'd like to change that and make it to start from Firefox home page, tried few things... but no luck.... Please any help? Thanks folks

Every time I open Firefox it always start from the last page I had visited before, I'd like to change that and have it to start from the browser home page.... tried few t… (read more)

Every time I open Firefox it always start from the last page I had visited before, I'd like to change that and have it to start from the browser home page.... tried few things with no luck.... any help folks? Thank you

Asked by peppe 1 day ago

Answered by Lukaz Lim 1 day ago

Armenian fonts

After the latest Mozilla browser update, the Armenian font/text is not visible in a normal way as before. It looks much smaller and the font is different, narrower and le… (read more)

After the latest Mozilla browser update, the Armenian font/text is not visible in a normal way as before. It looks much smaller and the font is different, narrower and less vivid. And playing with "Language and Appearance | Fonts and Colors" in Settings does not help... Please help resolve.

Asked by govivafood 1 month ago

Last reply by Rodney 1 day ago

Always crashes when accessing online banking

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my onlin… (read more)

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my online banking (Co-operative and Smile) it crashes repeatedly after a few seconds, making these sites unusable. Anyone got any ideas why this specific site is a problem and how to overcome it?

My cookie cache is erased every time firefox closes and I only have Ecosia as an Add on. My security setting was strict but I changed it to standard. This had no effect. I'm not very familiar with Linux so a simple explanation would be appreciated!

Thanks in advance

P.S; The crash reports fail to submit. I don't know if this is related.

Asked by leicestergreensteve 1 month ago

Last reply by jonzn4SUSE 3 days ago

Address bar background has orange stripes with a robot icon

This just started occurring on my PC when I use Firefox: why is the background of the address bar orange/yellow with diagonal stripes and there is a robot at the start of… (read more)

This just started occurring on my PC when I use Firefox: why is the background of the address bar orange/yellow with diagonal stripes and there is a robot at the start of the web address? I'm concerned it may be a virus or the web browser is being remotely monitored.

Please refer to the attached image. Thank you,

Asked by SurlynSalsa 1 month ago

Last reply by Ronnieb1129 3 days ago

  • Solved

Backspace keyboard button not working in Firefox 87

Hello, I just upgraded to Firefox 87 and noticed that I wasn't able to go back to the previous webpage by clicking on the backspace button like what I have done in the pa… (read more)

Hello,

I just upgraded to Firefox 87 and noticed that I wasn't able to go back to the previous webpage by clicking on the backspace button like what I have done in the past if I'm not using a mouse on my laptop and had to click on the back button in the toolbar with the trackpad. I'm not too sure of why that happened with the upgrade and was a little surprised about that. Hope I can be able to get around this in some way if one of you know anything about this. Thanks.

Asked by Anduma22 1 month ago

Answered by cor-el 1 month ago

"Clear Recent History" window doesn't close automatically

Hello, after an internet session I'm using the "Clear Recent History" (STRG+SHIFT+Delete) function. Sometimes this window doesn't close automatically, when I'm click the … (read more)

Hello,

after an internet session I'm using the "Clear Recent History" (STRG+SHIFT+Delete) function. Sometimes this window doesn't close automatically, when I'm click the OK-Button.

Is this a BUG?

Best regards

Thomas

Asked by thomas.kelso 3 weeks ago

Last reply by thomas.kelso 5 days ago

Bookmarks sync

Hi, I am unable to sync up the bookmarks from my previous mac to new one. I've synced the bookmarks on firefox account and am able to view them on my mobile when logged i… (read more)

Hi, I am unable to sync up the bookmarks from my previous mac to new one. I've synced the bookmarks on firefox account and am able to view them on my mobile when logged in.

I am however finding it impossible to sync on macbook even after signing in.

Asked by Sai Krishna 6 days ago

Last reply by cor-el 5 days ago

Weird looking text in some websites.

Hi, this happens in some of the webpages that I visited recently. The font looks pretty weird here. But when I select that text and copy it and paste it somewhere else, i… (read more)

Hi, this happens in some of the webpages that I visited recently. The font looks pretty weird here. But when I select that text and copy it and paste it somewhere else, it fixes up. If anyone could help me fix this that would be awesome. Thanks!

Asked by styhoke1 1 week ago

Last reply by cor-el 1 week ago

Lock up going to https site

When I go to maps.google.com the screen pauses and does not go to the site until I refresh or reselect the bookmark. The about:networking shows maps.google.com as port 80… (read more)

When I go to maps.google.com the screen pauses and does not go to the site until I refresh or reselect the bookmark. The about:networking shows maps.google.com as port 80. The site is https and I am using D.O.H. so I would not expect to see any port 80 value for maps.google.com.

Is this a known bug?

Asked by Mace2 1 week ago

Last reply by Mace2 1 week ago

Website unblocking

Why is Firefox blocking Flickr and Tumblr without my permission. I reinstalled Google Chrome as a proxy and then was able to login but a day later I was blocked again sin… (read more)

Why is Firefox blocking Flickr and Tumblr without my permission.

I reinstalled Google Chrome as a proxy and then was able to login but a day later I was blocked again since Firefox is the default browser on my PC. Frustrating to say the least. Firefox does not have carte blanche authority to block sites without consulting these sites' customers first. The URL shield is grey and when I switch it off it has the line through it but still will not load.

Suggestions please?

Asked by jpe61star 1 month ago

Last reply by FredMcD 1 month ago

Colors differences between FF and other browsers :(

Hi, Is there something I can change in my FF parameters to get same colors than Chrome ? Is there a particular option to "fix" ? See in my screenshot the blue gradient co… (read more)

Hi,

Is there something I can change in my FF parameters to get same colors than Chrome ? Is there a particular option to "fix" ?

See in my screenshot the blue gradient color starts at top with #4fbefe and color render change from Firefox to other browsers !

Asked by Raffi M. 1 month ago

Last reply by Raffi M. 1 week ago

trouble accessing Centurylink.net email

for over a week I have not been able to access my Centurylink.net email.. when I have logged in and click the email button, the page brought up has a different URL than … (read more)

for over a week I have not been able to access my Centurylink.net email.. when I have logged in and click the email button, the page brought up has a different URL than usual and page is blank. my email will work fine with the MS Edge browser. I have two computers, one using windows 7 and the other windows 10 and neither computer with the firefox browser will work for my email. everything else works fine in firefox. when I called centurylink last Monday they claim the problem is not on their end. I've cleared the cache and that didn't help. One computer is using Malwarebytes, but not the other. frustrated!

Asked by s.ludtke 1 month ago

Last reply by FredMcD 1 week ago