Showing questions tagged: Show all questions

Change Firefox profile Language

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settin… (read more)

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settings I choose English as preffered language. Now I discovered that actually my firefox profile is in italian that's why I see results in italian. In the profile settings (https://accounts.firefox.com/settings), there is no option to change the language. Please help.

Asked by Gurpreet 4 months ago

Last reply by cor-el 1 week ago

  • Solved

How to easily disable annoying PKCS#11 pop-up when Yubikey is plugged in

Hi, I am using Firefox for Linux, and whenever my yubikey is plugged in, firefox will start bothering me for a pkcs#11 password. It always happens on start-up but it get… (read more)

Hi,

I am using Firefox for Linux, and whenever my yubikey is plugged in, firefox will start bothering me for a pkcs#11 password. It always happens on start-up but it gets relentlessly annoying if I happen to be on a site which potentially utilizes certificate auth, which I do not use this yubikey for.

I do however use it for 2fa, which does work perfectly fine.

How do I permanently stop whatever Firefox process keeps bothering me about this PKCS#11 password for functionality that I never use?

Asked by Dave 4 months ago

Answered by Dave 4 months ago

  • Solved

I added extensions that don't appear on any toolbar or in the "Customize" option - how do I get them onto the screen?

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown b… (read more)

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown box of extensions. I would like to display it and a number of others now only on the dropdown on visible toolbars, but can't move them there. When I select "Customize," it shows some basic icons not being displayed, but only the basics and does not include extensions I've added recently. I used to keep icons in the All-in-One Sidebar on my left margin, the Vertical Toolbar on my right margin & the bottom Status bar in pre-version 57 FF and don't want the extra hassle of having to use the dropdown for commonly used extensions. How do I get these icons moved into an existing visual space on my browser? I have 3 36" HDMI screens & plenty of real estate to play with, but no way to use it in FF for new extensions. Do I have to continue to use alternatives like WaterFox Classic & Pale Moon?

Asked by Blue Sun 4 months ago

Answered by cor-el 4 months ago

  • Solved

After update to 112 firefox starts with ugly blank white dummy UI before loading

After updating firefox to 112 it now starts with ugly white ui dummy before actually loading proper UI. Screenshot attached. It was not happening on firefox 111.0.1. It … (read more)

After updating firefox to 112 it now starts with ugly white ui dummy before actually loading proper UI. Screenshot attached. It was not happening on firefox 111.0.1. It happens every time I launch firefox 112. Of course nothing in changelog is said about changing performance or UI so I have no idea what is causing this.

Asked by Piterk 5 months ago

Answered by Piterk 3 months ago

  • Solved

Force landscape orientation in fullscreen mode

Until recently (sorry, I don't know which version I upgraded from), entering fullscreen mode when playing back video (such as YouTube) would automatically force landscape… (read more)

Until recently (sorry, I don't know which version I upgraded from), entering fullscreen mode when playing back video (such as YouTube) would automatically force landscape mode, even with auto-rotation disabled. Now, there seems to be no way for me to enter landscape mode while playing back a video, without enabling auto-rotation (which I otherwise always keep disabled).

I realize that the desired behavior here can be subjective, but at least it would be nice if there is/would be a way of configuring this behavior?

I'm on Android 13 (Oxygen OS 13 on OnePlus Nord 2T), with Firefox version 112.2.0 (release April 24 on the play store).

Asked by johannes38 4 months ago

Answered by Paul 4 months ago

new device, lost info

hello, ive had my Firefox account for YEARS. i got a new device, and installed firefox on the new device. i logged into to new device, told it to sync my old data over, a… (read more)

hello, ive had my Firefox account for YEARS. i got a new device, and installed firefox on the new device. i logged into to new device, told it to sync my old data over, and instead, i think it removed all my old data. my passwords are still saved, but my bookmarks, my collections for tabs are gone, and i cant seem to get them back. this was done across my 4 devices. how can i backdate, or find an old backup to revive?

Asked by Chelsea Reedy 4 weeks ago

Last reply by Paul 4 weeks ago

Firefox not loading Instagram

I've noticed in the last week or two that when I'm on my desktop and try to navigate to an Instagram profile, that 9 out of 10 times I get the error in the screenshot att… (read more)

I've noticed in the last week or two that when I'm on my desktop and try to navigate to an Instagram profile, that 9 out of 10 times I get the error in the screenshot attached:

"Sorry, this page isn't available."

Weirdly, if I have a link to a specific instagram post, the browser will load it. But profile page? Forget about it. Anyone else having this issue, and know perhaps why Firefox is loading Instagram this way on a desktop?

Asked by FireFoxFan1 5 months ago

Last reply by DjFunkyDog 1 month ago

Hotmail not loading

For the past three days I have been disappointed to find the error message, illustrated in the screenshot, when I open Hotmail/Outlook/Login live. It says: Something wen… (read more)

For the past three days I have been disappointed to find the error message, illustrated in the screenshot, when I open Hotmail/Outlook/Login live. It says:

Something went wrong. Please try the recommended actions below. Refresh the application. (in a button)

I've followed its advice, to no effect. I've re-booted and turned everything off overnight (twice) but it's still not working. This only happens on Mozilla Firefox, my preferred browser. I have done nothing to alter any settings or opened, or even received, any dubious emails. All the other saved sites and randomly visited ones are functioning as normal.

Any idea why this suddenly started happening? is it a Firefox issue or a Hotmail problem?

Mark (Scotland, G.B.)

Asked by markwillmill 5 months ago

Last reply by sunnywarm76 1 month ago

Firefox Privacy Settings

Hello everyone! I am new here, and this is my first question. So, please help me out and leave an answer for me. I would really appreciate it if you did so. I was at the… (read more)

Hello everyone! I am new here, and this is my first question. So, please help me out and leave an answer for me. I would really appreciate it if you did so.

I was at the Firefox settings, and on the location permission settings, there was a web address requested my location and it started with "moz-extension://." I can easily guess that it is from the Mozilla Extension, but I was curious and wanted to know what it was and where it came from exactly. But I wasn’t allowed to copy and paste. Therefore, I am asking you guys. I have only been using the Firefox browser for a few days, so my knowledge about it is like a blank sheet of paper, and you guys are welcome to write anything and everything on it, and I will learn from it. So, please come and give me a helping hand. Thank you.

For your references I have attached the web address in question. I think I have to either allow or not allow permission rather quickly. Thank you.

Asked by jaero171 5 months ago

Last reply by zeroknight 1 month ago

Auto fill NEVER WORKS

Fix autofill. I am so tired of it being completely broken on mobile. The ONLY time it works is for CCs when using face biometrics. Literally everything else fails. … (read more)

Fix autofill. I am so tired of it being completely broken on mobile. The ONLY time it works is for CCs when using face biometrics. Literally everything else fails.

Asked by Sarkohma 5 months ago

Last reply by Paul 1 month ago

Cannot upload low res Jpeg files into Squarespace using Firefox browser

Hello Firefox, Thanks for reading my troubleshooting question. When using the Firefox browser (my favorite by far) I cannot upload low res (500x500 pixel) Jpeg photos o… (read more)

Hello Firefox,

Thanks for reading my troubleshooting question. When using the Firefox browser (my favorite by far) I cannot upload low res (500x500 pixel) Jpeg photos onto my Squarespace website. I called Squarespace and they ran tests including uploading my photos successfully. Squarespace recommended I clear Firefox cache and history. Still no good. I then ran a Firefox refresh. No good. Finally I temporarily booted the God forsaken Microsft Edge browser and My Squarespace website worked just fine. Uploaded Jpeg files successfully.

I really dont want to be stuck with Microsoft Edge. Your help would be greatly appreciated.

Tim [removed email from public]

Asked by timtheartist 5 months ago

Last reply by timtheartist 4 months ago

Fonts not displaying properly

When i open certain websites, the font is displayed cryptically (see picture).It doesn't always affect the whole website, just some texts on the side. I found a workaroun… (read more)

When i open certain websites, the font is displayed cryptically (see picture).It doesn't always affect the whole website, just some texts on the side. I found a workaround by disallowing websites from using their own fonts in the settings. But neither a new installation of firefox nor resetting the settings, caches an cookies, etc. helped, or disabbeling the firewall etc.. In other browsers or when i log in my account on other PC´s everything is displayed properly.

Asked by Sellerie 5 months ago

Last reply by F1Mikal 1 month ago

  • Solved

PASTE Option

What Happened To The PASTE Option, When You Are Composing A New Email In Outlook  ? If You Copy Something, Then Right Click I… (read more)

What Happened To The PASTE Option, When You Are Composing A New Email In Outlook  ?

If You Copy Something, Then Right Click In The Message Section Of The Email, You Do Not Get The Drop Down Menu With PASTE As An Option.

You Only Get The PASTE Option When You Right Click Into The SUBJECT Line.

Asked by j3rowell 5 months ago

Answered by sugarmarc 4 months ago

Overleaf Could not connect to websocket server :("

Today I've had various problems on my Windows 10 PC such as Firefox running slowly and various buttons not working. However most of these issues seemed to sort themselves… (read more)

Today I've had various problems on my Windows 10 PC such as Firefox running slowly and various buttons not working. However most of these issues seemed to sort themselves out after restarting Firefox.

However, I cannot get my projects to load in LaTeX editor, overleaf.com. Initially, the editor would load but not the PDFs. But after deleting cookies and site data the editor won't load either and I get "Could not connect to websocket server :(". I can reach other parts of overleaf.com such as their help files, but not my actual work. The problem is not with overleaf as it works fine on Firefox mobile (obviously impractical for LateX editing) and in Chrome on the same Windows machine.

I've tried everything I can think of: deleting cookies, site data, and cache; deleting History, tho I backed it up and restored it when it didn't work; going into troubleshooting mode; restarting Firefox.

Please don't force me to use Chrome.

Asked by donach 5 months ago

Last reply by donach 4 months ago

My passwords between Android and Desktop don't sync.

Hi, I have read through some of the past similar issues with passwords not syncing across devices and the only official answer I seem to find from the Firefox team is t… (read more)

Hi,

I have read through some of the past similar issues with passwords not syncing across devices and the only official answer I seem to find from the Firefox team is to "manually or force sync"...

However that does not work. I have just saved a new login on my mobile, I have manually synced or "sync now" on both my mobile and desktop, restarted both devices and still...this login does NOT appear on my Desktop.

So please help! For all I know there could be other logins saved on my mobile that don't appear on my desktop and vice versa.

I do not want to uninstall Firefox.

Kind Regards, Alex van der Merwe

Asked by avdmerwe33 5 months ago

Last reply by cor-el 3 months ago