Showing questions tagged: Show all questions

Youtube doesn't begin playback in latest firefox

I am using windows 10 64. Youtube videos don't play on the latest version of firefox, but do with microsoft edge. The spinning loading circle icon appears but video playb… (read more)

I am using windows 10 64. Youtube videos don't play on the latest version of firefox, but do with microsoft edge. The spinning loading circle icon appears but video playback just doesn't work on any video at all, not even youtube shorts. This seems to be a problem only with firefox version 106.0.1 and 106.0.2 on my system. I downgraded to firefox version 105.0.3 and had no issue with youtube playback.

Asked by wurstchen 1 month ago

Last reply by Dropa 1 month ago

Issues with Yahoo Mail tab CLOSING after download

Since the most current Firefox update in June 2022, when in Yahoo Mail and downloading an attachment, as the download complete, the Yahoo Mail tab is automatically closin… (read more)

Since the most current Firefox update in June 2022, when in Yahoo Mail and downloading an attachment, as the download complete, the Yahoo Mail tab is automatically closing, requiring I to go to 'History', then 'Recently Closed' tabs to re-open it. This happens Every.Single.Time I download photos and scanned docs from email. Again, this has never happened before - only with the recent Firefox update. I have 2021 a MacBook Pro.

Asked by dawnpdavis 5 months ago

Last reply by alex275 4 hours ago

Attached files are sometimes corrupted

Hi, For a few months now, I've had random issues with mail attachments. I cannot find specific conditions but it seems some attachments are not correctly downloaded by th… (read more)

Hi, For a few months now, I've had random issues with mail attachments. I cannot find specific conditions but it seems some attachments are not correctly downloaded by thunderbird while others are. In my latest issue, it concerns a pdf file attached to an email i received. If I try to open the file, thunderbird show a blank tab. If I download the file on my computer, I get a corrupted pdf file that is only 34bytes (thunderbird says it should be 218Kb). On another recent email, a 506Kb attached pdf file is working correctly. It is a gmail account and if I go to the gmail webmail, I can see/download the file correctly

Any help would be appreciated

Asked by flonou 4 days ago

Last reply by sfhowes 1 day ago

Unable to save credit card details for autofill

I'm trying to add a credit card for the "autofill credit cards" feature, but it doesn't seem to work. I fill out the form, and click save, and absolutely nothing happens.… (read more)

I'm trying to add a credit card for the "autofill credit cards" feature, but it doesn't seem to work. I fill out the form, and click save, and absolutely nothing happens. I can cancel the form, but of course the data is lost.

Any ideas?

Asked by Rich vdH 1 week ago

Last reply by jonzn4SUSE 3 days ago

Constant crashing, freezing or just running slow on MZ F

In the last few weeks, despite regular updates Firefox constantly crashes, freezes, or works very slowly compared to my previous experience. What to do? Thanks David … (read more)

In the last few weeks, despite regular updates Firefox constantly crashes, freezes, or works very slowly compared to my previous experience.

What to do?

Thanks

David

Asked by exasperatedagain 1 week ago

Last reply by Paul 1 week ago

"multiple recipients" message on Thunderbird

After the latest Thunderbird update, if I send an email to more than one recipient, I get the following message: The message contains multiple recipients. The "Recipien… (read more)

After the latest Thunderbird update, if I send an email to more than one recipient, I get the following message:


The message contains multiple recipients.

The "Recipients Reminder" shall prevent accidentally clicking on "Send Now" or "Send Later". To start Mail Merge please click "Cancel" and use the menu item "Tools -> Mail Merge" or the toolbar button "Mail Merge".


I routinely send emails to more than one recipient, so this message is somewhat annoying. How do I stop seeing it?

Asked by Cartaphilus08 2 weeks ago

Last reply by david 2 weeks ago

Intel Graphics driver stops responding

Not sure which update caused the issue, since I've been delaying updates for a little while (maybe 15 days or so). Immediately after starting Firefox, the Intel graphics … (read more)

Not sure which update caused the issue, since I've been delaying updates for a little while (maybe 15 days or so). Immediately after starting Firefox, the Intel graphics driver stops working, which causes Firefox to hang on a white screen. The windows warning is something close to "Intel graphics driver stopped responding and has recovered". The only way I can start Firefox is in troubleshoot mode. I tried disabling hardware acceleration, which solves the problem but I'd like to keep using the GPU so it's not really a good solution. So I forced Firefox to use the NVIDIA GPU (gtx 960m) on the NVIDIA control panel. This worked, Firefox starts and works as normal again but within just a few hours has already caused the NVIDIA GPU drivers to stop responding once, prompting Firefox to stop responding too and hang on a white screen. Restarting Firefox fixed the problem. This might have been a fluke but I'd like to keep using the Intel integrated GPU, if possible.

I'm using Windows 8.1 and my laptop has an i7-4720HQ (Intel HD Graphics 4600) and a GTX 960m. I'm using the latest version of Firefox 106.0.2

Any idea what might be causing the problem? I haven't had any trouble with either GPU on any other occasion

Asked by walkingthyroid 1 month ago

Last reply by jonzn4SUSE 4 weeks ago

Suddenly outgoing server refuses to send mail

Whenever I try to SEND mail, I get this error: Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: r… (read more)

Whenever I try to SEND mail, I get this error:

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: resomta-c1p-022590.sys.comcast.net resomta-c1p-022590.sys.comcast.net CSI IP 193.37.33.100 is not permitted to send messages. Please contact support if you feel this is in error..

NOTHING has changed. Except perhaps a Thunderbird Update a week or so back...Thunderbird's been nothing but a useless boat anchor since..I have to go to the comcast site and send mail directly from the server.

YES the passwords match on Comcast and Thunderbird.

Asked by grumpops 1 month ago

Last reply by Matt 1 month ago

change the option confirm identity

Hello Dear Facebook Team My Facebook account is locked and there is a problem with Confirm Your Identity and I have submitted your according all government proof which is… (read more)

Hello Dear Facebook Team My Facebook account is locked and there is a problem with Confirm Your Identity and I have submitted your according all government proof which is there, but I am not able to unlock my account. Please give me the option of get a code by, email or get a code on your phone to get my account unlocked. Through which I can unlock my account, thank you! Account name = [removed] Locked date=[removed] Mobile. [removed] Email. [removed] Password. [removed]

Asked by firojahmad1213k 1 month ago

Last reply by Paul 1 month ago

Thunderbird update--search not working properly

Opened Thunderbird today and saw it had updated to version 102.3.0. However, the email search function is now not working properly. Searching generates results, but when … (read more)

Opened Thunderbird today and saw it had updated to version 102.3.0. However, the email search function is now not working properly. Searching generates results, but when I click on "Show results as list", I get a page where no results show up in the search pane; where the body of the email should appear, I only see the Thunderbird "welcome" message. Ditto for clicking on individual emails.

Screenshots attached. Image 1 shows search results. Image 2 shows result when I click on "Show results as list". Image 3 shows result when I click on any individual email.

I've tried closing and re-opening Thunderbird, and re-booting my PC. Nothing works.

Please help! I have a huge email archive for my work that I use and search every day. Non-functioning search is a major problem for me. Thank you.

Asked by victoria32 2 months ago

Last reply by Toad-Hall 2 months ago

contacrs cardDav connection error

Adding a new directory carddav I get the error "Connection failed" and its error in the console. The remote service is offered by Aruba (service internet provider) in Ita… (read more)

Adding a new directory carddav I get the error "Connection failed" and its error in the console. The remote service is offered by Aruba (service internet provider) in Italy at address https://carddav.aruba.it. I attach images of errors. Tks.

Asked by michele20 2 months ago

Last reply by Pierre 2 months ago

Videos Not Working`

No video players work with Firefox but they work fine in Chrome I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, rei… (read more)

No video players work with Firefox but they work fine in Chrome

I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, reinstalled/reset firefox, restarted my computer, updated my GPU drivers, changed every setting such as autoplay, hardware acceleration etc., disabled all enhancements, and more.

Nothing fixes this. I get error codes on every site i try, twitch, streamable, etc. None play videos.

Asked by boe44178 3 months ago

Last reply by James 3 months ago

New function - tread trees

Hello, is it possible to turn off tread trees and back to old way of treads viewing? This new function makes me to click more times than earlier. It is not possible to v… (read more)

Hello,

is it possible to turn off tread trees and back to old way of treads viewing?

This new function makes me to click more times than earlier. It is not possible to view single message if it is tread. It is always necessary to click twice (picture 1).

And the second thing is that sorting is broken. Check print screen. Messages are sorted all together by date and read/unread and are not displayed properly (picture 2).

Thanks for your help.

Asked by sklep21 3 months ago

Last reply by DJ_Ralf 3 months ago

SINCE THE LAST UPDATE, THE FIREFOX SCREEN DOES NOT FIT MY SYSTEM SETTING(125%)

SINCE THE LAST UPDATE, THE FIREFOX SCREEN DOES NOT FIT MY SYSTEM WIDE DISPLAY SETTING(125%). I am up to date on updates for Windows 11 and Microsoft Edge displays my page… (read more)

SINCE THE LAST UPDATE, THE FIREFOX SCREEN DOES NOT FIT MY SYSTEM WIDE DISPLAY SETTING(125%). I am up to date on updates for Windows 11 and Microsoft Edge displays my pages normally. This display enlargement started immediately after the Mozilla browser update of 103.0 64bit!!

Asked by WPENNEWELL 4 months ago

Last reply by user104147805413306348376805769878442569366 3 months ago

Yahoo mail on laptop

Yahoo mail is the only site on my browser that doesn't work. It opens and loads and you can open an email but you can't do anything with it. You can't look at attachments… (read more)

Yahoo mail is the only site on my browser that doesn't work. It opens and loads and you can open an email but you can't do anything with it. You can't look at attachments, delete, move, star, or anything. I've reloaded yahoo, created a new password and signed back in, closed Firefox and opened back up, restarted my laptop and opened back up, cleared cache - NOTHING WORKS. It works just fine on Chrome and my phone. I noticed that yahoo mail url is the only one that has a cross site cookie symbol. But when I take it out, it still doesn't work. I am beyond annoyed.

Asked by medieval_lady1 4 months ago

Last reply by jonzn4SUSE 4 months ago

Firefox slow

For the past few weeks Firefox has become VERY slow, refuses to load many web pages, displays security messages and is generally unusable. I have tried solutions from the… (read more)

For the past few weeks Firefox has become VERY slow, refuses to load many web pages, displays security messages and is generally unusable. I have tried solutions from the troubleshooting page, reset Firefox, checked time and date but nothing makes any difference. Other browsers work as normal. Any suggestions please?

Asked by david.harvey425 5 months ago

Last reply by jonzn4SUSE 5 months ago