Overflow Menu - Please Bring Back Functionality Lost in FF 109

As you can see in the attached image of my old Overflow Menu, I had it customized with many buttons/extensions I often accessed throughout each day. With the advent of F… (read more)

As you can see in the attached image of my old Overflow Menu, I had it customized with many buttons/extensions I often accessed throughout each day.

With the advent of FF ver 109, this functional flexibility has been completely lost. Now, there's no way to choose what buttons and to sort them in the Overflow Menu. In my view, an egregious loss of convenience and efficiency.

Please, bring back the full functionality of the previous Overflow Menu!!!

Asked by Angstromm 4 days ago

Last reply by Angstromm 2 days ago

recover lost folders

Thunderbird seems to have lost some folders recently - how do I find & recover lost folders from recent backup copies of thunderbird (Ubuntu, thunderbird 102.4.2) … (read more)

Thunderbird seems to have lost some folders recently - how do I find & recover lost folders from recent backup copies of thunderbird (Ubuntu, thunderbird 102.4.2)

Asked by DerekMacOM 1 week ago

Last reply by DerekMacOM 1 week ago

Stop opening in external apps?

When I tap on a YouTube link, or Reddit, or Amazon etc, FireFox Focus opens it in the native app. This completely undermines the entire purpose of app. I use it when I do… (read more)

When I tap on a YouTube link, or Reddit, or Amazon etc, FireFox Focus opens it in the native app. This completely undermines the entire purpose of app. I use it when I don’t want to access something while signed in. It’s crazy that a “Privacy Browser” happily gives my searches over to the companies I’m trying to avoid.

This seems to be new behavior in a recent update… it used to occasionally ask me if I wanted to open the app but now it’s just automatic.

If I long press a link and tap “open link” it usually stays inside FireFox Focus… but it’s inconvenient, hard to remember, and I never know what is going to trigger the external apps.

Can we please at least give the option to disable this??

Asked by thisisbensilver 6 days ago

"Send tab to device" only shows 4 most recent devices

When using "send tab to device", the submenu previously showed all synced devices, in my case, more than 10 devices. Recently it only shows 4 devices and there is no way … (read more)

When using "send tab to device", the submenu previously showed all synced devices, in my case, more than 10 devices. Recently it only shows 4 devices and there is no way to access the other ones. Is this broken or is it a recent change? If so, can I revert the behavior with a preference?

Under "manage devices", I still see all of my synced devices, they just don't show up in the "send to device" submenu.

Asked by Darren 21 hours ago

Last reply by Darren 5 hours ago

My Firefox profile cannot be loaded. Cannot start Firefox or profile manager, have followed other articles

After a long time, I've decided to reinstall Firefox on my PC. Upon installing it, I got the error "Your firefox profile cannot be loaded. it may be missing or inaccess… (read more)

After a long time, I've decided to reinstall Firefox on my PC. Upon installing it, I got the error "Your firefox profile cannot be loaded. it may be missing or inaccessible." I cannot start Firefox.

After looking online, I found this article on the support page: https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

I tried opening the profile manager, but can't get to it since Firefox won't start. It also is not accessible through using "firefox.exe -P" in the run dialog box.

So then I followed the directions and found my existing profiles.ini which pointed to my profile file. Wondering if it got corrupted, I changed the file extension to profiles.iniold and moved the whole mozilla folder to my desktop. Firefox continued to give me the same error message.

Finally I uninstalled firefox, deleted the mozilla folder under %appdata%, deleted the Mozilla folder under %programdata%, and deleted any mention of Mozilla in regedit. I finally reinstalled a fresh copy of firefox... and I got the same profile cannot be loaded error.

Is there somewhere that I'm not seeing that needs to be deleted to finally get a fresh install? I don't care about the original profile and am happy to start from scratch, but have no idea what I can still do in order to get to that point. Any suggestions on what I can do to completely remove any remnants of the original install from years ago?

Asked by robert.whitneyiii 3 days ago

Last reply by robert.whitneyiii 2 days ago

New update has broken overflow menu and bookmarks bar

So this crazy new update has broken my Firefox in these ways: 1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks ba… (read more)

So this crazy new update has broken my Firefox in these ways:

1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks bar 3. Overflow menu for apps is empty and will only let me drag Firefox defaults to it such as settings. Dragging apps to it is impossible. It "is" possible to pin items by using the Chrome puzzle piece..

Firefox: 109.0 OS: Windows 10 Pro

Using troubleshooting mode has no effect.

Asked by RedXIII 5 days ago

Last reply by RedXIII 7 hours ago

Extension for memorizing and auto-attributing firefox windows to macOS desktops by number?

Hi there. I use Firefox in macOS, and I always have multiple windows in different Desktops. As you know, Desktops in mac are numbered, and each App in the Dock has the op… (read more)

Hi there. I use Firefox in macOS, and I always have multiple windows in different Desktops.

As you know, Desktops in mac are numbered, and each App in the Dock has the option "Assign to" a particular Desktop number or Desktops in Display X. But that is too limiting, because all windows appear in the same Desktop. I'd like an option or Extension in Firefox that allows me to set each Firefox window to a particular Desktop number, so that I don't have to re-organize all my windows every time I restart Firefox.

Does anyone know if there is anything like that?

Asked by Tiago Pomella Lobo 5 days ago

Last reply by Tiago Pomella Lobo 1 day ago

Undo "Ignore Thread" is not working

I have a message that is marked "Ignore". It's a single message, not part of a thread. When right-clicking on the message header if "Ignore Thread" is ticked or unticked … (read more)

I have a message that is marked "Ignore". It's a single message, not part of a thread. When right-clicking on the message header if "Ignore Thread" is ticked or unticked makes no difference, and the red circle icon remains : removing the tick by "View" -> "Threads" -> "Ignored Threads" always means the message disappears. I've tried using "k" to undo the "ignore" - that doesn't work either. I can't work out how to undo the "ignore" for this message, meaning I always have to have viewing ticked for ignore threads, which I don't want. How do I undo the ignore on this message?

Asked by pamelap1 6 days ago

Unable to send emails "Outgoing server failed'

When I try to send emails an error message pops up stating: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smt… (read more)

When I try to send emails an error message pops up stating: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.cwsswater.ca failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

My server name is smtp.cwsswater.ca, using port 587, connection security is set to none, and authentication method is password, transmitted securely. I've checked my firewall and that wasn't the issue. I'm at a loss on how to fix this issue. Any help is appreciated.

Asked by steve500 6 days ago

Last reply by steve500 5 days ago

Substack website

About 50% of the time an article on the Substack site will not load fully. Either the text loads and images do not, or the page loads not at all. I do not have this iss… (read more)

About 50% of the time an article on the Substack site will not load fully. Either the text loads and images do not, or the page loads not at all. I do not have this issue using Edge. I am using Firefox 109.0 on Windows 10. Thank you.

Asked by makent3648 6 days ago

Last reply by makent3648 5 days ago

Save fullscreen screenshot as an image, not PDF

Firefox version 109 for iOS introduced the feature to save a fullscreen screenshot of a webpage as a PDF. Is it possible to save it as an image instead? If not, why? Is i… (read more)

Firefox version 109 for iOS introduced the feature to save a fullscreen screenshot of a webpage as a PDF. Is it possible to save it as an image instead?

If not, why? Is it a limitation set by iOS? Doesn’t make much sense to have a PDF of a screenshot.

Asked by appleuser2315786 6 days ago

Program "not responding" - 10,000 emails & 4.5gb storage

Opening the program, can't read emails and program constantly states "not responding"... I have 100k emails on the AOL server, saved for business, legal, you get the idea… (read more)

Opening the program, can't read emails and program constantly states "not responding"...

I have 100k emails on the AOL server, saved for business, legal, you get the idea. Using Thunderbird, only 10K will show up...deleting from the bottom up it seems. The storage folder is 4.5gb. I need to be able to reference emails "off-line" as I travel and not able to always have internet...but must reference emails on a regular basis, hence needing an email client that will store off line...and I don't like outlook!

I'm wondering if I can create folders on the server, year ending for example, so that there are no more than 10K emails in each folder/year? Then, maybe uninstall the Thunderbird program and delete the storage folders. Then, reinstall. Would having different folders solve the 10k emails and storage problem?

Otherwise, I don't know how to continue using the program.

Thoughts?

Asked by HY 1 week ago

Last reply by HY 1 day ago

Google sourced content often fails to load

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent… (read more)

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent, but the most frequent failures are searches using either the address field or the dedicated search field - much of the time I just get a blank page, and at first it looks like it might be trying to load something, but after awhile the "X" abort icon changes to the reload icon, signaling that it thinks it is loaded or has given up. Success or failure seems to come in waves or phases, not completely random - immediately retrying will usually not work. If I can get to the Google home page by typing "google.com" directly (which has a much better batting average than searching in the address/search fields, although not always), I can search directly on the Google page without trouble for some mysterious reason (perhaps that fills the page using AJAX rather than reloading - I'm not sure). But then clicking on one of the results might not work, because that initially goes to a Google URL before redirecting to the requested page. I've resorted to extracting the page location from that redirection URL just to bypass Google.

Other Google services have problems, too. YouTube's home page usually loads outlines of videos, but sometimes it fails to fill in thumbnails and other details or does so VERY slowly. Occasionally even reCaptcha will fail to load when I'm trying to log into some site that uses it. And even when something appears to fully load and function (e.g. a couple Google Sheets I use daily), often the "stop loading this page" X and hourglass on the tab will remain, indicating that it thinks something is still loading (in that case, it seems to never time out - I either click the X or ignore it). All these types of failures started at the same time, so they seem to have a common cause.

I have not noticed any problems with sources that are not owned by Google. And Chrome and Edge have no problems at all. So apparently it's specifically Firefox and Google that are not getting along. I'm running Firefox 108.0.1 (in PortableApps, although located on my hard drive) on Windows 11.

These failures happen even if I start Firefox in troubleshooting mode (which proves it's not caused by an add-on) or open Google in a private window so that there are no cookies involved. Since Chrome works, I also tried using the User-Agent Switcher add-on to pretend I'm Chrome, but that also has no effect. I expected to see tons of other complaints about this on the web, but there have been surprisingly few, and the only suggestion that seemed relevant (and effective for some people) was to set "security.tls.enable_0rtt_data" to false, but that has not made any noticeable difference in my case.

I waited through a couple Firefox updates, hoping it would just get well, but I've lost patience. Are there any new ideas out there?

Asked by OsakaWebbie 3 weeks ago

Last reply by OsakaWebbie 6 days ago

Folders

For all its idiosyncrasies, I have come to rely on Thunderbird for my considerable e-mail needs. This involves switching fairly regularly between my Inbox, Outbox and Dr… (read more)

For all its idiosyncrasies, I have come to rely on Thunderbird for my considerable e-mail needs. This involves switching fairly regularly between my Inbox, Outbox and Draft folders since only their titles are/were displayed simultaneously.

Inadvertently, I clicked on something and they have now disappeared obliging me to select Go > Folder > Local Folders before another folder's index can be selected and seen.

PLEASE, how can one rectify this? I'll be very grateful for FOOL-PROOF step-by-step instructions.

Thank you.

Asked by AntonioLambe 27 seconds ago

Returning to Thunderbird Email, After ATT Forced Me to Leave Thunderbird in 2020

In November of 2020, I was forced by ATT to stop using Thunderbird as my email client, for both incoming & outgoing email. ATT changed its security protocols, and th… (read more)

In November of 2020, I was forced by ATT to stop using Thunderbird as my email client, for both incoming & outgoing email. ATT changed its security protocols, and that required that I begin (at that time) using ATT's (pathetic) email client.

I have used the very clumsy, very limited ATT / YAHOO email client ever since... and, hated every minute of it.

I had previously used Thunderbird for 10-20 years, literally, and I loved the dynamic functionality which Thunderbird offered.

Since then, I have hated my ATT / YAHOO email experience, and I would like to start using Thunderbird again, if that is possible, considering the ATT security protocols.

Can anyone help me ?

Lee Sinoff

professional_resources@att.net Palm Bay, FL

Asked by professional_resources 1 minute ago

IMAC and POP on same computer

I am trying to add an IMAC account to a Thunderbird client that already had a different POP account. Everything is setup but I get a "can not connect to server" message. … (read more)

I am trying to add an IMAC account to a Thunderbird client that already had a different POP account. Everything is setup but I get a "can not connect to server" message. Putting exactly the same IMAC account on another two systems which already had another IMAC account worked. Is there some restriction on having both POP and IMAC accounts on the same copy of Thunderbird?

Asked by mhubel 4 minutes ago

Save credit card information

Hi! Is there a reason why the autofill for credit cards is still not available in Europe/Austria? Does somebody know when we finally will be able to enjoy this simple yet… (read more)

Hi!

Is there a reason why the autofill for credit cards is still not available in Europe/Austria? Does somebody know when we finally will be able to enjoy this simple yet important feature?

I tried activating them in about:config but it doesn't work :-/

Asked by vyrnius 50 minutes ago

Last reply by vyrnius 43 minutes ago