Proces uruchamiający wyłączony z powodu awarii

Od dwóch dni program firefox nie ładuje na moim urządzeniu żadnych stron internetowych. Nie następuje żaden proces wczytywania, nie mam możliwości odświeżenia strony, cof… (read more)

Od dwóch dni program firefox nie ładuje na moim urządzeniu żadnych stron internetowych. Nie następuje żaden proces wczytywania, nie mam możliwości odświeżenia strony, cofnięcia ani przywrócenia, absolutnie żadna strona nie chcę się wczytać (nawet firefox.support).

Próbowałam każdej możliwej porady jaką znalazłam na waszej stornie. Wyczyściłam dane ciasteczek, dane witryn, odszukałam folder profilu i usunęłam plik parent.lock, sprawdziłam aktualizację, zaktualizowałam oprogramowanie w komputerze. Sprawdziłam w menadżeru zadań czy jakieś firefox nie działa w tle po zamknięciu, zamknęłam procesy w tle, potem ponownie uruchomiłam komputer i ciągle bez zmian. Znalazłam folder firefoxa i upewniłam się, że we właściwościach jest jako plik "tylko do odczytu" no i jeszcze dla pewności sprawdziłam poprawność konfiguracji daty, godziny i strefy czasowej w systemie operacyjnym, żeby sprawdzić czy przeglądarka nie ma problemów z weryfikacją.

Żadne z powyższych działań nie przyniosło najmniejszych efektów. Załączam screen obrazujący jedyne co wyświetla przeglądarka

Asked by wiki2641 1 hour ago

Last reply by TyDraniu 1 minute ago

Hide blue line above the active window of firefox.

why is there a blue live on top the window? i don't know what kind of mentality you guys have but its really doesn't fit with rest of the UI and its look old. is there a… (read more)

why is there a blue live on top the window? i don't know what kind of mentality you guys have but its really doesn't fit with rest of the UI and its look old.

is there a option of remove this?

Asked by fasterthenphoton 6 hours ago

Last reply by techguy150 1 hour ago

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 6 days ago

Last reply by techguy150 1 hour ago

Like to use Firefox email

I like to use Firefox for my email. I log in to Firefox with User and Password. Like to use my existing email which is with COX: d.stute@cox.net. What I have to do to ge… (read more)

I like to use Firefox for my email. I log in to Firefox with User and Password. Like to use my existing email which is with COX: d.stute@cox.net. What I have to do to get my email using Firefox? Dieter Stute

Asked by Dieter 11 hours ago

Last reply by James 4 hours ago

Deleting invisible browser shortcut apps

Phone: Oneplus 8 Android version: 12 Build number: IN2015_11_C.21 Firefox version: 105.1.0 Steps to reproduce: - Open Firefox - Go to a website - Click the triple vertica… (read more)

Phone: Oneplus 8 Android version: 12 Build number: IN2015_11_C.21 Firefox version: 105.1.0

Steps to reproduce: - Open Firefox - Go to a website - Click the triple vertical dots - Add to home screen - Press add - Press add

The app isn't on the home screen, but attempts to add it again fail with the message "This shortcut already exists".

How do I remove these invisible shortcuts? Can I do this through the file explorer? If not, can this be fixed?

Asked by jlu6fz 5 hours ago

Last reply by Paul 4 hours ago

Can't display a page from Chase to my Firefox Browser

I need help in solving a problem. Using FIREFOX: When I go onto the Chase web site, it displays my account but will not display the page with my last (or previous) state… (read more)

I need help in solving a problem. Using FIREFOX: When I go onto the Chase web site, it displays my account but will not display the page with my last (or previous) statements. It looks like it is working, but the page remains blank. I was finally told by the Chase help desk to try it with Google Chrome -- and, sure enough, it works. I have checked to see what version of Firefox I have and it is: 104.0.1 (64 bit). It says this is the latest. The Chase person told me that they have had calls from customers using Firefox who had the same problem as me. Is there a fix from Firefox for this problem? In the meantime, I will be forced to use Google Chrome when I want to deal with Chase. By the way, American Express is able to display their statements when I am using Firefox without a problem. Also, I was told to try the Chase APP on my iPhone -- and it works too. It seems there is a problem between Firefox and part of the Chase software.

Asked by jlincoln 3 weeks ago

Last reply by NoahSUMO 4 hours ago

primary password

Hello, I opened my browser and i put in my primary password which is xxxxxxxxxxx or xxxxxxxxxx and 5 seconds later they both dont work i dont know what happend but i need… (read more)

Hello, I opened my browser and i put in my primary password which is xxxxxxxxxxx or xxxxxxxxxx and 5 seconds later they both dont work i dont know what happend but i need help

Asked by swifty zora 9 hours ago

Last reply by Terry 7 hours ago

Facebook Messenger

Hello, For about a week now, Facebook Messenger on desktop (on my profile page at facebook.com) will fail to load. If I click on "See all in Messenger" it will just load … (read more)

Hello,

For about a week now, Facebook Messenger on desktop (on my profile page at facebook.com) will fail to load. If I click on "See all in Messenger" it will just load indefinitely and not redirect to the new page with all the messages.

I have not installed any new add-ons and Troubleshoot Mode has the exact same issue. A week ago everything was fine. It this a known issue with the latest update?

Is there something I can do?

Please don't tell me to reset firefox. Burning your house down for a minor inconvenience is not a solution. It's as unprofessional of an advice as all those "reinstall windows" tips for absolutely every singe issue. That's not advice, just lack of knowledge.

Asked by Sheppard 14 hours ago

Last reply by cor-el 7 hours ago

Why did you remove Right Click Search (more than one search engine)

I would love to get a real answer to my question below. Why did you remove this feature? Please see screenshot. Simple option to search any site using the selected highli… (read more)

I would love to get a real answer to my question below.

Why did you remove this feature? Please see screenshot. Simple option to search any site using the selected highlighted word. In screenshot below I highlighted "scored".

The screenshot is from Palemoon. Yet this feature used to be in firefox.

Look forward to your answer.

Asked by noahpinehurst 1 day ago

Last reply by Terry 10 hours ago

How to organize addons to groups?

Hello Is there way how to organize my addons to groups on firefox toolbar? Let's say that I want to have folders or containers or groups for: video addons, shopping addon… (read more)

Hello

Is there way how to organize my addons to groups on firefox toolbar? Let's say that I want to have folders or containers or groups for: video addons, shopping addons, searching addons, tabs addons, ... (see attached image).

Asked by Mike_BossO 1 day ago

Last reply by Terry 10 hours ago