Showing questions tagged: Show all questions

How do I change to landscape mode on a laptop?

Hi, I would like to know how I can change the screen from portrait mode to landscape mode on a laptop. I assume this is done in the browser? There is an answer to this q… (read more)

Hi, I would like to know how I can change the screen from portrait mode to landscape mode on a laptop. I assume this is done in the browser? There is an answer to this question from 2014, but that answer does not work anymore (I tried it). All the other answers seem to be for mobile devices. I would like to fit a certain amount of text from a website on one page. This is difficult in portrait mode. I am forced to zoom out to 50%, and it is then difficult to read the text. This is because I need to fit all the text on one page, for a screenshot. Please note that I don't want to switch permanently to landscape. I just want landscape for one website. So it should preferably be easy to switch back and forth between portrait and landscape. I have looked for this setting in my computer, and I can't find it. Sorry if this is a dumb question. But I have been unable to find the answer myself.

Asked by rose402 13 hours ago

YouTube playback speed issue (audio)

I usually watch YouTube video's at 1.25x speed, and I noticed recently that it seem to make some audio distorted. So far I've only noticed it on lower notes, but it caus… (read more)

I usually watch YouTube video's at 1.25x speed, and I noticed recently that it seem to make some audio distorted. So far I've only noticed it on lower notes, but it causes to sound a bit distorted and warbled.

I noticed it on this video: https://youtu.be/IubSudelVmw?t=429 at the tagged time, and also on a channel called The 8-bit Guy on his intro theme. https://youtu.be/d3NIe1jTZMc

Again, this is all at 1.25x speed (or faster), and this only seems to happen in firefox. I made sure to check and see if it was my speakers, which it isn't because I can also hear the distortion through headphones.

I'm not sure there's much to be done to correct the issue, but I thought I'd post about this in hopes it might get checked in a future update.

Asked by daveyb1337 2 days ago

Last reply by daveyb1337 1 day ago

No browser history of a suspected webiste, privacy concern

OS: Windows 10 (Japanese) (updated) Firefox version 84.02 (64-bit) (updated) Drivers (updated) I got an email from a reputed PDF OCR software and scanner company as usual… (read more)

OS: Windows 10 (Japanese) (updated) Firefox version 84.02 (64-bit) (updated) Drivers (updated)

I got an email from a reputed PDF OCR software and scanner company as usual for winter sale. I decided to buy the software and click the BUY link in the email. On the website I entered required information and when clicked the process button unexpectedly on the next page I was supposed to fill in my Credit card password which was strange and I left the website before leaving did left the chat message "why do you need password".

After a while I checked the Firefox browser's history and surprisingly there wasn't any history of that website. So, question is when I was not using Private browsing then why there wasn't web history? Do you think it is technically possible?

Any guidance will be appreciated. Thank you.

Asked by Ari94 1 day ago

Last reply by Ari94 1 day ago

initial opening mozilla firefox with google search engine

I open chrome and the google privacy window runs quickly. I open the mozilla firefox with google search engine the privacy page remains in office for a long time before a… (read more)

I open chrome and the google privacy window runs quickly. I open the mozilla firefox with google search engine the privacy page remains in office for a long time before acceptance and can perform navigation and searches with the browser

Asked by stagitaly 3 days ago

firefox call twice .net core on procduction server

Hello, I have an app .net core on production server. When i call my app with chrom,Safari , il works fine. but with firefox il call get/post twice each time,it doesn't h… (read more)

Hello,

I have an app .net core on production server. When i call my app with chrom,Safari , il works fine. but with firefox il call get/post twice each time,it doesn't happed in dev environment. Here is IIs log :

2021-01-22 08:45:59 172.18.200.5 POST (APP) - 443 - 172.18.200.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64;+rv:84.0)+Gecko/20100101+Firefox/84.0 (URI) 0 0 64 656 - 2021-01-22 08:45:59 172.18.200.5 POST (APP) - 443 - 172.18.200.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64;+rv:84.0)+Gecko/20100101+Firefox/84.0 (URI) 200 0 0 718 -

in client side, all requests like fine , they have a status 200

Can you help me ? thanks

Asked by womama 3 days ago

Google Messages for Web is nonfunctional when Firefox History setting is set to "never remember history"

Hi, When I visit https://messages.google.com/web/authentication with Firefox's history setting set to "never remember history", a blank white screen loads. The following … (read more)

Hi,

When I visit https://messages.google.com/web/authentication with Firefox's history setting set to "never remember history", a blank white screen loads. The following custom settings allow for the site to function as expected: Always use private browsing mode unchecked Remember browsing and download history unchecked Remember search and form history unchecked Clear history when Firefox closes checked with all of the settings for this option as checked

However, when the following Firefox history setting is changed the site becomes nonfunctional: Always use private browsing mode checked

I am a security conscious user who would prefer to have Firefox never remember my history at all times. I want to be able to use the Firefox Desktop browser to utilize Messages by Google's web client. I followed all of the instructions from a similar post on the Firefox forums, https://support.mozilla.org/gl/questions/1257862 , and I isolated the history setting as the source of error to my problem. It would be helpful to all parties (Firefox users, Google Messages, and Mozilla Firefox) if we determine that this is a Google Messages' web client issue or a Firefox Browser issue.

Asked by Kevin 3 days ago

Centurylink Web Mail

Firefox version 84.0.2 Windows 10 64 bit. Cannot connect to Centurylink webmail (centurylink.net). Can connect to Centurylink home page (centurylink.net) . Upon enterin… (read more)

Firefox version 84.0.2 Windows 10 64 bit. Cannot connect to Centurylink webmail (centurylink.net). Can connect to Centurylink home page (centurylink.net) . Upon entering password to access Centurylink webmail from the home page, I get redirected to a new URL which is nothing more than a blank page trying to load. Firefox used to work with Centurylink - no problem - all the time. I can access using Chrome or Edge.

Tried refreshing Firefox - no good. Disabled add ons - no good flushed cash, history etc - no good Tried adjusting cookie settings - no good Tried running in safe mode - no good Help?

Asked by slion2611 4 days ago

Fehlermeldung: Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte.

Auf einer Website (https://www.frag-caesar.de/) bekomme ich bei manchen Suchen die Fehlermeldung Die Website kann nicht angezeigt werden, da die Authentizität der erhalte… (read more)

Auf einer Website (https://www.frag-caesar.de/) bekomme ich bei manchen Suchen die Fehlermeldung Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte. Aber die Adresse hat das selbe Zertifikat wie ander die funktionieren. Ich benutze Windows 10. Ich habe die Website auch schon gewithelistet hat nichts gebracht. Schonmal Danke :)

Asked by Luca 4 days ago

How to solve this error-"This XML file does not appear to have any style information associated with it. The document tree is shown below."

I find the url link that is about mp4 but I can't access it. Like these. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-01-21-04-15-30-5d8fac.png … (read more)

I find the url link that is about mp4 but I can't access it. Like these.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-01-21-04-15-30-5d8fac.png

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-01-21-04-16-44-0f2429.png

I tried to open with Firefox and Chrome but both are not working.

before to ask, I saw similar question with mine that is about Access Denied. However I can't resolve it.

What should I do?

(as I Korean, I'm not good at English so if you're in hard to read my ask, please let me know I have to explain once more.

And "이 XML 파일은 관련된 스타일 정보를 가지고 있지 않은 것 같습니다. 문서 트리는 아래와 같습니다." means "This XML file does not appear to have any style information associated with it. The document tree is shown below.")

Asked by hjkl2010 4 days ago

HTTPS and SSL on Localhost Required Now?

Hi, I've recently learned, like others, that the Firefox browser no longer supports plain http requests and automatically diverts to https. I develop websites and have in… (read more)

Hi, I've recently learned, like others, that the Firefox browser no longer supports plain http requests and automatically diverts to https. I develop websites and have in the past used Apache Virtual Hosts. I want to be able to achieve the same thing, specifically, I want to use the domain name the site will eventually be hosted on, but point to a local directory: localhost/mywebsite newWebsite.com

I'm getting the impression that I will now have to create SSL Certificates for each local site now, so that I can use the https (port 443) protocol. Am I right to assume this, or am I missing something that will make my life easier? I have looked online, but can't find much in the way of answers.

Thanks for reading.

Asked by wilko007 5 days ago

Last reply by wilko007 4 days ago

vams.cdc.gov covid vaccine portal showing blank page

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site be… (read more)

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site because I have to register my mother for over 75 to get the vaccine. I have a phone modem and windows 7. Trying to download either of the other browsers is a long long long download. Anybody know the fix to getting this portal working. I noticed that it uses the Aura framework ie window.Aura By the way the page source is there, and the title bar does show VAMS Portal, just the blank page though. Thanks for helping if you can. Steve

Asked by bsteveebee 1 week ago

Last reply by bsteveebee 5 days ago

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is … (read more)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Asked by Piterk 1 month ago

Last reply by Piterk 6 days ago

Cannot block autoplay when clicking in webpages!

I need to completely block videos from autoplaying! So far I've done the following: Switch firefox settings to block video and audio media.autoplay.default = 5 me… (read more)

I need to completely block videos from autoplaying! So far I've done the following:

  Switch firefox settings to block video and audio
   media.autoplay.default = 5
   media.autoplay.allow-extension-background-pages = false
   media.autoplay.block-event.enabled = true
   media.autoplay.block-webaudio = true
   services.sync.prefs.sync.media.autoplay.default = false
   media.autoplay.enabled.user-gestures-needed = false (android)

(or)

   media.autoplay.blocking_policy = 2 (PC)

The videos are hidden from the start but if you click anywhere in the website they pop up!

Asked by firefoxhelp 6 days ago

Javascript Redirection Not Working

Hello, I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it n… (read more)

Hello,

I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it no longer redirects.

What changed in Firefox, and how do I get it redirecting again?

Here is a snippet of the code in question:

<script type='text/javascript'>

    var interval = setInterval(function() {
         if(document.readyState === 'complete') {
              clearInterval(interval);
              window.print();
         }
    }, 100);
    
    window.onbeforeprint = function() {
         window.location = 'https://www.mozilla.org';
    }

</script>

Asked by Fred 2 weeks ago

Last reply by Fred 6 days ago