Showing questions tagged: Show all questions

Downloads fail in Firefox?

So, I joined a couple porn sites recently, but I can't download anything from them at home (I can download from the same sites on my work PC without error). I try to dow… (read more)

So, I joined a couple porn sites recently, but I can't download anything from them at home (I can download from the same sites on my work PC without error). I try to download MP4 files and even compressed ZIP files (containing large number of photos). I right-click on the Download link and chose Save Link As. As the browser is opening a window for me to browse to where to save the file to, an error message pops up. "filename.mp4.part could not be read from the source file. Please contact the system administrator" The download is never placed in the download queue and if I browse (in File Explorer) to where I tried to save the file to, the file shows as 0 kb. I have experienced this in Microsoft Edge, too, so it may be computer-wide, such as antivirus blocking the downloads. I have Chrome but Chrome crashes about 5 mins after opening it. I will add that Firefox can save JPG picture files from the websites. I have tried going to Show All Download and clicking Clear Downloads, but as the downloads in question are not queueing, there is not much to clear there. I really don't believe this is an issue related to MP4 files as I can playback MP4 files on the sites. Windows 10 and latest Firefox version. Next troubleshooting steps for me are temporarily disable my antivirus and try saving to a different folder, preferably on the internal HDD. Normally, I save videos to an external USB HDD.

Asked by cjsagfan1 39 minutes ago

Last reply by cjsagfan1 21 minutes ago

Unable to save Drafts (both IMAP and local folders)

Since I've installed TB I keep getting the error message that it can't save the message as a draft. I configured to use the IMAP "Drafts" folders I have already, but I ke… (read more)

Since I've installed TB I keep getting the error message that it can't save the message as a draft. I configured to use the IMAP "Drafts" folders I have already, but I kept getting the error. When I created a local folder and changed the settings to that one the error didn't go away.

What's wrong?

Asked by Mr Peach 5 days ago

Last reply by googlethunderbird 1 hour ago

firefox browser crash

hello my name is haseeb and i am using moazilla firefox browser in my window 10 Home but from past 3 to 4 days i am facing the problem of browser crash crash crash again… (read more)

hello my name is haseeb and i am using moazilla firefox browser in my window 10 Home but from past 3 to 4 days i am facing the problem of browser crash crash crash again and again i am completely tired and i want to use this browser in future i check it my browser is updated with 101.0.1 (64-bit) please resolve it i am waiting for your responce

Asked by haseebaslam474 4 hours ago

Last reply by Paul 1 hour ago

No stable landing for one website but no problem using Edge

I am using current version of FF on an HP W10 laptop. I use Lastpass as my password manager. Periodically, I need to log into optumrx.com, and I can't remember the last … (read more)

I am using current version of FF on an HP W10 laptop. I use Lastpass as my password manager. Periodically, I need to log into optumrx.com, and I can't remember the last time I had a problem. The past few days, when I use Lastpass or just open optumrx on my own, I am asked to verify a code texted to me cell phone. It recognizes me by name and then proceeds to cycle endlessly through several pages without landing and stopping on that page. I contacted optumrx and they suggested using Edge, which did behave normally.

Asked by David 2 hours ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

  • Solved

AutoConfig Alert

Good morning, I'm reaching out to see if I can get some assistance with Firefox on of our network. I'm System Admin at Goodfellow AFB. I've tried searching this issues o… (read more)

Good morning,

I'm reaching out to see if I can get some assistance with Firefox on of our network. I'm System Admin at Goodfellow AFB. I've tried searching this issues on the web and found similar issues but solutions that were recommend online have not worked for us. Yes I have uninstalled Firefox completely and installed it from scratch. I know it has something to do with autoconfig file but not sure what exactly I'm looking for. Thanks.

Asked by Chase Cathey 6 days ago

Answered by jscher2000 - Support Volunteer 5 hours ago

FireFox won't start

My husband, Wayne, a casual computer user, has been having trouble getting into Firefox for some time. He's been getting along on MS Edge since then. He wants to get ba… (read more)

My husband, Wayne, a casual computer user, has been having trouble getting into Firefox for some time. He's been getting along on MS Edge since then. He wants to get back to Firefox for his bookmarks that are there. His problem is that Firefox doesn't start. When he tries to start it, a gray window appears briefly with a rotating blue circle and then disappears in less than a minute. While it's up, Firefox shows up in Task Manager with "not responding" or "suspended" or nothing. I note that the last Firefox update was 6/14/2022 according to the date modified on the file in Crash Reports, InstallTime2022060832. This is about the time he began having problems.

During the brief time it's up, there is no menu button (3 short lines), so Refreshing or Troubleshooting are not options. I believe my only option is to Uninstall (without removing user data) and then reinstall Firefox, ie a "Clean Install". I see an option to Refresh during the Uninstall dialog. Might that work? Barbara

Asked by webutl 5 hours ago

Last reply by cor-el 3 hours ago

Thunderbird Send Error

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: * OK Gimap ready for requests from 97.73.80.245 … (read more)

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: * OK Gimap ready for requests from 97.73.80.245 n4mb24034316oct.

Troubleshooting/repair recommendations appreciated.

Thanks, Ray

Asked by raycliffdweller 3 hours ago

Certain websites (twitter, coinbase) crashes firefox and the entire computer, causing reboot.

For a bit over a week now, Firefox has been crashing and crashing the entire computer with it. I don't have issues with crashes or reboots in any other software and I've … (read more)

For a bit over a week now, Firefox has been crashing and crashing the entire computer with it. I don't have issues with crashes or reboots in any other software and I've been using firefox for well over 15 years. I've tried disabling some plug-ins (Dark Reader, Simple Translate and DuckDuckGo Privacy Essentials), while still keeping uBlock as I consider it necessary (although any other ad/tracker-blocker will do). Really I use all these four plugins all the time. These sudden reboots don't happen with cpu load starting to go up or anything, it just turns off the computer and restarts it. It also only happens on certain websites like coinbase.com, twitter.com and I think it has happened on a swedish price comparison website, a once on a game sales listing website (G2A). It never happens right away, but after anything from 1 to 10 minutes of being on those sites.

It never crashes on youtube.com or bilibili.com, neither on nexusmods.com or mail.google.com or support.mozilla.org. I suspect it's limited to certain self-updating pages with lists or tickers in elements that update regularly, I first noticed it when i kept open a tab with the bitcoin course on coinbase.com over a week ago. I have recently gotten a newer very powerful graphics card, but I think this started before I installed it.

Any suggestions what to do about this?

Asked by komsip 3 hours ago

Incorrect dates in received/date - Mac

Hi - I recently had to do a complete erase/re-install of my Mac, including re-installing T-bird, and my messages now have incorrect dates in the received / date column. T… (read more)

Hi - I recently had to do a complete erase/re-install of my Mac, including re-installing T-bird, and my messages now have incorrect dates in the received / date column. This is true both for all old messages and new message that arrive in my inbox. The "time" is correct, and everything appears in the correct sequence, but the month/date/year are wrong. I've read through some previous threads on this topic and tried the fixes to no avail. Any other ideas? It's T-bird version 91.10.0 my Mac is running Monterey 12.4. Thanks!

Asked by Laura 6 hours ago

Cannot send emails - web login service - stale request

I am using a university email system hosted by google, servers are imap.gmail.com and smtp.gmail.com using university credentials, which involve 2-factor authentication u… (read more)

I am using a university email system hosted by google, servers are imap.gmail.com and smtp.gmail.com using university credentials, which involve 2-factor authentication using Duo. It has worked fine for several years, but last night we had a power failure that outlasted my UPS. When I started up Thunderbird this morning, I could not access the account, every attempt threw up a dialog from the University saying "Web Login Service - Stale Request". Clearing cookies and cache was not helpful. I deleted the account, shut down Thunderbird, restarted Thunderbird, and re-created the account. Now I can receive mail, but I still get the same error when I try to send mail. The account works through the gmail browser app, but I find that app to be worse than useless. I have no idea what to try next. Thanks for any help/suggestions.

Asked by colli075 1 month ago

Last reply by dsgruner 7 hours ago

Thunderbird Not sending message, gives no error

I have three email accounts setup (1 gmail, and 2 for my domain at Host Gator). The gmail accounts work fine, as well as 1 of my host gator emails, but I'm unable to send… (read more)

I have three email accounts setup (1 gmail, and 2 for my domain at Host Gator). The gmail accounts work fine, as well as 1 of my host gator emails, but I'm unable to send emails from the other of my Host Gator emails. Both using same server settings. Host gator says everything tests fine on their end. I can receive emails fine.

When I send an email there is no error message. It says it sends, it is moved to the sent folder, but it never is actually sent. I can log into my web-mail and see even there it's in the sent mail, but again, it's never received no matter who I try and email.

What is strange is 1 email works, the other does not. I did a clean install of thunderbird and did not help. I created a new profile and that worked for about a day or two, but again am having the same issues with the 1 email where they show sent but end user never receives them.

I am using version: 91.10.0 (32-bit)

Thoughts? I am at wits end here.

Asked by robb5 7 hours ago

Outgoing SMTP Server Issue

I keep getting this message across all of the email accounts associated with this Outgoing Server: Sending of the message failed. The message could not be sent because th… (read more)

I keep getting this message across all of the email accounts associated with this Outgoing Server:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) <server_address> was lost in the middle of the transaction. Try again.

I've tried restarting the computer but without any success. I'm on Thunderbird 91.10.0.

Strangely, I can go to the webmail address through CPanel and send emails through that without issue, but trying to use Thunderbird to send mail fails 100% of the time. This issue has been ongoing since Thursday, June 23rd.

Any assistance or advice would be tremendous.

Thank you!

Asked by bkramer41 11 hours ago

Last reply by bkramer41 10 hours ago

Website attack? Toggling between Reload and Stop icons rapidly.

I have tried this with the Troubleshooting option "Temporarily Disable Extensions" and the problem still occurs. Firefox 101.0.1 (64 bit) on Win10, Intel. To reproduce: … (read more)

I have tried this with the Troubleshooting option "Temporarily Disable Extensions" and the problem still occurs. Firefox 101.0.1 (64 bit) on Win10, Intel.

To reproduce:

Go to https://www.healthgrades.com/ . Search Carlene Bolen (any name?) in Tulsa, OK. Click on first result. Opens a new tab to https://www.healthgrades.com/providers/carlene-bolen-29brb. So far so good. Click on page. Hit PgDn 3 times, or scroll down quite a ways (to comments). Hit PgUp or attempt to scroll to top of page. Tab goes into infinite loop toggling between "X" and reload symbols on the NAV bar. Also page no longer renders properly and F12 debugger won't open. Firefox process for that Child tab uses 35% of processor, but doesn't show anything unusual in Firefox "Task Manager" process list. Must close both the child tab and the previous Healthgrades parent tab. Eventually the offending Firefox process exits and everything looks normal.

Asked by mrengineer02 3 days ago

Last reply by mrengineer02 11 hours ago

Videos and GIFs appear to be zoomed in and cropped

I am not able to play any video or see any GIF properly. They all appear to be very much zoomed in and cropped. I was able to view all videos perfectly so far. This probl… (read more)

I am not able to play any video or see any GIF properly. They all appear to be very much zoomed in and cropped. I was able to view all videos perfectly so far. This problem has come in recent updates only.

Asked by archan.ranade 6 days ago

Last reply by Paul 11 hours ago

Firefox download pdf before opening in browser

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in… (read more)

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in Firefox it always downloads the file in the download folder of the PC and then opens it, This is really annoying because then I have to delete them manually. What can I do? Thank you

Asked by lucaperin17 1 day ago

Last reply by CraigS26 12 hours ago

wxmaxima help that uses firefox cannot find the on disk html help files

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message… (read more)

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message:

File not found

Firefox can’t find the file at /usr/share/maxima/5.45.1/doc/html/maxima_singlepage.html#g_t_0025.

But this is a valid path with user access permissions and the file maxima_singlepage.html exists and has user read permissions.

So what is firefox doing in looking for this file?

I have used the ms windows 10 version of wxmaxima and the firefox help works perfectly.

Asked by stuartk54 13 hours ago

Firefox slow to render sites on Linux, Solaris and Mac.

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-( I have read the tips etc, reset everything, but there is no d… (read more)

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-(

I have read the tips etc, reset everything, but there is no difference.

This has been happening for a a couple of years, getting progressively worse, It has got so bad, I have stopped using FF on all but Solaris now. (and I have been using it for a long long time).

I need someone to direct me to what information/data is needed to be collected so someone can comment. Do you have any favourite page load test web sites that I can send out put to you from?

Asked by bdporter 1 day ago

Last reply by bdporter 14 hours ago