Can't check new emails

Hi, I use Thunderbird for all my email accounts since ... I don't remember, 10 years? More? Anyway, I absolutely love it but, it's been around 2 days now that I can't che… (read more)

Hi,

I use Thunderbird for all my email accounts since ... I don't remember, 10 years? More? Anyway, I absolutely love it but, it's been around 2 days now that I can't check my emails for 2 of my accounts: one is gmail, the other one is a custon domain name.

It's always been working great so far.

The issue I have is the following: _ I launch Thunderbird _ I click on the "check new mails" button _ nothing happens: there's a message "connected to imap.gmail.com...", but this message never disappears and Thunderbird never finalizes the checking new emails process

The issue is the same for my other account, with a custom domain name, but Thunderbird behavior is a bit different: I click ont the "check new emails" buttons and I see "connected to "ssl0.ovh.net", and then, after few seconds, it disappears but no new message is download, although there are new messages on the server.

Please note that: _ I can still correctly check my messages on the webmail for both accounts _ evereything was working correctly until 2 to 3 days ago _ I never changed any Thunderbird settings, and any system settings as well: I didn't tweak the firewall or whatever.

I really hope you can help me,

Thank you all in advance!

Kind regards,

Tom

Asked by toma3a20 23 minutes ago

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (read more)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

Asked by wrknight 8 hours ago

Last reply by jscher2000 25 minutes ago

Someone hijacked my Firefox android and I don't know what language or who is doinge it.

See header. I cannot change the language or catch the culprit. I think it's from Pakistan. Help! Please reply to: verns2cents@gmail.com Thanks so much. I need to sleep a… (read more)

See header. I cannot change the language or catch the culprit. I think it's from Pakistan. Help! Please reply to:

verns2cents@gmail.com

Thanks so much. I need to sleep after this last 3 weeks of non-resolution.

pagoo2

Asked by pagoo 44 minutes ago

  • Solved

Importing old firefox data

I have a folder on my desk top that reads "Old Firefox Data". This popped up when a newer version was installed. How can this be imported back into my newer 80.+ version?… (read more)

I have a folder on my desk top that reads "Old Firefox Data". This popped up when a newer version was installed. How can this be imported back into my newer 80.+ version? I have lost most history, bookmars, etc.

Asked by Garrysch 9 hours ago

Answered by jscher2000 5 hours ago

recent upgrade can't get emails

Ever since Nov 3 and the last Thunderbird upgrade, I cannot get my emails through Thunderbird, although I can send them OK. I tried changing from POP to IMAP as I though… (read more)

Ever since Nov 3 and the last Thunderbird upgrade, I cannot get my emails through Thunderbird, although I can send them OK. I tried changing from POP to IMAP as I thought that might be the problem, but I still don't get the emails. My provider says "not my problem." What else can I try?

Asked by pilgrimrht 6 hours ago

Last reply by moted22 47 minutes ago

Can't Retrieve Bookmarks after latest update - 76

Hello. I can't find my bookmarks after update 76. I followed the directions, and I ouldn't find anything. I searched my computer and all my drives for json files and 'bo… (read more)

Hello. I can't find my bookmarks after update 76. I followed the directions, and I ouldn't find anything. I searched my computer and all my drives for json files and 'bookmarks', and I found backups from 2001, 2013, and I know I have backups 'older' than those on discs, but the ones missing (so far) are the most important and complete ones from the past 7 years. Please correct me if I'm wrong, but update 76 'seems' to necessitate syncing devices. I only have reason to browse on my desktop, so I didn't plan on syncing it with anything. I 'do' have a smartphone, but other than downloading malwarebytes and one other app, that I need, that's the extent of my 'online' activities on the phone. However, since I couldn't find my bookmarks without doing so, I decided to download Firefox onto my phone and try to sync them up. When I signed up for the Firefox account earlier, I changed my password with a password generator. However, my phone doesn't have all the characters on its keyboard that are in my password. You can customize the keyboard, but it looked like a magnificent pain to do so. Instead, it seemed easier to 'dumb down' my password from 40 characters down to around the minimum, at least until I got them synced. However, I tried twice with typing visible on the phone and it said the password was wrong, so instead of trying a third time, and getting locked out of Firefox - I came here to see if anyone could help me. I know that rebooting often corrects a lot of things, but since I don't have these bookmarks backed up anywhere - I was afraid this might be a case where it may make the bookmarks more difficult or impossible to retrieve. Thanks in advance.

Asked by Help Please 3 hours ago

Last reply by Help Please 52 minutes ago

Do collections sync?

Hello, I use Firefox on my phone and on my tablet. I have collections on my phone, but they don't show up on my tablet. Do they not sync with each other? Thanks, Kris B.… (read more)

Hello, I use Firefox on my phone and on my tablet. I have collections on my phone, but they don't show up on my tablet. Do they not sync with each other?

Thanks, Kris B.

Asked by mytaeacct 55 minutes ago

Why doesn't Dark Reader add-on work on support.mozilla.org?

Original question, Why doesn't DarkReader add-on work on home page? Answered with: Internal pages are protected from addons. But you can simply select the dark theme in … (read more)

Original question, Why doesn't DarkReader add-on work on home page?

Answered with: Internal pages are protected from addons. But you can simply select the dark theme in ≡ -> Customize.

Possible reasons not to work:

  1. The poster was an alien
  2. 42 (See no. 1)
  3. Mozilla devs just hate us. When we (have to) come for answers here, from a comfortable dark web - whether using Dark Reader, or some other means - they purposefully BLAST us with bright white pages so that we will never, ever use Firefox again and uninstall it right away and move on to something else (less idiotic).
  4. Seriously, though, see the answer in context was an alien.

So, who can tell us how to get around this, please? We get it, whatever: support.mozilla.org is, somehow, a local page - or, something - and it can't be styled, but how do we get around this BLINDING WHITE LIGHT? Thank you so much.

^^ addons.about ("addons.about-scheme") can be styled, Library (Downloads) can, Options (about:preferences) can and also about:about and a bunch of abouts can, also - only this website is locked like this, to torture people, why...

EDIT: Screenshots attached illustrate that, as suggested in the first thread from years ago, Dark Theme had been applied and it makes no difference.

Asked by nostromov 1 hour ago

Unable to view videos streamed by a public TV station

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgr… (read more)

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgrade??). In this instance, the website is https://www.sbs.com.au/ondemand/ I am signed in as a member. Whenever I try to play a movie or TV show, I get this message:

Video Playback Error Sorry, we’ve encountered an error playing this video. If you have an ad blocker turned on, try turning it off or whitelisting our website before trying again. This may prevent you from loading videos.

I'm PC illiterate so I have no idea how to turn off an ad blocker (as well as Firefox being my browser, I have Quick Heal Anti-Tracker installed). Can someone please provide some help with REALLY BASIC instructions (ie. as if you're talking to an alien who has never used a computer before!). TIA

I also am unable to sign in to my YouTube account so I can watch videos I've subscribed to (I can view videos otherwise on YT). When I attempt to sign in, I get this image (below).

I have emptied cache, deleted browsing history etc, makes no difference. I can access and view SBS and YT on another browser, just not on Firefox.

Asked by downshifterx2 1 hour ago

How to transfer/import emails in Inbox of TB (Tunderbird) on one PC to Inbox of TB on another PC

I bought a new PC and installed TB (Thunderbird) on it. I would like to transfer/import emails from the Inbox and Sent folders on my old PC to the new PC. How do I do thi… (read more)

I bought a new PC and installed TB (Thunderbird) on it. I would like to transfer/import emails from the Inbox and Sent folders on my old PC to the new PC. How do I do this?

I read somewhere that TB can import messages from another PC. But I cannot find "export" function for messages in the Inbox or Sent folders of the old PC's TB.

Both my PCs, old and new, have same version of TB which is 78.5.0 (32 bit). Both PCs have Windows 10.

Thanks in advance

Asked by anild 1 hour ago

Sending of password did not succeed. Server error - please try again later.

I started getting this error "Sending of password for user xxxx@sbcglobal.net did not succeed. Mail server inbound.att.net responded: server error - please try again late… (read more)

I started getting this error "Sending of password for user xxxx@sbcglobal.net did not succeed. Mail server inbound.att.net responded: server error - please try again later." on 11/17/20, when TB updated to version 78.5.0. I'm aware that ATT requires a secure mail key, and tried to update to that, but still no luck. Both incoming & outgoing servers are set to normal password authentication. I'm using the correct ATT Pop server settings. Deleted saved passwords, restarted TB, tried to re-enter the SMK, but keeping getting the same error message. I can access my mail through att.net, so that's working, but really want to keep using TB. Any help would be greatly appreciated. OS is Windows 10 Pro.

Asked by jnkoskiniemi 5 hours ago

Last reply by sfhowes 1 hour ago

Enhanced Tracking Protection

Can someone please help me understand the list of what is "Blocked" and "Allowed" on my browser. I've included a screenshot below. What I'm not understanding is where Enh… (read more)

Can someone please help me understand the list of what is "Blocked" and "Allowed" on my browser. I've included a screenshot below. What I'm not understanding is where Enhanced Tracking Protection has the sites listed under "ALLOWED" and why those sites are allowed instead of being Blocked. I hope this doesn't mean what I can only assume it means in which case I personally would never allow. Thank you in advance for your time and support.

Asked by Sarecee66 1 day ago

Last reply by Sarecee66 1 hour ago

  • Solved

Thunderbird Just Stopped Downloading from Google IMAP

Thanks in advance for any assistance, much appreciated. Running Thunderbird 75.8.0 on Windows 10 Pro Version 20H2 OS Build 19042.630 Using IMAP to download emails from Go… (read more)

Thanks in advance for any assistance, much appreciated.

Running Thunderbird 75.8.0 on Windows 10 Pro Version 20H2 OS Build 19042.630

Using IMAP to download emails from Google Gmail:

Server settings: Server Name: imap.gmail.com Port: 993 Connection Security: SSL/TLS Authentication Method: OAuth2

Confirmed IMAP enable on Gmail and permission for Thunderbird to a access the Gmail account.

Details:

Have been using Thunderbird with Gmail for years with no problem. Just today it stopped downloading emails. Been trying several solutions on Mozilla support but no luck. Tried disabling firewall, also no change.

Asked by brett21 23 hours ago

Answered by Wayne Mery 18 hours ago

Error msg trying to log into thunderbird "unable to log in at server. Probably wrong config, username or password"

Old computer, usually leave on and logged in. Not using that much. Thunderbird asked for password but didn't work. Old computer being really slow etc. email problems,… (read more)

Old computer, usually leave on and logged in. Not using that much. Thunderbird asked for password but didn't work. Old computer being really slow etc. email problems, got a new laptop that I just turned on an hour ago for the first time. Best buy set it up, and back to trying to get into email. Get yellow error message I put in the subject line. From reading a few threads I can offer The screen I'm in is a set up your existing email address Incoming pop3 outgoing smtp both at att.net came up automatically?

know the email address is right. Pretty sure about the password "your name" tried caps and not caps

Didn't have gmail set up on here although I accessed it through a browser just now to write this.

Don't understand some of the talk about going through webmail to do something? is there a website to see my emails?

So this started on my old computer and is still happening on the new computer

Thank you

Asked by maryschatz1000 2 hours ago

Last reply by Wayne Mery 2 hours ago

  • Solved

Both receiving and sending messages work intermittently

For background on my mail server setup, please see https://support.mozilla.org/en-US/questions/1242115. I've left the outgoing server setup as Yahoo simply so that I don'… (read more)

For background on my mail server setup, please see https://support.mozilla.org/en-US/questions/1242115. I've left the outgoing server setup as Yahoo simply so that I don't have to change settings every time I visit the U.S. and when I return home again.

As of a couple of days ago, clicking on Get Messages frequently results in an error message saying that the connection to the pop server timed out, and clicking on Send often gets a similar message (though of course referring to the smtp server). I haven't changed any settings since implementing sfhowes' instructions in the thread mentioned above. I have zero connection problems in Firefox.

Asked by doniel 5 days ago

Answered by sfhowes 2 hours ago

No audio from Firefox on any site

I started having an issue where I do not get any audio from Firefox. Everything else works fine. Firefox is not muted, it's not turned down in the mixer. I completely … (read more)

I started having an issue where I do not get any audio from Firefox. Everything else works fine. Firefox is not muted, it's not turned down in the mixer. I completely uninstalled using Revo Uninstaller to make sure ALL registry and directories were deleted. When I reinstalled it did not give me the "You've already installed" message, so I know this was a complete reinstall.... Still no audio at all.

Asked by sponge14 1 day ago

Last reply by sponge14 2 hours ago

Program won't load in windows 10

VPN program won't load. Had it for a month, stopped working yesterday. Uninstalled/reinstalled, verified all directories were removed, did a registry scan and removed the… (read more)

VPN program won't load. Had it for a month, stopped working yesterday. Uninstalled/reinstalled, verified all directories were removed, did a registry scan and removed the registry entry.

Using Windows 10, when I launch the app it does nothing, no window opens.

Asked by dughoward 2 hours ago

No casting option on Firefox yet!

Its 2020 man! Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have t… (read more)

Its 2020 man!

Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have that feature. I usually stream a lot of content and this feature, for me, is indispensable.

Furthermore, I am not asking for any workaround or extensions. There should be a native casting feature on Mozilla Firefox too just like other browsers.

Regards, VIVEK

Asked by Vivek Rao Anand 1 month ago

Last reply by Scott 2 hours ago