Showing questions tagged: Show all questions
  • Solved

How to turn off word wrap

I am using the latest version of Thunderbird [= 78.3.1]. On the internet there are lots of ways suggested to turn off line wrapping, but none of the suggestions work for… (read more)

I am using the latest version of Thunderbird [= 78.3.1]. On the internet there are lots of ways suggested to turn off line wrapping, but none of the suggestions work for the latest version of Thunderbird. How does one turn off line wrapping?

Asked by blufox 3 months ago

Answered by sfhowes 3 months ago

  • Solved

Advance to next message

When reading a Thunderbird message I accidentally pressed some key combination and up came the message "Advance to next unread message". That's exactly what I want at oth… (read more)

When reading a Thunderbird message I accidentally pressed some key combination and up came the message "Advance to next unread message". That's exactly what I want at other times so that I don't have to close one message in order to read the next one! What is the key combination that I pressed? And are there any other hidden navigation actions like this?

Asked by quinze 2 hours ago

Answered by christ1 2 hours ago

  • Solved

Can someone tell me what happened to my TBird page and how do I get it back to normal?

I updated to the newest T Bird to get the dark mode. I hesitated for a while, because with an update stuff always changes and it takes me a while to get it back to where … (read more)

I updated to the newest T Bird to get the dark mode. I hesitated for a while, because with an update stuff always changes and it takes me a while to get it back to where I like it. Now, it is the worst it has ever been. How in heavens to I go from this (see file) back to my normal and traditional opening screen?

Heck, as of now, I don't even know how to check to see if I got any new messages, or which folder is which since they don't have names.

I don't want to be sarcastic, but who thought this would be a brilliant idea?

I am on a Windows 10 PC and am using 78.6.1

Thanks in Advance!

Asked by leefoo26 3 hours ago

Answered by sfhowes 3 hours ago

  • Solved

Missing emails

Hi On Friday Thunderbird started behaving strangely. My inbox would show (say) 20 messages but there were only 8 or so there. I logged on to my Sky account and all 20 mes… (read more)

Hi On Friday Thunderbird started behaving strangely. My inbox would show (say) 20 messages but there were only 8 or so there. I logged on to my Sky account and all 20 messages were there. I can read the ones showing on either platform and delete them and the totals are adjusted correctly.

I have tried to pin down the problem, though the number I receive during the weekend is far less than in the week. I think all of a sender's emails comes through or none at all, i.e. for any one sender, I either see all or none of their emails.

Can anyone please shed any light on this and suggest a solution.

Asked by GeoffB 1 day ago

Answered by Toad-Hall 4 hours ago

  • Solved

how to put my question related to Thunderbird?

I couldn't find where to ask about thunderbird. Somebody redirected me to the Thunderbird support https://support.mozilla.org/en-US/questions/thunderbird page but I coul… (read more)

I couldn't find where to ask about thunderbird. Somebody redirected me to the Thunderbird support https://support.mozilla.org/en-US/questions/thunderbird page but I couldn't find where to put my question.

Asked by aghurbal 9 hours ago

Answered by Scribe 8 hours ago

  • Solved

Can sent from one account but not another with the same SMTP

Hi all; I'm running Thunderbird 78.6.0 (32-bit), Windows 10. I have two accounts on a domain, call them primary@domain.com and secondary@domain.com. This domain does not … (read more)

Hi all;

I'm running Thunderbird 78.6.0 (32-bit), Windows 10.

I have two accounts on a domain, call them primary@domain.com and secondary@domain.com. This domain does not have an SMTP server.

I have a third account on a commercial service - Mailbox.org - call it account@mailbox.org.

In the Outgoing SMTP server section of Account Settings, I've set up the Mailbox.org SMTP as the server, with the account@mailbox.org login settings.

Both account primary@domain.com and secondary@domain.com have "Outgoing Server (SMTP)" pointing to that default "Mailbox.org (SMTP)"

When I send as account@mailbox.org, it sents without problem.

When I send as user primary@domain.com, it sends without problem.

When I send as user secondary@domain.com, it fails with "<secondary@domain.com> Sender address rejected".

The thing is, all three point to the same SMTP server, with the same SMTP credentials. I've deleted the password and reset it, with no difference.

For some reason, when using primary@domain, the SMTP server uses the stored account@mailbox.org settings, as it should. But when using secondary@domain, somehow the SMTP server is ignoring those credentials. I don't see any configuration differences between primary and secondary.

In Thunderbird, account primary@domain.com has the outgoing SMTP server configured to use the account@mailbox.org account's credentials. I can't see how primary and secondary are any different, other than one works, and the other doesn't.

I've duplicated the SMTP settings to an SMTP2 server, with the same result. The primary can always send, but the secondary cannot.

This is probably something simple, and some setting somewhere, but I can't find it.

Asked by Bill de Haan 3 days ago

Answered by Stans 1 day ago

  • Solved

Disably overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to fini… (read more)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to finish updating" <- this last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

Asked by aikbox 2 weeks ago

Answered by Scribe 12 hours ago

  • Solved

Can I Completely Block Updates

Is there any way to configure TB to COMPLETELY ignore update notifications? Twice now I have accidentally clicked the latest update notification and had to spend ages get… (read more)

Is there any way to configure TB to COMPLETELY ignore update notifications? Twice now I have accidentally clicked the latest update notification and had to spend ages getting back to a more presentable version. (68)

Thank you,

Ian

Asked by Ian 2 months ago

Answered by Toad-Hall 2 months ago

  • Solved

Thunderbird stopped sending/receiving emails today from 3 of 20+ outlook.com accounts

Hi, I have been using Thunderbird for about a year with 20 outlook.com accounts and a couple of others. Today it stopped being able to send and receive from 3 of the out… (read more)

Hi, I have been using Thunderbird for about a year with 20 outlook.com accounts and a couple of others. Today it stopped being able to send and receive from 3 of the outlook.com accounts with the message 'Mail server responded: Logon failure: unknown user name or password.'

The username and password work fine in webmail and on my phone so the message can't be literally true. The other 17 outlook.com accounts work fine in Thunderbird so it can't be a server setting change at the outlook.com end nor any general issue in Thunderbird. I've removed and recreated the passwords in Thunderbird so it can't be corruption of the password table. I have Thunderbird on 2 computers, exactly the same setup, no problems until today, same issue on both machines today with the same 3 accounts, so it can't be any other corruption at the Thunderbird client end.

So now I'm stuck - the above seem to eliminate everything :-(.

Does anyone have any kind suggestions please?

Thanks and kind regards.

Asked by conway.costigan6 5 days ago

Answered by conway.costigan6 1 day ago

  • Solved

Firefox fails to surpress sw update popup msg's

Newer Firefox ver's, 80.0.1 for example, don't seem to allow users to stop pestering sw update popups from being displayed throughout a single Firefox session. No means … (read more)

Newer Firefox ver's, 80.0.1 for example, don't seem to allow users to stop pestering sw update popups from being displayed throughout a single Firefox session. No means no, and not keep asking anyway. Has something been missed?

Asked by PD260 5 days ago

Answered by PD260 4 days ago

  • Solved

Embedded videos no longer play

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the s… (read more)

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the spinning circle as if the video is loading but that never goes away and the window stays black. YouTube videos still play and I can still play videos on Netflix. If I load the same page in the Edge browser, the video plays fine. When I search Firefox Support all the help for video playback problems are old and don't apply to my situation (again, this used to work without issue). I'm running the latest version of FIrefox with Autoplay set to "Allow Ausio and Video" on WIndows 10.0.18363. Any ideas?

Asked by tootill 2 days ago

Answered by FredMcD 2 days ago

  • Solved

"Paste Without Formatting" is grayed out and word wrap in emails is shortened.

Hello, Suddenly I am not able to "paste without formatting" (grayed out under edit and shortcut does not work) and my word wrap is now at about half my screen in all emai… (read more)

Hello,

Suddenly I am not able to "paste without formatting" (grayed out under edit and shortcut does not work) and my word wrap is now at about half my screen in all emails (new, reply, etc.). I think I have fixed the word wrap issue by changing the mailnews.wraplength (under Options/Advanced/General/Config.) value to zero from 72. I just updated to TB 78.4.0 (32-bit) from 68(?), however, the issue started before I updated. Any help or guidance is much appreciated.

Thanks! Jeff

Asked by sheproj 2 months ago

Answered by sfhowes 2 months ago

  • Solved

AppData Proplems in Thunderbird

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too… (read more)

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too. Before that, I only directed the emails from my university's server.

My computer's OS (C:) memory started to run out. The Storage claimes that my Apps & Features tool 189 GB although I did not have a lot of different kinds of programs there. I just found out that the reason is the hidden files under Users/...../AppData Properties/Roaming/Thunderbird/Profiles/..../ImapMail/imap.gmail.com/[Gmail].sbd takes 143 GB!!!

I do not understand how this is possible and how to solve this problem. Can I safely remove the folders under [Gmail].sbd? If not, how to solve this problem? My computer is soon dysfunctional because the OS memory is running out.

Thank you for your help.

Asked by KaTo 3 days ago

Answered by sfhowes 2 days ago

  • Solved

pausing a video mutes all sounds with bluetooth headphones

Hi ! Ever since I received my bluetooth headphones (ATH-SR50BT), I've had a problem with the sound. Whenever I pause a video or kill the tab it's in (even if the video is… (read more)

Hi !

Ever since I received my bluetooth headphones (ATH-SR50BT), I've had a problem with the sound. Whenever I pause a video or kill the tab it's in (even if the video is not playing) all the sounds of my computer are muted. Simply changing my sound output and going back to my headphone resume the other sounds.

I've tried solutions for Windows and the headphone without success, and then found solutions that appear to work for Chrome (https://support.google.com/chrome/thread/8894867?hl=en&msgid=14396047) and Spotify (https://community.spotify.com/t5/Desktop-Windows/Pausing-Spotify-Playback-quot-Mutes-quot-ALL-Audio-Playback-On/m-p/4551102/highlight/true#M64084), hence why I decided to search for a Firefox fix.

Could someone help me ?

Asked by pauldelrincon 2 months ago

Answered by jscher2000 2 months ago

  • Solved

search without ip address location

For internet service I have to use a mobile hotspot for my desktop pc. The problem is that the mobile hotspot ip address is about 300 miles from where I am. So doing a … (read more)

For internet service I have to use a mobile hotspot for my desktop pc. The problem is that the mobile hotspot ip address is about 300 miles from where I am. So doing a search, I get results for that area that I am nowhere near. How do I stop this?

Asked by TomFoolery 3 days ago

Answered by jonzn4SUSE 2 days ago

  • Solved

Firefox update

Firefox has done some kind of update and has removed all my bookmarks, settings and all my passwords I had saved which were important and I don't know how to go back to t… (read more)

Firefox has done some kind of update and has removed all my bookmarks, settings and all my passwords I had saved which were important and I don't know how to go back to the way it was. I have lost 5 years worth of stuff, including EVERYTHING I had saved that I needed for my studies. Someone please help! I'm not very tech savy, I did not click on anything for this to happen. My browser has done usual updates before and never had this issue. Please help!!!

Asked by Amber-Lily Monk 6 days ago

Answered by Scribe 5 days ago

  • Solved

Mozilla Thunderbird changes the extension of the attached file.

Hello. I faced a problem. When I receive or send an email using Mozilla Thunderbird, what happens is the last letter of my file extension is replaced with underscore. For… (read more)

Hello. I faced a problem. When I receive or send an email using Mozilla Thunderbird, what happens is the last letter of my file extension is replaced with underscore. For example Instead of seeing document.docx file in attachment I see document.doc_. That happened as I think after updating to 78.6.0 Version. Before I had 68.12.1. If I roll back everything works fine. My OS is Windows 7 Pro x64.

Asked by rjumajanov 5 days ago

Answered by sfhowes 5 days ago

  • Solved

QUESTION: I FOUND A FILE ON MY DESK TOP IT IS TITLED- Old Firefox Data DATED 11/1/20 IT HAS ONE FILE FOLDER IN IT: jlu3luel.default-release ~ DO I NEED IT?

QUESTION: I FOUND A FILE ON MY DESK TOP IT IS TITLED- Old Firefox Data DATED 11/1/20 IT HAS ONE FILE FOLDER IN IT: jlu3luel.default-release ~ DO I NEED IT? <<<&l… (read more)

QUESTION: I FOUND A FILE ON MY DESK TOP IT IS TITLED- Old Firefox Data DATED 11/1/20 IT HAS ONE FILE FOLDER IN IT: jlu3luel.default-release ~ DO I NEED IT? <<<< THAT IS MY QUESTION... DO I NEED IT?

Asked by thirdoffive1954 2 days ago

Answered by jscher2000 2 days ago