Syncing with accounts stopped

Hi all, I am an experienced user and for years I have never had any issues with TB, until now. For nearly a week, I noticed that no new emails were being downloaded from… (read more)

Hi all,

I am an experienced user and for years I have never had any issues with TB, until now.

For nearly a week, I noticed that no new emails were being downloaded from two Gmail accounts and one non-Gmail in the latest version 78.9.1.

So I removed all the accounts and tried to set-up them back up to no avail. I tried many fixes as seen below but am still unable to add any email accounts no matter what I've tried. TB consistently times out.

One clue may be that Windows was recently updated to the version I am now running which is 20H2 (Pro). Another clue is when I installed TB on another PC running windows version 1909 as a test, I had no issues!

Here are the attempted fixes:

Disabling Bitdefender virus software Disabling the VPN Running windows and TB in safe mode Uninstalling and clean install Uninstalling and installing older versions of TB Setting up TB while offline then going online Scanning computer for viruses

I am including two screenshots.

One shows the failed set up process, the other, the error console.

Any help is greatly appreciated as I am out of options and dead in the water.

TIA

Sam

Asked by Sam 20 hours ago

Firefox update resulted in all logins gone! Unfortunately "Old files" folder has been deleted.

This week my Firefox browser was updated. Afterward, the "old Firefox files" folder appeared on desktop (Mac book Air 2017) I did a quick search to find out if I needed t… (read more)

This week my Firefox browser was updated. Afterward, the "old Firefox files" folder appeared on desktop (Mac book Air 2017) I did a quick search to find out if I needed that folder and found it could be deleted. MANY times over the years I have deleted that folder after an update with never an issue, so I deleted it! Later when I got on my computer, I found all my logins were gone! And there appears to be a new login manager called "Lockwise." After doing a lot of searching on how to get back those logins it appears I needed the Old Files folder because it contained a file of those logins. WHY didn't they migrate automatically to the new Firefox?? I've NEVER had this happen previously. I DO have Firefox on my iPhone 12 Pro Max and all those logins are there, but I see no way to get them from the phone to the Mac book. I can only "sync" on each end which is doing nothing. So now when I go to a regularly visited site, I type in my username and password and the little box pops up as usual, asking me if I want to save it. I click to save it but when I go back to that site next time, it's not saved. When I go into my Firefox account and click on logins, it says I have none saved! And it gives me an option to begin typing in logins there manually. So I type in that log in and save it. I go back to that website and it is NOT saved! Not only have I lost all my logins, but I cannot even begin to repopulate them again. This HORRIBLE new "Lockwise" has ruined my Firefox experience on my Mac book! What can be done at this point, to fix this issue? P.S. it also tells me to log into Lockwise?? It shows I am logged in at the upper right corner.

Asked by Lynn 16 hours ago

sign in to email accounts

When using the Firefox browser, I have to sign in to frontier.com email twice before it will respond. When trying to open google gmail, I have to click on it twice. Neith… (read more)

When using the Firefox browser, I have to sign in to frontier.com email twice before it will respond. When trying to open google gmail, I have to click on it twice. Neither of these things happen when I use other browsers. What do I need to change?

Asked by harrywahl 14 hours ago

unable to access VPN

I updated Mozilla VPN on my desktop this evening. Now when I attempt to engage the service, despite having subscribed before, I get instructions to subscribe instead of … (read more)

I updated Mozilla VPN on my desktop this evening. Now when I attempt to engage the service, despite having subscribed before, I get instructions to subscribe instead of accessing my account. I am able to sign-in to my Mozilla account but not able to use VPN.

Asked by dstern9999 13 hours ago

Incomplete Page Loading

Web pages don't load completely, I get green areas and places where all the letters and characters don't show up. This was after an Edge update. Thanks, Bill … (read more)

Web pages don't load completely, I get green areas and places where all the letters and characters don't show up. This was after an Edge update.

Thanks, Bill

Asked by billorchard 12 hours ago

Trending search

Hi I am facing this problem so much in google or Mozilla I having these trending search I want to delete this permanently please assist me how can I delete these trendin… (read more)

Hi I am facing this problem so much in google or Mozilla I having these trending search I want to delete this permanently please assist me how can I delete these trending search from my iPhone Lenovo laptop Thank you

Asked by aqsasaleem773 11 hours ago

How to have Thunderbird reuse my local Apple calendar

An excellent app I like to use, Agenda, integrates with Mac's Calendar, but they are only committed to using Mac's Calendar under the hood. Is there any way you can allow… (read more)

An excellent app I like to use, Agenda, integrates with Mac's Calendar, but they are only committed to using Mac's Calendar under the hood.

Is there any way you can allow syncing with Mac's own Calendar (or add on top of it if yours is more expressive in some ways), but without requiring a user to publisher their calendar remotely, something I don't want to do? Thanks!

Asked by brettz9 11 hours ago

Sending multiple copies

In Write mode, why does my Firefox send 2 copies of an email to the recipient? It used to send one copy to the recipient and one copy to my inbox. I no longer get a copy … (read more)

In Write mode, why does my Firefox send 2 copies of an email to the recipient? It used to send one copy to the recipient and one copy to my inbox. I no longer get a copy in my Inbox.

Asked by jcutler417 10 hours ago

Some weird thing that’s happening to my iOS devices (not a Mac)

Well every time I go to an official Firefox website, it always says that I don’t have Firefox installed— even though I’m using the Firefox app to access it! I’m also curi… (read more)

Well every time I go to an official Firefox website, it always says that I don’t have Firefox installed— even though I’m using the Firefox app to access it! I’m also curious if I can install Firefox extensions on my iPad as well. Sorry if this is an over asked question , but it would be nice to know how to fix this.

Asked by Jediweirdo 9 hours ago

Instagram not loading says no connection even conneced to good network

Some sites are not loading like instagram and for some sites browser doesnt even try it directy shows connection problem and only loadds the page after reloading the site… (read more)

Some sites are not loading like instagram and for some sites browser doesnt even try it directy shows connection problem and only loadds the page after reloading the site many times

Asked by saakar18 9 hours ago

Getting Authentication error message when trying to send emails.

This morning, I could send emails, then I downloaded a driver updater, the machine restarted, and I have been unable to send emails since. It comes up with this..........… (read more)

This morning, I could send emails, then I downloaded a driver updater, the machine restarted, and I have been unable to send emails since. It comes up with this............................

" An error occurred while sending mail. The mail server responded: 5.1.0 Authentication required. Please verify that your email address is correct in your account settings and try again. "

Asked by peterl561 8 hours ago

Hitting deadlock with signing in

I run into a deadlock situation with lockwise now. I have all my passwords being managed by it, including email login. I just recently sent my computer to repair and got … (read more)

I run into a deadlock situation with lockwise now.

I have all my passwords being managed by it, including email login. I just recently sent my computer to repair and got a brand new refurbished unit, so I need to set everything up again from scratch. So I try logging into the firefox account, and I am asked to verify the login through email. The problem with that is that since I can't access lockwise I can't login to email too. For some reason I cannot get my email provider to reset my email either.

What should I do now?

Asked by mycyberpet 7 hours ago

how to block blob?

Hello everyone. I can't be the only one with this issue. I'm on a Pixel 5, Android and Firefox for Android both up to date. I can't seem to find a way to block blobs from… (read more)

Hello everyone. I can't be the only one with this issue. I'm on a Pixel 5, Android and Firefox for Android both up to date. I can't seem to find a way to block blobs from launching. you know, these videos embedded in some newspaper pages that launch automatically. anyone has a solution?

here's an example of site. it's a big french newspaper. you have to scroll down the page, slowly, until you see the video starting and no way to stop it.

https://www.lefigaro.fr/faits-divers/la-petite-mia-retrouvee-dans-un-squat-en-suisse-avec-sa-mere-20210418

I hope someone knows the way! I've tried adblock browser, same problem.

Asked by thorandroid0 5 hours ago

need to change my email but do not have access to old email

I have moved and as a consequence I can no longer have access to my old address thanks to virgin so when I tried to changed my email it said a code ould be sent to old em… (read more)

I have moved and as a consequence I can no longer have access to my old address thanks to virgin so when I tried to changed my email it said a code ould be sent to old email address which, I can not access. Please help

Asked by sacredspirit 5 hours ago

xmlns show on top messages with attachment

When i wanna add the attachment on the top my message shows this : "xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmln… (read more)

When i wanna add the attachment on the top my message shows this : "xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">" Someone know, how i can delete this? this show everytime when i wanna add attachment from other porogram...

Asked by m.rybicki 3 hours ago