Showing questions tagged: Show all questions

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (read more)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Asked by sck626 2 weeks ago

Last reply by cor-el 4 days ago

  • Solved

How do I get to the "internal licensing" (tribute) page, of Firefox iOS ?

How do I get to the "internal licensing" (tribute) page, of Firefox iOS ? You know, the products used, to produce Firefox iOS, that WEREN'T developed, by Mozilla . … (read more)

How do I get to the "internal licensing" (tribute) page, of Firefox iOS ?

You know, the products used, to produce Firefox iOS, that WEREN'T developed, by Mozilla .

Asked by rsblanchard 2 weeks ago

Answered by rsblanchard 1 week ago

  • Solved

Does Firefox use something in Google services?

I stopped using Chrome a while ago and I use, ahem, Bing for searches. Sometimes, when I click on a link I get a "404. That’s an error. The requested URL was not found … (read more)

I stopped using Chrome a while ago and I use, ahem, Bing for searches. Sometimes, when I click on a link I get a "404. That’s an error. The requested URL was not found on this server. That’s all we know." while using Firefox. I copy the link and paste it into the browser Edge and the site comes up no problem. Does firefox used a cached version of Google while Edge does not? Is there a way to resolve this?

I decided to stop using Google some time ago so made the full time change to Firefox and a different search engine. A tad bothersome that Google is still there. Not really interested in going to MS Edge...

Asked by mojotre 1 month ago

Answered by cor-el 1 month ago

Local Folders have dissapeared

I have 4 email accounts for 4 different companies that operate out of the same office. I use Thunderbird for all of these emails and it's great for being able to check a… (read more)

I have 4 email accounts for 4 different companies that operate out of the same office. I use Thunderbird for all of these emails and it's great for being able to check all of them at once for new emails. I had my folders mostly set up as sub folders under "Local Folders" Yesterday while attempting to create a new folder and have it a sub folder of my "local folders" all of the folders I had under "local folders" have disappeared. HELP, how do I get them back? It has all my important "keep" emails for 4 companies!!

Asked by orangeinc 6 days ago

Last reply by brisu 5 days ago

firefox auto save & fill of logins & password on ipad not working

have set up as per https://support.mozilla.org/en-US/kb/manage-saved-passwords-firefox-ios when you enter login the pop up window offering to save passwords has never… (read more)

have set up as per https://support.mozilla.org/en-US/kb/manage-saved-passwords-firefox-ios

when you enter login the pop up window offering to save passwords has never appeared since firefox installed(pop ups are allowed in settings) though if you manually enter a login the pasword autofills from the details held on firefox sync but cannot get both to happen and itdoesn't retain the login to autofill next time you use site.


firefox is the default browser

the sync file works as it should on Imac with logins auto-filling as expected its just not working on ipad

Asked by linda.hh 1 week ago

Last reply by brisu 6 days ago

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (read more)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Asked by Henrik R. 1 week ago

Last reply by Henrik R. 5 days ago

  • Solved

Old account

Can anyone help. I have just set up a new Firefox account. I tried to enter two different secondary email addresses, but both are already in use. I am sure I had a Firef… (read more)

Can anyone help. I have just set up a new Firefox account. I tried to enter two different secondary email addresses, but both are already in use.

I am sure I had a Firefox account many years ago and this is the problem. How can I delete the old account without knowing the main email address so I can use those email addresses again?

Asked by Jane 5 days ago

Answered by user3585702 5 days ago

  • Solved

Search with quote for exact term not working

Version 68.12.1 on Windows 10 I know the exact subject of the email, I have sent it to myself a month ago. I type "upgrade m1" with quote marks on the top global search b… (read more)

Version 68.12.1 on Windows 10 I know the exact subject of the email, I have sent it to myself a month ago. I type "upgrade m1" with quote marks on the top global search bar and I get all kind of junk with the word "upgrade" that are mainly spams. If I scroll back manually I can locate the email with the same subject in my inbox. I have rebuilt the search cache already.

Any suggestion?

Asked by daninet90 4 months ago

Answered by sfhowes 4 months ago

Firefox has stopped working. Can't open it either normally nor in Safe mode.

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it? I updated my Nvidia drivers to 461.40 and when I opened Firefox, it … (read more)

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it?

I updated my Nvidia drivers to 461.40 and when I opened Firefox, it just came up with a blank white window.

I tried entering Safe mode by holding down the Shift button and opening it again but it just hung on the safe mode window that comes up. Tried pressing the buttons but nothing happened.

I thought it must have been the Nvidia update that's done this but I rolled back to the previous version and now Firefox won't even open. It just shows up as a process in task manager.

I've uninstalling and reinstalling to no avail.

Am I missing something?

Is there something in the old profiles that's preventing Firefox to open again?

I believe I was using Firefox 86, running Windows 10 Home.

Asked by Zeon04 6 days ago

Last reply by jonzn4SUSE 5 days ago

A newer version of thunderbird may have made changes to your profile on a multiboot Debian/Ubuntu laptop

HI, On a multiboot Debian/Ubuntu laptop I accessed to a shared .thunderbird profile with a newer version than usual. When back to my usual thunderbird version I got the … (read more)

HI,

On a multiboot Debian/Ubuntu laptop I accessed to a shared .thunderbird profile with a newer version than usual.

When back to my usual thunderbird version I got the message "A newer version of thunderbird may have made changes to your profile..." and found whole mail and parameters lost ?!

Then, reading https://support.mozilla.org/en-US/kb/dedicated-profile-thunderbird-installation I used the --allow-downgrade option to run my usual thunderbird version and got mail and calendar back.

Great ! But I lost my whole 20 years adressbook.

I can't believe that developpers did such upgrades without previous advice or doing any backup !

Now I just hope there is a way to recover my adressbook.

Asked by kmc 2 weeks ago

Last reply by Matt 6 days ago

Can't signin into GMAIL account on Thunderbird

I use Thunderbird 78.8.0 and Firefox 86.0 build3 I changed my gmail password in FF and can use gmail in an FF tab but TB login fails with new or old gmail password. I rec… (read more)

I use Thunderbird 78.8.0 and Firefox 86.0 build3

I changed my gmail password in FF and can use gmail in an FF tab but TB login fails with new or old gmail password. I recently changed Thunderbird security from 0Auth2 to 'normal password'. I tried removing my account from TB and adding back - it still fails. What did I do wrong?

Thanks in advance for any help.

Asked by david.bergamini 6 days ago

Last reply by Matt 6 days ago

Version 86

Has anyone had problems with the new version 86 and Total cookies ? I have tried changing my custom cookies to strict and standard but still can’t log in to websites ??? … (read more)

Has anyone had problems with the new version 86 and Total cookies ? I have tried changing my custom cookies to strict and standard but still can’t log in to websites ???

Asked by crocketbear 6 days ago

Last reply by brisu 6 days ago

  • Solved

Collections deleted

Hello I am German and not used to write in english. I use Firefox on my Xperia device. Within the last Update I got the new function to collect the tabs. I created severa… (read more)

Hello I am German and not used to write in english. I use Firefox on my Xperia device. Within the last Update I got the new function to collect the tabs. I created several collections and named them. After I put in the tabs and deleted them in the list. So they were only in the collections. Today I wanted to use one Tab out of the collection. But the whole collection Was not any more there, same with 2 Others! Where are these collections and the tabs now? I did not delete them and I need them.

Where are they and how can I use them again?

Kind regards

Mischa

Asked by cx500e1 3 months ago

Answered by cx500e1 3 months ago

How can I add the reload button to the main toolbar?

I have to use the reload button often, because pages will often show outdated cached versions. How can I get the reload button back on the main toolbar, so I can reach it… (read more)

I have to use the reload button often, because pages will often show outdated cached versions. How can I get the reload button back on the main toolbar, so I can reach it with one click?

NOTE: Existing solutions provided in the forums which were based on about:config usage have been effectively thwarted. Please provide suggestions which work for the Release version. (Yes, it makes life more difficult)

Asked by Asperamanca 5 months ago

Last reply by TyDraniu 1 week ago