Showing questions tagged: Show all questions
  • Archived

Unresponsive links

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm Click on any of the links embedded in the text, such as _United Press International, TCM… (read more)

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm

Click on any of the links embedded in the text, such as _United Press International, TCM Net, Wireless Guide_. No response.…

EDGE and Chrome have no issue with these links.

Asked by borate 1 year ago

Last reply by jscher2000 - Support Volunteer 10 months ago

  • Archived

Firefox clipping and distorting media from SoundCloud sampling in background...

Hi Firefox, An outsider called Seburo closed a very important thread, fooling around about where to find help doing nothing to fix the issue. I am adressing to the ones… (read more)

Hi Firefox, An outsider called Seburo closed a very important thread, fooling around about where to find help doing nothing to fix the issue. I am adressing to the ones who can send this issue to Firefox (seems it closed the ways to reach for some users or issues and that's such a shame for such a corporation!) please send this below to the ones who can upgrade at least the nightly version.

Here is the issue in the sample: https://drive.google.com/file/d/1MrT9y43yrHwF5wgrUALd7m_UaumwQYKv/view?usp=sharing

Take note that it doesn't matter if its with addons or not, nor beta/nighly versions. It matters only this site (SoundCLoud) while switching windows or turning off the screen (Android 11). Also it doesn't allow activation of third party equalizer apps, that on other sites like online radios or YT are woking! Same problem on other/older Xperia or Android 11 devices! Only problem in Firefox (needed/used most because of addons!)...

Thank you in anticipation!

Asked by AlexFirefox 1 year ago

Last reply by Paul 1 year ago

  • Archived

Unable to access website

I use the site Word Hippo (an online thesaurus and Word tools website) regularly but cannot open this site on Firefox. However it opens on Chrome which seems very strange… (read more)

I use the site Word Hippo (an online thesaurus and Word tools website) regularly but cannot open this site on Firefox. However it opens on Chrome which seems very strange.

Asked by Pooh Bear 10 months ago

Last reply by jscher2000 - Support Volunteer 10 months ago

  • Archived

Some sites won't load

Several sites I use (Yahoo, American Thinker) and occasionally other random sites won't load when I use your Add-Ons Privacy Badger, and Ublock. I get server can't be rea… (read more)

Several sites I use (Yahoo, American Thinker) and occasionally other random sites won't load when I use your Add-Ons Privacy Badger, and Ublock. I get server can't be reached errors. I use ESET as my security app. Suggestions?

Asked by kuma1947 10 months ago

Last reply by FredMcD 9 months ago

  • Archived

Primary Language

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it does… (read more)

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it doesn't make the change. I've refreshed Firefox. I've removed both French and English as primary language and then chosen English again. Nothing works. Thanks for assistance.

Asked by larrykirsch 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

secure website

Firefox updated to version 85 yesterday and now I cannot log into social security website, either personal or bso. I get message 'Secure connection failed' 'an error occ… (read more)

Firefox updated to version 85 yesterday and now I cannot log into social security website, either personal or bso. I get message 'Secure connection failed' 'an error occured during a connection to secure.ssa.gov' 'PR_Connect_Reset_Error'. The page offers no options or details.

Asked by kandtjr 1 year ago

Last reply by gazolacobain 1 year ago

  • Archived

Firefox Problems with using NVIDIA Webseite

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de When i Search for Driver Download, i choose "Producttype" and then when ch… (read more)

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de

When i Search for Driver Download, i choose "Producttype" and then when choosing "Product Series" the Website allways Resets to Start.

I also Informed Nvidia about the Problem, but it is only on Firefox. Im on Linux (Ubuntu 18.04) and use Firefox in Latest Version 83.0 no addons.

I also Try Chromium and other Browsers but this Problem only happens on Firefox.

Greetz. Vinz

Asked by cvinz 1 year ago

Last reply by brandyball200 1 year ago

  • Archived

Cannot load outlook mail on firefox

For the past few days I’m unable to login to my Microsoft outlook hotmail. Whenever logging in I would get the message “something went wrong” with “click to refresh”. I’v… (read more)

For the past few days I’m unable to login to my Microsoft outlook hotmail. Whenever logging in I would get the message “something went wrong” with “click to refresh”. I’ve tried refreshing the page multiple times, clearing all cookies, restart my old lab top. Still, the same something went wrong messages. Please assist. Thank you.

Asked by htxtrantran_n 7 months ago

Last reply by James 7 months ago

  • Archived

Websites not recognizing Firefox

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (ban… (read more)

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (bank). I have reset the default user agent as the article states (nothing needed to be changed): https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox.

I also disabled all add-ons, but that did not help. Not sure what to do from here. This just recently started (maybe 2-3 months ago).

Asked by ldcrrn 11 months ago

Last reply by jscher2000 - Support Volunteer 10 months ago

  • Archived

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (read more)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

Asked by verserkis 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Cannot access the log in page on banking website

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blan… (read more)

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blank screen appears with the message:

'''''Hmm. Looks like your browser's a bit out of date. Hum... parece que su navegador está un poco desactualizado. For a better online banking experience and full site functionality, please download the latest version of your favorite internet browser. Para lograr una mejor experiencia con Online Banking, le recomendamos descargar la versión más reciente de su navegador de Internet favorito. ''''

II will send an attachment with what I see. Please help me. No one seems to have any idea what to do.

Asked by cheezyelyah930 1 year ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Archived

can't sign in to one of my google accounts, but I can on another

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the… (read more)

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the google sign in page. I have another google account and I'm able to sign i using firefox just fine. The error message given is:

This browser or app may not be secure. Learn more Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I'm using a windows 7 box and Firefox 85.0.2.

I'm able to sign in just fine when I use google chrome. I've cleared cache and data in the browser. I'm not sure what else to try. Any suggestions? Any other information I can provide to help identify the problem?

Asked by vseavello 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

webp images wont display in firefox

My website runs NGINX with PageSpeed module. It's fronted by a CDN. When I visit the homepage on Edge and Chrome, most of the images are webp and yet on Firefox they are … (read more)

My website runs NGINX with PageSpeed module. It's fronted by a CDN. When I visit the homepage on Edge and Chrome, most of the images are webp and yet on Firefox they are jpg.

My Firefox version is 88.0 64 bit for Windows 10.

Does anyone know why this is happening as visitors to my site in Firefox are getting a slower response

Thanks

Asked by kevin143 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

Transparent images render black (Android)

Hello A few months ago, Firefox on my Android ebook reader (Likebook Ares, Android 8.1.0) started to render transparency channels in black (see images: comparison Firefox… (read more)

Hello

A few months ago, Firefox on my Android ebook reader (Likebook Ares, Android 8.1.0) started to render transparency channels in black (see images: comparison Firefox/Vivaldi). Any clues why this is happening?

Thanks for any help! Michael

Asked by Michael Mussato 1 year ago

Last reply by Paul 1 year ago

  • Archived

FF 89.0 Blocks Access to Fidelity Account

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account se… (read more)

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account security code, or displays account entry page as plain text, not std HTML formatting, or most often results in a technical error page saying try again later. MS EDGE works fine, no issues. This is the only webpage this occurs on. Fidelity has no FF reported issues on their end nor does my IP supplier. Using desktop PC, running Win10/64-bit, DSL line @ ~ 2.3 Mbps. Using the "Light Theme" which was auto set with 89.0. This plus the new bastardized menus will push me to drop FF since I can't afford endless hours to fix basic functionality with ea update.

Asked by r3isl.ew.20x80wlsx 1 year ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Archived

THE NEW FIREFOX UPDATES HAVE QUIT REMEMBERING MY LOGIN INFORMATION

The last Firefox updates have suddenly created havoc. None, absolutely none of the websites that I frequently visit will have my login information saved even though when… (read more)

The last Firefox updates have suddenly created havoc. None, absolutely none of the websites that I frequently visit will have my login information saved even though when I view logins in the settings mode, they are all listed there with the correct passwords. I am not technical and would sincerely appreciate a tutorial of some kind as to how to correct this egregious oversite on behalf of the Mozilla team.

Asked by c13563 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

not able to sign in on my account or track packages on FEDEX website.

not able to sign in on my account or track packages on FEDEX website. I talked with FEDEX and they say to try another browser and when I do the site works. I have tried… (read more)

not able to sign in on my account or track packages on FEDEX website. I talked with FEDEX and they say to try another browser and when I do the site works. I have tried taking off enhanced tracking and restarting in safe mode I cleared cookies and all. Is there a fix for this?

Asked by leggettandassoc 7 months ago

Last reply by jscher2000 - Support Volunteer 1 month ago

  • Archived

Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (read more)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Asked by dpsadler11 2 years ago

Last reply by Ed Hampton 1 year ago