Showing questions tagged: Show all questions
  • Solved

Twitch clip cannot be played.

I am reporting that the problem continues. Not long ago, when Firefox was having trouble playing videos (due to Norton's influence), Twitch clips couldn't be played eith… (read more)

I am reporting that the problem continues.

Not long ago, when Firefox was having trouble playing videos (due to Norton's influence), Twitch clips couldn't be played either, and it's still going on.

Asked by 22gi 10 hours ago

Answered by FredMcD 8 hours ago

  • Solved

Addons are getting disabled automatically

Looking for any help or advice, I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I … (read more)

Looking for any help or advice,

I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I can install adblock, it will work until the browser is closed, next time I open the browser it will be disabled with no option to re enable it and no explanation as to why it was disabled. I have tried a few addons as a test and after the browser is closed all will be automatically disabled. With Bitdefender wallet trying to install the extension results in an error of the download is corrupt.

I have used Firefox for years with both of these options and no errors. To try and fix I have reinstalled both Firefox and Bitdefender but the issue remains the same.

Current Firefox build is at 84.0.2

Any advise would be brilliant as I really do not want to resort to Chrome (which is working perfectly).

Many thanks.

Asked by stuart47 1 week ago

Answered by stuart47 52 minutes ago

Slow startup

After ver 78 update Thunderbird takes 15-20 seconds before anything happens. No indication of any kind after clicking icon untill it finally opens. Then it appears to wor… (read more)

After ver 78 update Thunderbird takes 15-20 seconds before anything happens. No indication of any kind after clicking icon untill it finally opens. Then it appears to work ok. Same problem on 2 Windows 10 laptops. Thanks for any help.

Asked by khaats 2 days ago

Last reply by khaats 17 minutes ago

Automatic update from version 84 to version 85 --- been crashing ever since. I've tried starting in Safe Mode -- still crashes.

This worked fine yesterday --- version 84 ----got the notice of a new version and did the upgrade and restarted Firefox. Been crashing ever since. Running the same Exten… (read more)

This worked fine yesterday --- version 84 ----got the notice of a new version and did the upgrade and restarted Firefox. Been crashing ever since.

Running the same Extensions, same profile, same computer, etc. Same thing happens in Safe Mode.

Sometimes I get the ugly tab closed --- send report and "Restore Previous Tab" But it does not restore the previous tab.

Oh, and I do not have a Chrome folder, etc.; no special changes from the stock Firefox.

Could this be a bug in the new release, version 85??

Thanks

Asked by Roxie2401 40 minutes ago

Last reply by Roxie2401 38 minutes ago

  • Solved

Losing all settings on Mac

I installed Firefox on my Mac Air M1. Synced all my settings from another Firefox. Got it all set up nicely as I wanted it. Closed Firefox using its own menu. When I late… (read more)

I installed Firefox on my Mac Air M1.

Synced all my settings from another Firefox.

Got it all set up nicely as I wanted it.

Closed Firefox using its own menu.

When I later opened Firefox again everything had gone and it was like a new installation!

I repeated the setup, and again when I closed and opened Firefox it was back to default settings.

I'm new to the Mac system. Is this a 'feature' or am I doing something wrong?

Asked by active19 7 hours ago

Answered by cor-el 5 hours ago

A single defective filter, deleting msf doesn't help

I have two simple identical filters, for Zoom and Quora. Quora works, Zoom doesn't. They are identical and shunt emails to the same folder, see screenshots. The Zoom o… (read more)

I have two simple identical filters, for Zoom and Quora. Quora works, Zoom doesn't. They are identical and shunt emails to the same folder, see screenshots.

The Zoom one sometimes works, but more often it sends emails to one particular wrong folder. (If I run it manually it always works, suggesting the problem is not eg invisible characters in the text strings.)

A big question is, how does the Zoom filter decide which wrong folder, mostly the same one, to use? This suggests some kind of file corruption. I've deleted the MSF files globally, but no change. I then deleted and re-created the global database, but again, no change. I didn't run "repair" on every single folder, because I have a lot of folders.

Is there something else that could be corrupt? Am I missing something obvious in the screenshots? What doesn't the thing work???

Many thanks to anyone who can relieve my frustration!

Asked by Andrew3142 4 weeks ago

Last reply by Andrew3142 2 hours ago

Failure to Send

About 75% of the times I try to send an email I get the following: "Sending of the message failed. The message could not be sent because the connection to Outgoing server… (read more)

About 75% of the times I try to send an email I get the following: "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.XXX.XXX was lost in the middle of the transaction. Try again." Failure is more common with attachments, and gets worse with increasing attachment size. For one message with a 600K attachment, I had to try 44 times before the message went. The problem occurs on a desktop and two laptops that use Thunderbird. Opening Thunderbird in Safe Mode did not help. My ISP cannot find a problem and believes the problem is caused by Thunderbird. I think the problem started in October 2020.

Asked by kstansberry 1 week ago

Last reply by kstansberry 2 hours ago

New folders are not being displayed until thunderbird restart - no way to refresh them

Hi - when I create a new folder they are not imediatly displayed in the folder list. There are some older posts from 2014/15 about this but non of the sugestions work. Th… (read more)

Hi - when I create a new folder they are not imediatly displayed in the folder list. There are some older posts from 2014/15 about this but non of the sugestions work. The only option is a restart of thunderbird which is so problematic I would rather move to a new email client if this is not fixed. this is happening in both my hotmail account and my yahoo account so pop/smtp and outlook exchange protocols. Thanks Dave...

Asked by dave_c_v 4 days ago

Last reply by dave_c_v 3 hours ago

Mozilla (Andriod) - Secure Connection Failed for everything but Mozilla.com

Newly Installed Mozilla (Andriod) on a Samsung Galaxy S9+ and getting "Secure Connection Failed" error page for every website except Mozilla.com? Please help. Have instal… (read more)

Newly Installed Mozilla (Andriod) on a Samsung Galaxy S9+ and getting "Secure Connection Failed" error page for every website except Mozilla.com? Please help. Have installed and reinstalled, the Opera brower can access all sites fine Have reinstalled Mozilla and still the same problem. How can I sync my firefox settings between devices if the damn thing can't work straight of the shelf at even a basic level.

Asked by Sion Shine 10 hours ago

Last reply by Seburo 3 hours ago

[CLIENTBUG] SELECT error on Yahoo! account

When I open Thunderbird I get the error message The current operation on 'Inbox' did not succeed. The mail server for account XXXXXX@yahoo.co.uk responded: [CLIENTBUG] SE… (read more)

When I open Thunderbird I get the error message The current operation on 'Inbox' did not succeed. The mail server for account XXXXXX@yahoo.co.uk responded: [CLIENTBUG] SELECT Command is not valid in this state and all the folders in the email account folder tree are missing (full address redacted for security)

If I close Thunderbird and reopening it, I get my account back perhaps 50-60% of the time. Other days I don't get it at all. It's luck of the draw whether shutting down Thunderbird gets me my emails back. Sometimes completely deleting the account and reinstalling it gets me access back, but the next time I use Thunderbird the error occurs again. Archived answers to this error from 2017 suggested removing the "@yahoo.co.uk" bit of the address from the user name field in the Server Settings section of set up but this does not work.

Running Thunderbird 78.6.1 (32-bit) on a Windows 8.1 laptop.

Cheers in advance

Asked by Cardinal Fang 1 day ago

Last reply by Cardinal Fang 3 hours ago

youtube loads in at 280%

Every time I go to YouTube website it loads in at 280%. Very annoying. Just started and I don't know where to begin. When I click on the 280% in the bar it instantly goes… (read more)

Every time I go to YouTube website it loads in at 280%. Very annoying. Just started and I don't know where to begin. When I click on the 280% in the bar it instantly goes to normal view. Restarted my computer with no results.

Asked by jarekorn 11 hours ago

Last reply by cor-el 4 hours ago

Thunderbird, numbered list in combination with ident

Hi, In Thunderbird, if you use a numbered list with text indentation to indicate subnumbers, the result is not correct. 1. Verbeterpunten: kijk nog even bij het verslag v… (read more)

Hi, In Thunderbird, if you use a numbered list with text indentation to indicate subnumbers, the result is not correct.

1. Verbeterpunten: kijk nog even bij het verslag van 27 januari 2020 wat ook bla....... 2. De wedstrijddatums:

       1. Laaxum:
       2. Oudega
       3. Stavoren
       4. Hindeloopen

5. Test1 6. Test2 at the beginning of line "1. Laaxum" I did a ident and Thunderbird starts that line with number 1. That is correct But when I ident back after "4 Hindeloopen" it would be normal that the line "Test1" continue's with 3 and not with 5. When jou double click on a line with a number 'list properties' is opened. But it is not possible to change the number. Is there a possibility to change de line numbers ore is it a bug?

Asked by m.vdsluis 1 day ago

Last reply by Toad-Hall 4 hours ago

Saved Logins and Passwords deleted after update!

It is impossible to contact Firefox. I use Firefox as my main browser. When I logged into my laptop this morning, it said if Firefox was loading slow to click the link … (read more)

It is impossible to contact Firefox. I use Firefox as my main browser. When I logged into my laptop this morning, it said if Firefox was loading slow to click the link for an update, which I did. However, once the update was done, ALL of my saved logins were gone; AND, I cannot create any new saved logins or save any logins and passwords. The "help" pages are useless because nothing addresses this. Why were ALL my saved passwords deleted? How can this be fixed?

Asked by txlass952 4 hours ago

  • Solved

lost of my contacts

Hi, My E-mail accounts are hosted by Webhostinghub. After years of right work with thunderbird, for some months Thunderbird asked me too frequently to insert my passwords… (read more)

Hi, My E-mail accounts are hosted by Webhostinghub. After years of right work with thunderbird, for some months Thunderbird asked me too frequently to insert my passwords on my mailboxes abd aswered it could not get them form my host etc... Support at Webhostinghub told me to unsinstall Beta version and install the 78 one, what I did. I have lost all my adresses. Maybe they are on my hard disk, somewhere on "thunderbird" throug "app data", but I cant find them at this moment, when I could, they were in an unusual format. Have I to come back to Beta version How ? Thanks. Rgds.

Asked by jpdg Besson 2 days ago

Answered by sfhowes 2 days ago

  • Solved

problem with asda web site

When trying to access the supermarket web site https://groceries.asda.com the site keeps continually refreshing the home page ad-infinitum. When I tried this site a coupl… (read more)

When trying to access the supermarket web site https://groceries.asda.com the site keeps continually refreshing the home page ad-infinitum. When I tried this site a couple of months ago it was OK.

Is this a problem with the asda site - or an issue with Firefox? I'm using the latest version of Firefox 84.0.2 64bit.

Thanks.

Asked by fire19 9 hours ago

Answered by fire19 6 hours ago

Server not found

I was led to believe that I had to update my Windows program several days ago. After multiple messages that an update needed installed and I needed to restart my compute… (read more)

I was led to believe that I had to update my Windows program several days ago. After multiple messages that an update needed installed and I needed to restart my computer, I finally did that and haven't been able to click on the icon for Firefox, or any other browser for that matter, ever since. I get the same error message if I try to use Microsoft Edge and Google Chrome. I already followed your steps to make Firefox my default browser. Comcast technical support was of no help at all. I also uninstalled and reinstalled Firefox and that didn't help either. Also, once I click on the "home" icon on my toolbar my homepage eventually comes up. I have also found that when I am trying to print from "File" on the toolbar there is no longer a Print Preview which I used all the time and that area gave me the option to change the % so that I wasn't wasting as much paper. What happened to that option?

Asked by georgeiamnot 2 days ago

Last reply by Jonathan Watt 6 hours ago

Android - Lockwise keeps showing popup note app

I have written a small text/note app in Android Studio for my phone. It has two text entries on the activity, one "Enter Title" and the other for the note text. When I en… (read more)

I have written a small text/note app in Android Studio for my phone. It has two text entries on the activity, one "Enter Title" and the other for the note text. When I enter either field, a popup shows saying "Search FirefoxLockwise" or "Unlock Firefox Lockwise". There is no Login or password in the app. How can I stop this happening? Do I need to add / change something in the program?

Asked by k 7 hours ago