• Solved

cannot send email with IMAP using office365 account

My company recently gave us new email addresses which are with office365. I have been using TB for many years and never had issues until now implemanting this email addre… (read more)

My company recently gave us new email addresses which are with office365. I have been using TB for many years and never had issues until now implemanting this email address. TB sets up the email automatically OK and I can receive emails but it times out when sending. I have reviewed the current TB help forums however they seem to deal with whether or not an exchange server is being used. I've asked our IT guy if IMAP is enabled for this email account and am waiting a response. However I can receive email OK with the IMAP setttings so I have to believe that this is OK. The account works using their webmail system so I think it has to be one of my settings however I've tried all the combinations without sucesss. TKX

Asked by mspbloke 5 months ago

Answered by Stans 5 months ago

  • Solved

Lost 700+ tabs when FF Crashed.

I lost over 700 tabs yesterday when FF Crashed. When it was re-opened, I only had one Tab and none of my pinned tabs were there and all the other tabs were gone. All Ta… (read more)

I lost over 700 tabs yesterday when FF Crashed. When it was re-opened, I only had one Tab and none of my pinned tabs were there and all the other tabs were gone. All Tabs Helper had all but about 30-40 tabs suspended and I had opened and closed FF many times in the past and it had always reopened the complete list of Tabs with all but the pinned tabs suspended. I really don't want to go into history and tell it to open all the tabs from the last month, this is definitely asking for trouble. I am posting this from EDGE so as not to screw up any chances of a full recovery if possible. Thanks, Ed

Asked by Sundancer268 10 hours ago

Answered by jscher2000 5 hours ago

  • Solved

firefox tab name edit

firefox tab name edit: can a user name tab at will ? right now it has LOGO and "Home" but i want it to read something like OSC-US Office of Special Counsel-Independent Ag… (read more)

firefox tab name edit: can a user name tab at will ?

right now it has LOGO and "Home" but i want it to read something like OSC-US Office of Special Counsel-Independent Agency-Home because i just do.

i have three other bookmarks for OSC: i can edit the bookmark name from "properties" but have never known whether i can also edit the name shown on a tab.

LOGO Home isn't too helpful to me. but even just knowing that i CAN'T edit tab names will be helpful to know, so i can stop thinking about it and get some sleep after another bag of chocolate-chip cookies. being an american right now is plenty stressful.

who named them "cookies" anyhow?-is it bc they kind of leave crumbs? did i win?

thank you for helping. i do appreciate it.

Asked by notanotherhero 1 day ago

Answered by Václav Trpišovský 6 hours ago

  • Solved

Suspicion of spam under the name of mozilla

Hi, it's the second time that I found a mail from "Firefox <Mozilla@e.mozilla.org>" in my spam folder. Its links seem suspicious to me, beginning with "https://clic… (read more)

Hi,

it's the second time that I found a mail from "Firefox <Mozilla@e.mozilla.org>" in my spam folder. Its links seem suspicious to me, beginning with "https://click.e.mozilla.org/" followed by long sequences of digits and letters. The mail's text is identical with parts of the German site "https://www.mozilla.org/de/". Subject line is "Schütze das Web, das du liebst". Maybe it's no spam/phishing, but I want to be shure.

Probably I'm wrong here, but I couldn't find a better place to post this. If so, could anyone tell me the right place to report this?

Thanks a lot! Thomas

Asked by thsteinbach 4 hours ago

Answered by Meskó Balázs 4 hours ago

  • Solved

email problem

I received the following message when i tried to send an email. My computer is using Windows 10 and automatically updated and restarted just before the email started not… (read more)

I received the following message when i tried to send an email. My computer is using Windows 10 and automatically updated and restarted just before the email started not working anymore.

Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to mail.norwoodlight.com must be corrected

I cant send or receive emails since the most recent update

Asked by danburton 2 hours ago

Answered by sfhowes 1 hour ago

  • Solved

Sending and receiving emails on my 3 email accounts suddenly stopped working "username & password not accepted"

Is there anyone at Mozila Thunderbird who can call me or who I can call to sort this out. I have been using this email system for many years. I have been using it on this… (read more)

Is there anyone at Mozila Thunderbird who can call me or who I can call to sort this out. I have been using this email system for many years. I have been using it on this laptop for over a year without any problems. Today I used it to send and receive emails ok, but just one hour ago it stopped working for no apparent reason. I can still send and receive emails on my andriod phone but not on my laptop, I keep getting the error message Login to Account "my email@gmail.com" failed and Login to server imap.googlemail.com with username myusername@gmail.com failed.

When sending emails out I get error message Login to server smtp.googlemail.com with username musername@gmail.com failed. and it asks me to Retry or Enter New Password or Cancel. I tried entering the password but to no avail. If I then click on "Cancel" I get the following error message "Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.googlemail.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again."

Asked by andrelavoipierre2 5 months ago

Answered by mchicca1 5 months ago

  • Solved

Migrating the profile of an older version to the latest version 78

I have been using a very old version of Thunderbird (3.1.20) and I now need to move to the latest version. I am hoping it will be possible to migrate the old profile in i… (read more)

I have been using a very old version of Thunderbird (3.1.20) and I now need to move to the latest version. I am hoping it will be possible to migrate the old profile in its entirety, with folders, stored POP mail, addresses and accounts to the latest version. I understand about editing profiles.ini to point to a backup copy of the old profile instead of the default profile, but I am not sure if the profile structure has been changed in later versions. Would I do this using the Profile Manager? Does it allow you to browse to a Profile backup location?

Also the existing paths in profiles.ini now seem to have slashes rather than backslashes. Is this a change I have to make in the editing of the path to the old profile I want to use?

Thanks for you patience. Dave

Asked by firefox845 8 hours ago

Answered by Wayne Mery 8 hours ago

  • Solved

Cannot find templates I create

I have created several email templates but once I save them, they disappear into the void. I have looked in the default directory in my account where the correct director… (read more)

I have created several email templates but once I save them, they disappear into the void. I have looked in the default directory in my account where the correct directory ("templates") is listed but when I look in the folder, there is nothing there. It could be a procedural issue but doe someone have an idea of where these templates go? I am using 83.0b 1 64-bit Thunderbird

Asked by Ray Valdes 8 hours ago

Answered by sfhowes 3 hours ago

  • Solved

Installing search engines from Mycroft Project not working

I've tried to install several search engines via Mycroft Project to use them through the search bar but that doesn't seem to be working. I don't get any notice, it just d… (read more)

I've tried to install several search engines via Mycroft Project to use them through the search bar but that doesn't seem to be working.

I don't get any notice, it just doesn't work.

Also, one of the search engines I've been using (Twitter) seems to have disappeared from my browser. That's what got me to try to install it again, with no luck so far.

(I've dowloaded Firefox Nightly, installed it from scratch, and seem to have the problem.)

Asked by Marcos 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Text and Background colors.

The background color on the screen for composing a message is black, and the text is red. This happens for when using "Write" to open the composing screen, or using a te… (read more)

The background color on the screen for composing a message is black, and the text is red. This happens for when using "Write" to open the composing screen, or using a template to compose. Even though the background and text during composition is black and red, respectively, the sent message is on a white background with black text. I would like the screen for composing the message to also be white text with black background and for those to be the default colors. Thank you.

Asked by Mark B72 4 days ago

Answered by Stans 4 days ago

  • Solved

Firefox start with VPN Advertisement

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla… (read more)

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla VPN. IT CLEARLY displayed the OS Software levels it would support for the VPN, including but not limited to Windows/XP , 7, 8, and 10 . When I started the offer purchase it took me to the DOWNLOAD page which offers WINDOWS 10 download ONLY. Will this WINDOWS 10 download work with my Windows 7 ?? Confused here !

Asked by padgeseverin 7 hours ago

Answered by cor-el 5 hours ago

  • Solved

Email signatures in Thunderbird 78.4

I have used Thunderbird for many years. My Thunderbird updated to v78.4 and now I cannot find any way to add signatures to emails. There is no help among the 1000s of thr… (read more)

I have used Thunderbird for many years. My Thunderbird updated to v78.4 and now I cannot find any way to add signatures to emails.

There is no help among the 1000s of threads here.

Basically I think 78.4 is a backward step.

How do I get my signature options back?

Asked by barry45 6 hours ago

Answered by sfhowes 6 hours ago

  • Solved

Bookmarks are missing

I did a System Restore and when it completed I clicked on the Firefox Icon to get back online. When I did it said that the program had been moved. I had to re-download Fi… (read more)

I did a System Restore and when it completed I clicked on the Firefox Icon to get back online. When I did it said that the program had been moved. I had to re-download Firefox and of course all of my previous bookmarks were gone. I have tried to complete the steps to recover them but nothing I'm doing is working. Can you please help. I do have an "Old Firefox Data" Folder on my desktop. I have alot of bookmarks ranging from current to a long time ago and would like to know how to retrieve them. Thank you.

Colleen CMReno1031@outlook.com

Asked by CMReno1031 7 hours ago

Answered by FredMcD 6 hours ago

  • Solved

Thunderbird downloads same mail again on both OS in dual boot windows 10 and Ubuntu

Hello, I have recently set up thunderbird 60 on Ubuntu desktop which is also having windows as the alternate boot(Dual boot - windows and linux). I am sharing the same ac… (read more)

Hello,

I have recently set up thunderbird 60 on Ubuntu desktop which is also having windows as the alternate boot(Dual boot - windows and linux). I am sharing the same account across the two OS and the mails already downloaded on one OS, is getting downloaded again on the other OS. That is, if I have downloaded one email on windows thunderbird, the same mail is getting downloaded again in ubuntu thunderbird again. Thus I see 2 emails for each message received.

I found my problem already raised by another user, which has been archived: [https://support.mozilla.org/en-US/que.../1250898|here]

In my view, the problem in the above issue thread was not resolved; instead, the workaround of setting mails to be deleted on the POP server worked for him.

For me, I cannot delete the emails from the server and adopt the solution given in the thread. Thus I have to find why this is happening. I have second account configured which does not have this problem. There seems to be some issue with the folders etc, I have tried repairing folders, compacting them and even reconfiguring the account, but I have not been successful till now. It must be some some mistake I am making during configuration or something I am missing, I am not sure.

Thanks in advance!

Asked by ccubed2k4 1 day ago

Answered by sfhowes 19 hours ago

  • Solved

Firefox interface broken

Hello, today I have started my Firefox and noticed that the interface is now totally broken. The close/minimize/restore buttons are missing, in full-screen mode I can't d… (read more)

Hello,

today I have started my Firefox and noticed that the interface is now totally broken. The close/minimize/restore buttons are missing, in full-screen mode I can't drag around the window anymore, some of my addons don't have icons or are totally broken and sometimes the interface reverts back to some Windows 98 style which looks totally broken too.

My steps to fix this so far were:

Firefox safe mode Firefox re-install Profile folders in appdata and all other related Mozilla/Firefox files and folders deleted

Funnily enough the same thing happened to Thunderbird last year, the only way to fix that was to install a very old version of TB 56 which I'm still using today. Don't Mozilla developers know how to code? All my other programs work fine.

Asked by zimmer.andre 16 hours ago

Answered by zimmer.andre 8 hours ago

  • Solved

nfl.com blocked, all add-ons disabled

Any time I attempt to go to www.nfl.com (or any of the domain's pages), it will for a split second attemtp to go, but then quit trying as if it is blocked. I have disabl… (read more)

Any time I attempt to go to www.nfl.com (or any of the domain's pages), it will for a split second attemtp to go, but then quit trying as if it is blocked. I have disabled every single add-on in the browser, and it is still blocking the site. This is the only known site that is being blocked, and this site does NOT get blocked using Google Chrome.

What is likely to be causing this issue?

Asked by dodgester 1 week ago

Answered by cor-el 1 day ago

  • Solved

Are there options to set preferences/filters for the message search results?

Today auto-update installed TB 78.4.0 on my pc. I see fancy stuff like new icons in the folder pane and a timeline in the message search but I cannot find a settings to a… (read more)

Today auto-update installed TB 78.4.0 on my pc. I see fancy stuff like new icons in the folder pane and a timeline in the message search but I cannot find a settings to always show search results as list. Is there a way to have change the default according to user preference? I also cannot find a way to restrict the search to a specific part like sender, subject etc. as I can do on the quick filter toolbar. If I search for things like e. g. amazon in my messages, I get too many results and I cannot find an easy way to search only my latest transactions for something like order number or order amount.

Asked by ffsync5 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Thunderbird 68.12 -> 78.2.2 update - no longer able to retrieve e-mail from any of the servers

This morning I upgraded Thunderbird from 68.12 to 78.2.2 on several W10 machines. On every single machine, in a reproducible way (I repeated this exercise), 78.2.2 broke … (read more)

This morning I upgraded Thunderbird from 68.12 to 78.2.2 on several W10 machines.

On every single machine, in a reproducible way (I repeated this exercise), 78.2.2 broke my workflow down in the following way:

after the update was applied, Thunderbird was no longer able to retrieve e-mail from any of the servers it was configured to talk to.

I had to restore all my user data (via cygwin / tar / Users/name/AppData/Roaming/) from a different machine still running 68.12. This fixed the problem in a reproducible way.

I am posting this here because

1) Thunderbird is one of my most favorite/important program since ~2006

2) I hope that this msg would be found useful for other users / developers

3) I tried to restore everything/avoid the problem by using intermediate versions - I tried several of these, none worked. I just decided to go with the one that was still reliably working on a different machine - that's why 68.12.

I know that a well-documented bug report would be much more useful - if so, sorry for this noise.

If you are unhappy with this "report", you have my complete understanding.

As this is supposed to be a question, has anybody else experienced such problem with 78.2.2?

Asked by Koompan 1 month ago

Answered by Wayne Mery 1 month ago

  • Solved

How to get old yellow folder look in version 78.1? I hate the way it looks.

So, I just upgraded to version 78.1 and I just hate the way it looks. The old folders used to be yellow and distinct. The new folders are white with a blue outline of t… (read more)

So, I just upgraded to version 78.1 and I just hate the way it looks. The old folders used to be yellow and distinct. The new folders are white with a blue outline of the same color as the rest of the theme. I hate that. It all just looks the same, as if they are trying to hide everything with the same color. This may be the "Modern Trend" but I hate the modern trend. I like things to stay the same. If it ain't broke, don't fix it.

Is there a way to get the old look back? I looked through the addon themes, but there are only three that are compatible with my version and they are all crazy stuff that I hate worst than the new default theme.

Asked by Johnhoward28 2 months ago

Answered by Toad-Hall 2 months ago