Showing questions tagged: Show all questions
  • Solved
  • Archived

I cannot send my emails nor save to draft on Outlook. I always could before but lately I cannot. I've gone the Outlook support route and they can't do any more

The last couple of months I have not been able to use my Outlook and send emails or save drafts. I have gone to outlook support but since it still works with Chrome and I… (read more)

The last couple of months I have not been able to use my Outlook and send emails or save drafts. I have gone to outlook support but since it still works with Chrome and IE they say its firefox's issue and have no other help for me. I've cleared cache and history. extensions etc.. So I am coming to you now. I do have a VPN but outlook still won't work with it not on. So I am at a loss as to what to do. I don't like chrome nor IE and I've always had firefox and I want to continue that. I was still able to send emails when I first got the VPN so Im not sure what it is except very, very annoying. The same is for my laptop and that does not have the VPN.

Asked by ardenfan 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Avast Removed Addon and Destroyed My Previous Session! How Do I Get it Back?

Avast wanted to removed an Addon it didn't like so I allowed it to get rid of it. But Avast Destroyed My Previous Session! How Do I Get it Back? I clicked on 'Restore A… (read more)

Avast wanted to removed an Addon it didn't like so I allowed it to get rid of it. But Avast Destroyed My Previous Session! How Do I Get it Back? I clicked on 'Restore All Windows' but all I got was a bunch of new windows and on only one Window of about 8 that are now lost or gone. Months to build... now if I can't restore these, it will take weeks or a month or more to build back what I had!

Asked by Pj 1 year ago

Answered by Pj 1 year ago

  • Solved
  • Archived

Why have some trusted sites stopped loading with Firefox 63?

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with: Your connection is not secure The website tr… (read more)

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

<www.thestar.com> uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY


This also occurs with https://download-installer.cdn.mozilla.net/pub/firefox/releases/63.0.1/win32/en-US/Firefox%20Installer.exe

Is the problem at my end or theirs? If the former, what do I need to do to return to the behaviour for FF 62?

Asked by asraskin 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How can I eliminate the SEC_ERROR_UNKNOWN_ISSUER errors I get at multiple websites?

I just installed FF 63 on a 64-bit Windows 7 machine, and I'm getting SEC_ERROR_UNKNOWN_ISSUER errors at many, but not all, websites. Reaching the same websites via the s… (read more)

I just installed FF 63 on a 64-bit Windows 7 machine, and I'm getting SEC_ERROR_UNKNOWN_ISSUER errors at many, but not all, websites. Reaching the same websites via the same URLs using Chrome works fine.

All discussions of this problem seem to lead to https://support.mozilla.org/en-US/kb/error-codes-secure-websites?redirectlocale=en-US&redirectslug=troubleshoot-SEC_ERROR_UNKNOWN_ISSUER, but it's not helpful. My antivirus is Bitdefender Free, which appears to have no option for disabling the interception of secure connections.

Running FF in safe mode behaves the same as in "normal" mode: I get SEC_ERROR_UNKNOWN_ISSUER errors at many (but not all) websites.

Help? As things stand now, FF is pretty close to useless for me.

Asked by LangfristigerFFUser 1 year ago

Answered by LangfristigerFFUser 1 year ago

  • Solved
  • Archived

Windows 7 (x32 only) Firefox 63.0.0, 63.0.1 crashed - not started

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">10… (read more)

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>
 <Provider Name="Application Error" /> 
 <EventID Qualifiers="0">1000</EventID> 
 <Level>2</Level> 
 <Task>100</Task> 
 <Keywords>0x80000000000000</Keywords> 
 <TimeCreated SystemTime="2018-11-07T10:47:42.000000000Z" /> 
 <EventRecordID>255455</EventRecordID> 
 <Channel>Application</Channel> 
 <Computer>tepl***.ua</Computer> 
 <Security /> 
 </System>
<EventData>
 <Data>firefox.exe</Data> 
 <Data>63.0.1.6877</Data> 
 <Data>5bd8a046</Data> 
 <Data>a_kerflzjl.dll</Data> 
 <Data>0.0.0.0</Data> 
 <Data>5b1aa77b</Data> 
 <Data>406d1388</Data> 
 <Data>0000845d</Data> 
 <Data>17e8</Data> 
 <Data>01d476874da092da</Data> 
 <Data>C:\Program Files\Mozilla Firefox\firefox.exe</Data> 
 <Data>C:\windows\system32\a_kerflzjl.dll</Data> 
 <Data>8d386e20-e27a-11e8-9cc9-a26ef4a66b88</Data> 
 </EventData>
</Event>

What is this file "C:\windows\system32\a_kerflzjl.dll"? On both versions the same issue! Windows 7 (x32) - on x64 everything OK

How i can fix this issue? Thanks!

Asked by andry_ua 1 year ago

Answered by andry_ua 1 year ago

  • Solved
  • Archived

The download page for the 64bit version of Firefox for Windows 10 gives the error SSL_ERROR_RX_RECORD_TOO_LONG in Firefox v 65.0 32 bit.

I'm using the 32 bit version of Firefox on a 64 bit ASUS Windows 10 laptop and there is no Flash plug-in. I thought to try switching to the 64 bit version, but I get the … (read more)

I'm using the 32 bit version of Firefox on a 64 bit ASUS Windows 10 laptop and there is no Flash plug-in. I thought to try switching to the 64 bit version, but I get the above Network Protocol error message when trying to open the page https://download-installer.cdn.mozilla.net/pub/firefox/releases/65.0.1/win64/en-US/Firefox Setup 65.0.1.exe

Thanks

Asked by IsobelUK 1 year ago

Answered by IsobelUK 1 year ago

  • Solved
  • Archived

Avast removed 'bad' firefox add ons now I can't get firefoz to load

Today I went into Firefox (windows 7) and Avast said 2 unreliable add-ons to remove. One was Firefox telemetry can't remember the other. Now firefox won't load properly t… (read more)

Today I went into Firefox (windows 7) and Avast said 2 unreliable add-ons to remove. One was Firefox telemetry can't remember the other. Now firefox won't load properly tho icon there and still noted in programs. I can't reinstall firefox or download it again. Having to do this via Google Chrome. Help

Asked by chopsuey 1 year ago

Answered by chopsuey 1 year ago

  • Solved
  • Locked
  • Archived

All sites insecure after Firefox Refresh

I've just done a Firefox Refresh which has been a bit of a disaster as any attempt to connect to any sites now gives a message to say that they don't have the right certi… (read more)

I've just done a Firefox Refresh which has been a bit of a disaster as any attempt to connect to any sites now gives a message to say that they don't have the right certificate and are insecure. The same goes for your own site!

Any help please??

Asked by Captaincareful 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Start up of Firefox just shows two light yellow empty lines on the bottom of the desktop

Empty lines appear to be top part of page. Contains text: "<window .="" <="" id="main window" p=""></window>Cannot be enlarged to see complete page … (read more)

Empty lines appear to be top part of page. Contains text: "<window .="" <="" id="main window" p=""></window>

Cannot be enlarged to see complete page

Asked by Willem7415 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

I am getting a "Performing a tls handshake" when I'm trying to view a webpage. How can I fix this?

I have Firefox 63.0.1 64 bit using Win 7. After the latest update, I frequently get the "performing a tls handshake" when trying to view a webpage. After 7 to 8 minutes I… (read more)

I have Firefox 63.0.1 64 bit using Win 7. After the latest update, I frequently get the "performing a tls handshake" when trying to view a webpage. After 7 to 8 minutes I get a message saying "Secure Connection Failed. The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." I've researched this problem and haven't come up up with an answer as to how to correct this. Does anyone know how to correct this?

Asked by dutchjim 1 year ago

Answered by dutchjim 1 year ago

  • Solved
  • Archived

Website error in WIndows 10 Home 64bit oem

Hey Guys and Gals, I have a website problem with Firefox in Windows 10 Home 64bit oem. I am trying to get to Cyberlink.com and I get error . I also get error if I try usi… (read more)

Hey Guys and Gals,

I have a website problem with Firefox in Windows 10 Home 64bit oem.

I am trying to get to Cyberlink.com and I get error . I also get error if I try using Chrome. Attached at 2 screenshots, 1 FF and 1 Chrome.

I cant access the site using either browser in wiindows 10.

Microsoft Edge accesses it fine thou. Also I have a Linux virtual OS on my system and I can access Cyberlink.com using firefox in it.

I thought maybe it was my system but it also happened on 2 other computer running Windows 7. But to be on safeside I ran Windows 10 troubleshooter and no problems were found. I ran SFC /scannow from Elevated CMD prompt and it found no errors. I than ran a DISM /Online /Cleanup-Image /CheckHealth and it found no problems.

Anyone else have an issue accessing Cyberlink.com (cyberlink dot com) just in case links are blocked?

And how would I fix the issue if it is only my system?

Please let me know. Thanks in advance Gren

Asked by Grendor 1 year ago

Answered by Grendor 1 year ago

  • Solved
  • Archived

My list of saved logins/passwords is suddenly empty. Why?

I turned on Firefox this morning (after a Microsoft update/shut down last night). Heading to my usual pages where my logins/passwords come up automatically, I discovered … (read more)

I turned on Firefox this morning (after a Microsoft update/shut down last night). Heading to my usual pages where my logins/passwords come up automatically, I discovered the boxes were empty - they are usually filled by autofill; these are login pages to my blog, Amazon, eBay etc. I had also been logged out of my Firefox account, so I logged back in (I had remembered that password, luckily) Checking Options/security - show saved logins, I found absolutely no list of saved logins at all. (Horror!) I synced Firefox - still no list of saved logins Where have they gone and how do I get them back?

Hoping someone can help 'cos it's about five years' worth of saved logins.

Asked by JamesCollins26 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox keeps opening certain pages in in HTML instead of the webpage

I began having issues with Firefox failing on some pages, but as time has progressed more, and more pages seem to be experiencing this. I haven't been able to find a fix … (read more)

I began having issues with Firefox failing on some pages, but as time has progressed more, and more pages seem to be experiencing this. I haven't been able to find a fix for it.

Asked by DutchFox 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Download is blocked by message: Public Fox extension download blocked

Wanted to update to newest version but was told it is not possible. Downloading of new version is blocked with message shown in attached screenshot. How to proceed? … (read more)

Wanted to update to newest version but was told it is not possible. Downloading of new version is blocked with message shown in attached screenshot. How to proceed?

Asked by Henning Laue 1 year ago

Answered by Henning Laue 1 year ago

  • Solved
  • Archived

Firefox 62dmg not loading correctly on Mac desktop running high sierra 10.13.6 previous version Firefox 57dmg works perfectly

I am running Firefox 57dmg on my mac desktop in high sierra and it works perfectly, I am continually being asked to upgrade to 62dmg. every time I do the upgrade or even … (read more)

I am running Firefox 57dmg on my mac desktop in high sierra and it works perfectly, I am continually being asked to upgrade to 62dmg. every time I do the upgrade or even download the new version frm scratch it does not load correctly web pages will not load says cannot connect to site. I place an exception then the site will load but shows no images and all the text is down the left side of my screen. This occurs on every occasion I have upgraded or downloaded. As I stated previous Firefox 57dmg works perfectly.

Asked by Phil88 1 year ago

Answered by FFus3r 1 year ago

  • Solved
  • Archived

send a message for misfuction

Ripeto i miei dati: windows 10 aggiornato; kaspersky internet security; tutto funziona perfettamente. Oggi ho aggiornato a Firefox 63. Da ieri mi appare che i segnalibri … (read more)

Ripeto i miei dati: windows 10 aggiornato; kaspersky internet security; tutto funziona perfettamente. Oggi ho aggiornato a Firefox 63. Da ieri mi appare che i segnalibri non possono funzionare correttamente. Ho seguito tutte le vostre possibili soluzioni ed aiuti. Da ultimo ho provato a ripristinare i segnalibri; mi dice che non posso salvare il backup. Cosa posso fare. Grazie. SOCREMBERGAMO

Asked by socrembergamo 1 year ago

Answered by socrembergamo 1 year ago