Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox stops audio playback when on a teams meeting while using a BT headset. Is there a way to prevent firefox from stopping audio playback?

  • 1 απάντηση
  • 2 έχουν αυτό το πρόβλημα
  • 28 προβολές
  • Τελευταία απάντηση από Patiphon Sasungnern

more options

I was on a teams meeting because I wanted to do a study session with someone on another country. As part of the homework I needed to do, I needed to listen to some audio. I changed my windows audio devices to output through the Communications device for the headset. Then I played the audio on a tab. The audio played for a few seconds before stopping again.

I understand that this is behaviour intended to let you take a call or meeting without having to manually pause any open tabs you might not have at hand, but I would like Firefox to understand I really want that audio to play without thinking it knows better. Is there any way to disable this behavior?

I was on a teams meeting because I wanted to do a study session with someone on another country. As part of the homework I needed to do, I needed to listen to some audio. I changed my windows audio devices to output through the Communications device for the headset. Then I played the audio on a tab. The audio played for a few seconds before stopping again. I understand that this is behaviour intended to let you take a call or meeting without having to manually pause any open tabs you might not have at hand, but I would like Firefox to understand I really want that audio to play without thinking it knows better. Is there any way to disable this behavior?

Όλες οι απαντήσεις (1)

more options

Hi @ardyvee,

What I would do is to look for any extensions that might be installed related to voice / audio. If there are any, please remove them and try to play the video through Teams. Sometimes, it might just be the problem with the headset and your computer. Please make sure that the Bluetooth headset is connected properly because my airpods were not connected properly and I faced a similar issue. Also check for Firefox's autoplay settings and they should be configured correctly. Sometimes, autoplay settings can interfere with audio playback. You can access Firefox's autoplay settings by typing about:preferences#privacy into the address bar and scrolling down to the "Permissions" section. From there, you can adjust the autoplay settings for audio and video. So, this might help you. But get back to me if you need any help with this. Also please try this with chrome and see if does the same thing, it does have the same issue, then it is a issue with the headset.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.