Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox remembers data previously entered into a form

  • 2 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από cor-el

more options

I have noticed that my browser saves certain data that was filled into forms on websites such as contact info, or 2FA codes. Of course, the all options for Logins and Passwords as well as Forms and Autofill are turned off. So I wonder, what causes this behavior? I would maybe think these are some cookies, but after clearing them and deleting all site data this still happens. For 2FA codes this is harmless. but I'm concerned Firefox may do this for passwords too. Anyway, why would I need to save info of TOTP?

Note: Example is for SimpleLogin.

I have noticed that my browser saves certain data that was filled into forms on websites such as contact info, or 2FA codes. Of course, the all options for Logins and Passwords as well as Forms and Autofill are turned off. So I wonder, what causes this behavior? I would maybe think these are some cookies, but after clearing them and deleting all site data this still happens. For 2FA codes this is harmless. but I'm concerned Firefox may do this for passwords too. Anyway, why would I need to save info of TOTP? Note: Example is for SimpleLogin.

Επιλεγμένη λύση

You can check the "Remember search and form history" setting in Settings.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

You can check the "Remember search and form history" setting in Settings.

more options

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the webpage to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press "Delete" or "Shift+Delete" to delete the highlighted entry

Note that hovering with the mouse doesn't work.