Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Walmart site displays in 116.0, my issue

  • 6 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 17 προβολές
  • Τελευταία απάντηση από jscher2000 - Support Volunteer

more options

The last Walmart questions are 2022, so again... When I click a link to Walmart, for a second I see the full site displayed correctly on my desktop monitor, then it shrinks to about half to the left side. Windows 10 up to date, Firefox 116.00. Enhanced tracking, whether on or off, doesn't matter. Walmart is the only site I have this issue with. Is it Walmart's fault?

The last Walmart questions are 2022, so again... When I click a link to Walmart, for a second I see the full site displayed correctly on my desktop monitor, then it shrinks to about half to the left side. Windows 10 up to date, Firefox 116.00. Enhanced tracking, whether on or off, doesn't matter. Walmart is the only site I have this issue with. Is it Walmart's fault?

Όλες οι απαντήσεις (6)

more options

Is this when Firefox first starts up, or are you following a link from a Walmart page?

If a site launches a scripted popup window, it can control the size of the window. A popup window has different toolbars than a regular window (no tabs, and you can't type in the address bar), so it should be easy to tell whether the problem is a popup window versus a new regular window.

more options

Any link to Walmart opened in a new tab. I do not leave any tab open to the site, and I don't believe a popup tries to open anytime I link to Walmart. I don't run any unusual extensions and as I mentioned, its the only site not displaying properly. Just weird that for a moment, the tab looks fully displayed, then it shrinks to about 55% of the tab width, and scroll-able well below the bottom of the site page. Thanks

more options

Thank you for the screenshot. I see what you mean now.

The thing on the right side looks to be associated with the following add-on. Do you have this?

https://addons.mozilla.org/firefox/addon/topcashback-cashback-coupons/

If so, I suggest disabling it and testing whether that makes any difference.

See: Manage your extensions using the extensions button in the toolbar

more options

I do have that extension, as well as a few others similar that pop up on shopping sites. I also have topcashback on my Brave browser, but Walmart displays properly on it. Oh well, I'll experiment with extensions, its not the end of the world! thanks for your help.

more options

I'm surprised you didn't mention what I & others have incurred - Cannot view Walmart site WITHOUT their Login Screen Demanding I Login FIRST. So it's useless to many of us.

more options

CraigS26 said

I'm surprised you didn't mention what I & others have incurred - Cannot view Walmart site WITHOUT their Login Screen Demanding I Login FIRST. So it's useless to many of us.

Hmm, normally you can follow a link to a public page on the site (for example, on Google results for a product sold on the site) without having to sign in. If that doesn't work for you, you can start a new question about this problem:

https://support.mozilla.org/questions/new/desktop/form