Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Debugger Console now shows all clicks, all keyboard events, everything; too verbose?

  • 2 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 12 προβολές
  • Τελευταία απάντηση από talexander0

more options

I have spent all evening using the Console to debug a project I have been working on. All of a sudden it now displays event information for every click, every keypress (up and down events separately), every selection, everything. This now happens on (almost) any site I visit. This is so absurdly verbose anything I am hoping to debug is buried under mountains of extraneous information about my inputs.

Is this is a setting that can be disabled somewhere, that I enabled without realising somehow? I have spent some considerable amount of time poking around trying to find some setting, but to no avail. It was certainly not behaving this way before, is it possible to change this back?

I have spent all evening using the Console to debug a project I have been working on. All of a sudden it now displays event information for every click, every keypress (up and down events separately), every selection, everything. This now happens on (almost) any site I visit. This is so absurdly verbose anything I am hoping to debug is buried under mountains of extraneous information about my inputs. Is this is a setting that can be disabled somewhere, that I enabled without realising somehow? I have spent some considerable amount of time poking around trying to find some setting, but to no avail. It was certainly not behaving this way before, is it possible to change this back?
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

I have managed to narrow the problem down to an extension which was just updated. (...which I have obviously now disabled).

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

I will also point out before the obvious response comes, I do not have any event listener breakpoints enabled, and the event listener log is also not enabled.

more options

Επιλεγμένη λύση

I have managed to narrow the problem down to an extension which was just updated. (...which I have obviously now disabled).