Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox Addons not showing up on Customize page

  • 2 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από Terry

more options

Hello,

I downloaded Firefox on a new computer. I logged in with my existing account and synced my data

This was successful. All of my bookmarks and extensions were downloaded properly.

I went into the customize menu to alter my toolbar. However, there were no icons for any of the extensions that I added, such as Bitwarden or Ublock Origin.

Due to this, I am not able to add these extension icons to my toolbar.

I verified that the extensions were all properly downloaded and that they work as they should.

I have already attempted to restart Firefox, uninstall and reinstall certain extensions, and to reinstall Firefox entirely. However, my extension icons do not show up still in the Customize menu

I am not trying to do anything in the Private Browser.

How can this issue be resolved?

Hello, I downloaded Firefox on a new computer. I logged in with my existing account and synced my data This was successful. All of my bookmarks and extensions were downloaded properly. I went into the customize menu to alter my toolbar. However, there were no icons for any of the extensions that I added, such as Bitwarden or Ublock Origin. Due to this, I am not able to add these extension icons to my toolbar. I verified that the extensions were all properly downloaded and that they work as they should. I have already attempted to restart Firefox, uninstall and reinstall certain extensions, and to reinstall Firefox entirely. However, my extension icons do not show up still in the Customize menu I am not trying to do anything in the Private Browser. How can this issue be resolved?

Όλες οι απαντήσεις (2)

more options

One possible reason is if you are using a private browsing window: you need to give extensions permission to run in private windows. More info in this article: Extensions in Private Browsing

more options

Do you have the extensions button (it looks like a piece from a jigsaw puzzle)? If so, click the cog alongside each extension and select Pin to Toolbar.

https://support.mozilla.org/en-US/kb/extensions-button

Τροποποιήθηκε στις από το χρήστη Terry