Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

'Manage Logins' has stopped providing User Name and Passwords

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 25 προβολές
  • Τελευταία απάντηση από Philip

more options

I cannot say if the last update was the change. I did not have the issue of bookmarked sites and when I log in, no user name or password is provided, as what happens now. Those bookmarks' login information IS still in my Firefox's about:logins, but now they are not being automatically presented. Even after finding the login credentials, logging in & out, returning to sign-in, the credentials just used are not recalled for use again.

That was not always the case and I would like to know if there's a 'setting' now that needs to be 'toggled' so 'Manage Logins' will work as it was did.

98.0.2 (64-bit)

I cannot say if the last update was the change. I did not have the issue of bookmarked sites and when I log in, no user name or password is provided, as what happens now. Those bookmarks' login information IS still in my Firefox's about:logins, but now they are not being automatically presented. Even after finding the login credentials, logging in & out, returning to sign-in, the credentials just used are not recalled for use again. That was not always the case and I would like to know if there's a 'setting' now that needs to be 'toggled' so 'Manage Logins' will work as it was did. 98.0.2 (64-bit)

Επιλεγμένη λύση

Thank you for the response.

I am not using the "Private window". The Private Browsing mode is not shown now with 98.0.2. The history is set at 'remember'. Enhanced Tracking Protection is at 'Custom: All third-party cookies (that setting hasn't changed in a long time & Firefox used to autofill at this 'level' of protection.


I have not changed the settings: Logins and Passwords> Autofill logins and passwords --this is checked

I am sure two months ago, the 'autofill' worked flawlessly. Then it stopped and most but not all right clicks just have the pop-up offer of 'Manage logins'. A few will display 'Use saved login', but none now 'autofill'. Sorry, I didn't catch it at the point it started, but now it's frustrating going through the extra steps. Especially when no setting changes have been made and it used to work...but now it doesn't.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Did you check the login auto-fill setting ?

  • Settings -> Privacy & Security: Logins and Passwords

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
more options

Επιλεγμένη λύση

Thank you for the response.

I am not using the "Private window". The Private Browsing mode is not shown now with 98.0.2. The history is set at 'remember'. Enhanced Tracking Protection is at 'Custom: All third-party cookies (that setting hasn't changed in a long time & Firefox used to autofill at this 'level' of protection.


I have not changed the settings: Logins and Passwords> Autofill logins and passwords --this is checked

I am sure two months ago, the 'autofill' worked flawlessly. Then it stopped and most but not all right clicks just have the pop-up offer of 'Manage logins'. A few will display 'Use saved login', but none now 'autofill'. Sorry, I didn't catch it at the point it started, but now it's frustrating going through the extra steps. Especially when no setting changes have been made and it used to work...but now it doesn't.