Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

PR_END_OF_FILE_ERROR

more options

Fire fox updated t his morning now half my web sites I used yesterday come up with this PR_END_OF_FILE_ERROR, bing , yahoo, usps and faacebook just to name a few!!!!!! Not Happy!!!

Fire fox updated t his morning now half my web sites I used yesterday come up with this PR_END_OF_FILE_ERROR, bing , yahoo, usps and faacebook just to name a few!!!!!! Not Happy!!!

Επιλεγμένη λύση

Could you modify two Firefox settings and see whether these are to blame. Start on the Settings page:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click. And then:

(1) Set No Proxy (near the top of the panel)

By default, Firefox is set to "Use system proxy settings". Change that to "No proxy".

(2) Turn off DNS over HTTPS (near the bottom of the panel)

Uncheck the box for DNS over HTTPS if it's checked.

Then click OK to save the changes.

Any difference if you test your problem sites in a new tab?

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

Could you modify two Firefox settings and see whether these are to blame. Start on the Settings page:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click. And then:

(1) Set No Proxy (near the top of the panel)

By default, Firefox is set to "Use system proxy settings". Change that to "No proxy".

(2) Turn off DNS over HTTPS (near the bottom of the panel)

Uncheck the box for DNS over HTTPS if it's checked.

Then click OK to save the changes.

Any difference if you test your problem sites in a new tab?

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.