Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox does not use saved logins

  • 6 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 21 προβολές
  • Τελευταία απάντηση από daveed

more options

Since I upgraded to "96.0 (64-bit)", most news/media sites force me to login in every time, even though - the specific login is saved in "Logins & Passwords" - "Ask to save logins and passwords for websites" is checked, with no exceptions - "Autofill logins and passwords" is checked - automatic login worked before the latest Firefox upgrade What else should I look at? Thank you.

Since I upgraded to "96.0 (64-bit)", most news/media sites force me to login in every time, even though - the specific login is saved in "Logins & Passwords" - "Ask to save logins and passwords for websites" is checked, with no exceptions - "Autofill logins and passwords" is checked - automatic login worked before the latest Firefox upgrade What else should I look at? Thank you.
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address box. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (6)

more options

Επιλεγμένη λύση

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address box. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

more options

Thank you FredMcD! The problem was with two checkboxes under "Settings for Clearing History" -- I tinkered with them before but never got the right combination. I really appreciate your quick, thorough, on-target help!

Τροποποιήθηκε στις από το χρήστη daveed

more options

Glad to help. Safe Surfing.

more options

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"
more options

Thanks for the additional info cor-el! The details of the settings' effects and how they interact is very helpful. I do prefer the idea of keeping cookies exceptionally rather than by default.

more options

cor-el, a couple more questions: Your instructions *are* geared to "keeping cookies exceptionally rather than by default" -- correct? Even after weeding, I have over 50 sites with logins that I'd want exceptions for -- is there a way to convert a login/password list to an exception list without copy-and-pasting all those addresses? Is it worth doing if I already have Enhanced Tracking Protection = Strict, which includes Total Cookie Protection? Thanks for your help.