Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

How do you put the 'print preview' and 'print setup' commands into the 'file' menu if they are not there

  • 9 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 57 προβολές
  • Τελευταία απάντηση από bgolfer

more options

I have looked high and low for information on this in FF tutorials and through google and have found no answer My wife's Windows PC somehow lost these two commands from the 'file' section of the page

Επιλεγμένη λύση

You can set print.tab_modal.enabled = false on the about:config page to revert to the old dialog.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (9)

more options

Print preview has apparently been incorporated into the print option. Selecting print will show the preview. If you are having issues with the print option showing the preview (such as it takes way too long on some web pages). You could set the preference (in about:config) print.tab_modal.enabled to be false. I wouldn't leave it there permanently but, it could help for the immediate future. Just don't forget you've set a preference off it's default setting.

Χρήσιμο;

more options

Unfortunately in my wife's pc, PRINT does NOT include preview. Nor does it in mine, which still has all three functions in the file box

Χρήσιμο;

more options

Before making the change can you post a screenshot showing the print preview is not working. see screenshot

Χρήσιμο;

more options

I did not say you could not have print preview. if you go the roundabout way of first selecting print and then the print dialog, you can make it work. What you cannot do is select 'print preview' nor 'print setup' directly from directly from the upper left hand file dialog box in one step from her pc (as she used to be able to do ) and I can still do now.

Χρήσιμο;

more options

For now, please set `print.tab_modal.enabled` to `false` as fuffberry described above. That will disable the new print user interface and get you the two menu options 'print preview' and 'print setup' back.

Χρήσιμο;

more options

I cannot figure out how ti get to 'print.tab...............

Χρήσιμο;

more options

Επιλεγμένη λύση

You can set print.tab_modal.enabled = false on the about:config page to revert to the old dialog.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Χρήσιμο;

more options

now I can get to it I do not know what is going on; but, I guess if I persevere, I will get there.

Χρήσιμο;

more options

problem solved when you put about: config in the address area, you cannot just hit enter; you ave to select the 'visit about.... highlighted area THEN it tales you to the preferences


thank you for your help

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.