Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Add ons not working or showing up

  • 8 απαντήσεις
  • 4 έχουν αυτό το πρόβλημα
  • 1253 προβολές
  • Τελευταία απάντηση από Filistin

more options

I am running Firefox 76.0.1 on GalliumOS 3.1 on a Lenovo N21. For some reason, my add ons don't show up or work, even though they are installed. Firefox works great on my other two machines, and used to work great on this one. Thank you Jason Stone.

Επιλεγμένη λύση

Go to the Add-ons tab in user preferences and navigate to your add-on zip location and double click on it, then once it is installed make sure to tick the checkbox to activate it. The way to activate an Add-on is by checking the box located on the left of the add-on name.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (8)

more options

Επιλεγμένη λύση

Go to the Add-ons tab in user preferences and navigate to your add-on zip location and double click on it, then once it is installed make sure to tick the checkbox to activate it. The way to activate an Add-on is by checking the box located on the left of the add-on name.

more options

Thank you! Got it working! I also had to click on the allow in private windows for the extension to finally show up

more options

I just installed win 10 home, full install, full install of FF 78.0.2. I installed Roboform, but it's icon does not appear in the toolbar, so no way to activate it that I can find. (It's been a couple of years since I actively used FF.)

I installed Ghostery and recommended DuckDuckGo privacy essentials, thinking if anything worked these will.

They do not. Checked the Manage Your Extensions page. all 3 addons appear in Enabled section, are enabled. Tried disabling/reenabling to no effect.

Been to the customization window. No add-on/extension shows up here. Only bookmarks and menu bar shows up there. I'm just guessing that that space at the top is to be THE toolbar? though labels and instructions on the page would be nice. (Hell I'm a programmer of 30 years, used your product for years, never had a need to customize it before, and it's NOT OBVIOUS TO ME EITHER.) Wheres all the other stuff we'd like to be working with to make a toolbar, like the addons we've just added? and isn't that redundant to have to enable them on the extension management page, then have them show up on the customization page and have to add them to the toolbar manually? Isn't it simply obvious--enabled extension==present in toolbar; else not enabled? too clumsy, prone to failure, which apparently it has done.

In customization window no addon appears here, either in the output section, nor in the input section. looks like a page of other inactive icons that I get to move around. So...? why do you need a page for this? It's a simple list. Not obvious the toolbar at the top is not the pre-existing, functional one, rather than the one that we're building. Nor that it is under construction and not functional, so for example you can't print from the print icon that shows up. Overflow area can also mean the items that aren't active but could be. You've got a whole page here; make yourselves clear, in intent, process, target object, and component parts.

So where does what go and what's the cognitive model of what we are trying to build on this customization page?

Why do NO add-ons work in this most recent release?

Why doesn't it just work, to add an add-on to a fully functional product?

more options

AKASH kUMAR said

Go to the Add-ons tab in user preferences and navigate to your add-on zip location and double click on it, then once it is installed make sure to tick the checkbox to activate it. The way to activate an Add-on is by checking the box located on the left of the add-on name.

By the way, 1) in "user preferences" by which I'm guessing you mean Options, as "Customize" leads nowhere close, there is no such section as "Add-ons", nor any zip location.

2) going to "Add-ons", also there is no such section as "zip location". Installing? "it?" I'm guessing you mean an add-on you're trying to install. There's no option to tell FF where to install.

3) there's no box to the left off the add-on; there's a slide switch to the right. obviously we've turned that on; it also happens automatically.

YET NONE OF THAT WORKS.

which is why we're here. we could really use far better support!

more options

just trying to get an addon to work in FF. any addon. my password manager. kind of ESSENTIAL.

more options

Hello,

  1. Enter "about:addons" in your address bar (don`t include the quotation marks). Alternatively, click "Add-ons", found in the Firefox menu.
  2. Once at the "about:addons" page, click "Extensions" which is found on the left-hand side of the page.
  3. Beneath the header titled "Manage Your Extensions" you should the see your add-ons- click on the relevant add-on.
  4. After clicking on the relevant add-on you should see a row that contains the "Run in Private Windows" option- select "Allow".

Please let me know if this resolves the issue.

Τροποποιήθηκε στις από το χρήστη pequalsenp

more options

Same problem. Add-Ons are not being added to the right of the search bar area and they do not show up in the customize area either. The other stuff about zip folders and preferences is nonexistent so please advise with relevant and informed answers.

Τροποποιήθηκε στις από το χρήστη imthereiman

more options

pequalsenp said

Hello,
  1. Enter "about:addons" in your address bar (don`t include the quotation marks). Alternatively, click "Add-ons", found in the Firefox menu.
  2. Once at the "about:addons" page, click "Extensions" which is found on the left-hand side of the page.
  3. Beneath the header titled "Manage Your Extensions" you should the see your add-ons- click on the relevant add-on.
  4. After clicking on the relevant add-on you should see a row that contains the "Run in Private Windows" option- select "Allow".
Please let me know if this resolves the issue.

This one helped me ... thank you for that ... but I don't really understand it ... I am not even in a private window ...

Ehm ... one minor thing ... because in dark mode FF I looked at the options in addon settings and I thought, everything is alright and the Allow option is checked. After a while I realized, that a checked option has actually an empty circle beside ... not filled ... and it kinda confused me at first ... I don't know how about you guys, but for me, the filled circle evokes a feeling of a checked option for me ... not the empty one.

And yet one additional point ... I tried to install extension on ver. 72.0.2 (at least I think so) and it worked immediately without any settings needed ... firefox updated right after ... restarted and poof ... icons dissapeared from the upper bar and shortcuts for those extensions didn't work. So there must be an error in the newest updates, I suppose?

Well I am glad it works at least like that.