Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Amazon DRM Error

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 2375 προβολές
  • Τελευταία απάντηση από Firefox.WardC

more options

Windows 10 had an update, I reverted the update, and now for Amazon specifically, and on Firefox only, I cannot play prime videos. I get error 7235 which is digital rights error. Basically it cannot see the add-on "Widevine Content Decryption Module". I've tried restarting PC several times, 4 different version of Firefox from 63-68 (currently on version 63). Tried uninstalling completely and reinstalling Firefox. I prompted Widevine to prompt when used and when I played a Amazon video, it DID prompt me, but still gave me the error.

Tried contacting amazon support but they just gave me the basic troubleshooting and had no luck. Any ideas are appreciated!

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Hi Turbow5, This method recently helped a user with FF 60.0:

Type or paste about:profiles in the address bar Press Enter Look for your Default Profile Next to Root Directory click the Open Folder button Close Firefox

In your Profile Folder find the folder gmp-widevinecdm Move it to your desktop

Start Firefox A new WidevineDRM module will install Go to Add-ons/Plugins and Check For Updates

You can delete the gmp-widevinecdm folder on your desktop.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Επιλεγμένη λύση

Hi Turbow5, This method recently helped a user with FF 60.0:

Type or paste about:profiles in the address bar Press Enter Look for your Default Profile Next to Root Directory click the Open Folder button Close Firefox

In your Profile Folder find the folder gmp-widevinecdm Move it to your desktop

Start Firefox A new WidevineDRM module will install Go to Add-ons/Plugins and Check For Updates

You can delete the gmp-widevinecdm folder on your desktop.

more options

Cheese! You are awesome. Worked perfectly.

more options

I'm glad I could help.

Browse Safe!

more options

[SOLVED] I rebooted and tried Prime Video, a nice yellow bar came up - which I May have overlooked earlier - saying I need to enable DRM, and providing a button to do so! YAY

________ Details below for how I lost Prime use, for someone else may stumble on this and maybe with .MKV set to always download, Amazon Prime "may" not work I wanted filetype .mkv to auto-download.

I found an addon "Content-Type Fixer" and it fixed my problem - .mkv now defaults to "download"

WELL, that broke Amazon Prime Video - I always get the "Digital Rights Error" and a code of 7235.

1. I disabled the plugin, no diff - the changes had already been made 2. I uninstalled the plugin, no diff 3. I researched thoroughly, mostly finding fixes related to the obsolete ".rdf" file -- I'm on FF V72.. 4. I found "handlers.json" in my profile, and with a hex editor changed the occurrences of "MKV" to "MKX" so there would be no match. - STILL DRM on Prime Video. 5. I closed Firefox, and followed the above steps and moved the folder "gmp-widevinecdm" to my TMP directory. Upon restarting Firefox Still no Prime Video.

By the way, I've never had an extension or plugin named "widevinecdm.." nor could I find it searching for addons! "No results were found for "widevinecdm"."

Any ideas what to do next? Thanks!

Τροποποιήθηκε στις από το χρήστη Firefox.WardC