Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Media still autoplaying in latest update

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 201 προβολές
  • Τελευταία απάντηση από asdw5t54fg

more options

I have the latest version (67) of FF that promises "Firefox blocks all media with sound from playing automatically. " I have Block websites from automatically playing sound selected, and I have modified about:config settings to:

media.autoplay.default to 1 media.autoplay.allow-muted to false

Despite this, when I go to ESPN.com videos still autoplay at full volume. What else do I need to do to make FF block media from autoplaying?

I have the latest version (67) of FF that promises "Firefox blocks all media with sound from playing automatically. " I have Block websites from automatically playing sound selected, and I have modified about:config settings to: media.autoplay.default to 1 media.autoplay.allow-muted to false Despite this, when I go to ESPN.com videos still autoplay at full volume. What else do I need to do to make FF block media from autoplaying?

Όλες οι απαντήσεις (4)

more options

Which videos on ESPN are playing? Are sure it's the actual video not ads that are playing?

more options

When I click on any story from their homepage that has a video, the video starts playing at full volume as soon as the page loads. It is definitely not ads. I have not seen an ad in years.

These are the first two articles linked on their homepage. The videos in both autoplay: http://www.espn.com/nba/story/_/id/26814726/what-know-know-warriors-raptors-finals

http://www.espn.com/nba/story/_/id/26823333/how-make-history-run-punched-toronto-first-finals-ticket

However, I just noticed when I click on the links from my post, the videos do NOT autoplay, only when I click on them from ESPN.

See attached image (click to enlarge): when I click on the link in my post, the Stop Autoplay icon appears in the address window and the video doesn't play. When I click on the link from ESPN.com, the Stop Autoplay icon does not appear and the video plays.

Τροποποιήθηκε στις από το χρήστη asdw5t54fg

more options

The first link ads for MIB movie did show up and the video did run after that as well. After that both video did run. So not sure if this is a bug or a site issue that runs regardless of firefox settings. But once the video is done running it doesn't AutoPlay or keep playing that I can see.

more options

Επιλεγμένη λύση