X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

ff 45 & thund'ird 45 failing to connect. I can only run ff23 on win 7. Why can't I use latest versions? I do I need to do? Thanks.

Δημοσιεύτηκε

ff 45 & thund'ird 45 failing to connect. I can only run ff23 on win 7. Why can't I use latest versions? I do I need to do? Thanks.

ff 45 & thund'ird 45 failing to connect. I can only run ff23 on win 7. Why can't I use latest versions? I do I need to do? Thanks.

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.15
  • Google Update
  • Picasa plugin
  • VLC media player Web Plugin 2.1.3
  • VMware Remote Console Plug-in
  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.10.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VMware Remote Console and Client Integration Plug-in
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0

Περισσότερες πληροφορίες

cor-el
  • Top 10 Contributor
  • Moderator
17479 λύσεις 157963 απαντήσεις
Δημοσιεύτηκε

Firefox 23 is really old and you shouldn't use it.

Did Firefox 44 or any other older version work?


It is possible that your firewall or other security software blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

See:

Firefox 23 is really old and you shouldn't use it. Did Firefox 44 or any other older version work? ---- It is possible that your firewall or other security software blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process. Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls *https://support.mozilla.org/kb/fix-problems-connecting-websites-after-updating