Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

46.0b2: ignores entry ("viarail.ca") in address bar.

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 9 προβολές
  • Τελευταία απάντηση από cor-el

more options

Firefox 46.0b2 2nd tab. currently WWW.globeandmail.com. I entered "VIARAIL.CA" and FF merely returned to globeandmail.com. This did not occur with Safari. It has worked in FF on previous occasions (perhaps earlier Beta version).

Όλες οι απαντήσεις (3)

more options

Try allowing that site to set cookies, and the actual hostname is www.viarail.ca. It did not work for me until I permitted www.viarail.ca to set cookies.

more options

Already set to accept cookies.

more options

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.


Try to disable IPv6 (check for other possible causes as well).