Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Open the main page but not subsequent pages

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 8 προβολές
  • Τελευταία απάντηση από cor-el

more options

www.orbitz.com open the main page but when you select "CAR" for example the following page never opens up. The same problem is experienced with several websites. There is no problem when I use IE.

Επιλεγμένη λύση

If you use extensions ("3-bar" menu button/Tools > Add-ons > Extensions) that can interfere with loading content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions do not interfere with loading content. There is security software that can interfere with loading content, so check that as well.


You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

The "Cars" link is not a regular link but triggers a script that modifies the page by switching the "overlay" in that top area calls the new page. (See attached screenshot.)

Have you noticed any sites complaining that JavaScript is not enabled? You can try my test page to get a second opinion:

https://jeffersonscher.com/res/jstest.php

Do you see the message: "JavaScript is not executing on your browser for this page"?

If that one works, perhaps one of your add-ons is causing the breakage. Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

Τροποποιήθηκε στις από το χρήστη jscher2000

more options

Επιλεγμένη λύση

If you use extensions ("3-bar" menu button/Tools > Add-ons > Extensions) that can interfere with loading content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions do not interfere with loading content. There is security software that can interfere with loading content, so check that as well.


You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"