Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Can't view Instagram and other videos on forums

  • 6 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 1550 προβολές
  • Τελευταία απάντηση από JimDirt

more options

I frequent motorcycle forums , and when people posts video's (usually Instagram) all it shows is a white square with what looks like a Lego toy piece in the middle , i have Adobe Flash installed (latest version) and the video's are embedded into the webpage , even if i click or right click on the video , it does not give me any options to view it , or mention anything about a video , like its not recognized

Before i was able to just go to the page and the video would show up , now all it does is the box and i can't view anything , how do i get the video's to play ?? , and what changed to make them not play , it has been doing this for a bit , and its getting old having to go to Google Chrome or IE11 just to watch a video , i should be able to view them in Firefox as well

Below is a link to one of the forums i view , and this link is to the page that contains a video that will not play , it is the second post http://www.vitalmx.com/forums/Moto-Related,20/impressive-win-by-Colton-Haaker,1293764


So why can't i view this video ??? , and how is it fixed ???

Τροποποιήθηκε στις από το χρήστη JimDirt

Επιλεγμένη λύση

Yeah, you're not doing anything wrong. I have the same problem with the instagram post on that page. If I click the text, the full instagram page loads and it plays. Not sure what the issue is. It might be something weird with the embed code.

No need to update your graphics drivers anymore. They're not the cause of this problem.

Your Java addon issue. Ignore it. It's some useless thing that gets installed with Java by default. You can disable it safely without worrying about it. If there's a uninstall or remove option on it, click it. The Java Deployment Toolkit is useless for normal people. It's a developer tool.

If really need the regular Java for something, update it here: https://www.java.com/en/download/ ^ Use this link to update it. It won't work if you try to update it from inside the Addon settings.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (6)

more options
  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

FredMcD said

  • see if there are updates for your graphics drive drivers
https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
https://forums.adobe.com/message/4468493#TemporaryWorkaround
  • disable hardware acceleration in the Flash plugin
https://forums.adobe.com/thread/891337 See also:

Video Driver is current

Protected mode is disabled , (it made no difference either way)

Going to the last 3 on your list , anything that shows a YouTube video plays fine , the "Flash" animation shows up fine and works as it states it should , but still the video is blank and will not work , i just checked and its not working in IE or Google Chrome , so now i am really confused , can you see the video and play it in the link i provided , in my original post ??

more options

The video doesn't show for me as well in Firefox on the vitalmx.com forum site and I can't find anything in the page source, so it is possible that JavaScript isn't working in Firefox. If I click the link at the bottom to open the instagram page with the video then it still doesn't work in Firefox and I need to use the Inspector to set the z-index of the video element to 3 or higher to make the video show as there seems to be another element link that covers the player. Then the HTML5 media player is used to play the video.

more options

From what i can tell , others using that forum (members , of which i am not , but even so , i have never had issues viewing those video's till lately) did not have a issue watching the video from within the forum , i was able to figure out if i clicked on the text at the bottom , it took me to the actual video directly and i was able to view it there , but it still should have worked where it was

I did update my graphics driver again , after posting my original post on this subject , and it did not make any difference , , now in my "Add-On settings" i see JavaScript but it is highlighted in RED and says for more info click here , when i do , it takes me to this , which says that Firefox blocks its use , if so is this the issue ?? https://blocklist.addons.mozilla.org/en-US/firefox/blocked/p428

Also it says my Java Platform is out of date and to Update it , when i try to do it from within the Add-Ons takes me to this , again saying Firefox is blocking its use , so i am a bit confused https://blocklist.addons.mozilla.org/en-US/firefox/blocked/p960

more options

Επιλεγμένη λύση

Yeah, you're not doing anything wrong. I have the same problem with the instagram post on that page. If I click the text, the full instagram page loads and it plays. Not sure what the issue is. It might be something weird with the embed code.

No need to update your graphics drivers anymore. They're not the cause of this problem.

Your Java addon issue. Ignore it. It's some useless thing that gets installed with Java by default. You can disable it safely without worrying about it. If there's a uninstall or remove option on it, click it. The Java Deployment Toolkit is useless for normal people. It's a developer tool.

If really need the regular Java for something, update it here: https://www.java.com/en/download/ ^ Use this link to update it. It won't work if you try to update it from inside the Addon settings.

more options

OK thanks for the info , i guess i will just let it be , i did install the "newest" version of Java from the link you provided , thanks , although it did not change the video , but it says its working so that is what is important , its weird that Firefox blocks it and you have to "allow" it , in order to use Java , which a lot of websites use , Thanks ....

Now if Firefox would stop crashing almost every day i would be happy , it said it was my Graphics driver , so we will see if the latest driver i just installed fixes the issue... , though both my sisters are saying they are having the same issue with the crashing , so who knows what it is ....