Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Have all the latest, but Flash does not appear in FF15

  • 7 Antworten
  • 8 haben dieses Problem
  • 85 Aufrufe
  • Letzte Antwort von rprickett

more options

Spent the day upgrading to FF15, NTB, NSS, and very pleased. But I'm an online game junkie, Sudoku, crosswords, etc, and they all require Macromedia Flash. I've downloaded and installed several times, rebooted, etc, but page still shows plugin Disabled. But when I click the link to the plugin page, it's not even listed, much less disabled.

MORE: should have added, flash works fine in IE9, but I want FF15

Geändert am von rprickett

Ausgewählte Lösung

Try to uninstall Flash, reset Firefox and install it again after that.

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (7)

more options

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

more options

Thanks, done that several times. Every time I try to install the latest one, it says, 'already installed'. I installed Macromedia and Adobe Flash with same odd results. I say "odd" because clicking the "plug in disabled" and it shows my plug in list, but it's not listed. Hmmm

FF plug in shows Java V 1.7.0.6 that FF says is the latest. But that does not show up in FF plug in list. That is what baffles me.

Geändert am von rprickett

more options

Ausgewählte Lösung

Try to uninstall Flash, reset Firefox and install it again after that.

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

hello rprickett, please make sure to choose the flash version for "other browsers" at http://get.adobe.com/flashplayer/otherversions since IE uses a different plugin system.

more options

Great--will try that tomorrow. Late here.

more options
more options

MANY THANKS ALL! I love this forum! Only wish there were more like this. I used the "reset" FF and that worked perfectly! After all these years, I didn't even know it was there. It did save everything except my home page tabs, which I expected but it was no problem. I had already copied them to a word doc and merely reset the tabs and saved the new home page.

Thanks again! I am too embarrassed to admit how many evenings and hours I spent on this before remembering this forum. It was solved in two minutes.

I should have come here first!