Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Cannot select folder to add bookmark to

more options

Opened a new site in a tab; clicked on Bookmark menu, then Bookmark This Page. Window pops up and I click on the Folder selection caret. List of folders displays but I cannot scroll down the list or select any folder so I have to click Done and then go to All Bookmarks and move the bookmark from the default folder to the one I wanted. Changing themes does not seem to fix the problem so it must be an internal Firefox issue.

Ausgewählte Lösung

So hard to say. Two things that Safe Mode does which you might try that are completely unrelated to add-ons:

(1) Disable hardware graphics acceleration

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

(2) Clear toolbar customizations

(i) Open your personal settings (AKA Firefox profile) folder

Help > Troubleshooting Information > "Show Folder" button

(ii) Switch back to Firefox and exit the program (e.g., Firefox > Exit or File > Exit)

(iii) Wait a few moments for Firefox to finish updating files in your settings folder, then rename localstore.rdf to something else, like localstore-bad.rdf or localstore.old.

(iv) You can restart Firefox now. If that didn't help and you want your customizations back, you can delete the newly created localstore.rdf and rename the old one back.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

I haven't noticed any change to this in Firefox 15 (beta).

Does it work any better if, instead of using the menu, you double-click the star icon in the URL bar? I suspect it's actually the exact same dialog...


A standard diagnostic for interference by add-ons is to try Firefox's Safe Mode. (This also disables hardware graphics acceleration.)

First, I recommend backing up your Firefox settings in case something goes wrong. See Back up and restore information in Firefox profiles. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Firefox's Safe Mode (Troubleshoot Firefox issues using Safe Mode) using

Help > Restart with Add-ons Disabled

In the Safe Mode dialog, do not check any boxes, just click "Continue in Safe Mode."

Any change?

more options

Well, what do you know. I performed the steps you listed and the Bookmark folder selection scrollbar works and using the cursor down and up buttons also work to traverse the list of existing bookmark folders. So what addon might be causing the bookmark function to fail? It would take me way too much time to disable and enable extension and plug-ins to find out which one is the culprit but I will if no one can narrow down the bad one for me. Thanks.

more options

Ausgewählte Lösung

So hard to say. Two things that Safe Mode does which you might try that are completely unrelated to add-ons:

(1) Disable hardware graphics acceleration

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

(2) Clear toolbar customizations

(i) Open your personal settings (AKA Firefox profile) folder

Help > Troubleshooting Information > "Show Folder" button

(ii) Switch back to Firefox and exit the program (e.g., Firefox > Exit or File > Exit)

(iii) Wait a few moments for Firefox to finish updating files in your settings folder, then rename localstore.rdf to something else, like localstore-bad.rdf or localstore.old.

(iv) You can restart Firefox now. If that didn't help and you want your customizations back, you can delete the newly created localstore.rdf and rename the old one back.

more options

I don't believe it. I turned off hardware acceleration and not only did the bookmark add function drop down work but also a problem I had with videos working in some web sites (ie USA Today) is also fixed. This may be related to a video driver update I performed right before I started having the video playback problem. I will check into that. Thanks a bunch. I owe you one.